Administrating CaseMap
User Guide
CaseMap®, Version 10

• Optimizing Case Files
• Replicating and Synchronizing
• Managing Links to Cases
• Managing File Viewers
• Managing the Case Index
• Managing OCR processing
• Managing Case Scripts
• Managing Case Tools and Options
• Managing Research Settings
• Managing File Locations
• Managing Plug-Ins
• Managing Accessibility Options
• Backing Up and Restoring Data
# Table of Contents

## Chapter 1 Administrating CaseMap

1 Optimizing Case Files ........................................................................................................... 6  
   About optimizing case files ......................................................................................... 6  
   Optimizing case files .............................................................................................. 6  
2 Replicating and Synchronizing .......................................................................................... 7  
   About replicating/synchronizing case files ............................................................... 7  
   Creating replica case files ....................................................................................... 10  
   Synchronizing case files ......................................................................................... 13  
   Synchronizing linked documents from a replica ...................................................... 16  
   Converting replicas to master case files ................................................................... 19  
   Reviewing synchronization history ......................................................................... 20  
3 Managing Links to Cases ................................................................................................. 21  
   Changing linked file paths .................................................................................... 21  
   Copying linked PDF files ...................................................................................... 22  
   Updating linked PDFs ............................................................................................ 24  
   Verifying linked PDFs ............................................................................................ 26  
   Copying linked Windows files .............................................................................. 28  
   Verifying linked Windows files ............................................................................. 30  
4 Managing File Viewers ...................................................................................................... 31  
   About file viewers .................................................................................................. 31  
   Adding/changing file viewers ............................................................................... 33  
   Setting up custom file viewers .............................................................................. 36  
5 Managing the Case Index ................................................................................................... 40  
   About the case index .............................................................................................. 40  
   Viewing linked file index status ........................................................................... 42  
   Rebuilding the case index ...................................................................................... 45  
6 Managing OCR processing ............................................................................................... 46  
   Viewing linked file OCR status ............................................................................ 46  
   Disabling OCR processing .................................................................................... 49  
7 Managing Case Scripts ...................................................................................................... 50  
   About case scripts .................................................................................................. 50  
   Accessing the Case Scripts pane .......................................................................... 52  
   Creating/managing case scripts ........................................................................... 53  
   Copying/loading case scripts to other cases .......................................................... 55  
   Setting case script access and options ................................................................... 56  
8 Managing Case Tools and Options .................................................................................. 58  
   About case tools ..................................................................................................... 58  
   Customizing case options ....................................................................................... 62  
9 Managing Research Settings ............................................................................................ 66  
   Changing research settings ..................................................................................... 66  
10 Managing File Locations ................................................................................................. 67  
   Managing/changing file locations ........................................................................... 67  
11 Managing Plug-Ins ........................................................................................................... 68
Chapter 2 Backing Up and Restoring Data 76

1 About backups ................................................................. 76
2 Backing up a case file ......................................................... 76
3 Restoring case data .......................................................... 77

Index 79
Administrating CaseMap

Optimizing Case Files

About optimizing case files

CaseMap case files are really sophisticated relational databases. As such, your cases require periodic maintenance to keep them performing optimally. The Case Optimizer utility defragments your case file to remove unused disk space and increase speed. You can optimize cases as often as you want. We recommend that you do so after entering every 1,000 facts or objects.

When you optimize case files, you must open the case exclusively. Be sure to notify all users ahead of time when you plan to run this process.

Related Topics

- Optimizing case files

Optimizing case files

Optimizing a case file is an exclusive process. Be certain to notify other users of when you plan to run this process so they can save any work and exit the case file beforehand.

To optimize case files

1. On the Tools menu, click Case Optimizer.
2. In the message box, click OK.
3. In the Select Case to Optimize dialog box, navigate to the folder where the case is stored and select it, then click Open.
4. In the message box to confirm process completion, click OK.
5. Re-open the case so users can access it.

Related Topics

- About optimizing case files
Replicating and Synchronizing

About replicating/synchronizing case files

Replication and synchronization is a CaseMap feature that permits case staff to work in different local copies of a master case (local or SQL) that can be merged to create one updated version of the master case. You can create replicas of local and SQL cases in CaseMap.

Replication vs. Synchronization:

- Replication is creating an exact copy of a case while tracking the replicated file
- Synchronization is merging the replica to the master case, reconciling any updates or edits

When case users go on the road, they can take a replica copy along and make additions and updates to the case records. While these individuals work in replicas, case staff back in the office can still make changes to the master case. When a replica is returned to the office, it needs to be synchronized with the master case, merging changes made in the replica with those made in the master. CaseMap helps you reconcile any field update conflicts between the two cases.

Create replica cases for staff who need to work from home or access a case during court or offsite depositions.

For information on how to create a SQL case replicas in the CaseMap Admin Console, refer to CaseMap Server documentation.

Learn more about the replication/synchronization process

Replication and synchronization involves:

- Creating a replica of the case
- Working in the replica while others work in the master case or other replicas
- Synchronizing the replica with the master case
- Resolving any conflicts that occur between the replica and master case

A CaseMap wizard helps you resolve conflicts between data updates in the replica and master cases. The wizard presents you with the data conflict and makes it easy to select which update to keep. During the synchronization process, you may also choose to postpone conflict resolutions to a later time when you perhaps have input as to which change should override an entry. You can make as many replicas of a case as needed and synchronize each file in any order. Replicas can only be synchronized with the master case once, and must be done one at a time.

Example of a data conflict

A data conflict occurs when contradictory changes are made in the master version and in
the replica. For example, one person working the master case edits the date of a fact, making it 3/1/99. Another person working in a replica edits the data of the same fact, making it 3/2/99. When the replica and master are synchronized, CaseMap recognizes that there is a conflict between these two data changes.

CaseMap analyzes conflicts at the field level within each record. In other words, if someone changes the date of the fact in the master case and another user changes the Evaluation field status for that same fact, no conflict occurs. Likewise, if someone changes the date of the fact in the master case and another user changes the date of the fact in the replica to the same date, no conflict occurs.

Follow these guidelines to ensure synchronization success

Reference the following table for guidelines and considerations when replicating and synchronizing cases.

Replication and Synchronization Guidelines and Considerations

Replica copies are made per individual users; users cannot share a copy.

You can make as many replica copies of the master case as needed. You can track replicas in the Synchronization History dialog box accessible from the File menu.

Replica copies can only be synchronized with the master case once. Any edits made in the replica after that need to be manually added to the master case.

Always merge replica copies with the master case when they are returned, regardless if a user says updates were not made to the file. Any updates/conflicts are tracked in the Synchronization utility's Synch History box.

You can synchronize replicas in any order you want. They do not have to be synchronized in the order they were created.

When replicas are distributed, users working the master case are not allowed to delete case issues until all replicas are synchronized with the master.

When working in a replica, users cannot create new fields or add new users to the replica case. These tasks can only be performed in the master case.

Saved views and searches in a replica are lost when you synchronize cases. Keep track of any data that needs to be recreated in the master case.

Exported copies of the case cannot be synchronized with a master case. Only copies made during a replication process can be synchronized.

Convert replicas to create a new master case when a case file corrupts, information is lost on the network, or backups are lost/corrupt.

Reference specific synchronization rules

Reference the following table for specific rules for users of both the replica and master cases, while a replica copy is checked out. The term "pre-existing" has the following meanings for the replica and master columns in the table below.
- **Master** — Pre-existing: A record or value that exists in one or more replicas that has not been synchronized.
- **Replica** — Pre-existing: A record or value that exists in the master copy of a case.

## Synchronization Rules

<table>
<thead>
<tr>
<th>Area</th>
<th>Master Case</th>
<th>Replica Case</th>
</tr>
</thead>
<tbody>
<tr>
<td>Facts spreadsheet</td>
<td>No Restrictions (NR)</td>
<td>No Restrictions (NR)</td>
</tr>
<tr>
<td>Objects spreadsheets</td>
<td>Cannot change the Object Type field for a pre-existing object.</td>
<td>Cannot change the Object Type field for a pre-existing object.</td>
</tr>
<tr>
<td></td>
<td>Cannot delete a pre-existing object.</td>
<td>Cannot delete a pre-existing object.</td>
</tr>
<tr>
<td>Issue spreadsheet</td>
<td>Cannot delete a pre-existing issue.</td>
<td>Cannot delete a pre-existing issue.</td>
</tr>
<tr>
<td>Question spreadsheet</td>
<td>NR</td>
<td>NR</td>
</tr>
<tr>
<td>Authority spreadsheet</td>
<td>NR</td>
<td>NR</td>
</tr>
<tr>
<td>Authorities and Extracts spreadsheet</td>
<td>NR</td>
<td>NR</td>
</tr>
<tr>
<td>Staff dialog box</td>
<td>Cannot delete a pre-existing staff member.</td>
<td>Cannot add, edit, or delete a staff member.</td>
</tr>
<tr>
<td>Field Properties</td>
<td>Cannot delete a pre-existing field.</td>
<td>Cannot add, rename, or delete fields.</td>
</tr>
<tr>
<td></td>
<td>Cannot delete a pre-existing value of a fixed or open-ended list.</td>
<td>Cannot delete a pre-existing value of a fixed or open-ended list.</td>
</tr>
<tr>
<td>File Viewers</td>
<td>Cannot delete a pre-existing viewer.</td>
<td>Cannot delete a pre-existing viewer.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Changes to pre-existing viewers are not synchronized.</td>
</tr>
<tr>
<td>DocManager annotations</td>
<td>NR</td>
<td>Cannot delete annotations in a replica that already exist or were created in the master case.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Can delete an annotation in a replica that was created in the replica.</td>
</tr>
</tbody>
</table>
## Synchronization Rules

<table>
<thead>
<tr>
<th>Area</th>
<th>Master Case</th>
<th>Replica Case</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Cannot synchronize edits, when edits are made to the same annotation that already exists in the replica and the master case. Annotations will be merged in the Edit Annotations dialog box with the replica annotation displaying the short name of the user who made the edit.</td>
</tr>
<tr>
<td>Spreadsheet Views</td>
<td>NR</td>
<td>Changes are not synchronized.</td>
</tr>
<tr>
<td>Case Properties</td>
<td>NR</td>
<td>Changes are not synchronized.</td>
</tr>
<tr>
<td>Saved Searches</td>
<td>NR</td>
<td>Changes are not synchronized.</td>
</tr>
<tr>
<td>Related Files</td>
<td>NR</td>
<td>Changes are not synchronized.</td>
</tr>
</tbody>
</table>

### Related Topics

- Creating replica cases
- Synchronizing cases
- Synchronizing linked documents from a replica
- Converting replicas to master cases
- Reviewing synchronization history

### Creating replica case files

The Create Replica Wizard guides you through the process of creating a replica so a user can take a case copy and work offline. Changes made in the replica can be synchronized with the master case when the user is finished working in it.

All case replica names (local and SQL versions) must be unique. Creating a replica copy of a CaseMap case is an exclusive process. Case staff cannot access the master case during this process.
If the master case has document files linked to other applications (like Concordance or TextMap, etc.), they cannot be copied into the replica and a message box indicates the number of files excluded in the replica.

If you are working with SQL cases, the replication process is nearly identical to creating a replica of a local case. Synchronization of all replicas with the master case is done in the CaseMap client application.

For information on how to create a SQL case replicas in the CaseMap Admin Console, to your CaseMap Server documentation.

**To create a case replica**

1. In **CaseMap**, open the case for which you want to make a replica.
2. On the **File** menu, click **Synchronize**, and then click **Create Replica**.
3. When the **Create Replica Wizard** launches, click **Next**.
4. In the **Why are you creating this replica?** dialog box, choose where you want to save the replica.

   **Create Replica Wizard**

   **Why are you creating this replica?**
   
   If you are creating this replica to work offline, the wizard will give you the option to copy the case's linked documents for offline access.

   - **Are you creating this replica to work offline on this computer?**
     
     - **Yes, I want to take the replica offline on this computer.**
       
       - You must save the replica to this computer.
       - You can copy linked documents for offline access.
     
     - **No.**
       
       - You can save the replica to any location.
       - You cannot copy linked documents.

   Optionally enter comments on why you are creating this replica.

   **Comments:** Replica for Chris Attorney

   - Click Yes to save a replica to the computer you are using so that document links are retained.
   - Click No to save the replica to any network folder or USB drive. Linked documents will not be copied.
5. In the **Comments** field, type in a description for the replica for tracking purposes, then click **Next**.

6. In the **Offline Access to Case Documents** dialog box, choose whether you want access to linked documents while working in the replica.

   - Click **Yes**, copy the linked files to the folder I choose below.
     - Offline folder: `D:\Documents and Settings\mafill\My Documents\Case...\Hawkins`
     - Click **Browse** to navigate to the folder destination where you want to store the linked files.
   - Click **No**, I don’t want offline access to the linked files.

   - Click Yes and then click Browse to navigate to the folder destination where you want to store the linked files.
   - Click No if you don’t want to access the linked documents.

7. In the **Offline Document Access Overview** dialog box, review the number of linked documents that were copied to the desktop and note how many may not have been copied if linked to other applications.

8. Select the **Show me detailed information on the linked files when I click Next** check box in order to view the information.

9. In the **Linked Files Not Supported** dialog box, review the excluded files listed, then click **Next**.

10. In the **Linked Files to Copy** dialog box, review the destination folder location for the files that will be copied, then click **Next**.

11. In the **Name and Location** dialog box, type in a name for the replica.
12. Click **Browse** to select the destination folder for the replica, then click **Next**.

13. Click **Finish** when the process completes and to open the master case.

   In the location where you stored the replica, you should now see the replica.

14. In the **Case Log On [Master]** dialog box, click **OK**.

   Note that the master case displays [Master] in the case name.

   The replica case is now ready for use. When the replica is opened, it will display [Replica] in the case name.

---

**Related Topics**

- About replicating/synchronizing cases
- Synchronizing cases
- Synchronizing linked documents from a replica
- Converting replicas to master cases
- Reviewing synchronization history

---

### Synchronizing case files

Synchronizing a replica with a master case allows you to review any data updates made by users working in the master case that may conflict with data updates made by the user in the replica. You can choose whether to accept the update from either case, or you can defer the decision until you have verified with case staff which update is correct.

When all data conflicts are resolved, be certain to delete the case and archive it so a user does not access it again. Replicas can only be merged with the master case once. Any updates made in a replica after it is synchronized must then be manually entered in the master case.

- If you are working with SQL cases, the synchronization process is the same as if you are synchronizing a replica of a local case. Synchronization of all replicas (local and SQL) with the master case is done in the CaseMap client application.

- **To synchronize a replica with the master case**

  1. In **CaseMap**, open the master case for which you want to synchronize a replica.
  2. On the **File** menu, click **Synchronize**, and then click **Synchronize Master**.
  3. In the message box to open the case exclusively, click **Yes**, and then click **OK**.
  4. In the **Select a replica to synchronize with** dialog box, select the replica you want to merge with the master case, and then click **Open**.
5. In the message box, click **Yes** to confirm the message to begin the synchronization process.

6. When the synchronization process is finished, CaseMap displays a message box asking if you want to delete the replica.
   - Click Yes to delete the replica and ensure that the user will not continue to access the case and make updates.
   - Click No if you want to preserve a copy of the replica.

7. In CaseMap, review the fact records updated in the replica to see them now accepted in the master case.

8. If conflicts occur, CaseMap displays a message box allowing you to decide whether to resolve conflicts immediately or postpone it until later.
   - Click Yes to resolve the conflicts now.
   - Click No to resolve the conflicts at a later time.

9. In the **Synchronization Conflicts** dialog box, click on a spreadsheet with a number next to it, indicating there is a data conflict.

   ![Synchronization Conflicts](image)

   10. In the **Synchronization Conflicts** dialog box, review the two fields that conflict.

       Notice that the data content that conflicts displays in a field at the top of the dialog box.

11. Click the **Synch History** button to review the merged data statistics.

12. In the **Synchronization History** dialog box, review the users who made the updates and what date and time this occurred.
You can also review the statistics for each spreadsheet and how many records were created, updated, deleted, or contain conflicts.

13. Click Close to continue with the conflict resolution.

14. In the Synchronization Conflicts dialog box, select the Always Confirm check box as a safety measure for tracking the update.

15. Next choose which value to keep:
   - Click the Replica button to accept the update from the replica.
   - Click the Master button to accept the update from the master case.
   - Click Skip if you are uncertain which value should be retained and want to verify the update with team members for the correct resolution.

You may also choose to accept all updates from either of the files by clicking Master Keep All or Replica Keep All buttons.

16. In the message box to confirm, click Yes.

17. Continue to resolve data conflicts between the replica and master following Steps 14-16 until completed.

18. Click Close when all conflicts are resolved and to finalize the synchronization process.

Data conflicts with the master case are now resolved.

If you selected to delete the replica, it is now eliminated to reduce confusion. If the replica still exists, be certain that users know not to access it again and store it in an archived location on your network.

To resolve skipped conflicts in a replica case
1. Open the master case where conflicts with a replica occurred.

2. On the File menu, click Synchronization, and then click Resolve Conflicts.

3. In the Synchronization Conflicts dialog box, click on the spreadsheet where the data conflicts occurred.

4. Review the conflicts that were skipped, then choose which value to keep:
   - Click the Replica button to accept the update from the replica.
   - Click the Master button to accept the update from the master case.
   - Click Skip if you are uncertain which value should be retained and want to verify the update with team members for the correct resolution.
   - Click the Detail button if you want to merge values of the master and replica together in the case.

   You may also choose to accept all updates from either of the files by clicking Master Keep All or Replica Keep All buttons.

5. In the message box to confirm, click Yes.

6. Continue to resolve data conflicts between the replica and master following Steps 4-5 until completed.

7. Click Close when all conflicts are resolved and to finalize the synchronization process.

   Data conflicts with the master case are now resolved.

Related Topics

- About replicating/synchronizing cases
- Creating replica cases
- Synchronizing linked documents from a replica
- Converting replicas to master cases
- Reviewing synchronization history

Synchronizing linked documents from a replica

If a staff member has linked new document files in a replica on his or her desktop, you can still merge the two files and retain the links — if you have a copy of the source files stored in a folder the user's computer when the synchronization process occurs.

Before synchronizing the linked documents, you need to copy the folder of the source files to the network folder that stores these case documents — which also then requires re-mapping the source file location. Moving and re-mapping the linked documents ensures that other staff members can access these source files from the network.
We recommend you make a backup copy of the case before making any global changes, like re-mapping linked documents. Once the process is complete, you cannot undo the changes without restoring a backup copy of the case.

To synchronize new linked documents from a replica

1. First synchronize the replica with the master case.

2. Identify the new linked documents that were added to the folder of documents on the computer where the replica resides.

   To identify linked document

   a. On the Standard Tool bar, click the Filter tab, and then select Advanced Filter to display the Advanced Filter Document pane.

   b. In the Filter Field/Area, use the scroll bar to locate/click on Linked File.

   c. In the Text box, enter the search text.

   d. In the Options box, select a parameter to meet your needs, and then click the Filter button.

   e. In the message box, click OK to continue.

3. On the Tools menu, click Linked Files.
4. On the shortcut menu, click **Batch Processing**, and then click **Copy Linked Files**.

5. In the **Batch Processing - Review Linked Files** dialog box, review the linked files you are about to copy, then click **OK**.

6. In the **Browse for Folder** dialog box, navigate to the folder destination where other cases are stored and where you want to copy the files, then click **OK**.

7. In the message box to confirm the linked files to copy, click **Yes**.

8. In the message box to confirm that copies were made, click **Yes**.

9. In the **Case Shortcuts** pane, click the icon for the object or research spreadsheet that is applicable to documents being copied.

   You must be on the All Objects, Research - Authorities, or Research - Extracts spreadsheet when running the Change Linked File Paths utility.

10. On the **Tools** menu, click **Linked Files**, and then click **Change Linked File Paths**.

11. In the message box to change the linked file paths, click **OK**.

12. In the **Select Path** dialog box, select the file path used when a copy of the files was taken offline, then click **OK**.

13. In the message box, click **OK** to browse to the new location for the linked files.
14. In the Browse for Folder dialog box, navigate to the directory location you want for the linked files, then click OK.

15. In the message box, verify your old and new path selections, then click Yes.

16. In the message box to confirm the file path change, click OK.

The documents added in the replica are now added to the master case. The linked documents are now copied to the directory location where other case documents are stored and where all users can access them.

Related Topics

About replicating/synchronizing cases
Creating replica cases
Synchronizing cases
Converting replicas to master cases
Reviewing synchronization history

Converting replicas to master case files

If a master case is accidentally deleted and cannot be recovered properly, you can convert a replica to make a master case. Once you convert a replica to a master case, you cannot synchronize it with the original master case.

To convert a replica to a master case

1. In CaseMap, open the replica you want to convert to a master case.
2. In the message box, click OK to continue.
3. On the File menu, click Synchronize, and then click Convert Replica to Master.
4. In the message box to open the case exclusively, click Yes, and then click OK.
5. In the message box to confirm the conversion, click Yes.
6. In the message box to confirm the process completion, click OK.

The replica is now considered a master case by CaseMap and can be used as such.

Related Topics

About replicating/synchronizing cases
Creating replica cases
Synchronizing cases
Synchronizing linked documents from a replica
Converting replicas to master cases

Reviewing synchronization history

CaseMap tracks the synchronization history of replicas and master cases. You can get an instant overview of the number of replicas created for each case, who created them, and when they were synchronized with the master. CaseMap also tracks data statistics for a case, noting each spreadsheet in which an update or conflict occurred. Any replica comments used for tracking purposes also display.

To review synchronization history

1. On the File menu, click Synchronize, and then click History.

   The Synchronization History dialog box displays the number of replicas created for the master case and statistics for each.

2. To delete a replica from the history listing, select it and click the Remove Replica button.
3. Click Close when you are finished.

Related Topics

- About replicating/synchronizing cases
- Creating replica cases
- Synchronizing cases
- Synchronizing linked documents from a replica
- Converting replicas to master cases

Managing Links to Cases

Changing linked file paths

Use the Change Linked File Paths utility when you have moved cases that are linked to a new location on your computer or network. In order to use this tool, you need to have access the folder you are moving the files to.

Linked file path scenarios:

- If all the linked files were previously in the same folder, the utility automatically updates all the links in the current spreadsheet to the new path, regardless of any filter.
- If the linked files were in multiple locations originally, you can select which old path you want to change, then only the linked files with that path are updated.

⚠️ We recommend you make a backup copy of the case before making any global changes, like changing linked file paths. Once the process is completed, you cannot undo the changes without restoring a backup copy of the case.

To change linked file paths

1. In the Case Shortcuts pane, click the icon for the spreadsheet you want to use. You must be on the All Objects, Research - Authorities, or Research - Extracts spreadsheet when running this utility.
2. On the Tools menu, click Linked Files and then click Change Linked File Paths.
3. In the message box, click OK.
4. In the Select Path dialog box, select the existing path you want to change, then click OK.
5. In the message box, click OK.
6. In the **Browse for Folder**, navigate to the new location of the linked files, then click **OK**.

7. In the message box, verify the old and new paths, then click **Yes**.

8. In the message box to confirm the linked file path change, click **OK**.

   The linked file paths are now updated.

---

**Related Topics**

- Copying linked PDF files
- Copying linked Windows files
- Managing file locations

---

### Copying linked PDF files

The Batch Processing tool allows you to copy multiple PDF files from a spreadsheet and make a backup of these files to a folder you select.

- This feature does not work with Adobe® Reader. You must have Adobe® Acrobat v6.0+ (Standard or Professional) to run this utility.

### To copy linked PDF files

1. In the **Case Shortcuts** pane, click the icon for the spreadsheet for which you want to copy files.

2. On the **Tools** menu, click **Linked Files**.

3. On the shortcut menu, click **Batch Processing** and then click **Copy Linked PDFs**.

4. In the **Batch Processing - Review Linked Files** dialog box, review the list of linked PDF files to be processed.
If you want to delete a file from the list, select it and click the Remove button.
If you want to review a file before copying it, select it and click the Open button.

5. Click OK to copy the documents.

6. In the Browse for Folder dialog box, navigate to the folder you want to copy the linked files into, then click OK.

7. In the message box to confirm the process, click Yes.

8. In the message box to view the linked files, click Yes or No.

   The copied linked PDF files should now be saved to the folder selected.
Updating linked PDFs

The Update Linked PDFs command allows you to update PDF files with CaseMap Bates stamps that are already linked to case records, but did not contain CaseMap Bates stamps. CaseMap will update the existing records with the new Bates range and page count information.

When you run this process, CaseMap assumes that you used either the optional CaseMap plug-in PLUS for Adobe® Acrobat or Acrobat v8.0+ to apply CaseMap or Acrobat Bates stamps to the PDF files after you linked them to records in the case.

☐ This feature does not work with Adobe® Reader. You must have Adobe® Acrobat v6.0+ (Standard or Professional) to run this utility.

To update linked PDFs

1. In the Case Shortcuts pane, click the icon for the spreadsheet you want to use.
2. Filter the spreadsheet to include only those documents you want to update.
3. On the Tools menu, click Linked Files.
4. On the shortcut menu, click Batch Processing and then click Update Linked PDFs.
5. In the message box to confirm the process, click OK.
6. In the Batch Processing - Review Linked Files dialog box, review the list of PDF files you are updating.
If you want to delete a file from the list, select it and click the Remove button.

If you want to review a file before copying it, select it and click the Open button.

7. Click OK to update the documents.

Acrobat now launches.

8. When the Send PDFs to CaseMap utility opens, click Next.

9. In the Select the PDF files you want to send to CaseMap dialog box, review the selected PDF files to update, then click Next.

If you need to delete a file(s) from the listing simply select it and click the Remove File or Remove All buttons.

If you need to review the file contents before the import, select it and click the View PDF button.

10. In the Confirm CaseMap case and spreadsheet dialog box, review the case and spreadsheet you are sending the updated files into, then click Next.

11. In the Choose Document field mappings box, select the CaseMap spreadsheet fields you want to map with the file's PDF values.
12. Select the **Set Object Short Name to PDF Bates Begin #** check box, if you want this option.

13. Select the **Overwrite existing destination CaseMap field values with PDF values** check box, if you want this option, then click **Next**.

14. In the **Review and begin sending to CaseMap** dialog box, review the summary, then click **Finish**.

15. In the message box to confirm the update, click **OK**.

   The case records that are linked to the PDF files are now updated with the Bates numbers and page count.

**Related Topics**

- [Copying linked PDF files](#)
- [Verifying linked PDFs](#)

**Verifying linked PDFs**

The Verify Linked PDF files utility checks whether all linked PDF files in a spreadsheet that use Adobe Acrobat file viewer are accessible and identifies the files that are not.
To verify linked PDFs

1. In the **Case Shortcuts** pane, click the icon for the spreadsheet you want to use.
2. On the **Tools** menu, click **Linked Files**.
3. On the shortcut menu, click **Batch Processing** and then click **Verify Linked PDFs**.
4. In the message box to verify linked PDF files, click **OK**.
5. In the **Batch Processing - Review Linked Files** dialog box, review the list of PDF files to verify, then click **OK**.

![Batch Processing - Review Linked Files](image)

If you want to delete a file from the list, select it and click the **Remove** button.

If you want to review a file before copying it, select it and click the **Open** button.

6. Click **OK** to update the documents.
7. In the message box to verify linked files, click **OK**.

If one or more linked PDF files are not accessible, an information box displays informing you that that verification failed for [Number] files and gives you an option to view the error list.
Copying linked Windows files

The Batch Processing tool allows to copy multiple Windows files from a spreadsheet and make a backup of these files to a folder you select.

To copy linked Windows files

1. In the Case Shortcuts pane, click the icon for the spreadsheet for which you want to copy files.
2. On the Tools menu, click Linked Files.
3. On the shortcut menu, click Batch Processing and then click Copy Linked Files in the Windows Files area.
4. In the Batch Processing - Review Linked Files dialog box, review the list of linked Windows files to be processed.
If you want to delete a file from the list, select it and click the Remove button.

If you want to review a file before copying it, select it and click the Open button.

5. Click **OK** to copy the documents.

6. In the **Browse for Folder** dialog box, navigate to the folder you want to copy the linked files into, then click **OK**.

7. In the message box to confirm the process, click **Yes**.

8. In the message box to view the linked files, click **Yes** or **No**.

   The copied linked Windows files should now be saved to the folder selected.

**Related Topics**

- Changing linked file paths
- Copying linked PDF files
- Verifying linked Windows files
Verifying linked Windows files

The Verify Linked PDF files utility checks whether all linked Windows files in a spreadsheet that use a Windows file viewer are accessible and identifies the files that are not.

To verify linked Windows files

1. In the Case Shortcuts pane, click the icon for the spreadsheet you want to use.
2. On the Tools menu, click Linked Files.
3. On the shortcut menu, click Batch Processing and then click Verify Linked Files.
4. In the message box to verify linked Windows files, click OK.
5. In the Batch Processing - Review Linked Files dialog box, review the list of PDF files to verify, then click OK.

If you want to delete a file from the list, select it and click the Remove button.

If you want to review a file before copying it, select it and click the Open button.
6. Click **OK** to update the documents.

7. In the message box to verify linked files, click **OK**.

   If one or more linked Windows files is not accessible, an information box displays informing you that that verification failed for [Number] files and gives you an option to view the error list.

### Managing File Viewers

**About file viewers**

CaseMap has two options for file viewers. You can use CaseMap's DocManager near native imager viewer or you can set up a custom file viewer in CaseMap.

**Learn about DocManager**

Content review of linked files can be done in CaseMap's DocManager near native image viewer. DocManager allows you to review and annotate documents and images without having to open the source file in its native application. DocManager opens documents and images in a secondary window, which can be resized and viewed on a secondary monitor or docked as a pane inside CaseMap.

DocManager includes several additions features, including the ability to add notes to annotations, edit annotations and notes, and also search your notes. When a search is run, search hits will be highlighted in DocManager allowing you review content and navigate between search hits. Once you have reviewed and annotated the content, the annotations and notes are automatically saved. When you print annotated files, you have the option of whether to print annotations and notes. For more information, see About DocManager.

**Set up a custom file viewer**

CaseMap also allows you to add native applications as file viewers so you can view native files in the application in which they originate. You can add as many file viewers as you need to view the files and documents linked to records in your case. Once a file viewer is set up in CaseMap, you can view the source file in the native application. If other users want to view that same record file, they will need to set up the file viewer in CaseMap too.

To view the file, select the case record it is linked to and then click on the paperclip icon to launch the native application. The path to the native file is stored in the Linked File field or Related File field for that case record.
Review the file viewer applications that work with CaseMap

CaseMap integrates with a number of software and file viewer applications. To review a complete listing, see Native applications that can be viewed from within CaseMap.

Learn what to do if your file viewer is not listed

If your organization uses a file viewer that is not currently listed, check to see if the viewer supports DDE (dynamic data exchange), ActiveX Scripting, or Command Line Parameters. If so, you can configure the viewer and then view the documents and files within CaseMap.

For DDE and command line viewers, the path to the viewer application’s executable must be the same on all other computers using these viewers in CaseMap.

Learn about DDE

DDE is a standard protocol that Windows applications use to initiate communication with other Windows-based applications. For example, CaseMap uses DDE to launch and display a document in DocuLex® and Concordance® Image.

Learn about ActiveX Scripting

ActiveX Scripting is a method to communicate with Windows applications that provide ActiveX scripting interfaces. Compared to DDE, ActiveX Scripting is a newer, more robust, and more flexible method of inter-application communication. In CaseMap, you can use ActiveX Scripting (VBScript, JScript, or JavaScript) to instruct another application to open documents that are linked to your case.

Learn the custom file viewer options

When adding a custom file viewer, you can choose from a list of options in the New File Viewer dialog box.

<table>
<thead>
<tr>
<th>New File Viewer Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Options</td>
</tr>
<tr>
<td>File &gt; Save to File</td>
</tr>
<tr>
<td>File &gt; Load from File</td>
</tr>
<tr>
<td>Clipboard &gt; Copy to Clipboard</td>
</tr>
<tr>
<td>Clipboard &gt; Paste from Clipboard</td>
</tr>
</tbody>
</table>
New File Viewer Options

<table>
<thead>
<tr>
<th>Options</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Custom Browse &gt; Enabled</td>
<td>When enabled, the Custom Browse Script is used to control the browse for file behavior of the file viewer.</td>
</tr>
<tr>
<td>Custom Browse &gt; Edit Script</td>
<td>This lets you edit the Custom Browse Script for the file viewer. The script enables you to override CaseMap's default behavior when you browse for a linked file.</td>
</tr>
<tr>
<td>Viewer Testing</td>
<td>This option toggles the visibility of the Viewer Testing pane. The Viewer Testing pane lets you test the behavior of a file viewer directly from the edit File Viewer dialog box.</td>
</tr>
<tr>
<td>Overview Help</td>
<td>Displays the Linked File overview help topic.</td>
</tr>
</tbody>
</table>

Add/change files viewers as needed

The default viewer in CaseMap is a Windows file viewer. You can add additional file viewers, such as Adobe Acrobat, so users can view linked PDF files in CaseMap.

The File Viewers dialog box displays a listing of all programs that have been added to your licensed copy of CaseMap. Users who want to view source files in native applications must have the applicable file viewer added in File Viewers dialog box for their copy of CaseMap.

For more information, see Adding/changing file viewers.

Add/changeing file viewers

The default file viewer in CaseMap is Microsoft® Word. To find out if you have additional file viewers set up in CaseMap, click on the Tools menu and click Linked Files, and then click Manage File Viewers on the submenu. The File Viewers dialog box displays a listing of all programs that have been added to your licensed copy of CaseMap. Here you can add, remove, and edit file viewers, as well as change the default viewer being used. Other users who want to view the same native source files need to ensure they have added necessary applications to the File Viewers dialog box too.

If you need to change file viewers for a set of linked documents, use the Bulk Change File Viewer utility. This utility changes all linked files in the case that are associated with a selected CaseMap file viewer to use a different file viewer instead.
We recommend you make a backup copy of the case before making any global changes, like changing file viewers. Once the process is completed, you cannot undo the changes without restoring a backup copy of the case.

**To add file viewers**

1. On the **Tools** menu, click **Linked Files** and then click **Manage File Viewers**.

2. In the **File Viewers** dialog box, click the **Add** button.

3. In the **Select Viewer Type** dialog box, select the viewer you want from the **Viewer Type** list, then click **OK**.

   ![Select Viewer Type](image)

   If the file viewer is not listed, select Custom, then click OK.

   In the New File Viewer dialog box, click Browse to locate the file viewer you want to use, then click Open.

   Click OK to continue.

4. In the **Select Image Database** dialog box, navigate to and select the program you want to use, then click **Open**.

5. In the **New File Viewer** dialog box, click **OK**.

   The new file viewer is now listed in the File Viewers dialog box and source files associated with this program can now be opened for this CaseMap user.

6. Click **Close** to return to the case.

**To bulk change file viewers**

1. In the **Case Shortcuts** pane, click the icon for the spreadsheet you want to use.
2. Filter spreadsheet records to include only those for which you want to change file viewers.

   This step is optional, but it may be easier to verify that the linked records are assigned to the new file viewer.

3. On the **Tools** menu, click **Linked Files** and then click **Bulk Change File Viewer**.

4. In the message box, click **OK**.

5. In the **Select Viewer** dialog box, select the file viewer you want to change, then click **OK**.

6. In the next **Select Viewer** dialog box, select the new viewer to use, then click **OK**.

7. In the message box to confirm the file viewer change, click **Yes**.

   All spreadsheet records with records using the previous file viewer are now assigned the new file viewer.

**To remove a file viewer**

1. On the **Tools** menu, click **Manage File Viewers**.

2. In the **File Viewers** dialog box, select the viewer you want assigned as a default viewer when information is entered in the Linked File field.

3. Click the **Remove** button.

4. In the message box to confirm, click **Yes**.

   The name of the selected viewer is now removed from the File Viewers dialog box.

**Related Topics**

- **About file viewers**
- **Setting up custom file viewers**
Setting up custom file viewers

CaseMap allows you to select from a variety of industry file viewers, or you can set up a custom file viewer too.

File viewers added to CaseMap may be used by other team members as long as the application is installed on their machine. For DDE (dynamic data exchange) and Command Line viewers, the path to the viewer application’s executable must be the same on the other users’ computers.

Choose from the following custom file viewer types:

- **Command Line** is for applications controlled through command line parameters.
- **DDE** is for applications controlled through the Windows protocol called DDE (dynamic data exchange).
- **Script** is for applications controlled through ActiveX scripting and/or Windows OLE/COM protocols.

To set up custom file viewers

1. On the Tools menu, click Linked Files and then click Manage File Viewers.
2. In the File Viewers dialog box, click the Add button.
3. In the Select Viewer Type dialog box, select Custom and then click OK.
4. In the New File Viewer dialog box, type the name you want to use to reference the viewer in the Viewer Name field.
   Make the name as short and descriptive as possible.
5. In the Viewer Type listing, click the type of viewer: Command Line, DDE, Script.

For Command Line and DDE viewers

For Command Line and DDE viewers, you must provide the File Viewer Application Path.

1. Click Browse to locate the executable of the application you will use to view documents.

   When you select the application's executable, the full path to the executable appears in quotes in the File Viewer Application Path field.
Type any applicable command line parameters after the full path to the application’s executable. Use the replaceable parameter %1 to represent the Linked File value.

For DDE viewers

For DDE viewers, you must provide the DDE data required for CaseMap to communicate with the file viewer application.

1. In the **Application/Service** field, type the DDE application/service parameter value.
2. In the **Topic** field, type the DDE topic parameter value.
3. In the **DDE Message** field, type the DDE command(s) to open the viewer and display a document.

   Use the %1 replaceable parameter to represent the document Linked File value. The %1 is replaced with the selected record’s Linked File value when the command is carried out.

For Script viewers

For Script viewers you must provide the following information:
1. In the **Script Language** listing, click the scripting language used by the script code: **VBScript, JScript, JavaScript**.

2. In the **Main Routine and Parameter Defaults** field, type the name of the script code's main subroutine.

   A description of the Parameter Defaults is provided in the default script code.

3. In the **Script Code** box, type the script code to communicate with the file viewer.

   Please note the %1 replaceable parameter is not used by Script file viewers. The value of the selected record's Linked File field is passed as parameters into the script's main subroutine. Multiple parameter values must be delimited by the pipe character in the Linked File field.

6. Click **OK** to save the new file viewer in the case.

   The new custom file viewer now displays in the File Viewers dialog box.

7. Click **Close** when you are finished.

**To set a default file viewer**

1. On the **Tools** menu, click **Manage File Viewers**.

2. In the **File Viewers** dialog box, select the viewer you want assigned as a default viewer when information is entered in the Linked File field.

3. Click the **Default** button.
4. In the message box to confirm, click **Yes**.

The name of the selected viewer now displays in the Default Viewer for Cases area of the File Viewers dialog box.

---

**To add Concordance Image**

1. On the **Tools** menu, click **Linked Files** and then click **Manage File Viewers**.

2. In the **File Viewers** dialog box, click the **Add** button.

3. In the **Select Viewer Type** dialog box, select **Concordance Image** and then click **OK** to open the **New Concordance Image** dialog box.

4. In the **Viewer Name** field, type the name you want to use to reference the viewer.

5. Click the **Browse** button to navigate to the Concordance Image application.

6. In the **Open With** dialog box, navigate to where the Concordance Image application is located.

7. Click the **Look in** box to find and open the drive folder.

8. Select **Concordance Image** and then click **Open**.

   The full path to the Concordance Image application now displays in quotes in the Concordance Image Application Path field.

   If your images are stored in a database, click Browse to find the Concordance Image database where the documents are stored.

   - Click the Look in box to find and open its drive and folder.
   - Select the name of the Concordance Image database and then click Open.
   - The full path of the Concordance Image database displays in the Concordance Image Database field.

   If your images are not stored in a database, select the No Databases check box.

9. Click **OK** when finished.

   The new file viewer is now added to CaseMap and you can use it to view files.

---

**To add DocuLex**

1. On the **Tools** menu, click **Linked Files** and then click **Manage File Viewers**.

2. In the **File Viewers** dialog box, click the **Add** button.

3. In the **Select Viewer Type** dialog box, select **DocuLex** and then click **OK** to open the **New DocuLex Viewer** dialog box.

4. In the **Viewer Name** field, type the name you want to use to reference the viewer.

5. Click the **Browse** button to navigate to the DocuLex application.

6. In the **Open With** dialog box, navigate to where the DocuLex application is located.
7. Click the **Look in** box to find and open the drive and folder.

8. Select **DocuLex** and then click **Open**.

   The full path to the DocuLex application now display in quotes in the DocuLex Case Name field.

9. Click **OK** when finished.

   The new file viewer is now added to CaseMap and you can use it to view files.

---

**Managing the Case Index**

**About the case index**

CaseMap creates a case index when you add case records or import files (documents and images) into a case. During the indexing process, CaseMap reads the case data and compiles an index based off each word it reads. The index is used when you run searches so you can locate important words, dates, and text phrases easily in your case records and linked files.

When you import new files into a case, CaseMap will update the case index to include those files so you can capture the data in new searches or re-run previous searches on the new files. We recommend that you do not run searches while the indexing process is occurring because you may not receive complete search results until all new files have been indexed. If you do run a search when the index process is still running, a message displays at the bottom of the Search Results pane that states: Results may be incomplete; CaseMap was updating the index when you ran the search.

If another case user has indexed the case using a previous or later version than you have installed, you may not be able to index the case until you upgrade to the latest CaseMap version. To search in the current case, you need to rebuild the index or upgrade to the latest version of CaseMap.

CaseMap indexing only works in version 10 cases; indexing is not backwards compatible on previous version cases. If CaseMap encounters a problem during the index process, it will disable indexing for the case. You may continue to use the case, but the Search functionality will not be available. We recommend that you close the case and reopen CaseMap. If the problem continues, contact CaseMap Technical Support at 877.301.0344 or casemap.support@lexisnexis.com.

- CaseMap can index documents in WORLDUX, Interwoven WorkSite or OpenText Document Management via our available plug-ins for these products. Concordance and TextMap do not currently allow CaseMap to search content linked from these applications.
When you delete a spreadsheet or case record, CaseMap will also delete all annotations associated with the record and/or spreadsheet. Similarly, if you change a linked file in a record to point to another linked file, CaseMap will flag the annotated record for deletion in the case the next time the index is updated.

Learn why some words are not indexed

CaseMap comes with a pre-defined list of noise words that it skips while indexing case information. Noise words are words that are automatically excluded from a case index. The noise word list includes the most common words in the English language (and, but, is, if, the). Noise words are words you would generally not search for. Eliminating these words from the index ensures that searches run faster and more efficiently.

To verify if indexing is complete

1. In the lower right corner of CaseMap, move the mouse pointer over the Index icon.
2. Now look in the lower left corner of CaseMap to see whether the Not Indexing message displays.

   If this message displays, you can run your search and get the latest search results on case data.

   If this message does not display, the reindexing process is still running and it is best to run any searches after it completes. When the indexing process is running, the icon changes to display a clock.

To view a list of fields not indexed

CaseMap does not index the following fields:
- Creation Scribe
- Creation Author
- Last Update Scribe
- Last Update Author
- Evaluation
- Object Type (Objects)
- All Link Summary (LS) fields
- Criticality (Question, Authorities, Extracts from Authorities)
- Authority Name (Extracts from Authorities)
- Linked Elements (Question)
- Related Files

Related Topics

About importing data
Viewing linked file index status

© 2014 LexisNexis. All rights reserved.
Viewing linked file index status

The Linked File Index Status dialog box allows you to track your case index status for files that were successfully indexed and those that were not indexed.

- The Indexed tab provides you with the number and a list of each document that was successfully indexed, to include whether OCR processing is needed.
- The Not Indexed tab provides you with the number and a list of each file that failed during indexing, to include the applicable reason code for not being indexed.

You can try to re-index files that were unsuccessful and then refresh the list to see if it was later indexed. You can also save a report of all indexed or non-indexed files for reference purposes.

**CaseMap indexing considerations:**

- CaseMap does not index some media files (.mpg, .wmv, .avi). These files types will display in the Not Index tab of the Linked File Index Status dialog box.
- Media files that can be indexed but are corrupt or otherwise encounter an error during the OCR process will display in the Failed tab of Linked File OCR Status dialog box.
- CaseMap does not index links to document management systems like Concordance or TextMap.
- CaseMap does not index URLs (including linked files to Concordance EV).
- CaseMap does index file paths with more than 260 characters or that contain invalid characters.
- CaseMap cannot index files locked as read-only.
- CaseMap cannot index files or files saved in folders that contain insufficient permissions.
- CaseMap cannot index encrypted PDFs.
- CaseMap cannot index corrupt files or non-exist local files.

To view linked file index status

1. On the **Tools** menu, click **Case Index**.
2. On the submenu, click **Linked File Index Status**.
3. In the **Linked Filed Index Status** dialog box, click the **Indexed** tab to view a list of all documents that were successfully added to the case index.
The Needs OCR column allows you to identify documents that require OCR processing.

You can sort the Linked File list in ascending (default) or descending order. When you click the Needs OCR tab, documents that require OCR processing are sorted first when sorted in an ascending order.

Linked files display an icon depicting its file type and the number of pages per file.

4. Click the **Not Indexed** tab to view all documents that did not index properly.
The Reason column provides a description for why the document was not indexed.

You can sort the Linked files that have not been indexed and Reason columns in ascending (default) or descending order. You can also re-size the columns within the tab.

CaseMap does not support indexing linked files that are URLs to a website or to a document management system.

5. To try indexing a file again, select a file displaying in the Not Indexed tab and then click the Retry button.

6. In the message box, click OK.

7. Click the Refresh button to ensure that the most current information displays on each tab once indexing is complete.

8. Click Close when you are finished.

To print a Linked File Index Status report

1. On the Tools menu, click Case Index.

2. On the submenu, click Linked File Index Status.

3. In the Linked File Index Status dialog box, click the tab for which you want to save the data: Indexed or Not Indexed.

4. Click the arrow on the Report button and then click Save Standard Report or Save Debug Report.

5. In the Save Report dialog box, navigate to the folder where you want to store the
6. Click the **Save** button.

   The file is saved as a .csv file in the folder you selected.

   ✓ When you click on the Report button, there is an option for Save Debug Report. This report option is for CaseMap Technical Support to use in resolving issues with a file that did not index properly.

---

**Related Topics**

- About the case index
- Rebuilding the case index
- Viewing linked file OCR status

---

**Rebuilding the case index**

Occasionally, it may be necessary to rebuild the case index if you find that CaseMap is not returning the results you expect based on your search. This problem may be a result of replacing the content of multiple linked files, such as via OCR processing in Adobe Acrobat or another tool. Otherwise, the index data may have become corrupt.

### To rebuild the index

1. On the **Tools** menu, click **Case Index**, and then click **Rebuild Case Index**.

   You can also right-click on the Index icon in the lower right corner of CaseMap and click Rebuild case index.

   The index rebuild process automatically starts and runs in the background while you work in the case.

   If you run a search while rebuilding the index, a message displays that states this process is running and the search you are trying to run may not return precise results. We recommend that you wait until the process completes before running a search.

---

**Related Topics**

- About importing data
  - About the case index
  - Viewing linked file index status
Managing OCR processing

Viewing linked file OCR status

The Linked File OCR Status dialog box allows you to track your OCR processing status, to include OCR files that:

- succeeded
- failed
- are marked as Do Not OCR
- are still in the queue for processing
- are PDFs that were skipped.

If a file failed OCR processing, you can select it and try to OCR process it again. You can also save a report of the OCR status for reference purposes. Media files that can be indexed but are corrupt or encounter an error during OCR processing display in the Failed tab of the Linked File OCR Status dialog box.

If you close the case or attempt to rebuild the index while the OCR processor is processing a file on your computer, the image will not be processed. Any remaining images in the queue will not be processed until you or another case user reopens the case. When the case is re-opened, CaseMap automatically starts OCR processing for files in saved the queue.

If you prefer to disable OCR processing on your computer, click the Disable OCR button in the dialog box's toolbar. Imported files will still be indexed and OCR processed when other case users open the case and have OCR enabled on their computer.

Click the Refresh button to update the Linked File OCR Status dialog box with current information. If you do not click the Refresh button, you cannot select a file(s) to stop it from OCR processing.

The Retry button starts the OCR process again for any files selected. Once the images are re-processed, the index is updated with the content. You can Retry any file that is not already queued for OCR processing, including a file(s) that were previously marked as Do Not OCR, or those where OCR processing was skipped. If OCR processing completed successfully for a file since the last time the Linked File OCR Status dialog box was refreshed, the file would move from the Queued tab to the Succeeded tab. If the file failed to process, it would display on the Failed tab. If another case user had already marked it as Do Not OCR, then the file would display on the Do Not OCR tab.

To view linked file OCR status

1. On the **Tools** menu, click **Case Index**.

2. On the submenu, click **Linked File OCR Status**.

3. In the **Linked File OCR Status** dialog box, click the **Succeeded** tab to review linked files that were successfully OCR processed.
You can sort the Linked File list in ascending (default) or descending order.

Linked files display an icon depicting its file type and the number of pages per file.

4. Optional: Click on the Failed tab to view any files that failed OCR processing.

   Failed linked files display the reason code, the number of pages in the file, and the computer name where OCR processing occurred.

   If two linked files have the same computer name, they are sorted first by the Linked File column, then by the Reason column.

   You can sort each column in ascending (default) or descending order. You can also resize each column.

   To try indexing a file again, select the file you want and click the Retry button.

5. Optional: Click on the Do Not OCR tab to view files where OCR processing is not to occur.

6. Optional: Click on the Queued tab to view files that are still in queue for OCR processing or are being OCR processed at this time.

7. Optional: Click on the Skipped PDF tab to view the list of PDF files where OCR processing was skipped.

8. Click the Refresh button to ensure that the most current information displays for each tab.

9. Click Close when you are finished.
To stop files from OCR processing

Large files or corrupt files can easily be removed from OCR processing in the Linked File OCR Status dialog box. A large file may display on the Skipped PDF or Queued tab because it contains too much text, or takes too long to process. A corrupt file will display on the Failed tab because it cannot be OCR processed. You can mark these files as Do Not OCR so they will not be re-indexed when rebuilding the case index.

1. On the Tools menu, click Case Index.
2. On the submenu, click Linked File OCR Status.
3. In the Linked File OCR Status dialog box, click the tab you want to view: Succeeded, Failed, Do Not OCR, Queued, or Skipped PDF.
4. Select the file(s) you want to omit from OCR processing and click the Do Not OCR button.

The file now displays on the Do Not OCR tab and will be skipped during OCR processing.

If a file already succeeded OCR processing and was then flagged as Do Not OCR, CaseMap will automatically update the index, removing the text previously indexed for that image. Files flagged as Do Not OCR will not be re-indexed when rebuilding the case index.

The OCR status for the file(s) you have selected may have changed since you last opened the Linked File OCR Status dialog box. If you select a file and click Do Not OCR, and the status has changed, CaseMap displays a message for you to refresh the dialog box to update it with current information. Click Yes. Once the refresh in complete, locate the file(s) again, and if necessary click Do Not OCR again.

5. Click Close when you are finished.

To print a Linked File OCR Status report

1. On the Tools menu, click Case Index.
2. On the submenu, click Linked File OCR Status.
3. In the Linked File OCR Status dialog box, click the tab for which you want to save data: Succeeded, Failed, Do Not OCR, Queued, or Skipped PDF.
4. Click the arrow on the Report button, and then the report option you want: Save Standard Report or Save Debug Report.
5. In the Save Report dialog box, navigate to the folder where you want to save the report.
6. Click the Save button.

The file is saved as a .csv file in the folder you selected.

When you click on the Report button, there is an option for Save Debug Report. This report option is for CaseMap Technical Support to use in resolving issues with a file that did not index properly.
Disabling OCR processing

CaseMap performs OCR processing in the background while you are working and processes one image at a time. The OCR processing feature is automatically turned on (enabled) for you.

You can disable this feature on your computer. Disabling OCR processing ensures that CaseMap will no longer attempt to OCR images linked to the cases you open on your computer. If you are sharing the case with other staff, those users will still be able OCR process images on their computer when they open CaseMap. Once images are processed on other case users' computers, you will be able to access them in the case. If all case users have OCR disabled, a message displays on the Queued tab in the Linked File OCR Status dialog box that states that linked files cannot processed if OCR is disabled for all users.

To disable OCR processing

1. On the **Tools** menu, click **Case Index**.

   You can also right-click on the OCR icon (located in the lower right corner of CaseMap) when processing is enabled and click Disable OCR.

2. On the submenu, click **OCR**, and then click **Disabled**.

3. In the message box, click **Yes** to confirm the action.

You can also disable OCR processing by clicking the Disable OCR button in the Linked File OCR Status dialog box. The button then displays as Enable OCR. A message stating that OCR processing is disabled will also display at the bottom of the dialog box.

The OCR icon now displays its disabled status.

To enable OCR processing, simply right-click on the OCR icon and click Enable OCR. You can also click Enabled on the Case Index submenu or the Enable OCR button in the Linked File OCR Status dialog box.
Managing Case Scripts

About case scripts

A case script is a miniature program or macro a CaseMap user can run on demand. Case scripts are used for a variety of purposes, primarily to automate repetitive and/or complex tasks that users perform in CaseMap. Another purpose is to extend new functionality that CaseMap does not currently provide.

CaseMap scripts are stored within the CaseMap database file. This enables the scripts to be available wherever a case resides. This also makes it easy to share case scripts with other users of a case. You can have as many scripts as you want in a case. You cannot share a case script among multiple cases because it is saved in the database file. You can however save case scripts and then load them into other cases.

- Previous case scripts are now merged into CaseMap as Case Tools. For more information, see About Case Tools.

- If you are using CaseMap Server and have a SQL case open, you may not have permissions granted for using case script features. If so, these features will be disabled or grayed out in the Case Scripts menu and in Tools > Options > Scripting.

Learn why case scripting requires programming knowledge

Creating case scripting is a complex task that should only be performed by individuals who are familiar with programming and ActiveX scripting. At a minimum, it requires knowledge of a supported scripting programming language. It also requires an understanding of the scripting interfaces CaseMap and other applications provide.

Case script languages you can use

CaseMap currently supports the scripting languages that are shipped with Microsoft® Script host, which includes Visual Basic Scripting Edition (VBScript), JScript, and JavaScript.

If there are other scripting languages you would like to see, please email or call CaseMap Support.

Write case scripts to send information to other programs

If another application supports scripting interfaces, you can write a script to send
information to another program. You can also write case scripts to communicate with other applications through DDE (dynamic data exchange). Many commercial applications support scripting interfaces. Please check with individual product vendors to see if they support ActiveX scripting interfaces.

- **Learn the differences between case scripts and VBScript/JavaScript files**

  **Similarities:**

  The script code portion is relatively identical. You can do anything in a case script that you can do in a VBScript or JavaScript file. And both case scripts and file scripts are executed by the Windows Script Host.

  **Differences:**

  Case scripts are run within CaseMap’s process space. Therefore, any case script accessing CaseMap’s scripting interface will be faster than when run external to CaseMap. Each case script has global access to the CaseMap application object interface. In a case script, you can directly reference any of the CaseMap’s application object properties and methods.

- **Control user access to case scripts**

  Individual user access for creating, editing, and running case scripts should be controlled by your case administrator.

  Case scripts can be saved in two categories: My Scripts and All Users Scripts.

  - **My Scripts** are only visible and available to the current user logged on to the case.
  - **All Users Scripts** are available to any user of the case who has scripting access permissions.

  You can, however, make a script available to multiple users while still restricting users for some users. And you can set script access rights and options to further restrict use.

  For more information, see [Setting case script access and options](#).

- **Create case scripts in replica cases**

  You can create case scripts in a replica case and have the scripts synchronize in the master case. If the script is edited in the replica it will also synchronize in the master case — as long as the same script was not modified in the master case. If the script was modified in the master case, any edits made to the script in the replica will be discarded.

  If you make significant changes to a case script in a replica, you should save the script to a file before synchronizing it with the master case.

**Related Topics**

- Accessing the Case Scripts pane
- Creating and managing case scripts
- Copying/loading case scripts to other cases
- Setting case script access and options
- Editing/deleting CaseMap Plug-Ins
Accessing the Case Scripts pane

The Case Scripts pane is used to create, edit, run, and delete scripts in the case. Saved script files can be saved so that all users can access it (All Users Scripts) or for only the user currently logged into the case when a script is loaded (My Scripts). Select a script for a description to display at the bottom of the pane.

To open the Case Scripts pane

1. On the Tools menu, click Case Tools.
2. On the shortcut menu, click Case Scripts and then click Manage Scripting.

The Case Scripts pane now opens on the right side of the main application window.

The Manage Scripting menu item is not visible if you do not have user access to case scripts and the case scripts user access options are password protected.
About case scripts
Creating and managing case scripts
Copying/loading case scripts to other cases
Setting case script access and options

Creating/managing case scripts

The ability to create or edit case scripts is turned off by default. You must have user permissions in order to perform these tasks. If you try to create or edit a case script without access rights, an error message displays.

Once a case script is created, you need to set user access rights to each script. You have the option to make scripts available to one user or all users in a case.

To create a case script

1. In the Case Scripts pane, click New Script in the Manage Scripts task pane.

2. The New Script window now displays.

3. In the Language listing, click on the language you want to use.

   The Language field listing box is disabled if you do not have access rights to scripts stored in both the My Scripts and All Users Scripts folders.

4. In the Store In listing, click on the folder in which you want to store the case script.
   - My Scripts makes the script available to the user whose computer you are working in.
   - All Users Scripts makes the script available to all users working in the case.
5. Type the script in the script editor box.

6. Click the **Save and Close** button to save the script.

7. In the **Save Script As** dialog box, type in a name for the script, then click **OK**.
   - Each script file must have a unique name.
   - The new script is now saved to the selected folder.

**To run a case script**

You can access and run a script from either the Case Tools menu or the Case Scripts pane.

**Menu option**

1. On the **Tools** menu, click **Case Tools**.

2. On the shortcut menu, click **Case Scripts**.

3. In the **My Scripts** or **All Users Scripts** menus, click the script you want to run.

**Case Scripts pane option**

1. In the **Case Scripts** pane, select the case script you want to open in either the **My Scripts** or **All Users Scripts** folders.

2. In the **Manage Scripts** task pane, click **Run Script**.

3. On the submenu, click the case script you want to run.

**To edit a case script**

1. In the **Case Scripts** pane, select or double-click the case script you want to open in either the **My Scripts** or **All Users Scripts** folders.

2. In the **Manage Scripts** task pane, click **Edit Scripts**.
   - The case script editor window now displays.

3. Modify the script code as needed.

4. Click the **Save and Close** button to save the script.

**To rename a case script**
1. Open the script you want to rename to display the script editor window.
2. On the **File** menu, click **Rename**.
3. In the **Rename Script** dialog box, type in the new name for the script, then click **OK**.
   Each script file must have a unique name.
4. Click the **Save and Close** button to save the script with its new name.
   The new script name now displays in the folder tree.

**To copy a case script**

1. In the **Case Scripts** pane, double-click on the script you want to open.
2. On the **File** menu, click **Save As**.
3. In the **Save As** box, type in a name for the script file copy.
   Each script file must have a unique name.
   The script copy is now saved with its new name in the My Scripts folder for editing, as needed.

**To delete a case script**

We recommend that you make a backup copy of any scripts you want to delete from a case if you want to use it in another case. Once a script is deleted, it cannot be retrieved without restoring it from a backup.

1. In the **Case Scripts** pane, select the case script you want to delete.
2. In the **Manage Scripts** task pane, click **Delete Script**.
3. In the message box to confirm the deletion, click **Yes**.
   The script is now permanently removed from the case.

**Related Topics**

- About case scripts
- Accessing the Case Scripts pane
- Copying/loading case scripts to other cases
- Setting case script access and options

**Copying/loading case scripts to other cases**

Once a case script is created, you can load it into another case to be used there. You cannot
share a case script among multiple cases because it is saved in the database file.

Once a case script is created, you can copy it for editing purposes or to save and load into another case.

To load a case script from a file

1. Create a new case script or make a copy of a script to edit.
2. On the File menu, click Load from File.
3. In the Open dialog box, navigate to and select the script you want to load into the case, then click Open.
   The case script file will be loaded into the current script editor window, replacing the current contents of the new script file you created or the one you are using as a copy.
4. Click Save to save the new script file in the case.

To copy a case script into another case

1. Open the case that contains the script you want to copy.
2. Save the case script to a file.
3. Open the case you want to copy the script into.
4. Load the case script from the file you saved.
   The script file is now loaded into the case and can be run as needed.

Setting case script access and options

Once a case script is created, you need to set user access rights to each script. CaseMap stores user script access permissions locally in the Windows registry on each computer from which CaseMap is run. By default, users do not have access rights to create and run scripts.

When you first save a script, you have the option to make scripts available to one user or all users in a case. You can, however, make a script available to multiple case users and not accessible to others. You must simply log in as each user and then load the script into the case.
To make a case script available to multiple users, but not all

1. Create a new case script or open a script to edit.
2. In the Store In field listing, click My Scripts.
3. On the File menu, click Save.

   The script is now available to the current logged on case user.
4. On the File menu, click Save to File.
5. In the Save As dialog box, navigate to the folder where you store case scripts, then click Save.
6. Re-open the case and log in as one of the users who you want to have access to the script.
7. On the File menu, click Load from File.
8. On the File menu, click Save.
9. Repeat Steps 6-8 for each user you want to have access to the script.
10. Close the New Script window when you are finished.

To control script options for users

1. Open CaseMap on the computer for whom you want to restrict a case script.
2. Open the case that contains the script you want to restrict.
3. On the Tools menu, click Options.
4. In the Options dialog box, click the Scripting tab.
5. In the Current System Users Settings area, select or clear the user settings you want to control access.

   Clear all check boxes to restrict all script access for this user.

   Select the Allow user to run case scripts check box and then select one or more check boxes to restrict specific script permissions.
   - Allow user to download/import "My Scripts" scripts
   - Allow user to download/import "All Users" scripts
   - Allow user to modify "My Scripts" scripts
   - Allow user to modify "All Users" scripts

   "Modify" means to create, edit, and delete scripts.
6. Click **OK** to save your changes.

- Scripting options are disabled if the Scripting Options password is set.

**Related Topics**

- About case scripts
- Accessing the Case Scripts pane
- Creating and managing case scripts
- Copying/loading case scripts to other cases

---

### Managing Case Tools and Options

#### About case tools

Case tools are utilities that perform functions that otherwise would have to be done individually, record by record. These CaseMap tools help make the process of case organization, analysis, and reporting easier because they are built into the program — including a number of batch processing utilities. Many of these tools include wizards that help guide you through process steps.

- Previous case scripts are now merged into CaseMap as case tools.

**Review the list of Case Tools**

Reference the Case Tools table to learn about each case tool and find links to procedural topics.

<table>
<thead>
<tr>
<th>Case Tools</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Number Records</td>
<td>This utility sequentially numbers the records in the current spreadsheet using a specified starting and increment number. You need to have a number (integer) or text field in the spreadsheet before you can use this feature. For more information, see Auto-numbering records.</td>
</tr>
<tr>
<td>Bates Analyzer</td>
<td>This tool reviews the Bates - Begin and Bates - End field values to locate possible inconsistencies, duplications, and</td>
</tr>
<tr>
<td>Tool</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Anomalies</td>
<td>This tool only works on the Documents spreadsheet. For more information, see To run the Bates Analyzer.</td>
</tr>
<tr>
<td>Bulk Field Copy</td>
<td>This utility copies data from one field to another for all visible records in the current spreadsheet. For more information, see Making global replacements.</td>
</tr>
<tr>
<td>Bulk Field Update</td>
<td>This utility updates a field with a specified value for all visible records in the current spreadsheet. For more information, see Making global replacements.</td>
</tr>
<tr>
<td>Bulk Import PDFs</td>
<td>This utility allows you to populate the Documents spreadsheet with individual PDF files or to bulk import an entire folder of PDF files. The utility automatically fills in the Full Name and Short Name fields and establishes a link in CaseMap to the PDF source file stored in folders. This utility also connects to Adobe Acrobat and launches the Send Multiple PDFs to CaseMap wizard. For more information, see Importing PDFs.</td>
</tr>
<tr>
<td>Bulk Issue Linker</td>
<td>This utility allows you to link all records in view in the Facts, Objects, Questions, or Research spreadsheets to one or more issues in the Issues spreadsheet, eliminating the need to make individual links for each case record. For more information, see Using the Bulk Issue Linker.</td>
</tr>
<tr>
<td>Case Optimizer</td>
<td>This utility defragments your case file to remove unused disk space and increase speed. For more information, see About optimizing case files.</td>
</tr>
<tr>
<td>Change Case Password</td>
<td>This tool allows you to change the password for local cases. SQL case passwords are set in the CaseMap Admin Console. For more information, see Changing passwords.</td>
</tr>
<tr>
<td>Change Linked File Paths</td>
<td>This utility is used to update paths to files that are linked to the case to a new location on your computer or network. In order to use this tool, you need to have access to the folder to where the files have been moved. For more information, see Changing linked file paths.</td>
</tr>
<tr>
<td>Create Case Template Wizard</td>
<td>This wizard allows you to save a case as a template so you can streamline the case set-up process.</td>
</tr>
</tbody>
</table>
## Case Tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Customize</td>
<td>The Customize dialog box allows you to change CaseMap toolbar, commands, and menu settings.</td>
</tr>
<tr>
<td></td>
<td>For more information, see Changing toolbar buttons and settings and Changing menu settings.</td>
</tr>
<tr>
<td>Customize Object Spreadsheets</td>
<td>This feature allows you to create custom sub-object spreadsheets.</td>
</tr>
<tr>
<td></td>
<td>For more information, see Creating custom spreadsheets.</td>
</tr>
<tr>
<td>Delete All Records in View</td>
<td>This utility deletes all records in the current spreadsheet view.</td>
</tr>
<tr>
<td></td>
<td>For more information, see Deleting all records in view.</td>
</tr>
<tr>
<td>Email to PDF Wizard</td>
<td>This wizard is part of the DocPreviewer premium feature set, which requires and additional subscription. This tool allows you to convert Microsoft® Outlook emails in one or more folders to Adobe® Acrobat PDF files. If you have DocManager, we encourage you to use the Send emails to CaseMap tool.</td>
</tr>
<tr>
<td></td>
<td>For more information, see Converting emails to PDFs and Send emails to CaseMap.</td>
</tr>
<tr>
<td>Facts Linked to Selected Objects</td>
<td>This utility displays a list of facts linked to objects in the current spreadsheet. You can select whether to include facts linked from the Fact Text field, the Source(s) field, or both. It does not look for links in any other field.</td>
</tr>
<tr>
<td></td>
<td>For more information, see Showing all facts linked to a set of objects.</td>
</tr>
<tr>
<td>Grid Font</td>
<td>This tool allows you to change the gridline and shade color when printing a spreadsheet.</td>
</tr>
<tr>
<td></td>
<td>For more information, see Changing spreadsheet elements.</td>
</tr>
<tr>
<td>Intake Interview Jumpstart</td>
<td>This template allows you to gather case information from a client and import it into a case.</td>
</tr>
<tr>
<td></td>
<td>For more information, see About the Intake Interview Form.</td>
</tr>
<tr>
<td>Linked File Index Status</td>
<td>This tool allows you to track your case index status for files that were successfully indexed and those the were not indexed.</td>
</tr>
<tr>
<td></td>
<td>For more information, see Viewing linked file index status.</td>
</tr>
</tbody>
</table>
## Case Tools

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
</table>
| Linked File OCR Status | This tool allows you to track your OCR processing status, including OCR files that succeeded, failed, those marked as Do Not OCR, and those that are still in the queue for processing.  
For more information, see Viewing linked file OCR status. |
| Manage Case Staff | This feature allows you to add and delete case users.  
For more information, see Adding users to cases. |
| Object Link Merger | This utility merges duplicate objects that have duplicate short name links in object spreadsheets. A wizard guides you through the steps of selecting one object and an object short name to keep, and then merges the duplicate object and object short name links to the first one.  
For more information, see Merging short names. |
| OCR [Enabled] | This tool allows you to disable OCR processing. Disabling OCR processing ensures that CaseMap will no longer attempt to OCR images linked to the cases you open on your computer.  
For more information, see Disabling OCR processing. |
| Options | See Customizing case options. |
| Rebuild Case Index | This tool allows you to rebuild the case index if linked file content changes or index data becomes corrupted.  
For more information, see Rebuilding the case index. |
| Short Name Assistant | This utility links all unlinked object Short Names mentioned in any of the description fields in the case.  
For more information, see Using the Short Name Assistant. |
| Spelling | This tool verifies the correct spelling of a word in a text and description fields (except object short names).  
For more information, see Using spelling tools. |
| Spelling and Auto-Correct Options | See Using spelling tools. |
| Update all Shepard’s Signals now | This utility updates all Shepard’s Signals in the Citation field for authority records.  
For more information, see Using Shepard’s Signals in CaseMap. |
Customizing case options

Once your case is created, you can customize many of CaseMap’s features and standardize them according to any internal guidelines, case needs, or user preferences.

- To customize case options

  1. On the Tools menu, click Options.

  2. Select the tab you need to adjust various custom settings.
Reference the Customizing Case Options table for setting details for each options tab.

3. Click **OK** to save any changes.

### To view the Case Options table

Reference the following table for a complete listing of case options and their descriptions.

<table>
<thead>
<tr>
<th>Case Options</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Tab</strong></td>
<td><strong>Settings</strong></td>
</tr>
<tr>
<td>General</td>
<td>Select/clear whether to activate the Link Assistant Auto-popup window feature for the Objects and Issues spreadsheets. Select the number of characters typed before the pop-up window displays. For more information, see Using the Link Assistant.</td>
</tr>
<tr>
<td></td>
<td>Select/clear whether to display associated icons for linked files.</td>
</tr>
<tr>
<td></td>
<td>Select/clear whether to show object short name link hints in editors.</td>
</tr>
<tr>
<td></td>
<td>Select/clear whether to activate the Case Jumpstart Wizard after creating new cases. For more information, see Using the Case Jumpstart Wizard.</td>
</tr>
<tr>
<td></td>
<td>Select/clear whether to activate arrow keys to always move between</td>
</tr>
</tbody>
</table>
# Case Options

<table>
<thead>
<tr>
<th>Tab</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>spreadsheet fields.</td>
</tr>
<tr>
<td></td>
<td>Select/clear whether to automatically open linked files in DocManager. Clearing the check box opens linked files in their native applications. For more information, see Viewing documents and images.</td>
</tr>
<tr>
<td></td>
<td>Select/clear whether to show the Connect to CaseMap Server dialog box at start up.</td>
</tr>
<tr>
<td>Searching</td>
<td>Select/clear whether to enable the Search Link Assistant for full-text searching. The Search Link Assistant finds links to objects and issues with names matching words in a search query. For more information, see About searching.</td>
</tr>
<tr>
<td>Date</td>
<td>Reference the date and time display and edit modes.</td>
</tr>
<tr>
<td></td>
<td>Adjust the date and time settings for style, delimiter, day of week, and military time.</td>
</tr>
<tr>
<td>Documents</td>
<td>Adjust the default use for the Bates Begin Numbers and End Bates Number settings for Full Name, Short Name, and Linked File values. Select whether to synchronize pages for the End Bates Number. For more information, see About Bates stamping.</td>
</tr>
<tr>
<td></td>
<td>Select Objects spreadsheet settings for showing/hiding documents and the number of documents to display. For more information, see About objects.</td>
</tr>
<tr>
<td>Research</td>
<td>Select/clear whether to show research menus on the toolbar, as drop-down menus in spreadsheets, or in fields with right-click menus. For more information, see About research.</td>
</tr>
<tr>
<td></td>
<td>Select/clear whether to display the Shepard's Signals look-up feature at <a href="http://www.lexisnexis.com">www.lexisnexis.com</a> for research citations. For more information, see Using Shepard's Signals.</td>
</tr>
<tr>
<td></td>
<td>Select/clear whether to display Shepard's Signals look-up in the Citation field. For more information, see Using Shepard's Signals.</td>
</tr>
<tr>
<td></td>
<td>Select/clear whether to display Shepard's Signals descriptions in the Citation field. For more information, see Using Shepard's Signals.</td>
</tr>
<tr>
<td>Tab</td>
<td>Settings</td>
</tr>
<tr>
<td>-----</td>
<td>----------</td>
</tr>
<tr>
<td>Tab</td>
<td>For more information, see Using Shepard's Signals.</td>
</tr>
<tr>
<td>Settings</td>
<td>Select/clear whether to display Shepard's Signals look-up dates in the Citation field.</td>
</tr>
<tr>
<td>For more information, see Using Shepard's Signals.</td>
<td></td>
</tr>
<tr>
<td>File Locations</td>
<td>Reference the directory location of case files, templates, replicas, export and import files, and linked files.</td>
</tr>
<tr>
<td>For more information, see Before creating cases.</td>
<td></td>
</tr>
<tr>
<td>Select/clear whether to create new cases in the Case Files folder only.</td>
<td></td>
</tr>
<tr>
<td>For more information, see Store cases on network for staff access.</td>
<td></td>
</tr>
<tr>
<td>Modify the directory location of case files, templates, replicas, export and import files, and linked files.</td>
<td></td>
</tr>
<tr>
<td>For more information, see Changing linked file paths.</td>
<td></td>
</tr>
<tr>
<td>CaseMap Servers</td>
<td>View a listing of all CaseMap Servers registered in CaseMap. Each server's name and URL displays. You can add, edit, and remove servers here.</td>
</tr>
<tr>
<td>For more information, see Registering a CaseMap Server.</td>
<td></td>
</tr>
<tr>
<td>Printing</td>
<td>Select the gridline and shade color you want to use while printing.</td>
</tr>
<tr>
<td>Scripting</td>
<td>Adjust the current system user settings for running case scripts in CaseMap.</td>
</tr>
<tr>
<td>For more information, see About case scripts.</td>
<td></td>
</tr>
<tr>
<td>Set scripting options passwords for users running scripts.</td>
<td></td>
</tr>
<tr>
<td>Send to Plug-ins</td>
<td>Review, edit, and delete CaseMap plug-in files and versions.</td>
</tr>
<tr>
<td>Accessibility</td>
<td>Select/clear whether to provide accessibility support for custom menus.</td>
</tr>
<tr>
<td>Select/clear whether to use the standard Windows menu for the main menu bar.</td>
<td></td>
</tr>
</tbody>
</table>
How to create cases
How to customize case specific options

Managing Research Settings
Changing research settings

CaseMap allows you to change settings for where and how the research menu displays on the Standard toolbar and in Research spreadsheets.

To change research settings

1. In the Case Shortcuts pane, click on the Authorities spreadsheet in the All Shortcuts pane.
2. On the Tools menu, click Options.
3. In the Options dialog box, click on the Research tab.

4. In the General area, select/clear the check boxes for the settings you want.
5. Click OK to save the settings.
Managing File Locations

Managing/changing file locations

CaseMap keeps track of where you store your cases, including the case file itself, templates, replicas, export and import files, and linked files. You can check and modify the locations of these files. And you can choose to automatically create new cases in a designated Case Files folder.

To manage file locations

1. On the Tools menu, click Options.
2. In the Options dialog box, click the File Locations tab.
   Review the default file locations for all case file types listed.
3. Select the file type you want to modify in the file location box.
4. Click the Modify button to change the folder location.
5. In the Browse for Folder dialog box, select the folder where you want to store these files, then click OK.
   The file path location is now updated to the folder you selected.
6. Check the Create new cases in "Case Files" folder only check box, if you want new cases stored in this folder.
7. Click OK to save your changes.

Changing linked file paths
Managing Plug-Ins

Editing/deleting CaseMap Plug-Ins

CaseMap has two different tabs where you can edit or delete plug-in programs for ReportBooks and the Send To CaseMap functionality.

To edit/delete Send To Plug-Ins

1. On the Tools menu, click Options.
2. In the Options dialog box, click the Send To PlugIns tab.
   
3. In the Plug Ins box, select the plug-in program you want to edit or delete.
4. Click the Delete button to delete the plug-in, then click Yes to confirm.
5. Click the Edit button to modify plug-in properties.
6. On the **File** menu, click **Save** to save your changes.
7. On the **File** menu, click **Exit** or click the **X** in the upper right corner of the dialog box.
8. In the **Options** dialog box, click **OK** when you are finished.

**To edit/delete ReportBook Plug-Ins**

1. On the **Tools** menu, click **Options**.
2. In the **Options** dialog box, click the **ReportBook Plug Ins** tab.
3. In the **Plug Ins** box, select the plug-in program you want to edit or delete.

4. Click the **Delete** button to delete the plug-in, the click **Yes** to confirm.

5. Click the **Edit** button to modify plug-in properties.
6. On the **File** menu, click **Save** to save your changes.

7. On the **File** menu, click **Exit** or click the **X** in the upper right corner of the dialog box.

8. In the **Options** dialog box, click **OK** when you are finished.

---

**Managing Accessibility Options**

**Changing accessibility options**

CaseMap accessibility options include choosing the ability to support custom menus, use a standard Windows menu for the main menu bar, and to select all text when entering data in...
spreadsheet cells.

To change accessibility options

1. On the Tools menu, click Options.
2. In the Options dialog box, select the check box to enable the option:
   - Provide accessibility support for custom menus
   - Use standard Windows menu for main menu bar
   - Select all text when entering spreadsheet cells
3. Click OK to save your changes.

Related Topics

Changing menu settings
Changing toolbar buttons and settings
About editing data

Backing Up and Restoring Data

About backups

Case data is valuable and performing regular backups ensures that your data is safe and retrievable in case of an emergent event. We recommend that you back up cases to a folder on a network server each night. If you do not have a network, then you should back up files to an external drive.

Case size does compress during backups. If you restore a case file, it returns to its normal size. Compressing the case during backups saves space and makes it much more likely that it will fit on a single disk. Compression is typically about 75% (e.g., 5 MB of case back up to a little over 1 MB). Backup files are fully compatible with the .ZIP file format used by PKZip v2.04g and WinZip.

Case files are usually larger than one CD’s capacity and may require more than one. The Backup and Restore utility prompts you to insert a new disk each time one is needed.

Related Topics

Backing up a case file
Restoring case data
Back up a case file

Use the Backup and Restore utility to back up your case for data protection, and before sending it to clients and other case staff. In order to back up a case, you need to have it open in CaseMap.

To back up a case file

1. In CaseMap, open the case you want to back up.
2. On the Tools menu, click Backup and Restore.
3. In the Backup and Restore utility, select Backup and then click Next.
4. In the Select case to back up dialog box, click Browse to navigate to the case you want to back up, then click Open.
5. In the Select destination directory area, click Browse to set the path for the folder where you want to store the backup case, then click OK.
6. Click Next to continue.
7. In the Specify File Name dialog box, select the naming option you want to use for the file, then click Next.
   - Click [Case Name] to use the existing case name.
   - Click Copy of [Case Name] [Date & Time] to prefix the case name with "Copy of" and append to it the current date and time.
   - Click Custom to type the name of the case you want to use in the Save backup file as dialog box.
8. Next review the backup and destination directory information you have entered and click Finish.

When the process completes, you receive a message box displaying the compression size and ratio for the backup case file.
9. Click Close when you are finished.

Related Topics

- About backups
- Restoring case data
Restoring a case file

Use the Backup and Restore tools to send and receive cases with your clients. Use Backup to create a backup copy of a case for a client to review. When the client returns the case, select Restore to restore the case file.

To restore case data

1. On the Tools menu, click Backup and Restore.

2. In the Backup and Restore utility, select Restore and then click Next.

3. In the Select Backup to Restore dialog box, click Browse to select the case you want to restore, then click OK.

   The full path now displays in the File Name field.

4. In the Select destination directory area, click the Browse button to navigate to the location where the backup case should be restored, then click OK.

5. Click Next to continue.

6. Next review the backup and destination directory information you have entered and click Finish.

   When the process completes, you receive a message box displaying the compression size and ratio for the backup case file.

7. Click Close when you are finished.

Related Topics

About backups
Backing up a case file
Chapter 2

Backing Up and Restoring Data
Backing Up and Restoring Data

About backups

Case data is valuable and performing regular backups ensures that your data is safe and retrievable in case of an emergent event. We recommend that you back up cases to a folder on a network server each night. If you do not have a network, then you should back up files to an external drive.

Case size does compress during backups. If you restore a case file, it returns to its normal size. Compressing the case during backups saves space and makes it much more likely that it will fit on a single disk. Compression is typically about 75% (e.g., 5 MB of case back up to a little over 1 MB). Backup files are fully compatible with the .ZIP file format used by PKZip v2.04g and WinZip.

- Case files are usually larger than one CD's capacity and may require more than one. The Backup and Restore utility prompts you to insert a new disk each time one is needed.

Related Topics

- Backing up a case file
- Restoring case data

Backing up a case file

Use the Backup and Restore utility to back up your case for data protection, and before sending it to clients and other case staff. In order to back up a case, you need to have it open in CaseMap.

To back up a case file

1. In CaseMap, open the case you want to back up.
2. On the Tools menu, click Backup and Restore.
3. In the Backup and Restore wizard, select Backup, and then click Next.
4. In the Select Case to Back Up dialog box, click Browse to navigate to the case you want to back up, then click Open.
5. In the Select destination directory area, click Browse to set the path for the folder where you want to store the backup case, then click OK.
6. Click Next to continue.
7. In the **Specify File Name** dialog box, select the naming option you want to use for the file, then click **Next**.
   - Click [Case Name] to use the existing case name.
   - Click Copy of [Case Name] [Date & Time] to prefix the case name with "Copy of" and append to it the current date and time.
   - Click Custom to type the name of the case you want to use in the Save backup file as dialog box.

8. Next review the backup and destination directory information you have entered and click **Finish**.

When the process completes, you receive a message box displaying the compression size and ratio for the backup case file.

9. Click **Close** when you are finished.

---

**Related Topics**

- About backups
- Restoring case data

---

**Restoring case data**

Use the Backup and Restore tools to send and receive cases with your clients. Use Backup to create a backup copy of a case for a client to review. When the client returns the case, select Restore to restore the case file.

1. On the **Tools** menu, click **Backup and Restore**.

2. In the **Backup and Restore** utility, select **Restore** and then click **Next**.

3. In the **Select Backup to Restore** dialog box, click **Browse** to select the case you want to restore, then click **OK**.

   The full path now displays in the File Name field.

4. In the **Select destination directory** area, click the **Browse** button to navigate to the location where the backup case should be restored, then click **OK**.

5. Click **Next** to continue.

6. Next review the backup and destination directory information you have entered and click **Finish**.
When the process completes, you receive a message box displaying the compression size and ratio for the backup case file.

7. Click **Close** when you are finished.

**Related Topics**

- About backups
- Backing up a case file
Index

- A -
accessibility options
changing 71

- C -

case index
about 40
rebuilding 45
viewing linked file index status 42

case options
about 62
case options table 62
customizing 62
case scripts
about 50
accessing the Case Scripts pane 52
copying 53
copying a case script into another a file 55
creating 53
deleting 53
editing 53
loading a case script from a file 55
renaming 53
running 53
setting access and options 56
case tools
about 58
list of case tools 58
CaseMap
changing accessibility options 71
CaseMap plug-ins
edit/delete ReportBook plug-ins 68
edit/delete Send To plug-ins 68
cases
about, optimizing 6
changing file locations 67
converting replicas to master cases 19
creating replicas, CaseMap 10
optimizing 6
resolve skipped conflicts, CaseMap 13
synchronizing, CaseMap 13
changing
accessibility options 71
case locations 67
linked file paths 21
Concordance Image
add file viewer 36
converting
replicas to master cases 19
copying
case scripts 53
case scripts into another file 55
linked file paths 22
linked Windows files 28
creating
case scripts 53
replica cases, CaseMap 10
customizing
case options 62
file viewers 36

- D -
deleting
case scripts 53
DocuLex
add file viewer 36

- E -
editing
case scripts 53

- F -

file locations
changing 67
file viewers
about 31
add Concordance Image 36
add DocuLex 36
adding 33
bulk changing file viewers 33
changing 33
remove a file viewer 33
set a default file viewer 36
setting up custom 36
- I -
index
   about 40
   rebuilding 45
   viewing linked file index status 42

- L -
linked file paths
   changing 21
   copying 22
   copying linked Windows files 28
   updating 24
   verifying 26
   verifying linked Windows files 30

- O -
OCR
   disabling 49
   enabling 49
   viewing linked file OCR status 46
optimizing
   about 6
   cases 6

- P -
PDFs
   updating linked PDFs 24
   verifying linked PDFs 26

- R -
renaming
   case scripts 53
replicating
   about, CaseMap 7
   converting replicas to master cases 19
   create a replica, CaseMap 10
   example of a data conflict, CaseMap 7
   guidelines for success, CaseMap 7
   synchronization rules, CaseMap 7
ReportBooks

- S -
Send to CaseMap
   edit/delete plug-ins 68
   synchronizing
      about, CaseMap 7
      cases, CaseMap 13
      example of a data conflict, CaseMap 7
      guidelines for success, CaseMap 7
      linked documents from a replica 16
      resolve skipped conflicts, CaseMap 13
      reviewing synchronization history 20
      synchronization rules, CaseMap 7

- U -
   updating
      linked file paths 24

- V -
   verifying
      linked file paths 26
      linked Windows files 30

© 2014 LexisNexis. All rights reserved.