CIC Solutions Forums
Certified Independent Consultant Solutions Forums for
LexisNexis® Practice Management Products
Time Matters - PCLaw - Billing Matters - Browser Edition - HotDocs

Error: Unable to open document in Microsoft Word

rated by 0 users
This post has 4 Replies | 0 Followers

Not Ranked
Posts 0
Samantha Killick-Maxton Posted: Thu, Mar 29 2007 7:36 PM

Hi there ~ new member alert!

I was pointed to this forum from the HotDocs listserve. I mentioned my issue there but as I still haven't fixed the problem I'm still looking for the answer.

I have been receiving an error message on two of my documents that is new. Its not that normal OMG! you are missing an END IF type thing. It occurs after the interview just as you "Send the assembled document to Microsoft Word".

The first message is:

"Hotdocs was unable to open the document in Microsoft Word.
IDispatch::Invoke("Add" = 00000000) failed w/err 0x80010105"

Then this pops up right after:

"Unable to open document in Mictrosoft Word"

I have reinstalled HotDocs, then reattached the HotDocs template to my rtf file. I have manually pulled my Office templates (including Normal.dot) back down from the server and after that didn't work I googled "Unable to open document in Microsoft Word". The comment back was this error indicated an issue in the normal.dot template. But since that hasn't changed in a year I'm not sure how there could be a problem with it now. Not to mention I pulled down a "clean" copy from the server. Plus if it was an issue with Normal wouldn't everything be affected? I have done a normal restart which again downloads the Office templates from the server, no dice. I have shutdown my computer (kicked it ~ kidding!) and walked away for 20 minutes to allow any gremlins to move out before starting it up and trying it again.

I've also called HotDocs and they have elevated it to level 2 support which I'm waiting to hear back from. Unfortunately though the documents affected are rather key to the entire system as it couldn't happen to an obsure document.  Currently none of my users are able to complete a file: hence the panic / lack of patience / faint hope that someone out there can just say hit F5 and all will be better! 

Samantha Dubbin
Document Automation Specialist
Clark Wilson LLP
Email: sjd@cwilson.com

Top 25 Contributor
Posts 417
.CIC
BM CIC
BMP CIC
HD CIC
TM CIC
Mark Deal replied on Fri, Mar 30 2007 4:29 AM

Does this happen on new templates as well, or just the existing one.

Are you using a pointed component file?

Is the spelling of your error message accurate?  (Mictrosoft Word)?

Have you tried copying the entire template to a new file and working with that?

Mark Deal (CIC/Moderator)
Document & Data Solutions, LLC
TMTools, LLC
Atlanta, Georgia
http://www.docsol.com
mdeal@docsol.com
(770) 888-1940
Time Matters | HotDocs | PCLaw | TMTools | DDSLink | Worldox

Not Ranked
Posts 0

No it does not happen on new templates, just the exisiting one, unless I copy it as per below.

Yup using a central pointed cmp file for the entire system.

Nope the spelling is Microsoft. Bad fingers!

Yup tried that already. I copied all of the text, started a new blank template and then pasted the text unformatted into the new template. It works unformatted however when I start formatting i.e. numbering, styles, bold here and there, it stops working.

Noteably these templates are rather large and complicated. One of the fully coded templates is 70 pages and once it has assembled it is about 24, so thats just under 50 pages of code. However it works perfectly if it is unformatted.

Thanks for responding =)

Top 25 Contributor
Posts 417
.CIC
BM CIC
BMP CIC
HD CIC
TM CIC
Mark Deal replied on Mon, Apr 16 2007 8:22 PM
Can you try opening the template file in Word outside of HotDocs?  That may give you a better idea of why Word is unable to open the document.

Mark Deal (CIC/Moderator)
Document & Data Solutions, LLC
TMTools, LLC
Atlanta, Georgia
http://www.docsol.com
mdeal@docsol.com
(770) 888-1940
Time Matters | HotDocs | PCLaw | TMTools | DDSLink | Worldox

Not Ranked
Posts 0

Hi there,

In answer to your question I was able to open the template outside of HotDocs in Word, with no glitching. 

My contact at HotDocs asked me to forward the files to him for review. He let me know that there was no corruption in my files so it had to be either our Word Templates or an update from Microsoft causing the issue.

In order to fix this I had to strip the template of all formatting by copying the text of the template and pasting unformatted into a new template. As long as I didn't use the features on the "HotDocs Navigation Toolbar" I was ok, also Search and Replace of certain things also caused it to fail. I had to go through the template, paragraph by paragraph to format, test, save, create a new template and move on to the next paragraph.

The users are now able to access the documents, however my editing is a little more difficult as I had to turn off that lovely colour coding that I had become amazingly addicted to.

Samantha Dubbin
Document Automation Specialist
Clark Wilson LLP
Vancouver, BC

Page 1 of 1 (5 items) | RSS