CIC Solutions Forums
Certified Independent Consultant Solutions Forums for
LexisNexis® Practice Management Products
Time Matters - PCLaw - Billing Matters - Browser Edition - HotDocs

Disable TM Indexer not saving on workstations

rated by 0 users
This post has 0 Replies | 2 Followers

Top 50 Contributor
Posts 99
Jennifer Ahrens Posted: Wed, Jun 23 2010 11:49 AM

We went around and disabled the TM Indexer from running on PCs (File --> Setup --> General --> Workstation level)  but it seems like the setting has reverted on some PCs - any ideas why that would be? We are trying to stop the indexer from running on any of the PCs and instead have set up a scheduled task on the server to manually start the Indexer but the scheduled task is not working because the indexer keep winding up on a PC. any ideas are appreciated.

J Ahrens Collen IP Ossining, NY TimeMatters/BillingMatters 9.0 Enterprise SR3A Windows XP Professional Version 2002 Service Pack 2 MS Office 2003 SP3
Page 1 of 1 (1 items) | RSS