CIC Solutions Forums
Certified Independent Consultant Solutions Forums for
LexisNexis® Practice Management Products
Time Matters - PCLaw - Billing Matters - Browser Edition - HotDocs

Dates auto change to current date

rated by 0 users
This post has 4 Replies | 3 Followers

Top 500 Contributor
Posts 4
Paul Ferreris Posted: Fri, Jan 20 2012 12:00 PM

We are currently having an issue where all recent documents populate with todays date which is causing a tracking nightmare.  For example if I posted a document on 1/1/12 the date now says 1/20/12 (todays date).  How can I fix this?  This is something that just happened recently and is only affecting one of my document folders.

 

Thank you,

Paul Ferreris

WealthPlan

San Jose, CA

Version 11 Time Matters/PC Law

Windows 7

Top 10 Contributor
Posts 467
.CIC
BM CIC
BMP CIC
TM CIC

Paul;

At program level, there is a setting to change document records to the current date.  See if that box is checked.  File> General> Program Level Settings.  Click on forms, then change the form type to documents.  Click the Set Form Options button.  Near the bottom is a checkbox for setting the date to the file (current) date.   If it is checked, uncheck it and see if that resolves the problem.

Kathy Burger PREMIER LEVEL CIC - PCLaw, Time and Billing Matters Plus Certified Kathy Burger Consulting, LLC 200 Windward Ave. Beachwood, NJ 08722 732-279-6301 Kathy@KathyBurgerConsulting.com

Top 500 Contributor
Posts 4

Kathy,

I appreciate how quick you got back to me.  Unfortunately the setting were correct.  That box was not checked.  It is very weird also because there is only one folder that is populating the new dates.  All other folders are keeping the created date.  Any other suggestions?

 

Thank you,

 

Paul

Paul Ferreris

WealthPlan

San Jose, CA

Version 11 Time Matters/PC Law

Windows 7

Top 75 Contributor
Posts 57
.CIC
BM CIC
HD CIC
PCL CIC
TM CIC
WS CIC

Goto File > Setup > General > Program Level Setup > Forms > choose "Documents" Form Type > Set Form Option

Uncheck > The "Following" Field is Checked By Default

This will stop your Documents Record Date to adavnce to the next date.

Ardavan Gurg
Pars Consulting Incorporated
206.923.8897
www.parsconsulting.com
agurg@parsconsulting.com


Ardavan Gurg
Pars Consulting Incorporated
206.923.8897
www.parsconsulting.com
agurg@parsconsulting.com

Top 500 Contributor
Posts 4

Kathy,

We figured it out.  For some reason the "follow" box was checked and was defaulted for that folder.  It has been resolved.  I really appreciate your assistance.

 

Thank you,

Paul Ferreris

WealthPlan

San Jose, CA

Version 11 Time Matters/PC Law

Windows 7

Page 1 of 1 (5 items) | RSS