CIC Solutions Forums
Certified Independent Consultant Solutions Forums for
LexisNexis® Practice Management Products
Time Matters - PCLaw - Billing Matters - Browser Edition - HotDocs

TM Save email periodically prompts to "Match Email to Contact/Matter"

rated by 0 users
This post has 8 Replies | 3 Followers

Top 100 Contributor
Posts 40
Ken Brown Posted: Tue, Feb 14 2012 11:06 AM

Hello,

Every once in a while when TM Saving an email from Outlook 2010 we get the prompt window "Match Email to Contact/Matter" (below). Mostly the windows does not show up but when it does we find this prompt intrusive and awkward.  There seems to be no pattern to when or why the prompt window will show up. We would prefer if this window NEVER showed up under any circumstances..

Is there a way to permanently stop this prompt window from popping up?

We have:

Windows 7 Pro 32bit
Office 2010
Time Matters 10.0 SP3 Hotfix 1011

Thanks.

Ken Brown Dunn and Dunn Peterborough, Ontario, Canada
Top 10 Contributor
Posts 1,699
.CIC
BM CIC
BMP CIC
PCL CIC
TM CIC

I believe what you are seeing will appear if there is more than one contact and/or matter associated with the email address on the record being TMSaved. This prompt facilitates the saving of the email. I am not sure why you would want it to "go away". 

 

Caren Schwartz (Moderator/CIC)

35-45 Consulting

& Time & Cents Consultants, LLC

Southport, CT

www.3545consulting.com / www.timeandcents.com

203-254-7736

Software for Managing Time, Money & Information

Time Matters, Billing Matters, Billing Matters Plus, PC Law CIC

 

Top 100 Contributor
Posts 40
Ken Brown replied on Tue, Feb 14 2012 3:07 PM

That's a thought about what triggers this behaviour. The experience here is that when an email does meet the condition of "more than one contact and/or matter associated with the email address on the record being TM Saved",the prompt window may or may not appear.  The behaviour is inconsistent.

Why do we want the behaviour of the prompt window to go away?

First because "normally" when we TM Save an email it is because we are working on a current matter to which the email applies, and the file reference number is known and at our fingertips. TM Save normally goes directly to the email  record screen where we find it quick to enter the matter reference number as we're familiar with it at that point. For whatever reason we find this gives us the warm and fuzzies.

Secondly, because we'd like a consistent flow of the program when TM Saving as it makes for better work flow for us. So inconsistent behaviour interrupts the work flow. And if we can have a choice we'd chose to go directly to the email record.   On the other hand those that want the "Match Email to Contact/Matter" prompt window should not be deprived. 

Perhaps somewhere in the settings there's a configuration item that is realted to this?  choice of which consistent behaviour (A or B)?

 

Ken Brown Dunn and Dunn Peterborough, Ontario, Canada
Top 25 Contributor
Posts 248
.CIC
BM CIC
TM CIC

Ken,
You will be glad to know it is a user based setting.  Go to File - Setup - User Level - Communications - Advanced Options and select the Send tab.  I think you want to select the "Do not populate the to field" option.

Joanne Anstess
 
BOLD Technologies, Inc.
Time Matters-CIC
Troy, Michigan
248-457-2000 x10
www.boldtechnologies.com

Top 10 Contributor
Posts 467
.CIC
BM CIC
BMP CIC
TM CIC

Ken - When a person's email address is present on multiple matter records, how would you want the program to determine to which matter the email should be related?  Rather than letting it be random, the program is designed to let YOU decide to which matter the email relates.  If you don't want to see this prompt, then only have a person's email address appear on a single matter record. That would allow the program to assume the correct matter.

Kathy Burger PREMIER LEVEL CIC - PCLaw, Time and Billing Matters Plus Certified Kathy Burger Consulting, LLC 200 Windward Ave. Beachwood, NJ 08722 732-279-6301 Kathy@KathyBurgerConsulting.com

Top 100 Contributor
Posts 40
Ken Brown replied on Wed, Feb 15 2012 9:55 AM

I would prefer that TM Saving an email would always go directly to the Email Record screen and simply bypass the "Match Email to Contact/Matter" screen.  In that sense I don't want the program to try to match the from email address with a matter at all. I want to fill in either the matter either the Matter Number or Matter Reference.

That's just the view here.  So if I found a switch in the program that would set that behaviour I'd flip that switch. But others apparently like the Match screen, so perhaps we ought to see if we can make better use of it rather than looking for a means to bypass it.

In the mean while when the sender's email address is associated with multiple matter records we sometimes get the match screen but mostly go directly to the matter record. It's inconsistent..

 

Ken Brown Dunn and Dunn Peterborough, Ontario, Canada
Top 100 Contributor
Posts 40
Ken Brown replied on Wed, Feb 15 2012 10:47 AM

Thanks for the suggestion. But aren't those settings to control the behaviour Time Matters own email client?

It seems the setting has no effect on TM Saving emails from Outlook (eg: the Time Matters Add-In).

 

Ken Brown Dunn and Dunn Peterborough, Ontario, Canada
Top 10 Contributor
Posts 467
.CIC
BM CIC
BMP CIC
TM CIC

In user settings, communication, on the send tab, click the Set Email Form Options.  There is an option to Match Email Address to Contact/Matter.  If you choose 'never', even using the TM Connect in Outlook, you should get an email form rather than a prompt.  I believe this was working in earlier versions, but I just confirmed this behavior in version 11.1.

Kathy Burger PREMIER LEVEL CIC - PCLaw, Time and Billing Matters Plus Certified Kathy Burger Consulting, LLC 200 Windward Ave. Beachwood, NJ 08722 732-279-6301 Kathy@KathyBurgerConsulting.com

Top 100 Contributor
Posts 40
Ken Brown replied on Fri, Feb 17 2012 9:48 AM

In TM 10 there appear to be two ways (below)  to get to the  "User Form Options - Email Form" where the option to "Match Email Address to Contact/Matter" is found.  The options are Never, Always and Prompt.  Mine was set to Always.  I set it to Never but did NOT see an immediate change to the desired behaviour. Once I quit and restarted both TM and Outlook it appears that the setting of "Never" then took effect. Now I appear to have the desired behaviour of NOT being presented with the "Match Email to Contact/Matter" prompt window.

I will report back to this thread if the behaviour is anything but consistent.

So, thanks to all for the pointers!

---

To get to the "User Form Options - Email Form:

Setup / General / User level / Communications / Advanced Options / Send Tab /Set Email Form Options
or
Setup / General / User level / Forms / Select Form Type "Email" / Set Form Options

Ken Brown Dunn and Dunn Peterborough, Ontario, Canada
Page 1 of 1 (9 items) | RSS