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Notes

Introduction

About PCLaw CIC Certification

Welcome to the PCLaw Certified Independent Consultant 
Certification course. 

A Certified Independent Consultant is a solutions provider, 
representing a single or a broad range of Practice Management 
software products, developed to meet the needs of solo practitioners 
to large law firms. 

All consultants certified through LexisNexis are required to attend 
regular training classes and pass rigourous exams for the products 
on which they are certified. Upon completion of the class and 
passing the exams they earn the designation Certified Independent 
Consultant (CIC).

CICs provide varying levels of training, consulting, and support on a 
large combination of products including Juris, Time Matters, and 
PCLaw. Many CICs also provide networking, server support, and 
other collateral services. 

Course Outline

This course is divided into 8 lessons, covering three mediums of 
delivery: On-Demand Training, Virtual Learning sessions, and 
classroom sessions. The lessons are as follows:

• PCLaw On-Demand Training (for review of PCLaw 
features)

• Just-in-Time Training - Installing PCLaw
• Virtual Learning 1 - Installing and Preparing PCLaw
• Virtual Learning 2 - Data Entry
• Virtual Learning 3 - Billing
• Virtual Learning 4 - Accounts Receivable/Template Editor
• Virtual Learning 5 - Front Office
• Virtual Learning 6 - Accounting
• Classroom Training - Becoming a CIC.

Exams

A passing grade of 85% is required on two examinations. The first, 
an Accounting exam, is required after the Virtual Learning 6 
Accounting session. A second, general PCLaw knowledge exam is 
required after the Classroom Training - Becoming a CIC session. 
Both exams must be completed successfully prior to certification 
being awarded. If needed, there is a second exam that may be 
taken if a passing score is not achieved on the first exam.
Law 12                 1
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Notes
 Notes

Exercises

At the end of each Virtual Learning class, you are given exercises to 
complete. The exercises consist of multiple tasks, the first of which 
is reviewed in the following Virtual Learning class. All tasks from the 
six exercises form a lab, where you will present to the rest of your 
class on the second day of the classroom sessions. 

As part of the exercise/lab assignment, you are required to create a 
new install of PCLaw, perform the requested data entry, and create 
a backup of your PCLaw data. You are to copy the backup .PLA file 
to a removable media or CD, and restore and attach to the backup 
file as part of a classroom exercise.

Presentation of Material

This course assumes you already have a working knowledge of 
PCLaw. Therefore basic options, functionality, and data entry are not 
covered, and are the responsibility of the CIC candidate.

The majority of significant modules, features, and windows are 
covered in this course. At minimum, a description is provided for the 
item, but up to three additional layers of material may be provided 
for a topic. They are:

• What You Should Know - Highlights significant options/
parameters/techniques for the topic. 

• Behind the Scenes - Describes the data entry flow, and 
its affect on the journals, general ledger, and data files, 
where applicable.

• Troubleshooting - Provides procedures and techniques 
for common client issues.

Behind the Scenes

Behind the Scenes includes a layperson’s knowledge of the PCLaw 
database, it is provided only for the benefit of understanding how 
PCLaw works in terms of data entry, reporting, and accounting. This 
information is not intended, and is intentionally insufficient for the 
purposes of editing the PCLaw database. Any procedure involving 
PCLaw data files should only be done by PCLaw Technical Support. 
Independent manipulation of data files may result in support being 
denied to the firm. Questions concerning PCLaw database files are 
not included on the CIC Certification exam, and data file knowledge 
is not required for CIC Certification. However, questions on the 
PCLaw directory structure, as presented in both Virtual Learning 1 - 
Installation/Preparation and Virtual Learning 5 - Front Office, are 
included on the exam.
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Notes

Troubleshooting

Although common troubleshooting scenarios are provided, they are 
by no means exhaustive. Other troubleshooting recourses may be 
found in the CIC Forum, Practice Management Support Center, and 
communicating with other CICs, or 2nd Level Support. These 
venues are discussed more thoroughly in the Classroom training 
session.

Additional CIC Training Available

As extensive as the CIC course is, it cannot cover all the 
components and levels of complexity of PCLaw.

As a result, additional training material is available on the LNU 
website. Courses are available both on the client, and the CIC level. 

To register for the courses, log on to the LNU website at http://
www.lexisnexis.com/university/.
Law 12                 3



4                                                           

Notes

Preparing PCLaw

Notes

Overview

There is a natural order for installing PCLaw, setting up the PCLaw 
universe, and performing data entry for the first time entry to billing, 
to receiving payment from the client. 

The first question that you must determine for the new PCLaw client, 
is the point of launch. 

Is this a brand new law firm with no previous history or is this an 
existing law firm with existing clients and existing data? Or it could 
be something in between, perhaps the law firm is a ‘split’, that is, it is 
branching off from another firm. Or it could be an existing law firm, 
that would like to bring over none or only selected data from their 
previous accounting system.

Does the client wish to install PCLaw on a Windows network, or 
PCLaw on an SQL server?

And what do they want to use PCLaw for? Is it just for time and 
billing, or does the firm want to use the complete PCLaw accounting 
package? Are they using a separate Front Office application, such 
as Time Matters, or do they want to employ the PCLaw Calendar, 
Contact, Document, Phone Call, and Safe Custody management? Is 
this a stand alone or network installation? Does the firm want to 
exchange information with third party applications?

This may seem like a lot of questions, but the information you gather 
from these types of questions can only assist you in making the 
correct decisions when installing and setting up PCLaw for your 
clients.

Objectives

Upon Completion of the Virtual Learning 1 Installing and Preparing 
PCLaw lesson, you will be able to:

• Recognize the requirements and resulting data structure 
for installing PCLaw on both the server and workstation.

• Follow the natural order of entry for preparing a PCLaw 
set of books.

• Create and maintain clients and matters in PCLaw.
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PCLaw Editions

Prior to version 10, PCLaw was available in two editions, PCLaw 
and PCLaw Pro. PCLaw was geared to smaller law firms, and 
contained fewer features than the Pro edition, particularly 
Productivity reports, Client functionality, and matter introducing 
lawyers, to name some of the Pro only features. 

For PCLaw versions 10 through 12, all features are available to all 
users, as PCLaw Pro. Users can opt for either a C-tree and SQL 
data structure.

C-tree is a multipurpose database technology based on the C 
program language families. PCLaw C-tree database may be 
installed on Windows based computers without any prior 
preparation. C-tree is typically used by smaller law firms who do not 
anticipate maintaining a large database for their PCLaw set of 
books.

PCLaw using SQL technology provides the firm with the scalability, 
flexibility, and reliability of a SQL database that uses client/server 
technology. SQL was originally recommended for larger law firms of 
10 users or more. However, the availability and ease of installation 
of available SQL server applications has placed this database 
option within the reach of all PCLaw customers. 

PCLaw actively supports Microsoft SQL Server 2000, 2005, 2008, 
as well as Microsoft SQL Express 2005 and 2008. One of these 
applications must be installed on the server. PCLaw 12 supports 
SQL Server 2012; PCLaw 11 provides only limited support of SQL 
Server 2012; whereas PCLaw 10 is not supported.

PCLaw workstations attached to the server must have SQL Client 
installed. Depending on the operating system on the workstation, 
SQL Client is already included as part of Windows XP, Vista, and 7. 
If SQL Client is not present on the workstation, it can be installed as 
part of the PCLaw installation on the workstation. The latest version 
of SQL client may also be downloaded from the Internet as 
Microsoft Data Access Components (MDAC).
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Warning: The PCLaw 
Common folder name should 
not be changed.
Notes

Database Structure - C-tree

PCLaw has separate directory structures for the server and the 
workstation. 

Server

Installed on the server are shared files to which every PCLaw user 
requires access. These include the PCLaw data files, electronic 
documentation and precedents stored through PCLaw using 
Document Manager, and installation files used to install PCLaw on 
all workstations.

PCLaw directory structure for the server

The two main PCLaw directories on the server are Common and 
Data. These directories should exist on the same level, but are not 
required to reside in the same folder. In the above diagram, both 
directories exist within the PCLaw folder. The name for the PCLaw 
folder itself is determined by the user. This folder may sit on the root 
of a server drive or several levels down, as also determined by the 
user. 

Common Folder

The Common folder uses the name assigned to by PCLaw, and this 
should not be changed. This folder contains several important 
components of PCLaw, including the conversion executables and 
the PCLaw tutorial files. Both items are accessible within PCLaw, 
and therefore do not need to be accessed by browsing through the 
directory. 
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Note: For new installs of 
PCLaw version 11, PCLaw 
Front Office modules, 
including Document Manager 
is enabled by default.
The Installation files within the Common folder are different. When 
PCLaw is first installed on the network, the Common and Data folder 
locations are set. Any additional PCLaw installations on the network 
should not be performed from the PCLaw CD or downloaded setup 
file, but by running the Setup executable within the Install folder. 
This ensures that the same directory structure is employed on each 
workstation, and that duplicate Common and Data folders are not 
created. 

To run the Setup executable from the workstation, browse to the 
location of the Common > NetSetup.bat > Install folder on the 
server, and double click the Setup icon. Best practices dictate that 
each workstation should have a mapped drive to the PCLaw server, 
and that the drive letter should be the same for each workstation. 

For firms with multiple sets of books, only one Common folder is 
necessary to serve all the PCLaw databases.

Data Folder

Data is the default name that PCLaw assigns the folder that contains 
the Dyndata and Statdata directory. The folder name may vary on 
the discretion of the client. If the firm is running multiple sets of 
books, there may be multiple Data folders, each with a unique 
name, such as Data 1, Data 2, Data 3, or perhaps reflecting the Firm 
Names assigned to each set of books. Multiple Data folders do not 
have to reside in the same directory, but best practices dictate 
advantages to maintaining a uniform data structure, for purposes of 
support or ensuring all PCLaw databases are included when 
performing an external backup. 

Multiple folders are contained within the parent Data folder, with the 
three most significant folders containing the Dynamic and Static 
data, and the firm’s electronic documents.

The Dyndata folder contains data files that are appended by daily 
data entry, these include the time, banking, allocation, and invoice 
data files. 

Statdata contains data files that are not commonly appended in 
PCLaw, such as the list for lawyers, general ledger, bank accounts, 
and pop up help codes. 

The Dyndata and Statdata folders must remain together and within 
the Data folder.

The PCLawDocs folder may or may not exist, depending on whether 
Document Manager is enabled in the set of books. The folder may 
remain in the Data folder, but is commonly placed elsewhere on the 
firm’s network. This folder contains several significant sub-
directories. The PCLawDocs folder and directory structure is 
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discussed in more detail in the Virtual Learning 5 Front Office 
session.

The names of the Dyndata, StatData, and PCLawDocs folders are 
set by PCLaw and cannot be changed.

Workstation

PCLaw program files are commonly installed on the workstation. 

PCLaw directory structure for the workstation

The diagram above displays the default directory tree and names 
created when installing PCLaw on the workstation. If other 
LexisNexis products are installed on this workstation, the LexisNexis 
folder is already present. If not, PCLaw creates it.

Within this folder, a PCLaw folder is created where the PCLaw 
program files are stored, including the PCLaw executable to launch 
PCLaw. Use this executable to create a PCLaw icon on the desktop, 
if the icon placed on the desktop during installation is mistakenly 
deleted.

Significant folders placed within the PCLaw parent directory include 
LocalData, which houses the experimental set of books, the WSpell 
and UserDic folders, which contains the spell checker and custom 
dictionary, the Help folder containing the Help files, and files for 
linking PCLaw with locally installed applications. 

A client may opt to install PCLaw in a location other than Program 
Files, but there is not a need to re-label any file folders.

PCLaw.cfg File and Registry

The PCLaw Configuration file contains the destination paths for the 
Data and Common folder. This file was added to PCLaw as of 
version 8.10. Prior to 8.10, information from this file was held in the 
Registry of the workstation, under the HKEY_Current_Users key, 
and before that, HKEY_Local_Machine.

PCLaw.cfg is located on each workstation in the Program Files > 
LexisNexis > PCLaw > LocalData directory. There is only one file 
per workstation, regardless of the number of PCLaw books attached 
on that workstation. Information for each book is included under the 
heading [Books - #] where # represents where set of books appears 
on the PCLaw Login window.
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Included in the PCLaw.cfg file are:

• BookPathServer - Location of the PCLaw Common 
folder.

• BookPathData - Location of the PCLaw Data folder.

• Serial - The serial number for the set of books.

• BookFirmName - Your Firm Name.

• Online Status - Enables or disables the set of books.

Use either Notepad or WordPad to edit the PCLaw.cfg file. Best 
practices dictate that you save a copy of the PCLaw.cfg file before 
editing its contents.

PCLaw Configuration file for multiple sets of books

Common Troubleshooting

A newer version of the software is required to access the data

This message occurs on one or more workstations after updating 
PCLaw to the latest version. Repeated occurrences of this message 
indicates an installation loop.

When PCLaw is updated on the server, contents of the server’s 
Data and Common folders reflect the newer version. The first time 
PCLaw is opened on a workstation, the user is prompted to update. 
The user only needs to click OK on the prompt, and the update 
proceeds automatically, accessing the Common folder from the 
server. The user may then launch PCLaw. 

If PCLaw was not initially installed on the workstation using the 
Install file on the server, a separate Common folder is created on the 
workstation. This folder is not updated when the installation files on 
the server are updated. Therefore, the workstation reinstalls the 
earlier version of PCLaw contained on the Workstation Common 
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folder, with the prompt reappearing after the update. Repeated 
attempts to update produce the same results, thus resulting in the 
loop.

To resolve this issue, BookPathServer in the PCLaw.cfg file for the 
workstation must be adjusted to show the correct location of the 
Common file on the server. Once done, perform the update one 
more time.

Data entry by one user cannot be seen from other workstations

This issue is similar to the installation loop, only it involves the 
BookPathData value in PCLaw.cfg. The workstation is looking at a 
false or non-current database, therefore any data entry originating 
from the workstation is not being posted to the correct database. 

This issue results from an improper installation of PCLaw on the 
workstation.

Correct the path to the Data directory in PCLaw.cfg. All data entry 
performed on this workstation needs to be re-entered. 

The workstation reboots during the installation or update of 
PCLaw

This issue may occur if the firm’s anti-virus software is blocking 
PCLaw from running certain files.

If this is the initial installation of PCLaw, or if PCLaw is being 
updated and the firm is not running the Lexis Credit Card 
Processing application (LCCP), then the anti-virus program may be 
temporarily disabled to allow the installation.

If the firm is running LCCP, then a more permanent solution is to 
configure the anti-virus application to allow the copying of the 
common and program files.

Database Structure - SQL

At first appearances, the data structure between the C-Tree and 
SQL additions are similar, as both maintain Dyndata and Statdata 
directories within the Data parent directory. 

However, with C-Tree, the complete PCLaw database is contained 
within Dyndata and Statdata. 

With SQL, the entire set of data is contained within the 
PCLawDB_#####.MDF file, where ##### represents the serial 
number. A second file, PCLawDB_#####log.LDF is the transaction 
log. Both files are required in order to access the PCLaw data, and 
they must reside within the same directory. 
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These files are completely managed by SQL. Any required 
procedures, such as creating login names and passwords or 
attaching data to the SQL server, should be performed using tools 
supplied by the SQL server software, including Enterprise Manager, 
Management Studio, or Management Studio Express.

The Dyndata and Statdata directories contain the remaining files 
where data storage is not required. These include geninfo.32, 
invoice images, templates, terminology files, and custom tab 
information.

The remaining directory structure is still intact. The installation files 
are stored in the Common folder. For firms using Document 
Manager, documents are still stored within the PCLawDocs folder. 

SQL client installed on the workstations does not affect the PCLaw 
program files directory structure.

System Requirements

PCLaw is supported on a properly configured Microsoft network. 
PCLaw recommends having a dedicated database server. 

• SQL Server 2000/SQL Server 2005/SQL Server 2008 or 
Microsoft SQL Express 2005/2008

• SQL Server 2012 for PCLaw 12

• Windows Server 2000/2003/2008

• Peer to Peer, Workgroup, and Client Server 
configurations are all supported. 

PCLaw Workstation PCLaw Server

Processor 
Minimum

Pentium 4
 1 GHz

Pentium 4
3.2 GHz

Processor 
Typical

Pentium 4
2 GHz

Core 2 Duo/Dual Core, 2.0 
GHz

RAM
Minimum

512 MB 1 GB

RAM
Typical

1 GB 2GB

Hard Disk
Minimum

250 MB 2GB
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PCLaw System Requirements

(1) Because of limitations placed on home editions by Microsoft, home 
editions of Windows XP, Windows Vista, and Windows 7 are not 
recommended and will not be supported as a server platform or as a client 
in an office using a domain controller. Citrix, Linux, and Mac operating 
systems are not tested nor supported. PCLaw is no longer developed to 
run on Windows 98, ME, NT, or 2000 operating systems, as these systems 
are no longer supported by Microsoft.

(2) Peer-to-peer and wireless networks are not recommended nor 
supported. Virtual servers are not recommended nor supported.

(3) Typical requirements depend upon the number of concurrent servers 
and the number of enterprise-level applications installed on the server.

Hard Disk
Typical

500 MB 4GB

Operating 
System

Windows   2003
/ XP
/ Vista
/ 7 (1)

Windows 2005 Server
/ 2008 Server

Software
Professional SQL Edition: Microsoft SQL Express 2005 or SQL 
Express 2008 (25 users or fewer), SQL Server 2005, SQL 
Server 2008

Screen 
Resolution

1024x768 pixels at 32-bit color resolution

Network 
Minimum

100 Base-T Ethernet (2)

Network
Typical

100 Base-T Ethernet (3)

PCLaw Workstation PCLaw Server
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Purchasing/Downloading PCLaw

When a client purchases PCLaw, renews their maintenance plan, or 
adds to their license or existing product, they receive two e-mails. 
The first is a receipt of purchase. The second contains the Product 
License Key and download information.
 

Client Product Key e-mail

To download PCLaw, click the Download link within the email, to 
advance to the client’s customized Delivery page.
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LN Delivery page

In addition to being able to download the PCLaw product, and 
update license information, the firm has access to vital information 
for installing and setting up PCLaw, including System Requirements, 
and the Quick Start and Install guides.

Clicking the Download button brings the user to the Software 
Download > End User License Agreement. The user must click the I 
have read and agree with the license link at the bottom of the page 
in order to proceed. 

Before proceeding, all applications that link to PCLaw, including 
Microsoft Outlook, Internet Explorer, and Microsoft Word must be 
closed. The download proceeds automatically with the application 
edition that the firm has purchased. 

After download, the PCLaw Installation wizard opens automatically. 
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Note: SQL Server Express 
should be installed prior to 
continuing with the PCLaw 
installation.
Installing PCLaw on an SQL Server

Installing PCLaw on an SQL server may have two variances than 
installing PCLaw using the C-Tree database.

When first installing PCLaw on a brand new system or network, you 
are asked for a Product Key.

Product Key Window

Coded within the product key is whether this set of books is a C-
Tree or SQL install. After entering the product key, the installation of 
the PCLaw program files are completed, and the installation wizard 
reaches the book preparation stage. 

At this stage, PCLaw searches for the SQL server. If one is not 
found, you are prompted. PCLaw provides SQL Server Express 
2005 as part of its installation package. 

Once the SQL Server application is installed, or if it was already 
installed, you are asked to select the SQL server. If there are more 
than one SQL server applications on your network, you can select 
the proper server from a drop-down list. The user name and 
password for the SQL server is required to enable connectivity.
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Microsoft SQL Server Preparation screen from the PCLaw installation wizard

Once the SQL server is selected, the book preparation procedure is 
identical to a PCLaw C-Tree installation, as demonstrated in the 
Installing PCLaw Just-in-Time training video that preceded this 
lesson.
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New Installations

New installations of PCLaw require information to be entered 
manually into the application. 

Data Initialization window

PCLaw provides a default list of general ledger accounts, a default 
general, petty cash, and trust bank account, lists of task, type of law, 
and explanation codes. However, other information, such as 
timekeepers, matters, and vendors need to be added. The existing 
lists in PCLaw may also need to be modified or appended. 

Once the basic components are set up in PCLaw to store 
information, opening balances can be entered next. Opening 
balances comprise any time, billing, banking, or accounting entry 
that occurs prior to the PCLaw Start Date. 

The PCLaw Start Date is the date when the PCLaw set of books 
formally begins. Any item or transaction that occurs after the start 
date is part of the firm’s normal day to day data entry and should not 
be included as part of the opening balances.

Opening balances can be added directly from the Tools pull-down 
menu. For matters, there is also an Opening Balances tab in Matter 
Manager and on the New Matters window. Opening Balances 
windows are only available during the first open month. Once a 
month is closed in PCLaw, the firm is no longer able to enter 
opening balances.
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Common Troubleshooting:

Opening Balances windows are not available

The firm has closed its first month, only to find that there are still 
more opening balances data that need to be added to PCLaw.
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Reopen the closed month (G/L > Reopen month), then restart 
PCLaw. The Opening Balances windows will return after PCLaw is 
relaunched.

Converting an Existing Database

For firms coming from an existing data source, a conversion is 
required for importing the data into PCLaw. An initial data 
conversion can occur on three levels. 

A self-conversion can be performed from within PCLaw for selected 
third party applications. These applications include:

• ESI-LAW
• Timeslips
• QuickBooks

These applications can be selected from the Data Initialization 
window which appear when opening PCLaw for the first time.

Data Initialization window

Self conversions do not require the assistance of PCLaw Technical 
Support, nor the Professional Services Conversion department.

An assisted conversion may be performed if data is being brought 
over from a LexisNexis Front Office application such as Time 
Matters. PCLaw Technical Support can guide the user through this 
type of conversion.

Larger or more complex conversions can be performed through the 
Professional Services Conversion department for a charge. These 
conversions can include data splits and sourcing from third party 
applications where the conversion process cannot be automated. 

Conversions from third party applications require the imported data 
to be validated by comparing the values in PCLaw to the source 
applications. 
Law 12                 19



20                                                          

Notes
 Notes
This involves running key PCLaw reports, including:

• Client Ledger
• Billing Fees Journal
• General Bank Journal
• Trust Bank Journal.

Depending on the type of conversion, opening balances may be 
required for matters, bank accounts, general ledgers, vendors, or 
value added tax.
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Configuring PCLaw

PCLaw configuration can occur throughout the installation and setup 
process and beyond. Some System Settings defaults are selected 
within the Installation wizard, and other than the Firm name, may be 
changed at any time in PCLaw. 

.
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While the time line is not strict for reviewing and setting defaults in 
PCLaw, some options are best set prior to data entry, to both 
standardize data entry and save keystrokes.

System Settings

When a firm reviews and does an initial configuration of System 
Settings, is dependant on whether the PCLaw set of books is a new 
install, or is a converted data set from another accounting 
application. 

For a new install, the firm may want to configure System Settings 
earlier in the time line. Particularly, to prepare the matter defaults on 
the Matter tab prior to entering matters into PCLaw.

A firm converting from an existing database may not have this 
option, as depending on the conversion routine, matters may 
already be in place in PCLaw prior to the Administrator first 
accessing the application.

For lesson cohesion, only the System Settings > Firm and Other 
tabs are discussed under the Preparing PCLaw topic while the 
remaining System Settings tabs are addressed, when the specific 
PCLaw module(s) that they affect are addressed. For instance, the 
Matter tab is described later in this Virtual Learning session under 
the Matters and Clients topic. The Data Entry, BIlling, and Document 
tabs are described in upcoming Virtual Learning classes, with their 
respective topics.

Connection Settings

Connection Settings can be enabled at any point prior to the firm 
requiring the exchange of functionality between PCLaw and 
selected third party applications. It is also required in order to use 
PCLaw Mobility.

The Connection Settings and Internet Explorer tabs are included in 
the Data Entry PCLaw Virtual Learning session, while the Outlook 
tab is described in the Front Office Virtual Learning session.

Security

Setting up users and groups can happen at multiple points during 
the start up timeline. The PCLaw Administrator may not want all 
users to have access to the application while its basic components 
are still being prepared. However, for larger tasks, such as the 
inputting of matters, the Administrator will probably require some 
assistance, and thus will want to add specific users to PCLaw to 
help with this task. When the component and opening balance 
stages are completed, the Administrator will then want to add the 
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remaining users and groups, prior to commencing with day to day 
data entry. 

The creation of users and groups are described later in this Virtual 
Learning session while the Advanced tabs are described with the 
modules for which they are associated. Advanced Security 
Preferences, required for using PCLaw Mobility, is described with 
Mobility in the Classroom Training - Becoming a CIC lesson.

Workstation Settings

Since workstation settings are specific to the user’s workstation, 
they are addressed after PCLaw is installed on the user’s 
workstation, and the user is added to PCLaw Security. Workstation 
Settings can be configured by the individual user or by the 
Administrator on behalf of the user. 
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Data Entry

In general, data entry in PCLaw follows a natural order. This order is 
reflected in the upcoming Virtual Learning lessons.
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Initial data entry involves the creation of time records, tracking 
expenses occurred by the firm on the client’s behalf, and funds 
received from the client in anticipation of work being 
performed.These topics comprise the Virtual Learning 2 Data Entry 
session.

The Billing process includes the creation and review of pre-bills, any 
required changes to existing transactions, thus culminating in the 
final bill that is sent to the clients. These topics comprise the Virtual 
Learning 3 Billing session.

The post billing process includes receiving payment from the client, 
and processes to run should the client not pay initially, or not pay at 
all. These topics comprise the Virtual Learning 4 Accounts 
Receivable/Template Editor session.

Also in PCLaw there are processes that may not affect the Client 
Ledger, at least not directly, such as the Front Office modules in 
PCLaw included in the Virtual Learning 5 Front Office session, or 
entries that are accounting related but do not affect the client, such 
as maintaining and reconciling the general ledger, included in the 
Virtual Learning 6 Accounting session, and month and year end 
procedures, contained in the Classroom Training - Becoming a CIC 
lesson.
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Releases

Periodically during the year, new updates for PCLaw become 
available. The updates may range in significance, from resolving 
specific issues within the software, to a complete version release, 
that includes new features and options.

There are 4 different release levels:
• Releases
• Point Releases
• Service Releases
• Hot Fixes

Releases

This is a major release containing new features in PCLaw. It is 
considered a marketing release. An example of a release is 
changing the PCLaw version from 11 to 12. A release also contains 
fixes for existing PCLaw features, but this is not the prime purpose 
for the release. 

Point Releases

This is also a new feature oriented release, but the new features will 
not be as extensive as in a major version release. An example of a 
point release is changing the PCLaw version from 12 to 12.1. A 
point release also contains fixes for existing PCLaw components, 
but this is not the prime purpose for the release.

Service Releases

This is a maintenance oriented release, and does not as a rule, 
contain new features. A service release contains fixes for existing 
PCLaw components. Prior to 2010, a service release was 
designated by a letter after the point release, such as 10.1a. In 
2010, and after, a service release is designated by the release 
number, such as SR1, SR2, etc. Therefore, a service release for 
11.1 appears as 11.1 SR1.

Hot Fixes

A hot fix is a maintenance release targeted to fix a specific, chronic 
issue. This release does not contain any new features, and as a 
rule, does not contain any additional fixes for other PCLaw 
components. A hot fix does not change the service release number, 
only the build date following the SR number, on the Help > About 
PCLaw window. 
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Updating PCLaw

The PCLaw Administrator may be notified automatically should a 
PCLaw update become available by selecting Update Settings on 
the Options > Administrator pull-down menu. 

Update Settings window

PCLaw can:

• Automatically check for updates weekly.

• Check for updates weekly, on the approval of the 
administrator.

• Abstain from checking for updates on specific 
workstations. This is important if the Administrator does 
not want general users updating the software.

• Abstain from checking for updates entirely.
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Updates can also be performed manually by selecting Live Updates 
from Web on the Help pull-down menu. On the Welcome to PCLaw 
Update Center page, click the Start Check for Update link to have 
PCLaw scan for newer versions of the client’s existing software.

PCLaw Live Update page

The PCLaw download page can also be accessed directly at: 

http://PCLaw.com/techpage.htm

Behind the Scenes:
It is common practice for Releases and Point Releases to not 
immediately update the client notification when a new version is 
added to the Download page. This is strictly to moderate the number 
of initial updates to the software. Client notification may be enabled 
within a week, and client entitlement emails are generally spaced 
out over the course of several weeks.
                                                                                                                                        Introduction



PC

Notes

Basic PCLaw Settings

PCLaw has several modules to use for setting defaults on both the 
firm and individual level. System Settings determines the 
application’s actions in specific situations on the firm level. Similarly, 
Workstation Settings perform the same task for the individual 
workstations. In addition, the Lists menu on the Options pull-down 
menu contains standardized codes to use in multiple PCLaw tasks. 

There are dozens of tabs in System Settings and Workstation 
Settings, and codes on the Lists menu. This section highlights the 
tabs and codes necessary to begin the PCLaw set of books, both 
proceeding to the data entry process. 

Firm Tab of System Settings

Options > System Settings > Firm Tab

The Firm tab holds the Firm Name, Address, Tax ID Number, and 
contact information, which appear by default on the bills, checks, 
and Past Due Notice templates. This information also appears on 
some reports within PCLaw.

All fields may be changed as required with the exception of the Firm 
Name. Once the Firm Name is set, it may only be changed by 
contacting PCLaw Technical Support. A fax request is required 
before any changes can be made.

Firm tab of System Settings
Law 12                 29



30                                                            

Notes
 Notes

Other Tab of System Settings

Options > System Settings > Other Tab

The Other tab of System Settings holds general default information. 
For the firm’s region, the administrator (Admin) can select the 
Currency, date, and measurement formats. For accounting, the 
Admin can enable G/L accounting, decide how the firm is going to 
track specific costs and revenues, and select default accounts for 
certain PCLaw tasks. There are other options pertaining to matters, 
vendors, and reports which can require certain tasks to be down or 
requirements to be met.

Other tab of System Settings

What You Should Know:

Use G/L Accounting
• Deselect to disable the G/L accounting option for the system.
• If disabled, PCLaw accounting functions are not available. 
• When disabled, there is no need to close months or years, as 

financial statements are unable to be produced.
• Most firms that do not enable G/L Accounting, use a different 

software package for check writing, payment receipts, and 
general accounting functions.
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Warning: Do not set the date 
back into a closed period to 
allow backdating entries. This 
may have an adverse affect 
on the relationship between a 
report balance and the 
associated G/L Account 
Balance.
Separate Hard and Soft Client Costs
• Select to separate hard and soft costs in the General Ledger only 

on the advice of the firm’s accountant.
• Soft costs are expense recovery and billing adjustments.
• Hard costs are allocations from general checks or new payables.
• The implications of hard and soft costs are discussed in detail in 

the Virtual Training 6 - Accounting session.
• This option is not available for Accrual accounting.

Track Soft Costs in G/L
• Available for Cash accounting only.
• If deselected, soft costs are not posted to the G/L and all receipts 

for expense recovery transactions are posted to 5010 (or 5011 
when hard and soft costs are split).

• Disable only on the advice of the firm’s accountant.

Client Disbursement Clearing
• Hard costs clearing account allocated to matters.
• This is the account that PCLaw uses by default for general 

checks on the allocation to a matter.

Payroll Clearing
• This clearing account is for use for ADP Payroll only.

Track G/L Revenue
• Select by Lawyer to post revenue to the individual lawyer’s fee 

account.
• Selecting by Department groups revenue items on financial 

statements under the income accounts that are associated with 
the department code. PCLaw creates income accounts 
automatically for department codes when this option is checked. 

• Frequent switching between by Lawyer and by Department may 
affect the integrity of the general ledger.

Show Vendors in Paid To Pop Help
• Select to have vendors included in Pop Up Help when writing 

checks.
• This option is essential for firms requiring to submit 1099’s.

No Accounting Entries On or Before
• The default date is usually the last day of the last month closed.
• Users may specify a date after that to restrict user entry into a 

period that is over, but not yet closed.

No Time/Fee Entries On or Before
• Select a date to restrict users from entering Time and/or Fee 

Entries prior to the specified date in the “No Time/Fee Entries on 
or Before” field.
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Lawyers and Rates

In PCLaw, tracked time for each timekeeper needs to be entered in 
the system. In addition to selecting a nickname (a short form for the 
person’s name), initials (as the timekeeper will be delineated on the 
invoice) and the person’s full name, assign default rates to each 
individual. Use Lawyers and Rates to maintain rates for the firm’s 
individual timekeepers.

Lawyers and Rates Window

Options > Lists > Lawyers and Rates

The main Lawyers and Rates window lists the timekeepers in 
PCLaw and their corresponding rates. Use this window to further 
access windows and tabs that manages both timekeeper 
information and their assigned rates.

Lawyers and Rates window

What You Should Know:

Add
• New Timekeepers can only be added if there are available 

licenses.
• Click to add a new timekeeper including completing the General, 

Accounting, Special Fields, and Budget Figures tabs where 
applicable. 
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Tip: The Global Change 
Lawyers On Matters window 
is also available on the Tools 
pull-down menu.
Remove
• Click to deactivate the highlighted lawyer.
• Lawyers can only be removed if they are no longer the assigned 

or responsible lawyer for any active matter.
• Deactivating a timekeeper who has left the firm creates space 

under the license for a new timekeeper. The firm’s PCLaw 
software license determines the number of active timekeepers 
you can have at any one time.

• Deactivating a timekeeper is allowed if they are still designated 
as the Client Introducing Lawyer for a matter; however, once 
deactivated, a timekeeper can no longer be a Client Introducing 
Lawyer for a new matter.

• Deactivating a timekeeper who is the Working Lawyer on a 
matter is also allowed, even if the matter has unbilled time or 
fees on the Client Ledger, or if fees and disbursements owing to 
this lawyer are still outstanding. Inactive timekeepers still appear 
on reports but no new entries, other than write ups and write 
downs, can be made with these timekeepers.

• Deactivating timekeepers opens the Global Change Lawyers on 
the Matters window, in order to reassign the roles for Matter 
Introducing, Client Introducing, Responsible, and Assigned 
formerly held by this lawyer.

• Resassign roles according to Client, Major Client, Type of Law, 
and Department on this window.

Global Change Lawyers on Matters window

Behind the Scenes

Each active lawyer created counts against the user license. All 
lawyers are listed on the Lawyers and Rates window, and the 
Licensed Lawyers value is displayed on the Help > About PCLaw 
window.
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About PCLaw window

PCLaw creates a record for each time keeper in the Lawyer 
Information data file. If a lawyer is deactivated, the record is not 
deleted from the Lawyer Information file, but is assigned an inactive 
status. The timekeeper continues to be available for reporting 
purposes.

Common Troubleshooting:

Toggling Lawyers

A firm may want to circumvent the licensing limitations by 
deactivating a lawyer with the aim of reactivating a timekeeper at a 
later date, while deactivating a different timekeeper. 

This cannot work as once a lawyer is deactivated, it cannot be 
reactivated without the assistance of PCLaw Technical Support.

Added Timekeeper is not Saved

Adding a timekeeper in the Lawyers and Rates window does not 
create a record for that lawyer until OK is clicked in the main 
Lawyers and Rates window. If a user creates a timekeeper, and then 
cancels out of the main window, the new timekeeper is not available 
for selection, nor listed the next time the Lawyers and Rates window 
is opened.
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General Tab of Lawyers and Rates

Options > Lists > Lawyers and Rates > General tab

Use the General tab to add basic information for the lawyer, 
including Calendar defaults, and for creating different rates and 
effective dates.

Lawyers and Rates General tab 

What You Should Know:

Nickname/Initials/Name
• The nickname is used for inputting data and producing reports.
• Initials are displayed on PCLaw bills, and are viewed by the 

client.
• The lawyer’s name can be displayed on PCLaw bills and reports.

Category
• The lawyer category determines the order in which lawyers are 

listed on reports.

Calendar
• Check to allow the lawyer to create appointments and todo’s on 

the Calendar.

Daily Goal
• Specify a number of hours each for each timekeeper.
• If the timekeeper is selected and the daily goal is not met, the 

day appears red on the Time tab of the Calendar. 
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Rates

There can be an unlimited number of rates for the firm. Users can 
create a Standard rate, a Discount rate, a Premium rate, a Legal Aid 
rate, and a Travel rate. Each timekeeper can have a different value 
for a specified type of rate.

A default rate is entered for a matter from the New Matter window 
when changing that matter. The rate can be adjusted on the Main 
tab of Matter Manager.

Rates are used in time entries, such as Time Sheet, Quick Charge, 
Quick Timer, and any PCLaw Timer. If a matter is an A rate matter, 
then the dollar value of the A rate is automatically entered for the 
specified timekeeper.

Example of Rate on the Time Sheet

For example, a matter is charged the A rate. The A rate for Robert 
Brown is $400 per hour. Time entries entered for Robert Brown 
automatically default to $400 in the Rate column. Marilyn Campos 
has an A rate of $385. Her time entries automatically default to 
$385, even if they are entered on the same time sheet as Robert 
Brown.

Rates may be associated with a group of matters based on the Rate 
Table or customized at the matter level.

Lawyers and rate information is best demonstrated in a table format:

The Lawyer column lists the timekeeper, each with a unique 
nickname and initial. The timekeeper’s position in the firm is 
demonstrated in the Category column. 

The remaining columns display the rates for each rate code. If one 
lawyer has 12 different hourly rates, then all lawyers should have 
values filled in for the same rate categories, even if a timekeeper 

Lawyer Category A Rate B Rate C Rate D Rate E Rate

Robert S. 
Brown

Senior 
Partner

$400.00 $350.00 $300.00 $275.00 $250.00

Marilyn C. 
Campos

Partner $385.00 $330.00 $280.00 $275.00 $250.00

Victor C. 
Campos

Partner $385.00 $330.00 $280.00 $275.00 $250.00
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only has fewer unique billing rates. The same value can be assigned 
for the multiple rates. This prevents a matter, assigned a rate H for 
example, from being billed at a rate of zero, or omitted from billing 
entirely, all because a lawyer only assigned values for rates A, B, C 
of his table, because he only has three separate billing rates.

The Rate columns represent the default rates assigned in the Matter 
Manager. If the rate is not assigned a value, then you must add the 
value for each time entry added to the Time Sheet.

Behind the Scenes:

Each Billing rate added to a lawyer creates a separate record in the 
Lawyers Rates data file. This file links the lawyer with the rate 
created in Rates Pop Up Help on the Options > Lists pull-down 
menu. Specific rate values are stored for the timekeeper in this file. 

Accounting Tab of Lawyers and Rates

Options > Lists > Lawyers and Rates > Accounting tab

Each timekeeper has an individual fees account where auto 
allocated fees are posted upon receipt.

If a timekeeper is a partner and the firm is a partnership, LLP, LLC, 
etc, he/she may have Draw and Equity accounts assigned, as well 
as Income Allocation percentages.

Lawyers and Rates Accounting tab
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What You Should Know:

Fees Account
• PCLaw creates a default fees account when a lawyer is added.
• Accept or change the account to match your G/L account 

numbering.

Use Draw and Equity Accounts
• Check this box if the timekeeper is also a partner.
• Lawyer Draw and Equity accounts are not available if the firm is 

a corporation.

Draw Account/Equity Account/Retained Earnings Account
• PCLaw creates default accounts when a lawyer is added.
• Accept or change the account to match the firm’s G/L account 

numbering system.

Income Allocation Percent
• Type a percentage to have PCLaw automatically allocate that 

portion of the firms’ income/loss to the lawyers’ equity accounts.

Department
• Departments can be used for the income statement or when 

reporting revenue, for example when Track G/L Revenue By 
Department is selected on the Other tab of System Settings.

Behind the Scenes:

PCLaw automatically creates a new fee account, Fees-Lawyer 
Name (4000.ABC) on the General Ledger and Balance Sheet 
whenever a timekeeper is added. ABC represents the lawyers 
initials as selected on the General tab. The account is created when 
OK is clicked on the main Lawyers and Rates window. 

For partnerships, if Use Draw and Equity Accounts is checked, then 
additional accounts are created in the same manner as the fees 
account. Equity-Lawyer Name (3000.ABC) is an Equity account 
whereas Retained Earnings-Lawyer Name (3500.ABC) and 
Drawings-Lawyer Name (3501) are Retained accounts.

These accounts are considered Reserved Accounts, that is, PCLaw 
reserves the account for a specific use. These accounts, however, 
are not control accounts, as they are not assigned to a specific 
journal in PCLaw.

A separate record is created in the G/L Account Information data file 
for each new account. These records include the lawyer’s ID.
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Tip: You can also budget for 
all lawyers by month using 
the Lawyer Budgeting 
feature on the Tools pull-
down menu.
Special Fields Tab of Lawyers and Rates

Options > Lists > Lawyers and Rates > Special Fields

This tab is used primarily for electronic billing purposes, to provide 
generic firm and timekeeper information for the electronic billing 
process. Electronic billing tabs storing detailed data, including the 
required electronic billing template, are in Matter Manager.

If a firm performs electronic billing, the client who requests this 
format provides instructions as to what is required. Electronic Billing 
is primarily required by insurance companies.

Budget Figures Tab of Lawyers and Rates

Options > Lists > Lawyers and Rates > Budget Figures

Create a budget for the selected lawyer by completing the hour and 
time values for each required month.

Lawyers and Rates Budget Figures tab

Rate Categories

Options > Lists > Rate Categories

As well as from within Lawyers and Rates, Rate categories may be 
maintained through any pop up help window of the same name, or 
accessed on the Options > Lists pull-down menu.

Rates are listed by Nickname or by Rate Name.
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Rate Categories window

Use the Add Rate Category and Change Rate Category windows to 
create or modify rates, respectively.

Add Rate Category window

Security

Use Security Settings to control users’ access to critical functions 
and reports in PCLaw. When users log in, PCLaw records the User 
ID on reports to track who makes each entry. 

Security Overview 

PCLaw Security is based on users and groups. Groups are defined 
to have access to specific PCLaw features. Users are created, 
assigned a unique password, and made a member of one or more 
groups. Once a member is assigned to a group, the user has the 
same rights of the group. 

Additionally, the advanced settings may restrict or give access to 
matters, bank accounts, timekeepers, and other items in PCLaw on 
an individual user basis. For example, a user may have access to 
view the Trust Bank Journal, but may be restricted to viewing only 
the mixed trust account, and not a private trust fund account.

Security is mandatory for a new PCLaw sets of books and cannot be 
disabled. Firms updating from PCLaw 6 and lower, where security is 
disabled, have the option grandfathered into PCLaw 12.
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In the PCLaw Setup Wizard you are prompted to enter a password 
for Admin. This is a mandatory field and must be completed. After 
PCLaw is installed, Security can be accessed from the Options > 
Administrator pull-down menu.

The Admin User

PCLaw automatically creates the first user in security, called Admin. 
This user cannot be deleted from the Users box. The Admin user is 
assigned as a member of the Admin group and cannot be removed 
from that group, nor can the Admin group be removed. Only the 
Admin user can access advanced Security Settings in PCLaw.

The Admin group receives all rights in PCLaw by default and cannot 
have any of these rights restricted. Other users can be assigned to 
the Admin group and receive all the rights to the group. The 
assignment of these users is not permanent, as they can be 
removed from the group at any time. 

The Admin has the rights to create new groups, assign access to 
PCLaw features, create new users, and assign rights to those users. 
When PCLaw is locked, the Admin is able to override the lockout 
and open PCLaw.

Groups Tab of Security Setup

Options > Administrator > Security > Groups Tab

All new users in PCLaw must immediately be assigned to a group. 
Therefore, you must create groups before adding users. A group 
can have any number of users. It may be limited to a few PCLaw 
features, or have rights to all PCLaw features.

Use the Groups tab to administer groups to grant or restrict access 
to features in PCLaw. Create groups with access to specific features 
or groups of features. 

Each user may belong to more than one group. Changes to groups 
will not be viewed by the users until they log out and re-enter 
PCLaw. The Admin group level may not be removed.
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Security Setup - Groups tab

What You Should Know:

New
• PCLaw displays the Group Detail window where a Group Name 

and Description can be added.

Remove
• A group cannot be removed if there are users still assigned to 

that group.

Add All>>>
• When giving a group access to only a few features, it is more 

efficient to add the features one at a time. 
• To give a group access to a majority of features, add all the 

features and then remove those whose access is to be 
restricted.

Report Template Access
• Select from the drop down menu whether the group has rights to 

use only, change but not save, or change and save different 
report templates.
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Note: Users can have 
memberships in multiple groups. 

Note: There should be a user 

setup for each staff member. 
User Tab of Security Setup

Options > Administrator > Security > Users Tab

From the User tab, administrators can create new users and remove 
users, control membership of users to groups, administer 
passwords, and access the advanced tabs for each user. If 
Advanced Security Preferences are enabled, then an Account 
Access section is also available. Advanced Security Preferences is 
discussed with PCLaw Mobility.

Security Setup - Users tab

What You Should Know:

User
• Many PCLaw reports allow you to see the user that has posted 

each transaction.
• To utilize this feature select the Show User Name option when 

producing the report.

Add>>
• A user must be assigned to a minimum of one group immediately 

after creation.
• Users can be assigned to multiple groups.
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Show User Rights
• Click to view the features in which a user has rights using the 

PCLaw Menu Maintenance window.
• Select each pull-down menu to see the menu options available 

to the user.

Advanced
• Click to set Advanced options for a user.
• Advanced security options allow users to be assigned individual 

rights to view or to change Calendar events, matter, time, or 
bank account information, or limit access to Matter Manager.

Report
• Click to produce a User Security Listing.
• Producing the User Security Listing automatically saves the 

changes for the current security session and closes the Security 
Setup window.

OK
• Users are now able to log into PCLaw under their own user 

name and password. 
• They will only see the menu items that they have been granted 

access. 
• Restricted features do not appear on the pull-down menus or in 

Quick Step. 
• Users with limited rights in PCLaw should not be given access to 

Security.
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Clients

A client in PCLaw is the customer who employs the law firm. A 
matter in PCLaw is the working file or case for the client. A client can 
have multiple matters. All matters in PCLaw must be associated with 
a client. This chapter focuses on the PCLaw modules that perform 
on the client level.

Creating New Clients

File > Client > New Clients

New clients can be created without creating associated matters. 
Generally, firms may create clients autonomous of matters to enable 
the major client option. A major client in PCLaw is used to group 
separate but associated clients. 

For example: A firm works on behalf of a bank. In PCLaw, the bank 
entity itself is the major client, while each branch comprises of 
associated clients. The firm then uses New Client to create the 
major client, and subsequently create the branches as associated 
clients when matters are created for a respective branch.

Reports and payments can be made on behalf of a major client and 
may include any of the associated clients. The New Client window 
contains the same client information fields found in the New Matter 
window.

New Client window
Law 12                 45



46                                                         

Notes

Note: If the client has both a 
person and a corporation name, 
both names are included in the 
Conflict Search.
Notes

What You Should Know:

Client
• PCLaw does not assign a value to this box, even if Automatic 

Matter Numbering is enabled.

Is a Major Client
• Major Client designation allows associated clients to be 

assigned.
• An example of major and associated clients is a retail chain of 

stores. The head office is the major client, and each location or 
franchise is an associated client.

• Matters can be assigned to both major and associated clients.

Associate to This Major Client
• Enter a client number to associate this client to a major client.
• A client cannot be both an associate client and a major client.

Client Intro Lawyer:
• Select a lawyer to designate a client introducing lawyer for this 

client. 
• This lawyer stays with the client.
• The client introducing lawyer is defined as the lawyer who brings 

a client to the firm.
• Although a client/matter can be created without a Client 

Introducing Lawyer, it is important for reporting purposes that 
each client/matter has a Client Introducing Lawyer.

Alias
• Alias is a PCLaw 12 text field that can be used for alternate 

names or to differentiate clients from each other. 
• Alias is included as part of the Client Display Name for Matter 

Pop Up Help. 
• It is not available as a filter or displayed as content on any 

PCLaw report. 
• A Client Alias token can be added to billing templates, however it 

is not found on templates by default. 

Categories
• Categories is a PCLaw 12 Pop Up Help list.
• Select a category from the drop-down list to classify the client. 
• Items on the Categories list can be added or modified on the 

Options > Lists > Category Codes menu. 
• A new template has been added to the List of Clients, which 

displays the assigned categories along with other client details.

Display As
• If both a person and firm name is provided, select which name is 

to be prominent.
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Adding a Second Client Name

A second person can now be added as a client, but saved as a 
separate entity. This new option is available from Client Manager, 
Contact Manager, and Matter Manager, and in the accompanying 
New or Add windows for Clients, Contacts, and Matters. 

The fields for the second client name are hidden when blank. On the 
data entry window for Client, Contact, or Matter, clicking the Add 
Name button expands the area to display the additional fields. 

 Additional Name area

What You Should Know:

If two names are stored as the client, the client address fields are 
linked to the first client name, and are retained if the second client is 
removed. An address for the second name can only be added as a 
contact address.

The second client can be assigned a unique Alias and Category. 
The Type of Client can be either a person or a firm, and is not 
dependent on the first client’s type.

Adding a second name creates an abstract client, in that the client is 
a combination of the two names entered. Use the Display Client 
Name As field to assign a dedicated name to the abstract client. 
The abstract client is displayed on reports and Pop Up Help. 
Removing the second client name returns the client to the first client 
name entered.

Behind the Scenes:

A contact can only be the primary client once. A contact that is a 
primary client can be a secondary client for another primary client. A 
contact can be the secondary client multiple times, without limit.

This limitation exists because when a person or company is added 
as a primary client, two records are created in PCLaw, one as a 
client and one as a contact. When a person or company is added as 
a secondary client, only one contact record is created in PCLaw. A 
client record is not created.

This allows the firm to remove the secondary client, without affecting 
the integrity of the client record. 
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The address and contact information for the client is part of the client 
record, and is attached to the primary client. The Second Billing 
Address information is also part of the client record, and attached to 
the primary client record.

Common Troubleshooting:

Using an existing contact for the secondary matter
PCLaw will automatically match up secondary clients with existing 
contacts, but only if the secondary client name is entered exactly as 
the contact is saved in PCLaw. 

New Matter Defaults

This feature sets default values for new matters created for this 
client. Automatically Default Client must be checked on the New 
Matter Settings window on the Matters tab of System Settings for 
fields to be listed in this window.

New Matter Defaults window

Client Manager

File > Client Manager

After a client is created, client information can be viewed or changed 
through Client Manager. The toolbar allows for quick movement 
between clients, the ability to add new clients, and to produce 
PCLaw reports. Separate tabs in Client Manager displays 
information for clients, matters associated with the client, and 
custom tabs.
                                                                                                                                               Clients



PC

Notes
Selecting a Client 

When opening Client Manager for the first time, the user must select 
a matter. Thereafter, the last client viewed is remembered 
automatically.

Client Information bar in Client Manager

To change the client to work with, type the client nickname in the 
Client box, or double-click to select from Pop Up Help > Clients.

Toolbar

The tool bar allows for easy movement between clients and for 
accessing other PCLaw features. Client Manager creates a short list 
of clients as they are viewed during the Client Manager session.

Toolbar in Client Manager 

Main Tab of Client Manager

The Main tab contains the basic information for the client, including 
name, address, phone numbers, lawyer, and major client status. 
This tab is available to users with assigned rights to Client Manager.

Main tab of Client Manager

Matters Tab of Client Manager

The Matters tab operates as an interactive client summary for all 
matters assigned to the client.
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Matters tab of Client Manager

Balances

Client summary information appears in the Balances area. If (All 
Matters) is selected, the overall balance appears for all matters 
assigned to the client. If an individual matter is highlighted, matter 
summary information appears for that matter. 

Each balance is displayed on a button. Click that button to view 
detailed transactions that comprise the balance, filtered for that 
matter only. The buttons are not interactive for client balances.

Summary Opens to.... Filter Restrictions/Notes

Unbd Disb Register > Ledger tab Disbs & Unbilled

Unbd Fees Register > Time tab Unbilled & Both

Unbd Hrs Register > Time tab Unbilled & Both

Total Trust Register > Ledger tab Trust & Billed + Unbilled

Gen Rtnr Register > Ledger tab Receipts & Billed + Unbilled

Rtnr Due Register > Ledger tab Receipts & Billed + Unbilled

Trust Bals Register > Ledger tab Trust & Billed + Unbilled

A/R Bal Register > Invoice tab Refer to matter summary

Int Paid Receivables by Client For matter

Int Due Receivables by Client For matter

Last Billed Register > Invoice tab Not filtered

Last Entry Register > Ledger tab Not filtered
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To access the Matters tab, the user must be assigned rights to Client 
Manager. To drill-down on respective matter totals, the user must be 
assigned rights to the Register and the reports described above.

Memos/Collection Memos

The bottom portion of the Summary tab contains areas for storing 
memos for the matter command buttons for editing text.

Memos appear on the Matter Manager > Summary tab and the List 
of Clients report.

Collections Memos tab appears on the Matter Manager > Summary 
tab, List of Clients and the Receivables by Client reports.

Conflict and Global Searching

PCLaw provides standard name searching with Conflict Check, and 
a customizable search tool, Global Search. Both tools are able to 
scan the database for particular words, names, or phrases.

Conflict Search

File > Client > Conflict Search

Use the Conflict Search to determine if new clients will cause a 
conflict with existing files. Most bar associations and law societies 
require conflict checks for lawyers and their firms. It is a violation of 
several rules regulating the bar to represent someone, directly or 
indirectly, with a conflict of interest with an existing firm client.

In PCLaw, Conflict Search checks all clients, matters, contacts, and/
or vendors to determine if there are any previous contacts with a 
potential client or matter that could lead to a conflict of interest. 
Names are checked with possible occurrences in calendar events, 
phone calls, notes, all data entry and billing, and documents added 
to Document Manager. Conflict searches can be set to run 
automatically when creating a client or matter on the Matter tab of 
System Settings. 

When saving a new client or matter, PCLaw searches the name 
fields and reports any conflicts. Further, conflict searches may be 
performed manually when creating a new client or matter. On the 
New Client or New Matter window, click the Conflict button after 

Summary Opens to.... Filter Restrictions/Notes

Last Trust Register > Ledger tab Trust

Total Due Register > Ledger tab Not filtered
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Note: You can conduct a conflict 
search for up to 12 names at one 
time. 
Notes
entering the client or matter information to open the Conflict Search 
window.

File Conflict List

What You Should Know:

Name Matching Rule
• Define what is searched by selecting the parameter in the drop-

down menu.
• Choose from Name Contains, Name Starts With, Exact Match, or 

Full Phrase. 

Show Full Re Line/Memo
• Display the complete Re or Description line and Memos on the 

File Conflict List for all matches.

Name
• Type the first and last or firm name of the person to be checked 

in the Look For area. 
• When the Conflict button is clicked in New Matter or New Client, 

the last name of the new matter or client is filled in automatically 
into the first Name box.

Global Search

Use Global Search to find words or data that may have inadvertently 
been entered incorrectly, associated incorrectly, or where you simply 
cannot recall a name, but can remember a note, time entry, payment 
comment that was entered, etc.
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Check one or more of the following in the Search area:

File Global Search List

What You Should Know:

Matters (Active and Archived)
• Search saved information for all active matters, inactive matters, 

and archived matters.
• Matters that are purged are not searched as the information is 

not retained by PCLaw.

Clients/Contacts/Vendors
• Search saved information for all persons.
• Clients and vendors in PCLaw can be merged as a subset of 

clients.

Time Dockets
• Search saved information for all time and fee entries.
• This includes time entries posted to PCLaw from third party 

applications using PCLaw Timers.

Billing/Disbursements/General Bank/Trust Bank/Payables
• Search saved information for other data entry.

Documents
• Search all documents added to PCLaw through Document 

Manager.

Show Associated Matters for Contacts
• If a discovered conflict is a contact, check this option to display 

any matters associated with that contact.
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Show Associated Matters for Clients
• If a discovered conflict is a client, check this option to display any 

matters assigned to that client.

Client Reporting

Client and Matter Change Log

The Client and Matter Change Log provides a record of changes 
made to matter information, such as name, address, description, 
and the status of the matter. The report may be produced by matter, 
client or date range. Use this report periodically to monitor 
adjustments to matter information.

Productivity by Client

This report ranks clients by criteria selected when creating the 
report. Run the report to show client with the most unbilled, billed 
and paid fees, unbilled and billed disbursements, or total A/R, trust, 
and payment received.
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Matter Settings

Prior to adding matters to your database, PCLaw can be configured 
to aid in the creation of the matters. Defaults can be created for the 
firm to ensure both the correctness of information added to PCLaw, 
as well as to decrease the volume of data that need to be entered.

Included in this section is the Matter and Tax tabs of System 
Settings, and other tools from the Options > Lists pull-down menu. 
In PCLaw Advanced Security, we will look at the Matters and 
Permissions tabs. We have already examined maintaining lawyers 
and billing rates from the Options > Lists pull-menu. We are now 
going into further detail about Departments, Referral Sources, and 
Types of Law.

Matter Tab of System Settings

Options > System Settings > Matter Tab

The Matter tab of System Settings determines the configurations for 
new matters created in PCLaw. Options affect only matters created 
after the option is selected and saved. To change information on 
previously existing matters, use Global Change Matters.

Matter Tab of System Settings

Address
• Specify the most common city, province/state, and country for 

new matters.
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Task Code
• Enter the default task code to assign to new matters. 

Rate 
• Enter the default rate category code, such as A, B, or C, to 

assign to new matters.

Department
• Select the default department to assign to new matters.

Sort Options
• Select between By Client as Entered, By Client and Matter, and 

By Client and Description.
• Sort determines the default order of matters for clients in client-

based reports such as Client Summary, List of Clients, and Pop 
Up Help.

Automatic Matter Numbering
• Users may override any matter number, as long as that number 

does not previously exist.
• Disable - Manually assign matter numbers when creating new 

matters.
• By Client - The matter number is derived from the client number 

automatically – client 150 defaults to 150-001 – the first matter 
for client 150. For the next matter for that client, the matter 
defaults to 150-002.

• By Firm - The system increments the matter numbers, i.e. 100, 
101, 102, 103.

Charge Hold
• Credit Hold - De-select to default new matters not be on Credit 

Hold when a file is created.
• Trust Receipt Hold - De-select to default new matters not be on 

Trust Receipt Hold when a file is created.
• Days to Hold Receipt -  Specify the default number of days to 

hold receipt.

Files Can Be Destroyed After x Years
• Specify the number of years a file must be legally kept for before 

it can be destroyed.
• When Archiving a Matter the Destroy Date automatically 

advances to the number of years specified in System Settings.
• When running the report for closed matters, this date can be 

utilized to display all matters to be destroyed as of a specific 
date.

Run Conflict Search on New Matter/Client 
• Forces PCLaw to conflict check the new name entered into new 

matters or new clients.
                                                                                                                                       Matter Settings



PC

Notes

Log Matter Changes
• Select to record changes to a matter on the Matter Change 

report.

New Matter Settings

Select additional fields to appear or not appear on the New Matter 
window. Fields that are marked with an asterisk are mandatory for 
input when creating new matters, and are always displayed.

The benefit of this feature is for users who are restricted from 
changing data in Matter Manager, but certain data must be entered 
upon initial entry to start a new matter.

New Matter Display Fields

Hidden
• Lists possible fields that could appear on the New Matter 

window, but currently do not.
• Highlight a field to add it to the New Matter window, then click the 

Add >> button.

Shown
• Lists all fields that currently appear on the New Matter window.
• Highlight a field to remove it from the New Matter window, then 

click the Remove << button.

Automatically Default Matter
• Check this box to force a default initial value on the field that is 

highlighted in the Shown box.
• Values are added on the client level, either in Client Manager or 

the New Matter window, which is then applied to any new 
matters for that client. Click the New Matter Defaults window in 
either of these locations.

• Refer to “New Matter Defaults” on page 48 for more information.
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Note: Generally all columns 
on the right such as Include 
Fee Entries, should be 
selected by default and 
deselected during Billing, as 
needed.
Notes

Tax Tab of System Settings

Options > System Settings > Tax Tab

For firms collecting sales or a value added tax, use the Tax tab of 
System Settings to set the tax rates, and the applicable dates for 
when they apply.

Additional fields have been added for PCLaw version 10 SP 4 to 
enable historic rates for value added tax to be applied. These rates 
would be active for charges occurring prior to a set date.

Tax Tab of System Settings

Sales Tax
• Select to charge a sales tax as applicable.
• Select Post to G/L, if you take a Tax Credit for sales tax paid out.

Goods and Services Tax (GST)/Harmonized Sales Tax (HST)
• Select to charge a value added tax, as applicable.

Matters Taxable By Default
• Check to enable applicable tax on all new matters created from 

this point forward.

Show Tax Category on Time and Fee Screens
• Select to allow the tax category to be overridden on time and fee 

entries.
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Matters Tab of Advanced Security

Options > Administrator > Security > Advanced > Matters Tab

Matters may be restricted on an individual matter basis for each 
user. Depending on which entries are marked, each user will have 
access to entries for selected clients, types of law, and responsible 
lawyer.
 

Matters Tab of Advanced Security Settings

Client
• Selections enable access to all clients or to the selected clients.

Responsible Lawyer
• Selections enable access to all responsible lawyers or to the 

selected responsible lawyers. 

Type of Law
• Selections enable access to all types of law or to the selected 

types of law.

Always Include Matters
• Select to always include matters in Matter Pop-Up Help.

Always Exclude Matters
• Select to always exclude matters in Matter Pop-Up Help.
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Note: Prior to PCLaw 12, the 
Permissions tab was labeled 
as the Matter Manager tab, 
and its rights only applied to 
Matter Manager
Notes
Allow User to Change Matter Security from Matter Manager
• Selection enables the staff to specify which users have access to 

the matter from Matter Manager.
• If the staff member is allowed to change matter security, then the 

user can do this in a Matter Manager window.
• On the Matter Manager > Settings tab, access Security to 

change other users’ security for this matter.
• User Names with access to the matter are selected. Select/

deselect users, as applicable, to allow access or restrict access 
to each user, respectively.

Permissions Tab of Advanced Security

Options > Administrator > Security > Advanced > Permissions 

Areas that may be restricted in Matter Manager are as follows:
• Lawyer information
• Address information
• Other information
• Bill settings
• Tax settings
• Custom tabs.

These restrictions are controlled by the selection on the Permissions 
tab of Advanced Security. By default, each user has full access to 
Matter Manager unless restrictions are chosen. Additional settings 
apply to Client Manager and Contact Manager

Advanced Security Settings - Permissions tab
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Full Access 
• Allows user to view and change the field.

View Only
• Allows user to view the field, but not change it.

Hidden
• Does not allow the user to view or change the field.

Allow User to Add Custom Tabs
• Check if the user is allowed to add custom tabs to the matter.

Allow User to Remove Custom Tabs
• Check if the user is allowed to Remove custom tabs from the 

matter.

Categories

Options > Lists > Category Codes

Categories can be accessed from the Client Manager, Contact 
Manager, and Matter Manager, and from the accompanying New or 
Add windows for Clients, Contacts, and Matters. Categories, once 
assigned, can be standardized in a list format and referenced 
through Pop Up Help.

Main tab of Matter Manager

What You Should Know:

Select a category from the drop-down list to classify the client. Items 
on the Categories list can be added or modified on the Options > 
Lists > Category Codes menu. 
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A new template has been added to the List of Clients, which 
displays the assigned categories along with other client details.

Categories

Use Category codes as an additional classification for a client. 
Categories are found on the Primary Address tab of Matter 
Manager, the Main tab of Client Manager, as well as on the New 
Client and New Matters window. 

List of Categories window

A Category code consists of a nickname and a name. The list is 
sortable by either criteria.

Selecting Categories

Many of the matter based reports now have a Category option on 
their respective Matter tabs. This option allows the selection to 
include or exclude specific categories. The exclude option is vital to 
ensure certain categories are not part of an action. For instance, a 
firm can create a category of Deceased to exclude these clients 
from holiday card mailings.
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Matters tab of Client Ledger

Department Codes

Options > Lists > Department Codes

Department codes are used to categorize General Ledger accounts. 
Once categorized, Income Statements and Balance Sheets may be 
run for a specific department, or a consolidated Income Statement 
or Balance Sheet can be created. Firm is the default department 
category, and the only category created by PCLaw.

Department Codes window
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Add
• Click to create new departments using the Add Department 

Code window.
• Nicknames may be up to eight characters in length.
• A general ledger account may be assigned to new or existing 

departments, if Track G/L Revenue by Department is enabled 
on the Other tab of System Settings.

Change
• Click to modify the highlighted department using the Change 

Department Code window.

Remove
• Click to delete the highlighted department.

Print
• Click to print a Department Codes report.

Referral Sources

Options > Lists > Referral Sources

Referral sources in PCLaw are used as a marketing tool to track the 
method in which matters come to your firm. They consist of a 
nickname and an extended name. For example, the referral source 
“ye” might represent the yellow pages.

Referral Sources may be added to a new matter through New 
Matter or/and subsequently added/changed within Matter Manager. 
The List of Clients can be run by referral type.

Referral Sources window

Add
• Create a new source using the Add Referral Sources window.
                                                                                                                                     Matter Settings



PC

Notes

Change
• Click to modify the highlighted source using the Change Referral 

Sources window.

Remove
• Click to delete the highlighted source.

Print
• Click to print a Referral Sources report.

Types of Law

Options > Lists > Task Codes

Each matter is assigned a type of law to ensure PCLaw can track 
productivity or display a list of matters by these categories. A type of 
law may be added when creating a new matter through the New 
Matter window, and subsequently adjusted in Matter Manager.

A type of law consists of Nickname and Description fields. A Matter 
Bill Setting profile may also be assigned to a type of law.

Pop Up Help - Types of Law window

Add
• Click to enter new law types using the Add Type of Law window.
• A type of law nickname may be up to four characters in length.
• Select the profile to assign a Matter Bill Setting to the code.

Change
• Click to modify the highlighted type of law using the Change 

Type of Law window.

Remove
• Click to delete the highlighted type of law.

Print
• Click to print a Preset Types of Law Listing.
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Tags

Options > Lists > Tag Codes

Tag codes are a feature new to PCLaw version 12. Use Tag codes 
as an additional classification for a client. Tags are found on the 
Primary Address tab of Matter Manager, the Main tab of Client 
Manager, as well as on the New Client and New Matters window.

List of Tags window

A tag code consists of a nickname and a name. The list is sortable 
by either criteria.
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Note: In order for a new matter 
to be created, it must be 
associated with a client.

Matters

In PCLaw, the parties for whom the firm is working are called clients, 
the cases or files worked on for these clients are called matters. 
Matters are used to coordinate client related activities such as fees, 
expenses, payments, appointments, and phone calls, and to 
organize matter related documents, e-mail, and research. Data 
entry, billing, payments, and reports are all matter driven. 

Prior to adding time or expense entries, or creating billing matters 
must be added to PCLaw. Over the life of the matter, the matter 
nickname may be adjusted or the matter may be assigned to a new 
client. Matter information may be changed or summarized through 
specific features and PCLaw modules. Reports and labels may be 
printed for the matter. This chapter focuses on PCLaw modules that 
are used on the matter level. 

Creating New Matters

File > Matter > New Matter

Matters are used to coordinate client-related activities such as time 
and fees, disbursements, trust, billing, payments, and front office 
records. Matters must belong to a client. If the client does not exist 
in PCLaw already, a new client is created with the matter. If the 
client is already present in PCLaw, it can be assigned to the matter 
as the new matter is being created.

Use the New Matter module for adding matters to PCLaw. The New 
Matter window can contain as few fields as are considered 
mandatory, or additional fields from the Main and Billing tabs of 
Matter Manager can be added. Mandatory fields are:

• Matter Nickname
• Client Nickname
• Last Name or Company Name
• Responsible Lawyer
• Date Opened
• Type of Law
• Department.

The window may also display custom tabs, containing custom fields 
that are marked mandatory, if desired.

If the client requests that invoices are received in an electronic 
billing format, electronic billing tabs may be present.

For new systems, prior to closing the first month, a Matter Opening 
Balances tab is present.
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Note: In most instances, 
PCLaw assigns the next 
available matter and client 
number.
Notes
You may print Case Labels and Mailing Labels using the 8 tabs of 
matter information. The minimum amount of information necessary 
is as follows:

• Matter Number - Date Opened
• Client Number - Responsible Lawyer
• Type of Law - Last Name/Company Name

Main Tab of New Matter

The Main tab appears when opening New Matter. All mandatory 
fields for creating a new matter are contained on the Main tab.

New Matter > Main tab

What You Should Know:

Matter
• Must be unique (alphanumeric) 12 characters maximum.

Client
• All matters that belong to the same client should have the same 

client number.
• Client nicknames have a six character maximum.

Default Rate
• Use a case rate rather than a specific dollar value. 
• If a matter is categorized as an A rate file, then the default rate 

used in a time entry is the A rate for that timekeeper.
• The A rate for the timekeeper is specified in the Lawyer and 

Rates table.
• Rates can be overridden in the Split Lawyer Charges window, if 

desired.
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Client Address
• A Company/Person field has been included within this window.
• If both a Last name and Company name have been filled in, 

users have to option to display this client as either the person or 
company.

• Buttons have been included and linked to Phone Call Manager 
(from phone numbers) and e-mails, if applicable.

Alias
• Alias is a PCLaw 12 text field that can be used for alternate 

names or to differentiate clients from each other. 
• Alias is included as part of the Client Display Name for Matter 

Pop Up Help. 
• It is not available as a filter or displayed as content on any 

PCLaw report. 
• A Client Alias token can be added to billing templates, however it 

is not found on templates by default. 

Categories
• Categories is a PCLaw 12 Pop Up Help list.
• Select a category from the drop-down list to classify the client. 
• Items on the Categories list can be added or modified on the 

Options > Lists > Category Codes menu. 
• A new template has been added to the List of Clients, which 

displays the assigned categories along with other client details.

New Matter Defaults
• Set default values, for the client, for selected fields.

Conflict
• Click to open the Conflict Search window.

Billing Tab of New Matter

The Billing tab appears on the New Matter window only if billing 
fields are selected to be shown on the New Matter Settings window 
on the Matter tab of Options > System Settings.

Options specific to billing are covered in the Virtual Training 3 - 
Billing session.
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Billing tab of New Matter

What You Should Know:

Bill Settings
• Accept the default Matter Bill Settings profile or select a different 

profile for this matter.
• If the Billing tab is not included on the New Matter window, this 

option appears on the Main tab.

Allow Bill Settings Overrides
• Check to allow selections of individual billing options on the 

Billing tab of Matter Manager.

Frequency
• Select the interval from the drop-down menu to set the matter’ s 

billing frequency.

Billing Template
• Select to assign a default billing template to the matter.

Allow Bill Setting Overrides
• Check to enable the remaining fields on the Billing tab to modify 

values from the selected bill settings layout.

Split Lawyer Charges
• Click to assign automatic allocation of time and fee charges 

using the Split Lawyer Charges window.
• Allocations do not need to add to 100%.

Rate Exceptions
• Click to assign automatic allocation of time and fee charges 

using the Split Lawyer Charges window.
• Allocations do not need to add to 100%.
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Tip:. To work with custom 
tabs, select Custom Tabs on 
the Options pull-down menu. 
Custom Tabs of New Matter

A Custom tab appears on the New Matter window if two conditions 
are present:

• Add This Tab by Default For Matters or Add This Tab 
by Default for Clients must be selected on the Custom 
Tab Layout window for one or more custom tabs.

• One or more of the custom tab fields must be marked as a 
required field.

The Custom tab that appears on the New Matter window comprises 
only the required fields of all the custom or electronic billing tabs 
enabled to default to the matter or client. The complete custom or 
electronic billing tab appears in Matter Manager. All non-required 
fields do not appear in the New Matter window, and must be entered 
in Matter Manager.

Opening Balances Tab of New Matter

This tab is available only for a new set of books where a month has 
not been closed. Matter opening balances are for matters that 
existed prior to the start date for the set of books. The tab allows for 
the entry of previous accounts receivables, unbilled fees and 
disbursements, as well as trust balances for up to five trust 
accounts. Previous invoices can be added using their original issue 
date. 

This window is also present on the Tools pull-down menu, and as a 
tab in the Matter Manager.

Behind the Scenes

When a matter is created in PCLaw, records are created in multiple 
data files to establish the matters. These files are linked to one 
another. Only the most prominent files are discussed here.

If the client is new to PCLaw, a record is created in the Person 
Information data file. This allows the client to also serve as a 
contact, and if required, as a vendor.

If a client is created at the same time as the matter, a record is 
added to the Client Information data file. If a matter is created for an 
existing client, then the new matter records are linked to the pre-
existing client record.

For the matter, a record is created in the Matter Information data file, 
storing information contained on the Main, Billing, and Settings tab 
of the Matter Manager. 
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A second record is created in the Matter Balances data file. This 
record stores the summary of all accounting transactions posted to 
the matter. This record exists for speed purposes, therefore PCLaw 
does not need to calculate matter balances on data entry and other 
windows. Information provided by the Client Summary, on the 
Reports > Client pull-down menu is pulled from this file.

Multiple records are created in the Address Information data file. 
One for the client address, if a new client is created for the matter, 
and separate records for each billing address assigned to the 
matter. 

Common Troubleshooting:

Duplicate clients exist in PCLaw

Duplicate clients may exist if a new client is created for a new 
matter, when the client is already in the PCLaw database. Matters 
can be reassigned to existing clients using the Renumber Matters/
Clients wizard on the File > Matter pull-down menu.

Changing the Client Address for one matter changes the Billing 
Address for all matters belonging to that client

This occurs when the Billing Address is identical to the Client 
Address. If a change is implemented to the Client Address, PCLaw 
automatically writes the same change to the Billing Address. 
However, if the Billing Address is unique from the Client Address, a 
change in the Client Address is not applied to the Billing Address.
Client Summary does not reconcile to the Client Ledger

If the Client Summary and Client Ledger do not reconcile for one or 
more matters, or the Matter Summary panes in the data entry 
windows do not report the correct balance, then the matter balances 
need to be reset.

As described, the Client Summary and the Matter Summary panes 
retrieve information from the Matter Balances file. The Matter 
Balances data file stores balances only and not individual 
transactions. This architecture exists to increase the speed and 
performance of PCLaw. 

The Client Ledger reads individual transactions and sums the value 
for each transaction type.

It may be possible that for whatever reason, an incorrect value is 
stored in the Matter Balances file. To rectify, select Verify Data 
Integrity on the Tools pull-down menu, and click the Reset Matter 
Bals button. You can reset balances on a matter, client, or firm level.
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Matter Reporting

PCLaw provides multiple reports for displaying all facets of client 
and matter reporting including all purpose ledgers, dedicated WIP 
reports, and changes to the clients and matters themselves. Matter 
reports are grouped together on the Reports > Clients pull-down 
menu. Below is a sample of some of the available matter reports.

Client Ledger

The Client Ledger lists transactions by matter, including opening 
balances, disbursements, time and fees, billing, and payments. All 
accounting history pertaining to the matter is contained on the Client 
Ledger. The report can be created by matter, client, or responsible 
lawyer, for all dates or a specific period. A summarized ledger 
displays only matter and firm totals, or firm totals only. Options allow 
the user to view only time entries, disbursements, receipts, trust 
entries, or billed items.

Client Accounting Ledger 

The Client Accounting Ledger displays G/L postings for matter 
transactions. Fees are displayed only after they are billed, while a 
running balance is provided for unbilled disbursements, receivables, 
trust, taxes and general retainers. Balances for both the report 
period and report end date are provided.

Client Summary 

The Client Summary lists account balances for billed and unbilled 
fees and disbursements, accounts receivables, trust, and matter 
information. The report can be run by matter, client, or responsible 
lawyer, for all dates or for a specific end date.

List of Clients

The List of Clients report provides a list of clients and their relevant 
information. Included on the report are the client number and name, 
major client number, client introducing lawyer, and business phone 
numbers. When generating the report, you can choose to display 
client address, a list of associated matters, matter cross references, 
contacts associated with the matter, memos, and/or collection 
memos. The report can be run to include active, inactive, and 
archived matters. Purged matters are not included on the report. 
The Firm Summary quantifies the listed active, inactive, and 
archived matters.
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Matter Status Report

The Matter Status Report provides an overview of the last entries to 
the matter with respect to data entry, billing, documents added, 
calendar events, notes, and memos. If requested, the Matter Status 
report also displays matter balances. The report is generated for the 
default entry date, but also includes post dated entries. Matters are 
included on the Matter Status report, if they have activity in the date 
range of the report.

Matters Opened Summary

This report displays the number of matters opened for a 12-month 
period. Values are provided for each lawyer, as client introducing, 
responsible, and assigned lawyer.
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Matter Manager

Matter Manager in PCLaw is the core of the firms’ practice. Matter 
Manager is a powerful yet easy to use tool that organizes and tracks 
all matter related information from one location. 

Use Matter Manager to view and change: 
• Accounting balances
• Client and matter contact information
• Appointments, tasks and to do's
• Case notes, memos, and collection notes
• Phone calls and messages
• Client ledger
• Related contacts and matters
• Documents, e-mail
• Custom information.

This module gives users instant access to all details relating to 
matter setup and data entry. Other tabs, such as those related to 
Billing, Calendar, Phone Call Manager, and Document Manager are 
discussed with each respective topic.

Main Tab of Matter Manager

File > Matter Manager > Main tab

The Main tab of Matter Manager holds critical information for the 
matter. Some of these fields are populated upon creating a new 
matter. 

Main tab of Matter Manager
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What You Should Know:

Matter Intro
• Is the lawyer who brings in additional matters for an existing 

client to the firm.
• Matter introducing lawyer can be one or more lawyers.
• Multiple lawyers may each receive a percentage of fees earned.
• Matter introducing lawyer is used for reporting purposes only.

Other Staff
• To have a user that exists within the security associated with this 

matter, enter the user name.
• Double-click to obtain a listing of available users.
• This user appears within the matter status reports.

Billing Address
• The billing address is specific for the matter.
• It can be different than the client address, and is used for billing 

purposes.

Second Billing Address
• Enable this tab to have PCLaw send a duplicate bill at the time of 

billing to this address.

Settings Tab of Matter Manager

File > Matter Manager > Settings Tab

Use the Settings tab to track additional information related to the 
matter. In addition to this information, this tab is also used for the 
Display Credit Hold Warning feature when entering charges.

Settings tab of Matter Manager
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What You Should Know:

Physical File, Cross Reference, Court
• Use these areas as needed.
• They store text information that is on the matter file.
• Contents can be included on labels for a customized template.

Do Not Exchange Information with Other Programs
• If selected, changes to this matter are not exported to any linked 

software.

Allow General Retainers
• This is a new option for PCLaw 12.
• When Allow General Retainers is disabled on the Data Entry tab 

of System Settings, the restriction can be by-passed for 
individual matters by checking this box.

• Select the box to enable posting from the General Retainer 
module for this matter only. 

• This option is not visible when general retainers are not 
restricted on the firm level.

Summary Tab of Matter Manager

File > Matter Manager > Summary tab

The Summary tab works as an interactive client summary. To 
access this tab, the user must be assigned rights to the Client 
Summary.
 

Summary tab of Matter Manager

This tab is similar to the Matters tab in Client Manager.
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Tip: The customizable 
Ledger tab for Matter 
Manager is available for 
version 9.30 and higher. 
Multiple Ledger tabs cannot 
be added to Matter Manager 
prior to this release. 
Notes

Ledger Tabs

Users can add as many Ledger tabs to a matter as required. Each 
tab can have a different configuration as to what is listed on the tab, 
from type of entry, billed status, data range, and working lawyer. 
Each tab can have a unique name and be assigned to one or all 
matters. Like all optional tabs in Matter Manager, the Ledger tab can 
be added, hidden, or removed.

Ledger tabs are added by right clicking on any Matter Manager tab 
or through the Add Tabs.... tab.

Common tab of the Ledger Quick Tab Selections window

What You Should Know:

Name
• The name can be up to 20 characters in length.
• Best Practices recommends starting the tab name with Ledger to 

indicate that the tab is a Ledger tab.

Publish to User
• Select the staff member to whom this tab is to be made 

available.
• Leave this box empty to make the tab available to all staff.

Other Tab
• Click this tab to select the transaction types to list on the Ledger 

tab.
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OK
• By default, the tab is applied to all matters for the selected user.
• However the tab can be hidden or removed from any matter.

Working With the Ledger Tab

The Ledger tab is similar to other grid tabs in Matter Manager. Refer 
to “Grid Tabs” on page 79.

Ledger tab of Matter Manager

Use the Ledger tab to:
• View items as you would on the Client Ledger.
• Filter by transaction type, date, billed status, and working 

lawyer.
• Change or remove items as necessary.

Grid Tabs

Grid tabs list individual events and transactions for the matter in a 
grid format. The grid lists items associated with the active matter. 
The type of item is dependent on the tab and may be an event, 
transaction, contact, or matter. Certain rights in PCLaw must be 
assigned to access the different grid tabs. 

The following tabs are categorized as grid tabs: Events, Calls, 
Notes, Time, All, Contacts, Related, Docs, E-mail, and Research.
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Notes Tab

File > Matter Manager > Notes Tab

With the Notes tab, create or edit notes associated with the active 
matter. To access the Notes tab, rights must be assigned to the user 
at Data Entry > New Notes. 

Use the Notes tab to:
• View notes about the matter.
• Add, change or remove notes.
• Print a Notes Listing.

Notes tab 

Time Tab

File > Matter Manager > Time tab

The Time tab provides greater detail for time and fee entries than 
the Ledger tab. Listed are all time and fee entries posted to the 
matter through the Time Sheet, Fee Sheet, Quick Timer, third party 
linked software, and other related features. To access the Time tab, 
rights must be assigned to the Time Listing. 

Use the Time tab to:
• View time and fee entries.
• Add or change time entries.
• Print a Time Listing.
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Time tab

All Tab

File > Matter Manager > All Tab

The All tab displays client ledger transactions, calendar events, and 
notes associated with the matter. 

Use the All tab to:
• View client ledger entries, calendar events, and notes.
• Change any unbilled ledger entry, calendar event, or note.

Related Tab

File > Matter Manager > Related tab

The Related tab enables the user to work with matters assigned to 
the same client as the active matter. To access the Related tab, 
rights must be assigned to the List of Clients report. 

Use the Related tab to:
• List all matters associated to this client.
• Select a different matter with the same client nickname.
• Add a new matter with the same client nickname.
• Change matter information.
• Print a List of Clients for the current client.
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Custom Tabs

User defined tabs can be created through the Custom Tabs feature, 
and added manually to existing matters, or automatically for newly 
created matters. Adding and removing custom tabs may be 
restricted through the Matter Manager tab of PCLaw in Security > 
Advanced Settings. 
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Other Matter Tools

Printing Labels

Matter information can be printed on a label format provided by 
PCLaw or on a custom label the firm designs itself using Template 
Editor. Multiple copies of a label can be printed. Labels can be 
produced for all matters, matters associated to a specific client, 
lawyer or type of law, matters meeting specific billing parameters, 
and matters from specific places.

The first stage when printing labels, whether from the File > Matter 
pull-down menu, or from within Matter Manager or the New Matter 
window, is to select what you would like to print with regards to the 
template and number of copies.
 

Label Template Selection window

The Labels > Select Matters window appears only when printing 
mass labels from the File > Matter pull-down menu. When printing 
labels from within Matter Manager or New Matter, labels are printed 
for the currently selected matter in these modules.

Labels > Select Matters window
Law 12                 83



84                                                            

Notes
 Notes
The Select Starting Label window appears if the selected template 
contains multiple labels on one sheet.

Select Starting Label window 

Select the first label where to start printing by clicking the related 
pane on the screen.

Exporting Matter Information

File > Matter > Export

Matter information may be sent to a word processor or spreadsheet. 
Using the Export Matter feature, the user may choose what 
information is exported, save his/her selections as a layout for future 
use, or use layouts provided by PCLaw.

Most matter information, added and viewed on the grid tabs of 
Matter Manager can be exported to a word processor or 
spreadsheet. Selected information is saved on a layout. PCLaw 
provides several layouts for the Export Matter feature. The firm can 
use one of these layouts or customize and use its own layout.
 

Export Matters window
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What You Should Know:

File Format
• Select the export application to use from the drop-down list.
• Existing options include:

• WordPerfect 4.2 for WordPerfect
• Word for Windows 6.0 for Microsoft Word
• CSV for spreadsheet applications.

• For word processing programs, note that the exported file is not 
itself a word processor file. It is a file that can be merged into the 
variable fields in the word processor document to produce form 
letters, mail labels etch. Refer to the WordPerfect or Word 
documentation for more information using merge files.

• For database programs, the exported file is a comma-separated 
variable (CSV) file that can be read by many database 
applications. Refer to the database documentation to verify if the 
firm’s database supports CSV files.

Creating/Changing Layouts
• If an existing layout does not suit the firm’s needs, the firm can 

create its own, then add the matter fields to include.
• The firm may also modify the existing layout. 
• To create or change a layout, you must first be in the Export 

Matters window. 
• The process has two steps:

• Setting the layout information on the Layout tab.
• Choosing the fields to include in the export on the Main, 

Address, Selections, Charge, Contacts, and Custom tabs. 

Renumbering Matters and Clients

File > Matter > Renumber Matter/Client

After a matter is opened, it is no longer possible to change its 
nickname or its associated client in New Matter or Matter Manager. 
PCLaw provides a tool, Renumber Matter/Client, to perform this 
task. This feature can also change the nickname of the client while 
retaining its matter associations.

Renumber Matter/Client window
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What You Should Know:

Changing the Matter Nickname
• Select this option to change the matter nickname while retaining 

the matter’s association to the same client.

Changing Client Numbers
• Select this option to change the client nickname while retaining 

client information and matter associations.

Assigning a Matter to a Different Client
• This option enables the user to reassign a matter including all 

name, address, and accounting information to another client.
• Check from the list of matters from the original client to reassign 

to the new client.

Global Change Matters

File > Matter > Global Change

Using Global Change Matters, a user can change information on a 
client, lawyer, billing profile, or firm level. Most matter settings 
contained on the Main and Billing tabs of Matter Manager, along with 
selected options on the Settings tab may be changed globally.

On the Select Matters to View window, the user selects whether to 
apply the change by client, lawyer, matter bill setting, or firm.

Select Matters to View window

Selections in Global Change are comprised of either drop-down or 
check boxes. Each drop-down box offers three choices: 

Do Not Change
• This is the default settings for all boxes.
• The current individual matter settings do not change for any box 

with this option. 

Clear
• Option deselects the setting for the box.
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Tip:. Matters cannot be 
removed using the Matter 
tab. To close a matter, use 
the Close Matter module on 
the File > Matter pull-down 
menu. 
Select
• Option turns on the setting for the box.
• For data entry boxes, select the check box to the left of the field 

name to enable the data entry box then select the new setting.

Matter Tab of the Register

Data Entry > Register > Matter Tab

The register is a central location from which a user may access 
entries that have been entered into PCLaw. The Matter tab of the 
Register displays matters associated to a client or responsible 
lawyer. 

Use the Matter tab to change matter information. Print out a List of 
Clients of matters listed for the selected criteria, or to sort matters 
under a different category, click the column heading.

Matter tab 

Matter List

File > Matter List

Create customizable lists of matters based on clients, lawyers, types 
of law, departments, referral types, or relevant dates. Save these 
lists as Quick Tabs for easy reference. Use Matter List to perform 
tasks on multiple matters simultaneously, such as changing 
information in Matter Manager through Global Change, closing 
matters, printing labels, and pre-bills. Creating appointments, to 
do’s, notes, and conflict searches can be performed on individual 
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matters. Matters can be sorted by any of the column criteria, 
including matter nickname, client, responsible lawyer, and type of 
law.

Matter List

Matter List Toolbar

Use the toolbar in Matter List to perform tasks with multiple matters, 
such as global change, closing matters, printing labels and pre-bills, 
as well as tasks for single matters, such as appointments, to do’s, 
and conflict searches. When selecting multiple matters, the icons for 
single matter functions are disabled.

Adding Quick Tabs

If Quick Tabs in the Matter List are hidden, an Add Tabs window 
appears when opening the list. Or to add additional tabs to Matter 
List, click the Add Tabs tab to advance to the Add Tabs window. On 
the Add Tabs window, existing Quick Tabs can be added or new 
Quick Tabs can be created.

Use Quick Tabs to create matter lists based on selected matters or 
clients, lawyers, types of law, departments, relevant dates, and other 
criteria. Criteria for the tab is grouped under Common, Matter, and 
Other tabs, containing similar functionality to other PCLaw features.
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Exercise 1 

The following exercise requires that you install a new PCLaw set of 
books and then populate it with preliminary PCLaw data.

Task 1

Task 1 is reviewed at the start of Virtual Training 2 - Data Entry.

1. Install a new set of books for PCLaw by running the Setup file 
either directly from the Common folder, or by selecting PCLaw 
Setup on the All Programs > LexisNexis > PCLaw. 

If PCLaw is not already installed on your computer, download the 
installation files from http://PCLaw.com/techpage.htm.

2. Type, on the Enter Product Key screen, the serial number 
10EMO-z63yw-zz8cm-5koi5-2tcfm-00000-zzz44-zz1r6.

3. Select to create a new set of books.

4. On the following Preparation Wizard screens, add the following 
information where required:

• Select New York for the state. Leave the remaining 
address information blank.

• Enable G/L Accounting.
• Select Jan 2010 for the System Start Date.
• The firm is to be a Partnership.
• Do not add any additional bank accounts at this stage.
• The firm wishes to use the Cash method of accounting.
• Taxes are not applicable. 
• Add the first time keeper, Peter Charles Law (PCL) with 

an A and B rate of $500 and $300 respectively. Create 
Partner accounts for this timekeeper.

• Type and confirm password of PCLaw for Peter Charles 
Law. Type and confirm password of Admin for the Admin 
user.

• Disable PCLaw Front Office and Safe Custody Manager 
features.

5. Complete the preparation process.

6. Log into PCLaw as the administrator.

Task 2

1. Add the following groups into PCLaw Security. 

• Time and Expense Entries - This group is responsible for 
time and expenses entries, including notes. They are able 
to correct their entries using the Register. This group is 
not permitted to use any data entry feature that affects the 
general or trust bank. 
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• Senior Level - This group is assigned all tasks except for 

System Settings, and items on the Options > 
Administrator menu.

2. Add or modify the following users to PCLaw Security:

• Jamie Younger - Add to Senior Level group
• Claire Tindale - Add to Time and Expense Entries group
• Peter Charles Law - Move from Admin to Senior Level 

group. Change his description to display his full name.

Use the person’s initials for the user name, and their full name 
for their description. Passwords are at your discretion.

Task 3

1. The following information needs to be added or options enabled 
in this set of books on the firm level.

• Federal Identification Number (FIN) - 123234345456.
• Enable the separation of Hard and Soft Costs.
• Include Vendors in Paid To Pop Up Help.
• Make the name and all address fields mandatory for all 

matters.
• Matter nicknames should include the client number.
• All matter addresses should default to the city of Buffalo.
• Matter files can be destroyed 7 years after the matter is 

closed.
Task 4

1. Change the account name of General Bank Account 1 to First 
National Checking Account.

2. Change General Bank Account 2 to General Bank Account 99.

3. Add General Bank Account 2 with the following information.

• G/L account - 1001
• Account Name - General Investment Certificates
• Department - Investment

4. Change the name of Trust Bank Account 1 to Main IOLTA Trust 
Account.

5. Add Trust Bank Account 2 with the following information.

• G/L account - 1101
• Account Name - First National Trust Account
• Department - Firm
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Task 5

1. Add the following timekeepers to PCLaw, using their initials for 
the nickname.

• Stephanie S. Black - Partner, A Rate $400, B Rate $200, 
C Rate $100. Use draw and equity accounts.

• Jamie A. Younger - Associate, A Rate $300, B Rate, 
$150, C Rate $75. Do not use draw and equity accounts.

2. Make changes to Peter Charles Law rates as follows:

• Add a C Rate of $150.
• Implement future rate changes for the A, B, and C rates of 

$600, $400, $200 respectively, effective Jan 1, 2011.

Task 6

1. Peter Charles Law has brought the following major client to the 
firm. As of yet, there are no assigned matters. Enter the client 
into PCLaw.

Great Lakes Coffee Corner (GLCC), 216 Payne Street, Suite 18, 
North Tonawanda, NY. 14120, Attn. William Crill.

The responsible lawyer for all matters assigned to this client 
should default to Stephanie Black. Assign 100 for the client 
number, and all associated clients should follow the 100 series in 
sequence.

2. GLCC # 16, located at 112 River Rd in Lewiston, NY, has had a 
suit filed against it by Elmer Netherby. Jamie Younger will be the 
working lawyer on this case. The firm will use its A billing rate for 
this client.

3. GLCC wants to open a new franchise, # 29, in West Seneca, NY, 
and needs some preliminary real estate work done on possible 
locations on Main St. Stephanie Black will handle all work for this 
case.

4. Damien Hawerchuk, of 172 Pearl St. in Buffalo, has asked to firm 
to assist in divorce proceedings against his wife, Natalie. Jamie 
Younger introduced this client to the firm and will be handling all 
tasks. She will be charging her B rate. Assign 200 to this client.

5. GLCC has dismissed its chief financial officer, John Wails, and 
has asked the firm to oversee all legal issues, regarding this mat-
ter. Peter Charles Law will handle the case personally, using his 
A rate.

6. Run a list of clients to view all clients and matters.
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