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Introduction to Front Office
PCLaw Front Office is a dynamic suite of modules and tools 
designed to enhance the organizing ability of the law firm.

Front Office begins with the managing of the firm’s contacts. 
Contacts are far reaching in PCLaw, touching every matter, client, 
document, and message. Clients and vendors are contacts, and 
contacts can be much more.

The Calendar best tracks the demands on time for each timekeeper 
and evaluates the results against a daily goal.

Document Manager organizes electronic documentation, e-mails, 
precedent templates, and saved research.

Phone Call Manager and Message Manger tracks both external and 
internal communications.

Finally, Safe Custody Manager is an all encompassing method for 
managing physical items in the firm’s possession.

PCLaw Front Office is the best selling Front Office software for firms 
with one to five timekeepers.

Objectives:

Upon completion of this lesson you will be able to:

• Manage contacts

• Track time using the Calendar

• Manage both internal and external messaging

• Manage electronic documentation and physical property.
Law 12                 1
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Front Office Settings

PCLaw Front Office contains tools such as Calendar, Phone Call 
Manager, Message Manager, and Document Manager. This topic 
details the settings for enabling and configuring these modules prior 
to using any Front Office module. You will also learn how to use 
codes for the Calendar and Documents Manager, as well use the 
dedicated tabs in System Settings and Workstation Settings for 
Front Office. Codes for Safe Custody Manager are described in a 
later topic.

Outlook Tab of Connection Settings

Options > Connection Settings > Outlook Tab

Use the Outlook Tab to define information exchange between 
PCLaw and Microsoft Outlook. This tab enables the exchange of 
appointments and contacts, and the tracking of e-mail between 
these two programs.

In order to exchange information between the PCLaw Calendar and 
Microsoft Outlook, you must go to the “Connection Settings Tab” and 
check “Use This Set of Books When Connecting to Other 
Programs.” 

Outlook tab of Connection Settings

What You Should Know:

Enable Connection for Appointments
• Select to exchange appointments between PCLaw and Microsoft 

Outlook.
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Exchange All Contacts
• Select to exchange all contacts between PCLaw and Microsoft 

Outlook.

Enable Connection for E-mail Tracking and Time
• Select to record time spent processing e-mails.
• Saves e-mails to PCLaw.

Record Sent Items by Default
• Automatically records outgoing e-mail to PCLaw.
• When an e-mail is sent, an Add PCLaw Document window 

opens immediately.

Ask to Record Sent Items
• Select to have PCLaw prompt you prior to saving an outgoing e-

mail.
• At the time that the prompt appears, the e-mail has already been 

sent.
• Clicking Yes or No on the Save e-mail to PCLaw prompt has no 

bearing on the delivery of the e-mail.

Never Record Sent Items by Default if chosen, no e-mails are 
recorded in PCLaw.
• The e-mail is saved in Microsoft Outlook, and can be saved in 

PCLaw at a later date.

Use Extended Outlook Features
• Allow PCLaw access to Microsoft Outlook without Outlook 

prompting you for permission.
• For convenience, this option should always be checked.

Exchange Information for Lawyer
• Displays the default assigned lawyer for this workstation.
• The lawyer is assigned when Connection Manager is enabled for 

the first time. PCLaw prompts you to select a lawyer when 
closing the Connection Manager window.
                                                                                                                    Front Office Settings
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Front Office Tab of System Settings

Options > System Settings > Front Office Tab

Use the Front Office Tab to enable the Calendar, Phone Call 
Manager, Document Manager, and Safe Custody Manager. 
Additional Document Manager destinations are set on this tab.

Front Office Tab of System Settings

What You Should Know: 

Save Documents to Subfolders based on Document Type
• Click the check box to enable the creation of document         

subfolders based on document types selected when saving a 
document.
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Default Letter/Fax Document 
• The file name of the sample letter provided with PCLaw is 

displayed.
• A new document based on this precedent will be initiated when 

Letter/Fax is selected from the Quick Docs button within Matter 
Manager or Contact Manager. 

• A fax document is also available when clicking a Fax button on 
one of the Address tabs in Client, Matter, or Contact Manger.

• Use This Set of Books when Connecting with Other Programs 
and Enable Connection with Microsoft Word must be checked for 
Quick Docs to be available on the toolbar of any Manager.

• Use Phone Calls must be checked on the Front Office Tab for 
any of the phone buttons to be available on any Address Tab.

Document Path
• Enter path name of the folder in which documents will be saved 

by Document Manager. 
• Subfolders for each client and each matter will be automatically 

created under this designated Document Path when saved by 
Document Manager.

Legacy Document Path
• Enter the path name of the folder in which your old or Legacy 

word processing documents are stored.
                                                                                                                    Front Office Settings
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Calendar Tab of Workstation Settings

Options > Workstation Settings > Calendar Tab

Use the Calendar Tab to personalize the Calendar for your 
workstation, including setting the default timekeepers, prompts 
when launching PCLaw, and reminders. Also included on this tab 
are options for customizing the Phone Call Manager.

Calendar Tab of Workstation Settings

What You Should Know:

Calendar 

Create Calendar Items
• This choice is the default timekeeper for the calendar entries 

when this user enters a calendar item.

View calendar items
• Shows only this timekeeper’s appointments (by default) on the 

calendar.
• Shows all appointments, if left blank.

Show uncompleted reminders
• Exhibits all uncompleted reminders in the reminder section of the 

calendar, until they are marked as completed.
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Prompt for Print Options
• Displays the Appointment Schedule Selection window when you 

click the Print button in the Calendar.

Include Holidays
• Allows you to include statutory holidays for your country on the 

Calendar.
• First import holidays in the Holiday Pop Up Help window on the 

Options > Lists pull-down menu.
• Refer to “Holidays” on page 14 for more information.

Prompt for Completion Date
• PCLaw prompts you to enter a completion date, after checking a 

“To Do” as complete.

Display Reminders at Startup
• Controls the appointment reminders report to appear on startup 

of PCLaw.

When saving time from Calendar Entries
• Allows you to select whether to review entries, delay post, or 

post when attaching appointments to time entries.

Phone Calls/Messages

Create Phone Call Messages For
• Controls who the default user to whom messages are sent.

Search for Unread Messages on Startup
• Allows you to check for unread phone messages when you 

launch PCLaw.

Start Timer on New Call
• Enables you to automatically start the timer when you create a 

new phone call.
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Time Tab Defaults

Options > Workstation Settings > Calendar Tab

The Time Tab defaults determine what actions PCLaw takes when 
the user clicks a square on the Time tab of the Calendar. These 
options can be set from within the Time tab, when PCLaw prompts 
the user for an action and allows the choice to be saved as the 
default. Once the default is set, the prompt no longer appears.

The Time Tab Default Options window is a portal through which 
these selections can subsequently be changed.
 

Time Tab Default Options window

Different defaults can be assigned by type of day on the Time tab. 
Blank days are future days on the calendar. Red days indicate the 
timekeeper’s targeted hours have not been met for the day. Green 
days indicate the goal has been met. 

The options for each type of day are Open to Time Sheet, Open 
Time Entry Advisor, or Ask me every time.
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Documents Tab of Workstation Settings

Options > Workstation Settings > Documents Tab

Use the Documents Tab to control the PCLaw toolbar, indexing 
options, and how precedents are handled in the directory structure.

Documents Tab of Workstation Settings

What You Should Know:

Always Update PCLaw Fields in MS Word Documents on Open
• Deselected by default, maintains the document in its original 

state, if the PCLaw coded information is contained in the saved 
copy.

• If selected, this option will always update the PCLaw populated 
fields with new information when a document is opened for 
viewing.

Indexer Settings
• Enables the preferences for running the Document Indexer on 

this workstation.

Automatically Run Indexer on This Station
• Enables this setting on only one station running PCLaw.
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At Windows Startup/PCLaw Startup/Machine Startup
• Depending on the Selection, the indexer will start up either when 

Windows starts, PCLaw starts, or when the computer is turned 
on.

Ask to Run at Startup if Stopped
• Prompts the user to start Indexer, if stopped during previous 

session.

Indexing Application
• Reports the status of the Indexer and identifies the name of the 

computer where the Indexer is enabled.

Start/Stop/Pause Buttons
• Indexer controls for the computer.

Display Precedents in all subfolders
• PCLaw displays precedents in document subfolders rather than 

just the root folder.

Appointment Codes

Options > Lists > Appointment Codes

Appointment Codes are used with the PCLaw Calendaring to 
categorize the type of appointment. For example, if a staff member 
is going to the courthouse to pay for filing fees, a filing fee code may 
be associated with this calendar entry. For reporting purposes, the 
Appointment Listing may be filtered by appointment code.

Appointment Codes window

Use the New Appointment Code and Change Appointment Code 
windows, respectively, to create and maintain appointment codes.
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Change Appointment Code window

What You Should Know:

Default Location Code
• Allows you to select a location code to associate this code to a 

location.

Set the Reminder Date
• Allows you to select the number of days prior to the due date for 

PCLaw to calculate the Reminder Date.

Weekdays Only
• PCLaw uses only business days when calculating the reminder 

date, when you select this option.

Calendar > Event Color
• On the Calendar, if only one lawyer is selected, events are 

displayed using the color assigned to the Appointment codes. 
• However, if multiple lawyers are selected, the view changes to 

show events in the colors assigned to each timekeeper on the 
General tab of the Lawyers and Rates module.
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Document Types

Options > Lists > Document Types

When saving documents, each may be categorized into different 
groups. A listing of the default types of documents is located in the 
Document Types list.

Document Types window

Click the Defaults button to set the initial default codes for 
documents and e-mails using the Document Type – Initial Value 
window.

Document Type - Initial Value window

Use the Add Document Type and Change Document Type windows 
to create and maintain the document type nickname and names, 
respectively.

Change Document Type window
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Holidays

Options > Lists > Holidays

Use the Holidays feature to maintain a file of holidays for use with 
the Calendar. This listing is customizable and can flag critical dates 
on the calendar to warn users when attempting to enter 
appointments on those dates.

Holidays Window

Click to populate the Holiday pane according to the country 
designated when creating your set of books.
Use the Add Holiday and Change Holiday windows to create and/or 
modify holidays.

Add Holiday Window

Once the Holidays list is imported and has been set, it still must be 
enabled for the Calendar by checking Include Holidays on the 
Workstation Settings Calendar tab. Refer to “Calendar Tab of 
Workstation Settings” on page 7 for more information.

With this option enabled, warnings will now appear when creating 
Calendar events on days listed as Holidays.
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Location Codes

Options > Lists > Location Codes

Use Location Codes to indicate where an appointment is to take 
place. For example, if the appointment is scheduled to take place in 
the boardroom, the code for the boardroom may be associated with 
the appointment. Reports may then be run for a particular location to 
check availability.

Location codes have a second use for storing packets in the Safe 
Custody Manager. As a result, a location code may also be a safety 
deposit box, a filing cabinet, or a storeroom.
 

Location Codes window

Use the Add Location and Change Location windows to create and/
or modify locations.

Add Location Code Window
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Contact Types

Options > Lists > Contact Types

Use Contact Types to categorize contacts into related groups. For 
example, a contact in PCLaw may be categorized as an expert 
witness, and a report may be run to display all expert witnesses.

Contact Types window

Use the New Contact Type and Change Contact Types windows to 
create and maintain the contact type nickname and description, 
respectively.

Change Contact window
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Contacts

To work with contacts is to encompass many PCLaw features. 

Contact Manager is the central module for creating and maintaining 
contacts in PCLaw. Use Contact Manager to work with pure contacts 
or with contacts that are also vendors and/or clients. In addition to 
storing phone and address information, Contacts allow users to view 
and modify matter associations, related phone calls, e-mails, and 
documents.

Contacts may also be maintained on a matter basis on the Contacts 
Tab of Matter Manager.

Finally, use the Contact Listing to compile reports on contacts within 
PCLaw by choosing parameters.

Contact Manager

File > Contact Manager

Contact Manager provides a centralized contact management 
system to track and manage contacts related to your firm. These 
contacts may be associated with both appointments and matters.

Contact Manager window

What You Should Know:

New
• Click this option to create a new contact using the Contact 

Information window. 
• Refer to “Adding Contacts” on page 19 for more information.
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Export
• Click this option to export contact information to a word 

processing or spreadsheet application.

Label
• Select this option to create labels for existing contacts.

Inactive
• Check this box to make the currently selected contact inactive.
• The contact is not deleted from PCLaw, merely removed from 

current contact lists.

Include Inactive
• Check this box to include on the contact list, any contact that is 

marked as Inactive.
• This box is only available if the Contacts box is also checked.

New Matter
• Click this option to add a matter to PCLaw using the New Matter 

window.

Contact Information Tab
• Click this tab to view name, phone, and Internet information for 

the contact.

Contact Address Tab
• Choose this tab to view the contact’s main and secondary 

address.

Appointments Tab
• Click this tab to view Calendar events associated with this 

contact.

Associated Matters Tab
• Click this tab to view all matters associated with this contact.
• Matters can be associated with contacts either through this tab 

or using the Contacts Tab of Matter Manager.

Notes Tab
• Click this tab to view notes associated with this contact.

Calls Tab
• Click this tab to view phone events associated with this contact.
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What You Should Know:

Inactive contacts can only be viewed from Contact Manager. The 
Contacts box must be checked on the filtering bar before the option 
to Include Inactive is enabled. Inactive contacts cannot be viewed by 
themselves.This option is not associated with the Clients or Vendors 
check boxes. 

No prerequisite is required for making a contact inactive. When the 
Inactive box is selected, the contact is removed from the list as soon 
as another contact is highlighted, unless the Include Inactive option 
is checked on the filtering bar. A contact can be reactivated by 
deselecting the Inactive check box.

Adding Contacts

File > Contact Manager > New

Use this window to add new contacts to PCLaw. Once the contact 
information is in place, it may be associated with both appointments 
and matters for this contact.
 

Contact Information window
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What You Should Know

Name
• Type the contact’s Title, First, Middle, and Last name, if the 

contact is a person.
• Type the organization name, if the contact is a firm.
• Indicate the preferred name to use if the contact has both a 

person and firm name from the Display As drop-down menu.

Alias
• Alias is a text field that can be used for alternate names or to 

differentiate contacts from each other. 

Categories
• Select a category from the drop-down list to classify the client. 
• Items on the Categories list can be added or modified on the 

Options > Lists > Category Codes menu. 

Position
• Type the contact’s position or occupation.

Type(s)
• Click to designate the contact type using the Contact Types 

window.

Lawyer
• Select the timekeeper to associate with the contact.
• This is an optional field.

Private
• The contact may be made private for the specified attorney. 
• Only users with access to the lawyer’s private files will be able to 

see this contact.

Main Tab
• Complete the primary address for the contact.

Other Tab
• Complete the secondary address for the contact, if applicable.

Memos
• Type any additional notes about the contact. 
• Contact memos appear on the Contact Information Tab of 

Contact Manager and on the Contacts Tab of Matter Manager, if 
the contact is associated with a matter.
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Associating Contacts with Appointments

When creating a new appointment, in the New Appointment window, 
select the contact or contacts that are to be associated with the 
appointment.

To associate contacts with the appointment, click the Contact(s) 
button. Contact Manager opens, allowing the selected contact to be 
associated with the appointment.

To clear the contact, click Contact(s) and deselect the selected 
contacts.

Contacts Tab of Matter Manager

File > Matter Manager > Contacts Tab

With the Contacts Tab, work with contacts associated with the active 
matter. 

Use the Contacts Tab to:

• View contacts associated with the matter.
• Add, change, or remove contacts.
• Associate a contact with a matter.
• Print a Contact Listing for the associated matters.

Contacts tab of Matter Manager
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Contact Reporting

Contact Listing

Reports > Contact Listing

Use the Contact Listing to run a report on contacts. This report can 
display associated matters, clients, and attorneys. It can also be run 
by contact type and date.

The Contact Listing displays contact information and associated 
matters.

List of Contact Types 

Options > Lists > Contact Types

Printed from the Contact Types window, the List of Contact Types 
displays contact type nickname and description.
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Note: To create Calendar 
events for a lawyer, the Use 
Calendar option must be 
checked on the Lawyers and 
Rates > General Tab.

Calendar

The Calendar is a multi-purpose scheduler that keeps track of 
appointments, such as client meetings, court appearances, meal 
engagements, other activities, and notes. The Calendar centrally 
manages appointments for all of your firm's timekeepers from one 
location in the PCLaw database. This tool makes scheduling group 
appointments, reminders of critical dates, uncompleted and/or 
overdue tasks, and reports very easy. All appointments may be 
linked to matters through our seamless integration and converted 
into billable entries on the client’s ledger.

Navigating the Calendar Window

The Calendar window can be broken down into several separate 
components, all fitting together to provide the client with the vital 
information he/she needs to manage his/her day, week, or month. 
The components are:

• Toolbar
• Selecting a view
• Reference Calendar
• Appointment area
• To Do and Reminder area

Calendar Window displaying the Daily view 

Calendar contains the same functionality in PCLaw 12 as it did in 
previous versions, except all options were moved to the left panel to 
better accommodate the Appointment and To Do panes. The 
Reference Calendar now only shows a single month at a glance.
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Toolbar

The toolbar provides quick access to features both within and 
outside the Calendar.

Calendar Toolbar 

Selecting a View

The Lawyer box defaults to the lawyer(s) selected in the View 
Calendar Items For area of the Workstation Settings > Calendar 
Tab. The Lawyer button is replaced by a Lawyer box when the Time 
Tab is active.

Lawyer area which determines what information appears in the Calendar 

What You Should Know:

Refresh
• Click this button to update the Calendar window.

Lawyer
• Allows selection of timekeeper(s), to display their events on the 

Events lists.
• Only one timekeeper can be selected for the Time tab.

Filters
• To restrict the events that appear on the Calendar, use the 

Advanced Selections window.

Show Appointments Only
• Click this button to hide the To Dos section of the Calendar.

Show To Dos Only
• Click this button to hide the Appointments area of the Calendar.

Show Both
• Click this button to display both the Appointments and the To 

Dos areas of the Calendar.
                                                                                                                    Calendar



PC

Notes
Calendar Area

The Calendar Area gives an at-a-glance overview of the current 
date, the selected date for the calendar view, and scheduled 
appointments.

Calendar Area

What You Should Know:

Dates
• Click a date on the Calendar to display appointments for that 

day, week, or month.

• For PCLaw 12, today’s date is boxed in blue .

• For PCLaw 11 and lower, today’s date is circled in red .

• For PCLaw 12, the selected date is boxed in blue .

• For PCLaw 11 and lower, the selected date is in blue .
• Dates containing appointments are bolded.

Appointment Area

The Appointment Area displays appointments for a day, a week, or a 
month, and compares time posted against a daily goal. If Include 
Holidays is selected in System Settings, the holiday is displayed on 
the required day on both the Day and Week view. For event details 
to appear, Show Pop Up Details must be selected on the Options > 
Workstation Settings > Calendar Tab.

What You Should Know:

Day
• List appointments for a single day.
• A single day is displayed, divided into half hour intervals.

Week
• List appointments for an entire week.
• For PCLaw 12, the user has a choice between a five day and a 

seven day view. 
• The five day view excludes Saturday and Sunday, and cannot be 

changed to any other day.
• For PCLaw 11 and lower, a seven day view is displayed starting 

with the date selected in the Calendar area.
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Month
• List appointments for a calendar month.
• A calendar month is displayed, containing the date selected in 

the Calendar area.

Appointments
• Double click an appointment to open the Change Appointment 

window.
• Change the appointment time by dragging the appointment to 

another time slot.
• Track changes to appointments by selecting Continuance on the 

Change Appointment window. Refer to “Continuances” on 
page 44 for more information.

• For the Day tab only: Change either the start time of an 
appointment by dragging the top border of the appointment.

• For the Day tab only: Change the end time of an appointment by 
dragging the bottom border of the appointment.

• Convert an appointment to a time entry by right-clicking the 
appointment.

• Select Change Appointment.
• In the Change Appointment window, click Post Time.

• You are returned to the Calendar window. A  appears 
next to the appointment. On the Day tab, you can also 

click in the  column to the left of the appointment.
• To view details of an event, place the curser over the event.
• A summary of the event appears.

Event Summary Pop Up

To Do and Reminder Area

To dos and reminders appear in the To Do area. This list can display 
all completed and uncompleted events, uncompleted events only, or 
items specific to the selected calendar date.

What You Should Know:

New To Do
• Create a new to do by double-clicking a blank line in the To Do 

area.
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Reminder
• Create a new reminder by completing the Reminder Date box. 

Enter a date prior to the due date of the new appointment or to 
do.

• The words Reminder about accompany the text.

Add Column
• Right-click the column heading and select Customize Columns 

to produce the Customize Columns window.

Customize Columns window

Restore Columns
• Right-click and select Restore Columns to restore columns to 

their default settings and size.

Done
• Mark a to do completed by clicking the check box in this column 

to the left of the to do to open a Completed Entry window:

Completed Entry window

• In the Enter Date Activity Was Completed box, enter or accept 
the completion date.

• Uncompleted To Do’s remain on the To Do area until marked as 
completed or removed.

The Time Tab

File > Calendar > Time Tab

Use the Time tab to compare posted time to a set goal. The 
parameters for the Time tab differ from the Day, Week, and Month 
tabs. 
Law 12                 27



28

Notes
 Notes

Time tab of Calendar

Goals for the Time tab are set on the Accounting tab of Lawyers and 
Rates. Only one lawyer can be viewed at a time on the Time tab.

Similar to the other Calendar view, the Time tab is comprised of 
several central components. 

For the day’s time summary to appear, Show Pop Up Details must 
be selected on the Options > Workstation Settings > Calendar Tab.

• The Time tab displays each day in a calendar month. 
• Posted hours and time value are displayed for each day. 
• The sum of billable and non-billable tasks are separated. 
• A daily goal is set on the Accounting tab of Lawyers and 

Rates. 
• Hours posted for the day that do not meet the daily goal 

appear in red. 
• Days when the goal is met are displayed in the selected 

color of the lawyer.

To view a summary of the day’s time, place the curser over the day:
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Daily Summary Detail on the Time Tab

With PCLaw 12, users can now click on a day, and choose to either 
open the Time Sheet or the Time Entry Advisor, and to make either 
the default action going forward. 

PCLaw confirmation prompt

Right-clicking on any square also gives the user options to access 
Create New Entry or Time Entry Advisor.

Creating Appointments and To Dos

File > Calendar > New Appointment

Appointments may be created through the Calendar, the 
Appointment Sheet, or by clicking the Appt icon on the toolbar of 
many PCLaw modules.
 

New Appointment Window
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Tip: Double-clicking in the 
Date box opens the Date 
Calculator.
Notes
The appointment appears on the Calendar on its allotted day and 
time. An appointment is considered complete once its due date has 
passed. The user is not required to manually mark the appointment 
as completed.

What You Should Know:

Type
• Click the To Do box to convert the appointment to a to do.

Private
• Check to restrict access to details of this event to only users who 

have private security access.

Add Tickler
• Click to create a template for a series of related events.
• Tickler in PCLaw 12 is the former Linked Dates module 

presented in a wizard format. 
• Refer to “Creating a Tickler” on page 35 for more information.

Recurrence
• Click to create a recurring entry. 
• Refer to “Working With Recurring Events” on page 31 for more 

information.

Duration
• Set a duration for the event by selecting the length of time. 
• For example, 1.0 represents 1 hour, 0.5 represents 30 minutes, 

.25 represents 15 minutes, etc.

Reminder Date
• Have PCLaw remind you of the event on a day prior to the event 

by selecting the date.

Priority
• Classify the event priority as Low, Normal, or High by selecting 

the category from the drop-down list.

Show Alert
• Check to be alerted of the event prior to its start time.
• Select the time interval, in minutes, from the adjacent box. 

Post Time
• Click to convert the event to a time entry.
• PCLaw displays a Time Sheet window for reviewing the entry.
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Behind the Scenes:

Appointments and to dos are both saved as individual records in the 
Appointment Entry data file. The two event types are differentiated 
by a flag. When an appointment is changed to a to do or vice versa, 
the flag is changed. The remaining record remains as is. If an 
appointment is converted to a time entry, a new record is created in 
the Time Entry data file, as described in the eLearning 2 Data Entry 
session.

Working With Recurring Events

Recurring events may occur at fixed intervals throughout the year.   
The Calendar provides the ability to schedule recurring events, 
making it unnecessary to constantly re-enter repeating 
appointments or to dos.

Creating a Recurring Event

Appointment/To Do > Recurring button

Recurring events can be created from new or existing appointments 
or to dos. In the New or Change Appointment or To Do window, click 
the Recurring button.

Recurring Events window

What You Should Know:

Every
• Set the frequency for the event to occur by typing the number.
• For example, type 2 to have the event recur every second day, 

week, month, or year.
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Repeats
• Set the unit for the event to occur by selecting any of the 

following:

• Calendar Day
• Business Day
• Week
• Month
• Year

• If Week is selected as the unit, from the On drop-down box, 
choose the day of the week when the event occurs by selecting 
the day.

Weekly Recurring Events

• If Month is selected as the unit, in the On box, choose the date of 
the month when the event occurs by selecting the date from the 
drop-down list.

Monthly Recurring Events by Date

- Or -

In the On the box, select the day of the week when the event 
occurs from the drop-down list.

Monthly Recurring Events by Day

• If Year is selected as the unit, in the On box, choose the date 
when the event occurs by selecting the date from the drop-down 
list.

Yearly Recurring Events by Date

- Or -

In the On the box, select the day of the week of the month when 
the event occurs from the drop-down list.

Yearly Recurring Events by Day
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Start Date
• Set the date for the first recurring event by typing or selecting the 

date.

End of the Series
The end of the series can be determined by choosing one of the 
following:

• End Date - Select a date in the adjacent box.
• End After - Type the number of times for the event to repeat in 

the Occurrences box.
• No End - Select to make the event ongoing.

Make this adjustment if the date falls on the weekend
• If the event is required to fall on a business day, select one of the 

following:
• Move Forward
• Move Back
• Closest
• Skip

• If Include Holidays is selected on the Options > Workstation 
Settings > Calendar Tab, the listed holidays are not counted as 
business days.

• If the option is not selected, then holidays are counted as 
business days.

OK
• Save your work in this session by clicking this button.
• The New Appointment - Recurring Event window appears:

New Appointment - Recurring Event window
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Note: It is not possible to 
remove a series from the 
Register. Deleting an event in 
the Register affects only the 
one occurrence and not the 
series. 
Notes
• Complete the applicable boxes as you would for a typical 

appointment.
• Only the Lawyer(s) box and one of Action or Appt Code 

boxes requires an entry.
• To finalize the recurring event, click OK.
• Each recurring event appears on the Calendar with 

double circling arrows to indicate it is one of a series of 
recurring events.

Modifying Recurring Events

Appointment/To Do

When modifying a recurring event, it is possible to affect a single 
event in the series or the series as a whole. Events can be modified 
by double-clicking or right-clicking on the event.

Open Recurring Appointment prompt

Deleting Recurring Events

Appointment/To Do

When removing a recurring event, it is possible to affect a single 
event in the series or the series as a whole. Events can be removed 
by right clicking on the event.

Remove Recurring Appointment Prompt
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If one or more events have yet to reach their due date, a 
confirmation prompt appears.

PCLaw Confirmation prompt

Behind the Scenes:

A new record is created in the Appointment Entry data file for each 
recurring event. Each event stands as its own appointment or to do, 
as well as being linked to the other events in the series.

Creating a Tickler

The Tickler is a PCLaw 12 feature that replaces the Linked Dates 
module on the Calendar, displaying options in a more user-friendly 
wizard format. 

Using the Tickler, the user can create an event template to link dates 
for any series of appointments or to do’s that are dependent on each 
other and follow a set time frame. For example, a real estate 
purchase cannot be closed until the property has been searched for 
liens, so the two events are dependent on each other and the 
average time needed to complete a lien search can be determined.

When defining a series of linked events, the series must first be 
assigned a meaningful template name. Next, activities are added to 
the template, and each is assigned a name and duration. A base 
date is used to calculate all other due dates. It can be either the start 
date or completion date of the series of tasks.

Finally, with the event template established, the Tickler wizard is 
used to create the series of calendar entries automatically for a 
matter. 

Opening the Tickler

File > Tickler

From the Create a Tickler page, the Tickler wizard connects an 
existing template to a matter and base date, creates a new 
template, if needed.
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Create a Tickler - Step 1 of 3 screen

Matter
• Enter the matter nickname, which the recurring events apply.
• Double-click the field to open the Pop-Up-Help matters window.

Lawyers
• Click the button to add one or more lawyers to the Tickler.

Base Date
• Type or select the base date for the Tickler.
• The Base Date is the date, which all other events are calculated 

in the Tickler. 

Start Time
• Set a default start time for all the events included in the Tickler.
• Events are not assigned individual start times.

Duration
• Set a default duration for all the events included in the Tickler.
• Durations can also be set individually for each event.

Template
• Select a template to use for this matter from the drop-down list of 

existing Tickler templates.
• All events for the selected template are listed in the Event 

section.
• To remove templates from the drop-down list, click the Edit 

button to access the Edit Tickler Template window.
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Edit
• Click the button to open the Edit Tickler Template window to 

modify any saved template:
• Adding new templates.
• Changing the name of the template.
• Adding or removing events.
• Changing details for individual events.
• Removing a template.

• Refer to “Managing Tickler Templates” on page 40 for more 
details.

Add Template
• Click to open the Tickler Template window to create a new 

template.
• This window can also be accessed from the Edit Tickler 

Template window.

Creating a New Template

File > Tickler > Add Template

Linked events require a template to identify how the individual 
events relate to a base date. The actual base date is not part of the 
template and is only specified when the template is assigned to a 
matter. Refer to “Opening the Tickler” on page 35.

To illustrate, let’s create a Commercial real estate template using the 
fictitious dates and events in the following table. 

Linked Dates Templates window

1. Assign a name to the new template. For example, enter 
Commercial Real Estate Closing.

Date Event

Base Date minus 2 months Order title search

Base Date minus 6 weeks Dispatch search letters

Base Date minus 1 month Review Survey

Base Date minus 2 weeks Confirm Insurance Binder

Base Date minus 1 week Prepare draft mortgage

Base Date minus 1 day Prepare closing documents

Base Date Closing date
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2. Click the Add button to open the Add Event to Template window.

3. Type the name for the first event in the Event Name field. In this 
example, use Order Title Search.

4. Select the Type of event. For this event, pick To Do.
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5. Enter a detailed description of the event in the Subject field, if 

required.

6. Select the Appt Code. In this example, use dep.

7. Type the Duration in hours. For this event, enter 2.

Additional criteria related to the event’s Location, Privacy, 
Priority, Reminder, Task, and Rate can be completed, as 
needed.

In this example, the event must occur two months prior to the 
base date.

8. Check Anchor Date to turn the to do into a fixed date event.

9. Select Subtract since this event occurs prior to the base date.

10.Type in the adjacent box, 2.

11. Select for Calendar Units, Months.

12.Click OK to add the event to the template.

When Anchor Date is selected for an event, an anchor icon appears 
in the Due Date column. 

When Limitation Date is selected, a red bulls-eye appears in the 
Due Date column.

If neither option is selected, no icon displays in the column.

After all the events have been added for the template, click the 
Close button to return to the Create a Tickler Template window. The 
new template is now listed in the Template drop-down list.
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Modifications to the new template, including changes to the 
individual events, can be made by selecting the Change button. 

Managing Tickler Templates

File > Tickler > Edit

From the Edit Tickler Template(s) window, any saved template may 
be modified. Click a template in the list to select it, and then choose 
an action button.

Tickler Template window

Add
• Click to open the Tickler Template window to add a new 

template.
• Refer to “Creating a New Template” on page 37 for more details.

Change
• Click to open the Tickler Template window to modify the selected 

template.
• Refer to “Editing Tickler Templates” on page 41 for more details.

Copy
• Click to open the Copy Tickler Template window to duplicate the 

selected template.
• Enter a name for the new template.

Copy Linked Dates Template window

Delete
• Delete the selected template.
• PCLaw displays a confirmation prompt prior to deletion.
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Editing Tickler Templates

Use the action buttons on the Tickler Template window to add, 
change, or delete events from the template. Print out a list of events 
included on the template.

Linked Items window

Name
• Edit the existing template name, if required.

Add
• Click to open the Add Event to Template window to create a new 

event.

Change Item
• Click to open the Change Event of a Template window to make 

modifications to the selected event.

Delete
• Click to remove the selected event.
• PCLaw displays a confirmation prompt prior to deletion.

Print
• Click to Print a Tickler Template Listing.

Close
• Return to the Edit Tickler Template(s) window.
• The created template appears under the Name column.
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Adding a Tickler to a Matter

When the required Tickler template has been created in PCLaw, 
adding a Tickler template to a matter is a simple, three-step process 
that can be performed from the File menu or by selecting the Tickler 
icon in the New Appointment or New To Do window.
 

Create a Tickler - Step 1 of 3

1. Select the appropriate matter from the Matter field.

2. Click the Lawyers button to select one or more timekeepers.

3. Select the Base Date.

4. If preferred: Select a default start time.

5. If preferred: Select a default duration.

6. Select the Tickler template from the Template drop-down list.

7. Click OK to advance to the next step in the wizard.
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8. Review the Tickler events and corresponding dates.

9. Click Create Tickler to advance to the last step in the wizard.

10.Print the Tickler, if required.

11. Click Close to exit the Tickler wizard.
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Behind the Scenes

A series of linked events is created. Once appointments are 
recorded, print or display the Appointment Schedule or the 
Appointment Listing from the Reports menu.

A new record is created in the Appointment Entry data file for each 
linked item. Each item stands as its own appointment or to do, as 
well as being linked to the other events on the Tickler.

Continuances     

When an appointment or to do cannot be completed in its allotted 
time, or follow up events are required, the client can make a 
continuance. A continuance creates a new, separate event using the 
same information as the original event. It also links the original and 
new events so you can view a history of the related records.

Click Continuance on an existing appointment to display the 
Continuance window. Complete the necessary information as 
required.

Continuance Window

The new event appears on the Calendar. If the event is an 
appointment, the new appointment appears on the appointment 
section of the Calendar in its allotted time slot or day. If the event is a 
to do, the new to do appears on the To Do Listing. The original event 
remains, however, the reason for the continuance is added to the 
event’s description.

Behind the Scenes:

A continuance creates a new record in the Appointment Entry data 
file. The original record remains active, however the description field 
is appended to reflect the continuance. The two records are linked.
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Matter Manager > Events Tab

File > Matter Manager

The Events tab displays appointments and to dos that are 
associated with the active matter:

Events tab in Matter Manager

The listing displays appointments and to dos associated with the 
current matter. Events are differentiated under the Type column. The 
feature buttons allow you to add or modify events.

Appointments and to dos are entered through the Calendar, Matter 
Manager, Contact Manager, and Appointment Sheet. To access the 
Events tab, you must be assigned rights to the Appointment Listing.

Contact Manager > Appointments Tab

File > Contact Manager

Events associated with a contact can be viewed or modified on the 
Appointments tab of the Contact Manager.

The listing displays appointments and to dos associated with the 
current contact. Events are differentiated under the Type column. 
The feature buttons allow you to add or modify events.
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Appointments tab as it appears in Contact Manager

Appointments and to dos are entered through the Calendar, Matter 
Manager, Contact Manager, and Appointment Sheet. To access the 
Events Tab, you must be assigned rights to the Appointment Listing.

Register > Appointments Tab

Data Entry > Register

Any event can be changed or removed on the Appointments tab of 
the Register.

Appointments tab in the Register
                                                                                                                    Calendar



PC

Notes

Warning: There are no 
safeguards to prevent entries 
from being purged. Any item 
that meets the selected 
parameters can be purged.
Purging Calendar Entries

Tools > Purge Calendar Entries

This feature allows users to purge appointments, to dos, notes, and 
phone calls. By default, a list of purged entries is printed.

Because to dos are not required to have a date, these items will be 
purged if the date range is set to include 1/1/82. To purge all to dos 
with no date set, run the purge from 1/1/82 to 12/31/2199.

Purge Calendar Entries window

Calendar Reporting

Calendar events may be presented in two reports. One report is the 
Appointment Listing which provides a detailed description of the 
selected criteria; the second report is the Appointment Schedule 
which provides a more visual view of events.

Appointment Listing

The Appointment Listing displays calendar and note information in a 
report format. The report shows what is due for a specified reminder 
date or due date and may include one or more appointments, to dos, 
or notes. The user has a choice of viewing uncompleted, completed 
events, or both.
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Appointment Schedule 

The Appointment Schedule displays appointment and to do 
information in a Calendar format. The schedule may be displayed in 
a daily, weekly, or monthly view beginning at the start date of the 
program. Events are displayed for a specified reminder date or due 
date.
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Terminology Note: The 
terms ‘document’, ‘e-mail’, 
and ‘precedents’ refer 
specifically to documents, e-
mails, and precedents, 
respectively. ‘Material’ and 
‘Items’ are used as generic 
terms to refer to all 
documents, e-mails, and 
precedents.

Document Manager
Document Manager is a multi-purpose utility timekeepers use to 
work with documents, e-mails, precedent templates, and saved 
research. The module stores documents, e-mails, and research 
related to matters, and organizes precedents for easy use.

Documents can be any electronic image stored on either the Firm’s 
server or network directory structure. It may be a saved document 
from a word processor, a scanned image, a graphic, or any other 
computer file.

E-mail is a component of the Document Manager feature, and works 
in conjunction with Microsoft Outlook only. PCLaw does not currently 
link with any other e-mail applications, including Microsoft Outlook 
Express. It is possible to save e-mail from other e-mail applications 
if the e-mail is first saved as a unique file. 

Precedents represent a standard library of document templates that 
can be easily recalled, modified, and customized for use with a 
specific matter. A precedent can be created from any document and 
saved to the precedent library. PCLaw data fields are then inserted 
into the precedent document creating a template. When the 
precedent is opened and a matter or contact is selected, the PCLaw 
fields automatically fill with information for those persons. The new 
document is then saved to the matter. The precedent template is 
preserved in its original format and can be used repeatedly. 

Selecting Items to View

File > Document Manager

In Document Manager, click the Select button to view all documents, 
e-mails, precedents, or research items according to the selected 
tab. To refine your search, fill in one or more of the search criteria 
located above the grid area of the window. For documents, e-mail, 
and precedents, select Filters to further narrow your search, using 
the Advanced Selections window.

Selecting Documents, E-mail, and Precedents

On the Documents, E-mail, and Precedents tabs, you can view its 
respective contents or you can limit your search.
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What You Should Know:

Document Contains
• View only material containing a specific word or string within the 

body of the item by typing the characters.

Matter
• View documents or e-mail saved to a specific matter.
• Precedents are not saved to matters.

Name
• View only material containing a certain word or string within the 

title of the item by typing the characters.

Desc or Comments Contain
• View only material containing a certain word or string in the 

Description or Comments areas of Document Properties by 
typing the characters.

Doc ID
• Search for a specific item by typing the document number.
• Document numbers are displayed in the Doc# box of Document 

Properties.

Advanced Selections

Material displayed on the Documents, E-mail, and Precedents tabs 
can be further restricted by using the filter option. To open the 
Advanced Selection window, check the box to the left of the Filters 
button, and then click the Filters button to display the Advanced 
Selections window.

Advanced Selections window
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What You Should Know:

Created Date
• Refers to the date the material was added to PCLaw, and not the 

date the material is created as an electronic file.

Modified Date
• Refers to the last modified date for the document itself.
• This date is copied into the Document Properties window when 

adding the document.

Author
• Displays only material added to PCLaw by a particular user, after 

a user is selected.

Using Feature Buttons

File > Document Manager

Not all feature buttons are available for all tabs.

What You Should Know:

Open Doc
• The respective document, e-mail, or precedent opens using the 

application in which it was originally saved to PCLaw.

E-mail
• Attach the highlighted item to an outgoing e-mail.
• Attach multiple items to an e-mail by checking each item in the 

Select column.
• The e-mail message window opens with the item(s) inserted as 

an attachment.

Add Doc
• Add a new document or independently saved e-mail file to 

Document Manager.
• An Open window appears overtop of an Add PCLaw Document 

window.
• Select or browse to the document or e-mail file you wish to add 

to PCLaw.
• After clicking OK, you are taken to the Add PCLaw Document 

window.

Remove
• PCLaw displays a confirmation prompt prior to final deletion.
• By removing the document, you not only remove its association 

with the matter in PCLaw, but the specific document is removed 
from its PCLaw directory on the hard drive. 
Law 12                 51



52

Notes
 Notes

Documents Tab of Document Manager

File > Document Manager > Documents Tab

Use this tab to search for and manage documents. Documents 
appear on this tab when they are saved to matters either through 
Document Manager, Matter Manager, Contact Manager, Add 
Document, Microsoft Word, WordPerfect, or Windows Explorer.

E-mail, precedents, and contents of the Legacy folder can also be 
displayed on this tab by selecting the appropriate filter options. 
Research items cannot be displayed on this tab.
 

Document Manager > Documents tab 

E-mail Tab of Document Manager

E-mail is saved to PCLaw either through the PCLaw icon in 
Microsoft Outlook, when sending an e-mail, or by adding an e-mail 
that was saved as a separate file. Enable Connection for E-mail 
Tracking must be enabled on the Workstation Settings > Outlook 
Tab to record e-mails from Microsoft Outlook.

Documents, precedents, and contents of the legacy folder can also 
be displayed on this tab by selecting the appropriate filter options. 
Research items cannot be displayed on this tab.
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Note: Subfolders are not 
created until a precedent 
using that document type is 
saved. If no subfolders 
appear, the Document Type 
box is empty of all 
precedents.
Precedents Tab of Document Manager

This tab displays all precedents saved to PCLaw as added through 
Microsoft Word. WordPerfect documents cannot be saved as 
precedents.

The grid can display all precedents, restrict precedents through filter 
options (refer to “Selecting Items to View” on page 49), or by using 
the folder pane.

 Document Manager displaying the Precedents tab 

To use the folder pane, Save Documents to Subfolders Based on 
Document Type must be selected on the System Settings > Front 
Office Tab.

• Click the ‘+’ sign to the left of Precedents to reveal its 
subfolders.

• Highlight the parent Precedents folder to display all 
precedents.

• Highlight a particular subfolder to display only the 
contents of that folder.

Subfolders contain precedents according to their document types.
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Research Tab of Document Manager

This tab displays all research saved to PCLaw as added through the 
Lexis Research feature. The Lexis Research window can be 
accessed by selecting LexisNexis Research on the File > Document 
pull-down menu, or by clicking the Add or Change button on this tab.

Document Manager displaying the Research tab 

Applying Document Manager Security

Options > Administrator > Security

In order to view information for individual tabs and other functions, 
the user not only needs to be assigned rights to Document Manager, 
but also to selected PCLaw features. For Document Manager, 
access to the following reports and features are required:

Tabs and Buttons Corresponding Report

Document Tab Reports > Document Listing

E-mail Tab Reports > Document Listing

Precedent Tab Reports > Document Listing

Add Doc button File > Document > New Document

Add button File > Document > LexisNexis Research

Properties button FIle > Document > Open Document
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Creating and Opening Documents

PCLaw provides the capacity to manage documents, e-mails, and 
precedent templates. Much of the management of this resource is 
performed using Document Manager. However, the creation and 
upkeep of documents extends beyond Document Manager.

The New Document window provides a quick and easy method to 
adding documents within PCLaw without opening the Document 
Manager, Matter Manager, or Contact Manager. Open Document 
provides the same ease to view the properties of documents 
previously added to Document Manager.

New Document

File > Document > New Document

New Document adds a document to Document Manager without 
opening the module.

1. Select on the File pull-down menu, Document > New 
Document to display an Open window overtop an Add PCLaw 
Document window. 

2. Select or browse to the document you wish to add to Document 
Manager. 

3. Click OK to proceed to the Add PCLaw Document window.

4. Complete this window as required. 

5. Click OK to save the document and close the Add PCLaw Docu-
ment window.

-Or-

Click New to add another document to Document Manager. 

Open Document

File > Document > Open Document

View and modify the properties of existing documents without 
opening Document Manager.

1. Select on the File pull-down menu, Document > Open 
Document to display an Open window. 

2. Select or browse to the document you wish to open. 

3. Click OK to display the Change PCLaw™ Document window.

4. Make any changes, as required.

5. Click OK to save your modifications. 
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Adding Documents

For all methods of adding documents to PCLaw, you are prompted 
with an Add PCLaw Document window. Use this window to 
complete information on the document.

Add PCLaw Document window

Documents can be added through:

• File > Document > Open Document
• Document Manager
• Microsoft Word
• Corel WordPerfect
• Windows Explorer

What You Should Know:

Matter
• If you are adding the document through PCLaw or Windows 

Explorer, type the matter nickname.
• For Microsoft Word and Corel WordPerfect, the matter is 

selected prior to saving the document.
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Contact(s)
• The Contact button is not available for Microsoft Word and 

WordPerfect.
• For Microsoft Word, the contact is selected prior to saving the 

document. 
• For WordPerfect, contacts are not accessible using the PCLaw 

Document toolbar and therefore cannot be saved through the 
application.

Author
• The author box defaults to the user name entered when logging 

into the Document Link Manager.

Creation Date
• PCLaw adds the date the document is associated to the matter.
• The date can be changed at the time the document is created or 

later by using the Properties button of Document Manager.
• The creation time cannot be changed.

Source
• Displays a temporary path utilized by Microsoft Word.
• The document is temporarily saved in the shown directory, prior 

to PCLaw saving the document into the prescribed document 
folder.

Use Same Information for all Documents
• For Adding documents with Windows tool bar only.
• When adding multiple documents, assign the same properties to 

all documents by checking this box.

Behind the Scenes:

Document Manager has a very extensive directory structure, but 
one that is not very difficult to understand.

The data directory begins with the PCLawDocs folder. By default, 
the PCLawDocs folder is created as a Data sub-folder on the same 
level as the Statdata and Dyndata folders. This is done to keep the 
PCLaw Data directory structure in tact during the installation 
process. Best Practices recommend that the PCLawDocs folder be 
maintained outside the data folder. Most firms have a dedicated 
location for storing their electronic documentation, often a separate 
server, partition, or drive. 

Within the PCLawDocs directory are as many as five sub-folders.
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Active
Active refers to the matter status. This folder stores the electronic 
media for all active matters. Within this folder is a sub-folder for each 
client to whom documentation has been added through one of the 
Add Document processes. A folder is not created when the client is 
created, but when the first document is associated to a matter 
belonging to that client. 

Within each Client folder are matter sub-folders representing each 
matter for that client, to which documents are stored. 

If Save Documents to Subfolders Based on Document Type is 
enabled on the Front Office Tab of System Settings, there may be a 
third sub-directory structure based on the document types listed on 
the Options > Lists > Document Types pop up help window. 
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Document type folders are positioned within the matter folders.

Document Manager Directory Structure

Archive
When a matter is archived, its document sub-folder is moved to the 
Archive folder. A parent client folder is created to hold the matter 
folder, even if the client remains active. The matter folder is 
renamed as ‘a-’ and is appended to the front of the current name to 
indicate the matter is not active.

Documents cannot be saved directly to the Archive folder. 
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Precedents
This folder stores all precedents. Since precedents are not a saved 
directory to a matter, the files may be saved directly into this folder, 
or if Save Documents to Subfolders Based on Document Type is 
enabled on the Front Office Tab of System Settings, there may be a 
sub-directory structure based on the document types listed on the 
Options > Lists > Document Types pop up help window.

Index
This folder contains all the index records for each document folder 
and sub-folder, using a directory structure that replicates the 
structure of the other folders.

Other
This folder has not currently been assigned a role. 

Documents in Matter Manager

The Docs and E-mail Tabs in Matter Manager display documents 
and e-mails associated with the selected matter. The Matter 
Manager grid works similarly to the grid in Document Manager.

Docs Tab

The Docs Tab displays documents that are associated with the 
matter. Use the Docs Tab to: 

• View documents associated with the matter.
• E-mail a document.
• Create a new document.
• Copy a document to another location.
• View the properties of a document.
• Add an existing document.

To access the Docs Tab, the user must be assigned rights to the 
Document Listing in addition to the required rights to access Matter 
Manager.
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E-mail Tab

The E-mail Tab lists e-mail that are associated with the matter. Use 
the E-mail Tab to: 

• View, change, or remove e-mail for the active matter.
• Associate an e-mail with the matter.
• Copy an e-mail to another location.
• View the properties of an e-mail.

To access the E-mail tab, the user must be assigned rights to the 
Document Listing in addition to the required rights to access Matter 
Manager.

Documents in Contact Manager

The Document and E-mail tabs in Contact Manager display 
documents and e-mails associated with the selected contact. The 
Contact Manager grid works similarly to the grid in Document 
Manager.

Although the Document and E-mail tabs of Contact Manager display 
items associated with contacts, those items still must be associated 
with a matter. 

Associating a document or e-mail to a matter that is also linked to a 
contact does not directly associate the document to the contact. The 
contact must be selected in the Document Properties window.

Documents Tab

The Documents Tab displays documents that are associated with 
the contact. Use the Documents Tab to: 

• View documents associated with the selected contact.
• E-mail a document.
• Create a new document.
• Copy a document to another location.
• View the properties of a document.
• Add an existing document.

To access the Documents Tab, the user must be assigned rights to 
the Document Listing in addition to the required rights to access 
Contact Manager.
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E-mail Tab

The E-mail Tab lists e-mail that are associated with the contact. Use 
the E-mail Tab to: 

• View, change, or remove e-mails for the selected contact.
• Copy an e-mail to another location.
• View the properties of an e-mail.

To access the E-mail Tab, the user must be assigned rights to the 
Document Listing report, in addition to the required rights to access 
Contact Manager.

Document Reporting

The Document Listing is the prime report for printing document 
information. However, other reports in PCLaw offer selective 
information on PCLaw documents.

Document Listing

The Document Listing provides document, e-mail, and precedent 
information for a matter, client, lawyer, or firm. This report can also 
be produced by author or document type, creation or modified date, 
or by a key word or phrase within the title, body, or description of the 
document. Contact information can be included or excluded. The 
report can be sorted by a number of criteria, including document 
name, author, or type.

Document Types

This report, run from Document Types window, lists the nicknames 
and descriptions of document types.

Matter Status Report 

Information on this report includes the last document added to the 
particular matter, when it was added, and the author who added it. 
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Tip: Phone Calls can also 
be listed by matter using 
the Matter Manager > 
Calls Tab or by contact, 
using the Contact 
Manager > Calls Tab.

Phone Call Manager

Phone Call Manager may be used to centrally track your firm’s 
phone calls and messages. Messages include the following details:

• Notes
• Associated Matters
• Related Contacts
• Call duration
• Call status

Messages are associated with a user or users within PCLaw, and 
notifications of new messages may be set to appear on the user’s 
workstation.

Phone Call Manager is designed for use within PCLaw, and does 
not link directly with the firm’s phone system.

General Overview

Phone Call Manager is the operations center for creating, modifying, 
and monitoring existing call records. View call records for a single 
user, a group of users, or for all users. 

Opening Phone Call Manager restores the same settings as when 
the feature was last used. All call records from the previous session, 
plus notifications sent since are listed on the call log for users that 
are displayed in the Viewing Messages for User(s) box.

Phone Call Manager

What You Should Know:

User
• Click to view only phone events for a selected user using the 

User List, or type the user nickname in the adjacent box.
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Select
• Click to produce a list of phone events based on the criteria you 

selected.

Refresh
• Click to refresh the list to include any new phone events that 

occurred since Phone Call Manager was opened.

Completed
• Click to mark the highlighted phone event as completed.

Print
• Click to produce a List of Phone Calls report.

Adding a New Phone Call

Data Entry > Phone Calls

Use the New Phone Call window to create and track phone calls 
made or received by the user, both outgoing and incoming, and 
attach to appropriate matter, if applicable.

These entries are similar to time entries, and may be posted to the 
Client Ledger by selecting Do a Time Entry. Users may also have 
these phone calls appear within the Calendar as a To Do.

New Phone Call window
                                                                                                                    Phone Call Manager



PC

Notes
What You Should Know:

Phone #
• Type the phone number of the other party.
• If a contact already in PCLaw is selected, a list of available 

phone numbers for that contact is displayed.

Completed
• Check if all required action regarding this phone call is 

completed.

Do Time Entry
• Click to convert the phone call into a time entry.
• The user is taken to an Additional Time Entry Information 

window where you are asked to confirm the working lawyer, task 
code, and billing rate.

Create To Do
• Click to convert the phone call into a To Do using the New To Do 

window. 

Adding a New Phone Message

Data Entry > New Message or File > Phone Call Manager > New 
Message

Use this feature to take phone messages from clients and have 
them tracked within PCLaw. These messages may be electronically 
sent to various users of PCLaw, and will display on their computer.

New Phone Message window
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What You Should Know:

Taken for
• Click the User button to select from List of Users, the user for 

whom this message is intended, or type the user nickname in the 
adjacent box.

Completed
• Check if all required action regarding this phone message is 

completed.

Action
• Check the appropriate box to indicate the appropriate response 

to this message.

Receiving Phone Messages

Once a message is sent to a user via the new message feature, it 
appears on the user’s workstation.

If the User Is Not Logged Into PCLaw

If a user is not logged into PCLaw, he/she will receive the message 
upon login. The user receives a message regarding unread 
messages in Phone Call Manager and has the option of viewing 
those messages immediately.

PCLaw Confirmation Prompt

• Select Yes to view the messages immediately in Phone Call 
Manager.

• Select No to return to the Quick Step Menu.
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If the User Is Logged Into PCLaw

If a user is logged into PCLaw, the following PCLaw message 
window appears:

PCLaw Message Window

Select Details to access the Change Phone Call window. From this 
window, messages may be converted into To Dos or Time Entries.

Phone Call Manager Security

The Phone Call Manager contains tabs and function buttons, whose 
access can be denied, if rights are restricted to the user’s group. 
Items not listed do not require individual security settings.

To use Phone Call Manager, security must be enabled in PCLaw. 
The Phone Call Manager utilizes the list of users from the Security 
Setup window. Message notification can only be sent to existing 
users in PCLaw.

Window and Buttons Corresponding Report

Phone Call Manager Reports > Appointment Listing

New Call Data Entry > New Phone Call

New Message Data Entry > New Message

Change Button (for phone calls only) Data Entry > New Phone Call
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Calls Tab of Matter Manager

File > Matter Manager > Calls Tab

The Calls Tab displays records added through the Phone Call and 
Phone Message features on the Data Entry pull-down menu, as well 
as from the New Call and New Message buttons in Phone Call 
Manager. To access the Calls Tab, you must be assigned rights to 
Data Entry > New Calls and New Messages. 

Use the Calls Tab in these circumstances:
• To view calls associated with a matter.
• Filter the list by completed status, date range, contacts, or users.
• Add or change calls or messages.
• Print a List of Phone Calls report. This report can only be printed 

from Matter Manager and Phone Call Manager.

Calls tab of Matter Manager

Calls Tab of Contact Manager

File > Contact Manager > Calls Tab

The Calls Tab displays phone calls and message where the active 
contact is referenced. To access the Calls Tab, the user must be 
assigned rights to the Appointment Listing. Use the Calls Tab to:

• View phone records associated with the contact.
• Filter the list by calls only, completed status, date range, 

contacts, or users. 
• Add calls or change existing calls and messages.
• Print a List of Phone Calls report.
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Message Manager
Message Manager empowers you to send sticky note messages to 
other PCLaw users. Send messages through Message Manager 
itself, or through User Message on the Tools pull-down menu. 
Messages can be marked as high priority, and a read receipt can be 
required. Quick Tabs in Message Manager groups messages by 
several criteria, as determined by you and access can be restricted 
to assigned users. Create Quick Tabs for each recipient, subject, or 
message type, or view messages by relevant dates. 

Quick Tabs created in Message Manager are not transferable to 
other PCLaw features.

Sending Messages

Tools > User Message

PCLaw must be open to send a message. Messages can be sent by 
clicking User Message on the Tools pull-down menu, clicking the 
Message icon in Message Manager, or by clicking the Reply or 
Forward icons on a received message. The recipient will see the 
message immediately if PCLaw is open. If PCLaw is not open, the 
recipient receives the message upon opening PCLaw.

Message window for sending messages in PCLaw
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What You Should Know:

To
• Click to select the user from the List of Users window, or type the 

user name in the adjacent box.

High Priority
• Check to prioritize the message. 
• A red banner displays on the recipient’s message.

Read Receipt
• Check to receive a read receipt. 
• The receipt is sent when the recipient closes the message.

Receiving Messages

PCLaw must be open to receive an message instantaneously. If 
PCLaw is not open, messages pop up upon launching the 
application. High priority messages are marked with (HIGH) on the 
toolbar, and a red banner across the top of the message.

High Priority Message window

What You Should Know:

Reply
• Click to open a new message window addressed to the message 

sender.
• The original message chain is displayed at the bottom of the text 

pane.
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Reply All
• Click to open a new message window addressed to the message 

sender and all recipients of the message.
• The original message chain is displayed at the bottom of the text 

pane.

Forward
• Click to open a new message window with the recipient not filled 

in.
• The original message chain is displayed at the bottom of the text 

pane.

Snooze
• Click to be prompted with the message at a future interval.
• Select the time interval from the drop-down menu immediately 

below the Snooze button.

Delete
• Click to delete the message without saving it in Message 

Manager.

Close
• Click to close the message while preserving it in Message 

Manager.

Read Messages

When marking a message with a Read Receipt, the receipt is sent 
as soon as the user closes the message.

Message Read Receipt window
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Navigating Message Manager

File > Message Manager

Use Message Manager to add messages, phone messages, 
appointments, To Dos, and notes. Existing messages can be 
grouped by Quick Tabs, sorted by column headings, viewed, or 
removed. Options for the Admin Tab differ from options available for 
Quick Tabs.
 

Message Manager Window

Use the toolbar in Matter List to perform tasks with multiple matters, 
such as global change, closing matters, printing labels and pre-bills, 
as well as tasks for single matters, such as Appointments, To Dos, 
and Conflict searches. When selecting multiple matters, the icons 
for single matter functions are disabled.

Message Manager Toolbar

What You Should Know:

Tabs
• Click the user tabs to view messages associated to that user.
• Messages on tabs can be grouped by date, sender, subject, 

priority, or event type.

Add Tabs
• Click to add hidden Quick Tabs, or create new Quick Tabs.
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Start Date
• Admin Tab - Select to show events posted on or after this date.
• Quick Tabs - The Start Date displays the date parameter 

selected on the Message Quick Tab Selections window.

End Date
• Admin Tab - Select to show events posted on or prior to this 

date.
• Quick Tabs - The End Date displays the date parameter selected 

on the Message Quick Tab Selections window.

Filters
• Click to filter contents of the Admin Tab using the Message 

Filters window.
• Admin Tab filters are not saved for the next Message Manager 

session. 

Change Tab
• For Quick Tabs only.
• Click to change the settings of the selected Quick Tab using the 

Message Quick Tab Selections window.

Creating Quick Tabs in Message Manager

Creating Quick Tabs in Message Manager

Use Quick Tabs to personalized tabs in Message Manager, as well 
as tabs based on date, priority, sender, or message type.
 

Message Quick Tab Selections window
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What You Should Know:

Publish to User
• Select the PCLaw users who are allowed to view this tab.

From
• Click this option to create a tab for a particular sender using the 

List of Users window.

Subject Contains
• Type a keyword to restrict the tab to messages containing that 

keyword in their subject line.

Body Contains
• Type a keyword to restrict the tab to messages containing that 

keyword in the message text.

Normal/High
• Check this option to include Normal or High priority messages.

Include Types
• Select required message types to include those messages on 

this tab.
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Note: A number cannot 
be duplicated or reused.

Safe Custody Manager

Safe Custody Manager enables the firm to track the physical 
property of clients. With Safe Custody Manager, you can monitor 
and maintain details concerning property in the possession or care 
of the firm, create a Safe Custody record, or identify the record type, 
such as a will or lease. Create your own custom packet, the physical 
receptacle containing the property, such as a storage container, 
folder, or file cabinet. Then add locations where the property can be 
stored. 

Not only can you specify a date to review the record, but you can 
also attach a scanned image of a document or item. Safe Custody 
Manager eliminates the hassle of a manual file system or acts as a 
stand alone electronic file tracking system. 

What Is Safe Custody?

The concept of Safe Custody Manager begins with a container, 
called a packet which is used to store any physical property or 
documentation. The container or packet can be as simple as a file 
folder in a filing cabinet or a lockable storage container or more 
formal, such as a safe or safety deposit box. A packet is any location 
or receptacle that is used to store, secure, or organize client 
property that is in possession of the law. firm. Packets in Safe 
Custody Manager are numbered in chronological order, starting with 

‘1’.

Inside the packet are records or items. Both terms are 
interchangeable in Safe Custody Manager. These records or items 
are the actual client possessions. They can be a document, such as 
a lease, will, or contract, physical evidence, or depositions, such as 
an audio or video tape, photographs, or client valuables, such as 
jewelry or bonds. In essence, a record in Safe Custody Manager 
can be anything in the firm’s possession.

Records are grouped into record types, which can be similar to the 
examples provided above, or whatever categories are most suitable 
to the firm. PCLaw does not provide pre-existing record types, as 
they must be added by the firm.

A record is assigned a status at all times, which indicates the 
record’s positioning in regards to the packet. The record may be In 
Packet, meaning it can be currently found inside its packet. If it is 
Uplifted, the record is currently signed out, and is in the care of a 
Recipient. The record may also be designated to be returned to the 
client, not to be returned, or obsolete. In addition to these status’s 
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provided by PCLaw, you can add your own and modify a status at 
any time.

Another designation of a packet is its stage. A stage indicates where 
the record is in its life cycle. For instance, documentation may be 
assigned stages of preparation, client review, implementation, and 
completion. Stages are subsequently classified into stage groups. A 
stage group is a collection of stages for a record category. The 
aforementioned documentation life cycle would belong to a stage 
entitled Documents. There may be separate stage groups for 
different document types, such as contracts and wills, as well as for 
depositions, physical evidence, and other items that the firm deems 
appropriate to track using Safe Custody Manager. PCLaw does not 
provide pre-existing stages or stage groups, but both can be added 
to the application to best suit the needs of the firm.

Once a record is created, actions on the record can be tracked. This 
is termed as movements in Safe Custody Manager. A movement is 
considered any change in the status or stage of a record. Each 
movement is tracked separately, and can be listed on the Safe 
Custody Listing. Movements can require a hard copy of the action to 
be printed, with a place for an authorizing signature. Once a 
movement is posted to PCLaw, it cannot be modified, although a 
movement can be removed in its entirety.

Navigating Safe Custody Manager

File > Safe Custody Manager

PCLaw provides the Safe Custody Manager with two default tabs, 
listing packets, and records, respectively. Existing tabs can be 
filtered or additional Quick Tabs can be added. The Safe Custody 
Manager has its own customized tool bars and feature buttons. 
Additional feature buttons are available for each tab type, with 
packet tabs and record tabs accessing additional windows to assist 
in their functionality.
r
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Safe Custody Manager

What You Should Know

Delete
• The packet or record must be marked as terminated prior to 

deleting the item from the Safe Custody Manager.
• PCLaw displays a confirmation prompt prior to deleting the item.

Print
• Click to produce a Safe Custody - Packets or Safe Custody - 

Record Items report for the active tab.

Safe Custody Manager Toolbar

Use the Safe Custody Manager toolbar to create new records or 
access other PCLaw Front Office windows. The icons on the toolbar 
remain unchanged regardless whether a packet or record tab is 
active.

All Packets Tab of Safe Custody Manager

Use the All Packets tab to work and view the complete list of 
packets. You can sort by location or by packet in the main Search 
area. Use the filters button to refine the list of packets. The tab 
displays at a glance, the packet number, description, and location, 
as well as any additional notes, and the termination date if one has 
been assigned. Individual columns on the grid can be hidden by 
right-clicking on the column heading and selecting Remove Column.
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All Packets Tab of Safe Custody Manager

What You Should Know:

Packet
• Select the Packet number to view a single packet. 

Location
• Select the location code to view all packets in a specific location.

Filters
• Click this option to open the Packet Filters window to further 

refine the list of packets.
• Refer to “Packet Filters” on page 80 for more information.

Edit
• Click this button to modify information on a highlighted or 

selected packet using the Change - Safe Custody Packet 
window.

• Refer to “Packets” on page 89 for more information.
• This button is not available if multiple packets are selected.
• If one packet is selected and a separate one is highlighted, the 

selected packet will open.

Terminate
• Click this option to mark all records in the highlighted or selected 

packet for termination.
• PCLaw displays a confirmation prompt prior to deleting the 

records.
• The Terminated box for each record is checked, and the Default 

Entry Date is assigned as the Termination Date.
• The records are not physically removed from the packet, but 

must be removed individually by editing the packet.
• Records cannot be removed unless first marked for termination.
r
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Move
• Click to move selected records in one or more packets using the 

Safe Custody Movement window.
• Refer to “Documenting Movements” on page 86 for more 

information.
• When selecting multiple packets, the records for all selected 

packets are listed in the Safe Custody Movement window.
• Moving records involves changing the Status only.
• Record Stages cannot be changed within a packet. It can only be 

changed within the record only, accessed through the Movement 
Tab of the Safe Custody Record window. Refer to “Creating Safe 
Custody Records” on page 83 for more information.

• Record movements are included on the Safe Custody Listing.

All Records Tab of Safe Custody Manager

Use the All Records Tab to work and view the complete list of 
records. You can sort by packet, item, date, or record type. The grid 
also lists notes, review and termination dates, status, and stage. 
Any column can be hidden by clicking the column heading and 
selecting Remove Column. Use the Filters button to refine the list of 
records. 

All Records Tab of Safe Custody Manager

What You Should Know:

Filters
• Click to open the Record Filters window to further refine the list 

of packets.
• Refer to “Packet Filters” on page 80 for more information.
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Add
• Opens the Safe Custody Record window to create new records.
• Refer to “Creating Safe Custody Records” on page 83 for more 

information.
• Regardless of how the All Records Tab is filtered, a new record 

can be created for a new packet or any existing packet.

Edit
• Opens the Safe Custody Record window displaying the details of 

the selected or highlighted record.
• Refer to “Creating Safe Custody Records” on page 83 for more 

information.
• The Safe Custody Records window for an existing record also 

contains a Movement Tab listing all movements for that record.

Terminate
• Click this option to change the status of the selected or 

highlighted record to Terminated.
• PCLaw displays a confirmation prompt prior to terminating the 

record.
• A record is assigned a termination date, but is not deleted from 

the packet.
• Permanently removing a record from the packet can occur only 

in the Safe Custody Record window.

Packet Filters

File > Safe Custody Manager >All Packets Tab

Use the Packet Filters window as a way of refining the list of packets 
on All Packets Tab. Only the default tabs in Safe Custody Manager, 
All Packets and All Records can be filtered. For Quick Tabs, the 
Filter button is not available. 

However, a Change Tab button becomes available. Click the button 
to modify settings on the Quick Tab. The Packet Filters window 
contains different filtering parameters to the Record Filters window, 
refer to “Record Filters” on page 81for more information.
r
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Packet Filters window

What You Should Know:

Quick Tab
• Displays Name, Description, and User information about the tab.
• Information is excluded from filtering parameters.

Description
• Type the text to list all packets where the description contains 

that text.
• The complete text does not need to be searched, only an 

unbroken text string.
• This is a text box only and does not access a drop-down menu or 

pop up help.

Note
• Type the text to list all packets where the note contains that text.
• The complete text does not need to be entered, only an 

unbroken text string.
• This is a text box only and does not access a drop-down menu or 

pop up help. 

Record Filters

File > Safe Custody Manager >All Records Tab

Use the Record Filters window as a way of refining the list of records 
on All Records Tab. Only the default tabs in Safe Custody Manager, 
All Packets, and All Records can be filtered. 

For Quick Tabs, the Filter button is not available. However, a 
Change Tab button becomes available. Click the button to modify 
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settings on the Quick Tab. The Record Filters window contains 
different filtering parameters to the Packet Filters window, refer to 
“Packet Filters” on page 80 for more information.

Record Filters window

What You Should Know:

Item Date
• Filter by the date the record was added to the packet.
• When adding a new record, the Item Date is simply labeled as 

Date in the Safe Custody Record window.
• Refer to“Creating Safe Custody Records” on page 83 for more 

information.

Review Date
• Filter by the date the record is assigned for review.
• The Review Date is assigned in the Safe Custody Record 

window.

Termination Date
• Filter by the date the record is designated for termination.
• The Termination Date is assigned in the Safe Custody window 

when the Terminated box is checked.

Matter
• Filter by one of the matters that has been added to the record.
• Multiple matters can be assigned to a record in the Safe Custody 

Record window, while a user can only filter by a single matter.
r
                                                                                                                    Safe Custody Manage



PC

Notes

Client
• Filter by the client of one of the matters that has been added to 

the Safe Custody record.
• Assigning multiple matters to a record may or may not constitute 

multiple clients. 

Packets
• Type the packet number (nickname) to list records belonging to a 

single packet.

Record Type
• Type the nickname to list records assigned a specific record 

type.

Record Status
• Select the status from the drop-down menu to list all records with 

that status.

Description
• Type the text to list all records where the description contains 

that text.
• The complete text does not need to be searched, only an 

unbroken text string.
• This is a text box only, and does not access a drop-down menu 

or pop up help.

Note
• Type the text to list all records where the note contains that text.
• The complete text does not need to be entered, only an 

unbroken text string.
• This is a text box only, and does not access a drop-down menu 

or pop up help. 

Creating Safe Custody Records

Use this window to create records for inclusion into packets, 
including description, scanned images, matter and contact 
association, and actions taken upon the record.

The Add - Safe Custody Packet window can be opened by clicking 
the Add button in the Pop Up Help - Packets window. The Safe 
Custody window can be opened in multiple ways throughout the 
Safe Custody Manager.

• Select Safe Custody Records from the Data Entry pull-
down menu.

• Click the Add button in the Change - Safe Custody Packet 
window.

• Click the Add button on the All Records Tab in Safe 
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Custody Manager.

• Click the New Record icon on the toolbar of Safe Custody 
Manager.

Safe Custody Record window

What You Should Know:

Packet
• Select the packet number for which this record belongs.
• When accessing this window from the Change - Safe Custody 

Packet window, the packet number fills in automatically.

Item No.
• This number is assigned to PCLaw and cannot be modified.
• The item number is unique for each packet.
• The number starts at 1 and increments by 1 for each packet.

Record Type
• Type or select the record category for this record.
• This box accesses the Pop Up Help - Records Type window.

Status
• Select the record status from the drop-down menu.
• The drop-down menu can be modified using the Pop Up Help for 

Record Status.
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Image Path
• If a electronic or scanned image of the record is taken, include 

the directory path for the image.
• This option is to provide additional security for the record, and is 

not intended to be a substitute for Document Manager.
• If an electronic document is added to both Document Manager 

and Safe Custody Manager, PCLaw does not recognize the two 
links to be the same document.

Terminated
• Check if the item is to be terminated.
• A date field appears adjacent to the check box, if enabled.
• Select the actual termination date for the record.

Matters Tab
• This tab lists all matters associated with this record.
• When creating a new record, a matter or contact must be added 

as part of the record.
• Matter and client information, including responsible lawyer, type 

of law, contact information, and description is displayed. 
• This tab contains the same properties of all grid tabs in PCLaw, 

and can be customized to display fewer columns.
• Click the Add tab to associate one or more matters with this 

record using the Select Matter window.
• Click the Remove button to remove the association between the 

record and the highlighted matter.
• Clicking the Remove button removes the association 

immediately without a confirmation prompt.

Contacts Tab
• This tab lists all contacts associated with this record.
• When creating a new record, a matter or contact must be added 

as part of the record.
• Contact Name and Firm Name is displayed, along with role and 

contact information.
• This tab contains the same properties of all grid tabs in PCLaw, 

and can be customized to display fewer columns.
• Click the Add button open the Contacts Selection to associate 

one or more contacts with this record.
• A role must be assigned to the contact when associating it to the 

record.
• Click the Remove button to remove the association between the 

record and the highlighted contact.
• Clicking the Remove button removes the association 

immediately without a confirmation prompt.
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Movements Tab
• This tab lists all activity for the record.
• The Movements Tab is available only when opening the Safe 

Custody Record window for an existing record. The tab is not 
present when creating a new record.

• Date of activity, the person involved, and additional notes are 
displayed.

• This tab contains the same properties of all grid tabs in PCLaw, 
and can be customized to display fewer columns.

• Click the Add Tab to record additional activity to the record.
• Clicking the Add Tab opens the Safe Custody Movement 

window. Refer to “Documenting Movements” on page 86 for 
more information.

• Click the Remove button to delete the movement from the 
record.

• Clicking the Remove button removes the association 
immediately without a confirmation prompt.

Documenting Movements

File > Safe Custody Manager > All Packets Tab > Move button

Use the Safe Custody Movement window to post activity on one or 
more records selected on one or more packets by a selected 
recipient. A printed copy of the movement can be created, including 
the requirement for the recipient signature. Records are listed in 
order by packet number and item numbers respectively and cannot 
be sorted.

A movement can only be added or viewed. Once a movement is 
created, it cannot be edited, only removed. 

Movements are listed on the Safe Custody Listing, and on the 
Movements Tab of the Safe Custody Record window.

The Safe Custody Movement window can be opened by either 
clicking the Move button on the All Packets Tab in the Safe Custody 
Manager window or by clicking the Add button on the Movements 
Tab in the Safe Custody Record window.
r
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Safe Custody Movement window

What You Should Know:

Move All Items
• Check this option to select all listed records for all listed packets.
• Unchecking the box deselects all records.

Sel
• Click this option to individually select records.
• Multiple records can be selected for movement.

Date
• Select the movement date.
• Move Date is included on the Safe Custody Listing.

Recipient
• Type or select the user who is responsible for the movement.
• The recipient defaults to the current user logged into PCLaw, but 

in actuality can be anyone.
• For a recipient who is not a user in PCLaw, simply type the 

recipient name in the box, and PCLaw will save the name as part 
of the movement record.

• PCLaw does not create or save a list of recipients, nor does it 
provide a list of users.

• Move Recipient is included on the Safe Custody Listing.
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Status
• Select from the drop-down menu, the new status for the selected 

records.
• Status selections from the pull-down menu can be added, 

modified, or removed through the Record Status pop up help on 
the Options > Lists > Safe Custody pull-down menu.

• Refer to “Add Record Type Window” on page 94 for more 
information.

Stage
• Select from the drop-down menu, the new stage for the selected 

records.
• Add stages on the drop-down menu, modified, or removed 

through the Safe Custody Stages pop up help on the Options > 
Lists > Safe Custody pull-down menu.

• Refer to “Record Stages” on page 91 for more information.
• The selected record must have an active stage assigned to 

make available the Stage drop-down menu.
• Apply movements to Stages only on an individual record basis, 

using the Movements Tab of Safe Custody Records window.
• Movements cannot be applied to Stages as part of a packet, 

using the Packets Tab of Safe Custody Manager. The Stage 
drop-down menu remains unavailable when accessed through 
this portal.

Notes
• Type any information significant for the movement of the 

selected records.
• Move Notes are included on the Safe Custody Listing.

Print Copy of Movement
• Check to print a Record Movement Authority containing packet 

number, date, moved by, recipient, notes, record number, and 
description of the record.

Include Signing Authority
• Check to include an additional section on the Record Movement 

Authority.
• The section states “(I/We), the undersigned, have today received 

the above (item/s) listed”.
• The section includes places for the Recipient's name, signature, 

and date.
r
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Customizing Safe Custody Pop Up Help

Implementing Safe Custody Manager results in the creation of 5 
new Pop Up Help windows. These windows are grouped as a sub-
menu, on the Options > Lists pull-down menu and appear 
repeatedly through Safe Custody Manager, as either drop-down 
menus or as Pop Up Help selection windows, when double-clicking 
or clicking the arrow on a given field. These windows follow the 
standard layout of other PCLaw Pop Up Help windows and are 
described in the following pages in the order listed on the sub-menu.

Packets

Options > Lists > Safe Custody > Record Packets

Packets are the container or receptacle that holds the physical item. 
Packets can be added and maintained on a new Pop Up Help list for 
Packets. PCLaw does not provide a pre-existing list of packets, 
therefore a packets list must be created by the firm.

Packets window

Use the Add/Change Safe Custody Packet window to create new 
packets. PCLaw assigns a unique packet number for each matter. 
Location and status can also be determined. The Add - Safe 
Custody Packet window can only be accessed by clicking the Add 
button on the Packets pop up help window. The Change - Safe 
Custody Packet window can be accessed either by clicking the Edit 
button on the All Packets Tab of Safe Custody Manager or the 
Change button in the Packets pop up help window.
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Add - Safe Custody Packet window

What You Should Know:

Packet
• Nickname increments automatically from last packet created.
• Packet number is unique and cannot be reused.

Location
• Select the location code for the packet.
• Packets use the same location code as does the Calendar.

Terminated
• When a location code is deleted, a check mark appears in this 

box.
• A packet is normally terminated by clicking the Terminate button 

in the Safe Custody Manager.
• A date field is subsequently displayed representing the final 

termination date.
• Prior to a packet termination being finalized, final procedures 

must take place such as the delivery or return of procedures to 
the client, or the proper placement or disposing of the packet. 
This process may require approval from the client and 
individuals from the firm.

Records
• Grid area lists the contents of the packet.
• The physical properties of the record are listed, such as the item 

number, inclusion date, type, and description.
• Selected activity for the records are displayed, such as 

termination or review dates, and status of the records.
r
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Add
• Click to add new records to the packet.
• Opens the Safe Custody Records window.
• This button is not available until the packet is saved.

Record Stage Groups

Options > Lists > Safe Custody > Record Stage Groups

Record Stage Groups are a titles for the life cycle of Record Stages. 
For instance, the life cycle for a will may include preparation, final 
client approval, and execution. These individual items are the 
Record Stages, under the Record Stage Group, which is Will. 

Record Stage Groups are assigned to Record Stages during the 
creation or modification of the latter. Refer to “Record Stages” on 
page 91 for more information. Stage Groups are also assigned to 
Record Types. Refer to “Record Types” on page 93 for more 
information.

Record Stage Groups window

The Safe Custody Stage Groups consists of a description only.

Add Safe Custody Stage Group window

Stage groups do not utilize nicknames.

Record Stages

Options > Lists > Safe Custody > Record Stages

Record Stages is representative of the life cycle of the custody item. 
For instance, the life cycle for a will may include preparation, final 
client approval, and execution. These individual items are the 
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Record Stages. Record Stage Groups are assigned to collect the 
stages for a defined process.
 

Record Stage Groups window

The Safe Custody Stage Groups consists of a name and description 
only.

Add Safe Custody Stage Group window

What You Should Know:

Stage Group
• Select the stage group from the drop-down list.
• The drop-down list is populated through the Pop Up Help window 

for Record Stage Groups.

Days to Advance
• Type the number of days to advance the Review date of the 

record when selecting this stage during a movement.

Record Status

Options > Lists > Safe Custody > Record Status

Record status reports on the current stage of the record, whether it 
is contained in the packet, signed out by a lawyer or staff member, to 
be returned to the client, stored, or is no longer of value PCLaw 
provides a default list of record status item. Expand the list or modify 
existing items to best meet the needs of your firm.
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Record status is added to the Safe Custody Record upon creation. 
Refer to “Creating Safe Custody Records” on page 83 for more 
information. Its setting can subsequently be modified when updating 
the Safe Custody Record itself, or when documenting a movement 
on the record. Refer to “Documenting Movements” on page 86 for 
more information.
 

Record Status window

Record status consists of a description only. Status is selected on 
various Safe Custody windows in the form of a drop-down menu.

Add Record Status window

Record Types

Options > Lists > Safe Custody > Record Types

Record types groups records by categories, in addition to 
distinguishing whether, or if it is a monetary asset.
 

Record Types window
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Record types consist of a nickname and name. The type can further 
be assigned to a stage group, be declared a non-monetary asset, 
and can be given a reminder date for when action must be taken on 
this record.

Add Record Type Window

What You Have Learned:

You have learned how to manage the non-financial data and 
property of the firm. You can now add and maintain contacts, 
schedule timekeepers using the Calendar, track both internal and 
external messaging, and manage electronic documentation and 
physical property.
r
                                                                                                                    Safe Custody Manage



PC

Exercise 5 - Front Office

Notes

The following exercise involves many of the options and features of the Front Office modules 
covered in the eLearning 5 Front Office session, as well as a few tasks that were not covered, 
to test your intrinsic knowledge of the application. All tasks should be performed in the PCLaw 
Demo set of books created and populated in the previous exercises. 

In all tasks you will be assuming the role of the administrative assistant, overseeing advanced 
tasks in PCLaw.

Task 1
Peter Charles Law has decided to use PCLaw as the firm’s front office application. He 
requested you as the administrator, to plan and implement the procedure to make this 
happen. You decide that the following tasks are necessary: 

1. Confirm that PCLaw can connect to Windows Explorer, Internet Explorer, and Microsoft 
Word.

2. Enable Calendar, Phone Call Manager, and Safe Custody Manager.

3. Enable Document Manager with the following information:

• Precedents are saved by Document Type.
• A directory “Legacy” is created as a sub-folder of PCLawDocs.
• Leave the Letter and Document folders blank for now.

4. Ensure that PCLaw fields in Microsoft Word documents are always updated for your 
workstation.

5. Activate Calendar for all Timekeepers.

Task 2
John Hapsburg, whose office is on 1444 Ontario St. Buffalo NY, is the world’s foremost 
authority on stress related illness. You are asked to add him as a contact and to associate him 
with Damien Hawerchuk’s matter, as the firm intends to appeal the judgement against him. 

Task 3
Peter Charles Law has deemed that the firm should hold the following company meetings and 
has asked you to input them into the Calendar.

1. A one hour meeting for partners only, held on every Friday of the month at 2 pm in the 
boardroom.

2. For all lawyers, a half-hour meeting held on the first Monday of each month, at 9 am in the 
main office.

3. It has been brought to your attention that the lawyer meeting for next month falls on a 
holiday. Therefore, you need to create a continuance to move it to Wednesday morning at 
9 am.

Task 4
You have taken a message from John Hapsburg for Peter Charles Law, who is currently on 
lunch. The call was urgent, concerning the matter for which he was retained, and requires a 
call back at 555-1234. Send the message to Peter.
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NotesNotes
Task 5
You have been asked to set up Safe Custody Manager. You have determined that the following 
information needs to be added.

1. Packets: 

• File Cabinet
• Storeroom
• Office Safe
• Safety Deposit box

Record Stage Groups

• Custodian

Record Stages

• Incoming
• Custody
• Return to Client 

Task 6
The following items are received by the firm and need to be tracked using the Safe Custody 
Manager.

• Deed to property on Main street in Buffalo for matter 102-001.
• Personal belongings from the office of John Wails, which must be returned to him 

upon settlement of a severance agreement. This was signed out by Peter Charles 
Law immediately for inventory purposes.

• A GIC certificate for $500,000 from Damien Hawerchuk must be turned over to the 
former Mrs. Hawerchuk, if an appeal of judgement is not successful.
                                                                                                                    Exercise 5
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