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Concordance Software Release Notes

Concordance Software Release Notes are specific to each version for each product.  Read the
release notes for a complete list of enhancements and issues that have been resolved or are
still outstanding.

Each product below contains a list of build numbers and release dates:

Concordance version 10.x

Build Number Release Date

10.22 04/23/2018

10.21 02/02/2015

10.20 06/09/2014

10.19 12/16/2013

10.18 08/19/2013

10.17 06/24/2013

10.16 12/03/2012

10.15 10/01/2012

10.14 06/28/2012

10.13 02/13/2012

10.12 10/17/2011

10.11 07/25/2011

10.10 06/30/2011

10.09 02/18/2011

10.08 12/15/2010

10.07 10/27/2010

10.06 08/23/2010

10.05 04/01/2010

10.03 11/18/2009

10.02 10/12/2009

10.01 05/12/2009

10.00 04/30/2009

Concordance Native Viewer version 1.x

Build Number Release Date
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1.11 04/23/2018

1.10 02/02/2015

1.08 06/09/2014

1.07 12/16/2013

1.06 06/24/2013

1.05 02/11/2013

1.04 12/03/2012

1.03 10/01/2012

1.02 02/13/2012

1.01 10/17/2011

1.00 06/30/2011

Concordance Image version 5.x

Build Number Release Date

5.16 04/23/2018

5.15 06/09/2014

5.14 12/16/2013

5.13 06/24/2013

5.12 12/03/2012

5.11 10/01/2012

5.10 02/13/2012

5.09 10/17/2011

5.07 03/12/2011

5.06 02/18/2011

5.05 12/15/2010

5.03 08/23/2010

5.02 04/01/2010

5.01 10/12/2009

5.00 04/30/2009

Concordance FYI Server version 5.x

Build Number Release Date

5.14 04/23/2018
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5.13 06/09/2014

5.12 06/24/2013

5.11 12/03/2012

5.10 10/01/2012

5.09 06/28/2012

5.08 05/31/2012

5.07 02/13/2012

5.06 07/25/2011

5.05 06/30/2011

5.04 02/18/2011

5.03 12/15/2010

5.02 10/27/2010

5.01 08/23/2010

5.00 04/01/2010

Concordance FYI Reviewer version 5.x

Build Number Release Date

5.17 04/23/2018

5.16 06/09/2014

5.15 12/16/2013

5.13 08/19/2013

5.12 06/24/2013

5.11 12/03/2012

5.10 10/01/2012

5.09 06/28/2012

5.08 05/31/2012

5.07 02/13/2012

5.06 07/25/2011

5.05 06/30/2011

5.04 02/18/2011

5.03 12/15/2010

5.02 10/27/2010

5.01 08/23/2010

5.00 04/01/2010
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Concordance

Enhancements

Version 10.22

Improved import speeds, additional logging and additional file handling.

Version 10.21

Streamlined E-documents database creation.  The new E-document database
creation engine processes and normalizes the data for improved functionality across
all forms of native documents, creating a consistent document display (PDF
formatted files) and improved doc-to-doc navigation for Concordance Native Viewer.

New drag-and-drop operation for adding documents to an E-documents database.  

Improved tag management and tag organization within the Tag and Issues
Management dialog or the Tags task pane using a drag-and-drop operation.

New Native File production for creating and renaming copies of native files using
defined production parameters.

Version 10.20

New Persistent Search that accesses a saved list of search terms to locate all
records within a database that match the search terms and highlights those terms
in the Browse view.

New Find Attachments scans the database to return all documents and any related
attachments.

New tag documents and attachments feature to tag documents and related
attachments simultaneously.

New edit layout feature to create and save layouts for displaying fields in the Edit
view.

Streamlined database creation wizard for creating new load file, E-documents, and
E-mail databases.

Version 10.19

Improved performance when using the EDoc import feature to load electronic
documents into Concordance.

Version 10.17

Create and save record sorting layouts for the Browse view.

Backup & Restore Tag Utility for scheduled scan and backup of a database's TRK
file.  Email notification for damaged TRK files and abilty to restore a damaged TRK
files from a backup.  

Ability to select individual fields and reorder them in the Edit view.
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Version 10.15

The Delimited Text Database Creation Wizard provides the easiest way to create a
database, import data, OCR text and and link media files for viewing in Concordance
Native Viewer or Concordance Image.

Import a list of tags and folders into a database from a text formatted file (.txt) or
export the tags and folders from an existing database to a text file that you can
then import into another database. Tag lists can be easily modified using any text
editor application. 

Improved performance when loading imagebase files for Concordance Native Viewer
or converting existing Concordance Image imagebase files for use with Concordance
Native Viewer.

New import options for viewing EDoc and email message files in Concordance Native
Viewer.

Version 10.13

Write Tags to a specified field or create Tags from values within a specified field
from the Tag and Issues Management dialog box in Concordance. 

Create a back up of the contents of multiple database .TRK files within a single
directory, including all sub-directories when specified, in the associated database
.GAT files. 

Version 10.10

Concordance software is integrated with the new Concordance
Native Viewer to view electronic files, emails, and attachments
without the need to have the source software program installed. 

Concordance Native Viewer image bases and productions can now be managed and
processed through Concordance. Using the new image base management utility,
rename paths and folders, rename media keys/aliases, and export multiple image
bases to a single OPT formatted file. 

The new production module in Concordance provides all the tools needed to produce
color or grayscale TIFF or PDF files.

The new bulk print module in Concordance provides all the tools needed to print
documents to a default printer in color or grayscale.  

Version 10.09

When upgrading from Concordance version 10.08 and Concordance Image version 5.05 to
the latest release, Concordance version 10.09 and Concordance Image version 5.06, it is
not necessary to uninstall the previous version (10.08 or 5.05) before installing the latest
version.  Use the Upgrade or Repair option in the Concordance and Concordance Image
installer.

However, if upgrading to Concordance version 10.09 and Concordance Image 5.06, from
Concordance version 10.07 and Concordance Image 5.04 or earlier, the older version must
be uninstalled prior to installing the latest versions.

Initial browse path

The General preferences settings now include the option to Always Map Initial Browse
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Path.  This option ensures that any instance of Concordance opens the default path
that is defined on the server.

Version 10.08 and earlier

Version 10.08

Concordance version 10.08 and Concordance Image version 5.05 are now compatible
with Microsoft® Windows® 7, Windows Server 2008 SP2 and Windows Server 2008 R2

Beginning with Concordance version 10.08 and Concordance Image version 5.05 the
location for application data folders are now stored in the following locations and a
shortcut is added to the desktop: 

Windows 7 Windows XP

Concordance C:\ProgramData\LexisNexis
\Concordance 10

C:\Documents and Settings\All Users
\Application Data\LexisNexis
\Concordance 10

Concordance
Image

C:\ProgramData\LexisNexis
\Concordance Image 5

C:\Documents and Settings\All Users
\Application Data\LexisNexis
\Concordance Image 5

Note:  When a previous version of Concordance 10.x is uninstalled, the CPL and Databases
folders associated with the previous version are not removed.   Make sure the folders are
backed up before manually deleting them.

When performing workstation installs, share the following application data folder for
users to access Concordance version 10.08 and Concordance Image version 5.05 data.
This requirement is a result of how Microsoft Windows 7 stores and accesses application
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data, thus making it necessary for various Concordance and Concordance Image files to
be moved to allow the applications to function as expected. 

Windows 7 Windows XP

Concordance C:\ProgramData\LexisNexis
\Concordance 10

C:\Documents and Settings\All Users
\Application Data\LexisNexis
\Concordance 10

Concordance
Image

C:\ProgramData\LexisNexis
\Concordance Image 5

C:\Documents and Settings\All Users
\Application Data\LexisNexis
\Concordance Image 5

Important: Only the folder listed above needs to be shared, not the entire Application Data
tree.

For detailed information on installing Concordance and Concordance Image, see the
Installing Concordance and Installing Concordance Image topics in Concordance Answer
Center.

The following table defines the file and directory changes for Concordance version 10.08
and Concordance Image version 5.05:

Current Path New Path

/Program Files/LexisNexis/Concordance
10/Templates

%ALLUSERSPROFILE%/LexisNexis/Concordance
10/Templates

All users will have write access

/Program Files/LexisNexis/Concordance
10/CPL

%ALLUSERSPROFILE%/LexisNexis/Concordance
10/CPL

All users will have write access

/Program Files/LexisNexis/Concordance
10/Database

%ALLUSERSPROFILE%/LexisNexis/Concordance
10/Database

All users will have write access

/Program Files/LexisNexis/Concordance
10/Concordance_10.LOG

% ALLUSERSPROFILE%/LexisNexis/
Concordance 10/Concordance_10.log

All users will have write access

/Program Files/LexisNexis/Concordance
10/RECIPIES.DAT

Removed

/Program Files/LexisNexis/Concordance
10/ “CPL Variables.Lst”
“ImportExclusions.Lst” “WORDS.LST”

%ALLUSERSPROFILE%/LexisNexis/Concordance
10/*.Lst

All users will have write access

/Program Files/LexisNexis/Concordance
10/transactions.xsl

% ALLUSERSPROFILE %/LexisNexis/
Concordance 10/transactions.xsl

All users will have write access

/Program Files/LexisNexis/Concordance %ALLUSERSPROFILE%/LexisNexis/Concordance
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Current Path New Path

10/Concordance_10.lock 10/Concordance_10.lock

All users will have write access

/Program Files/LexisNexis/Concordance
10/Concordance_10.license

%ALLUSERSPROFILE%/LexisNexis/Concordance
10/Concordance_10.license

All users will have write access

/Program Files/LexisNexis/Concordance
10/Concordance_10.Stp

%ALLUSERSPROFILE%/LexisNexis/Concordance
10/Concordance_10.Stp

All users will have write access

Concordance Image

/Program Files/LexisNexis/Concordance
Image 5/Concordance Image.license

%ALLUSERSPROFILE%/LexisNexis/Concordance
Image 5/Concordance Image.license

/Program Files/LexisNexis/Concordance
Image 5/sample.tif

%ALLUSERSPROFILE%/LexisNexis/Concordance
Image 5/sample.tif

/Program Files/LexisNexis/Concordance
Image 5/Concordance Image.log

%ALLUSERSPROFILE%/LexisNexis/Concordance
Image 5/ Concordance Image.log

Version 10.07

Tags and tag folders can now be renamed in the Tags and Issues Management dialog
box. Similar to renaming a folder on a computer, simply click the Rename button and type
the new tag or folder name. Concordance automatically updates all tagged records with
the new tag name.

For more information, see the Rename tags and folders topic in the Concordance Answer
Center:
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Version 8 databases required a dialog to create, delete, and modify persistent tags, but
with version 9 and 10 databases, all tags are persistent. Also, version 8 databases
stored tags in two files (.tag and .trk), and needed the validation window to
resynchronize the files. Neither of these features (Persistent Tags and Tag Validation)
was needed for version 9 or version 10 databases.

Version 10.06
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Issue codes can be removed from the selected text not only in the Notes dialog
box but now also by right-clicking on the issue in the Tags task pane, and
clicking the Uncheck issue command. This does not delete the issue code from
the database. Issue codes can be deleted from the Add/Delete panel in the Tag
and Issue Management dialog box.

The field names in the Cowco and Calfco sample databases have been
standardized so they also match the names used in Concordance Training classes
and in the sample Training databases.

Version 10.05

The Conversion Report is a comma-delimited conversion log file generated at the
end of the database conversion process when converting existing databases to
Concordance version 10.x or later. When the database conversion completes,
Concordance generates and saves the Conversion Report - [database name]-
[date].csv file in the same directory as the converted database(s).  For more
information about the report, see the Conversion Report topic in the Concordance
10 Help system.

Integration with Equivio® has been added to Concordance. Equivio is an optional
companion product for Concordance e-mail databases. In Concordance, Equivio
highlights the textual differences between two e-mail documents. Equivio helps
identify and skip redundant text during document reviews in Concordance.

For more information about the Equivio integration in Concordance software, see
the “File | Send to | Equivio” topic in the Concordance 10 Help system.

Implemented a confirmation dialog box so users can confirm they intended their
tagging action when they have selected multiple records in the Table view and
drag them to a tag.

Concordance databases now record which major version they were created in or
converted to in the database's corresponding .ini file.  For example, the .ini entry
appears as:

[VERSION]
version=10

Version 10.02

A log of security changes can now be exported and viewed from the Security Log
tab inside of File > Administration > Security.  See the Release Document and
Concordance Help for detailed information.

Added the option to code Issues by holding down the Shift key while left-clicking
in the Tags pane. This is to reduce the number of issues that are created
accidentally. This option is found in the Tools:Preferences menu on the Browsing
tab of the Preferences dialog. 

Version 10.00

Manually refreshing Tags and Issues can be done by right-clicking in the Tag/
Issue list and choosing "Refresh view".  This will refresh tags or issues created
and/or deleted by other users during the same session. If a tag that has been
deleted by one user is marked by another user, then the tag will not be deleted.

Zap and Pack menu items have been moved from the File menu to the File >
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Administration menu, and these menu items now require the admin password to
access them.

Concordance version 10 is a major version release, so all CPL (Concordance
Programming Language) programs are in the CPL folder (…\Program Files
\LexisNexis\Concordance 10\CPL). CPLs have the version number included in the
name of the CPL. For example: AppendTextToField_v10.00.cpl. 

Going forward, if a CPL is updated as part of a release, the version number will be
updated to match the release number.

CPL names now have a standard naming convention for clarity. All CPL names
now use mixed case to improve readability and no longer use odd abbreviations
like using the number “2” in place of the word “to”.

The description headers in each CPL included in Concordance 10 have been
updated to provide better information about using that CPL.

These steps have been taken to improve the usability of the CPLs, avoid
confusion about which CPLs work with which version, and improve clarity when
users contact Concordance support.

Note: Some CPLs will not be compatible with Concordance 10. The CPLs that are most
likely to have issues are CPLs that attempt to directly manipulate the .trk B-tree file. 

Note: The new CPL naming convention does not affect whether CPLs created in prior
Concordance versions are compatible with Concordance 10.

The database version number has been changed to an integer to decrease
confusion. Previously, the version included decimal values that had no impact on
the database. There was no difference between database version 8.0 and
database version 8.24.

Beginning with Concordance 10, Concordance no longer associates .dcb and .fyi
files with itself on exit.

The “Bulk Convert Databases to Current Version…” tool has been added to the
File:Administration menu. This tool will convert all databases in a folder and all of
the folder’s children. The databases will be converted to version 10.

Added integration support for Electronic Legal Software’s E.L. Native Review
tool. 

Resolved an issue where Concordance did not detect the latest version of Verdict
Systems Sanction®. Concordance now uses Verdict Systems’ preferred method
to detect Sanction software, preventing the reoccurrence of this issue with
future versions of Sanction.

Strengthened encryption for database and user passwords.

Resolved an issue where using Global Replace to replace text in a native
document hyperlink would sometimes also alter a different hyperlink in the same
document.

Concordance 10 can be installed on the same computer as Concordance version
2007 (v9.x), and Concordance version 8.x. This means that there will be an
additional registry location, install folder location, and Add/Remove Programs
entry.

Added support for importing Microsoft Office 2007 documents.

The Concordance executable file has been renamed to Concordance_10.exe.
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Unicode™ support

Concordance version 10 and Concordance Image version 5 support the Unicode™
Standard, SHA-1 Security password encryption and a relational SQLite .trk file structure
that stores tags and tag histories, security and replication data.  

Unicode provides a consistent way to digitally represent the characters used in the
written languages of the world. As an accepted universal standard in the computer
industry, the Unicode Standard assigns each character a unique numeric value and name.
This encoding standard provides a uniform basis for processing, storing, searching, and
exchanging text data in any language. 

In Concordance version 10, Unicode is supported in Arabic, Chinese, English, Hebrew,
Japanese, Korean, Russian, and other languages.

To display characters in Unicode within Concordance, the appropriate language packs
need to be installed on the computer. For more details, see the Concordance v10
Installation Guide or the Installing Language Packs topic in the Concordance Answer
Center.

Supporting Unicode required major database structure changes. For example,
Concordance version 10 is installed in a new default directory and all databases need to
be converted to version 10 or later. For more details, see the Database Compatibility
sections in this guide below or the Concordance Help topic, "Installation and Database
Compatibility".

Currently, Unicode is supported when importing, searching, printing, and exporting
documents in the languages listed above. However, certain issues and tips are important
to know when using these features with a non-English document.  For example, when
sending data to a third-party software program using the “Send to” feature, sometimes
only ANSI text is sent.  This is because some applications do not support Unicode
character sets.  Send to > Excel however sends Unicode text.

Note: The install guide resides in the same directory where Concordance version 10 is
installed.  The install guides and Release Document can also be downloaded separately
here:  http://www.lexisnexis.com/Concordance/download.

Note: “Send to” text is generally sent as ANSI rather than Unicode. Not all partners
support Unicode formatted text.

Note: Kashida justification in Arabic text inserts Unicode character 0640 into the text of
words to even out lines of text. Because these characters can be anywhere in a word,
they can impact searching in Arabic text. Concordance includes a utility to strip out
kashida from the text in the documents. This will allow searching and hit highlighting and
does not impact the original document or .tiff file.

Note: Some Adobe® PDF files with Arabic text do not display the Arabic text in the proper
right-to-left order in Concordance. These PDF files display the text in reverse order (left-to-
right) because the files report the language incorrectly or are not in the standard format.

In support of Unicode, new options were added to denote highlighting when printing. This
is to resolve the issue that in some character sets an underlined character may closely
resemble a different character.

For more information, see the Unicode Support topic in the Concordance Answer Center.
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Version 8 default tag

In version 8 databases, every database included a built-in Default tag. The Default tag
has been removed in version 9 and 10 databases. For conversions to version 10
databases, the Default tag is not renamed and will look the same as it did in version 8 or
version 9 prior to the conversion.

Version 8 Default tag After Conversion to 10
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Issue tags

The capability to code issues  in the Tags pane is added to Concordance 10  (press Shift
and click). This option helps reduce the number of issues created accidentally. Setup this
method of issue coding by selecting the “Use shift-left-click for issue coding” option on the
Browsing tab of the Preferences dialog (Tools > Preferences).

TRK maintenance tool

The new TRK Maintenance Tool, allows database administrators to either scan only or
scan and repair the .trk file.  The TRK Maintenance Tool, File > Administration, scans all
tags in the currently open database and, if necessary, cleans up SQLite table entries in
the .trk file (e.g., broken links or orphaned entries).

Each time the maintenance tool runs, it creates a .csv file report that is saved in the
database directory. The report lists all tag names, the total tag count, the number of
documents tagged for each tag name, and whether any errors were found. The TRK
Maintenance Tool function, like indexing, is an exclusive Concordance process that
requires all users, except the database administrator, to be logged out of the database
when the process runs.

For complete instructions see the Scan and Repair Help Topic in the Concordance Answer
Center.

Bulk field format resetting

Bulk Field Format Resetting removes rich text formatting to save space or remove certain
text features that affect the precision of hit highlighting when searching.

The Bulk Field Format Resetting has been added as a menu item under File >
Administration. This functionality was already available for a single record at a time on a
chosen field by using the Edit > Format > Reset Field Formatting menu item and was also
available as a CPL for bulk format resetting, but administrators now have the ability to
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remove all rich text formatting e.g., italicized or color fonts in a simpler manner or with
one click. After running Bulk Field Format Reset, all single byte and Unicode character sets
are retained.  To see the red search hit highlighting again, reindex the database, as
indicated by the Reindex checkmark flag. The Bulk Field Format Resetting function, like
indexing, is an exclusive Concordance process that requires all users, except the
database administrator, to be logged out of the database when the process runs.

For complete instructions, see the Remove Rich Text from Multiple Records topic in the
Concordance Answer Center.

Resolved Issues

Version 10.22

Resolved an issue where data in the table view is not automatically refreshed when
additional e-documents are dragged and dropped into an existing database.

Resolved an issue where a previously deleted e-document cannot be re-imported
into an E-doc database by dragging and dropping it.

Resolved an issue where the Concordance shortcut application could be uninstalled
while an active database is opened on the workstation.

Resolved an issue where the starting number in an E-docs database does not
increment if the starting number contains more than 20 digits.

Resolved an issue where additional e-documents could not be appended to an
exported E-docs database by dragging and dropping them.

Resolved an issue where running the Tag to Field feature did not remove tags that
were deleted.

Resolved an issue where the Field to Tag operation does not apply the last tag

name if the tag is not contained a folder.

Version 10.21

Concordance closes unexpectedly when a user tries to use the Create Query
feature in the Notes window.

When selecting specific files to import using the E-Documents import operation and
multiple drive tree structures are shown, expanding a single drive tree structure may
result in more than one structure expanding.

HTM files that contain embedded images are not available for viewing from the link in
the database record.

Version 10.20

When tagging records, the Tags pane is not refreshed between query executions
when using the Review View and the Split Screen option is disabled.  

When producing documents, production numbers are written back to the production
number field in the database when a record does not have an associated image.
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After changing the admin password, Concordance allowed user to login with both old
and new password.

Send to CaseMap from Query command prompted Concordance to navigate to
another record.

Version 10.19

When performing a Find and a word is not found, closing the Find dialog box and
performing another action may cause Concordance to close unexpectedly.

Numeric field does not accept decimal when working in the Edit view.

Edit view does not display the Authority List for a .FYI file.

Navigating between documents is slow when working in the Edit view.

Version 10.17

When running Concordance in conjunction with document management software,
some keyed fields were not displayed.

Using the Ditto feature caused Concordance to stop functioning if the field data met
or exceeded the field's character length.

Improved performance when creating a CIB file after loading a DAT and OPT file
using the Import Wizard.

Importing HTML formatted emails caused Concordance to stop functioning.

Bulk tagging documents in the same database simultaneously on two separate
machines prompted a message and the bulk tagging function would not complete.

When importing E-Documents, the Store File Names option, if selected, becomes
cleared when the Browse button is executed to create a log file.  Be sure to
reselect the check box before proceeding with the import.

When performing a simple search for Japanese characters (with space between
words), search highlights only the first character of the word.  However, if the
search is performed on the characters separately without the options "with the
exact phrase", "with all the words", or "with at least one of these words" selected,
the search returns the expected results.

Exporting authority lists from the List File Management box, may not export all terms
if some of the terms begin with an initial cap and others begin with a lower case
letter. 

Version 10.16

Retrieving a large number of tags using the Tagsaver.cpl may cause an Insufficient
Memory message to appear.

Importing E-mails with attachments (.msg file as an attachment) into a
Concordance .FYI file, the attached .msg files are saved in the attachment folder of
database location.

(Windows XP) Direct database export from LAW with relative path for text and
native files and then running the ImportText.cpt and CreateHyperlinks.cpt pointed
to the wrong location.

Concordance returns more accurate search results when performing a consecutive
Simple Search using the "with the exact phrase" option after a previous search for
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two words that are the exactly same and returns zero hits.  

The Initial Browse Path field sets the initial folder that opens when browsing for a
file or open a new database.

Version 10.15

Syntax error produced when searching for Japanese characters using Quick Search.

Kanji characters used in Japanese text not indexing properly on different operating
systems (Windows XP and Windows 7).

No results are displayed for a Date field if no data is present and the field format is
set to YYYYMMDD.

Resolved an issue with the output format of the Edoc import log.

Incorrect database dictionary displayed for a concatenated set.

Retention of all fields specified in the Selected fields section of the Import Wizard
from the previous import.

Improved performance for launching a large set of concatenated databases and
browsing between the records.

Resolved the issue when working with a concatenated .FYI file and applying tags to
the secondary database in the Table View.

Using the TRK Maintenance tool in Concordance on a Windows 7 64-bit machine no
longer causes Concordance to close unexpectedly.

Version 10.14

Correct display all fields in the Edit View when using Concordance in conjunction
with the Worldox® Document Management application and toolbars.

Data not loading into the appropriate fields during import for an EDoc database.

Version 10.13

Words to not printing to a text file when using the Print to File option in the
Dictionary dialog box.

Editing/adding data in the Table View, using the Edit command, did not save the
data without advancing to the next record.

Split screen function in Concordance did not maintain the same location when
navigating between records.

Resolved an issue that removed the .license file from the server when uninstalling a
workstation install of Concordance.

Improved performance when closing the Notes window in a Transcript database.

Concordance unexpectedly closed during an export of a transcripts database
containing more than 40 notes and 9 issue tags on the same record for a .pcf file.

Files were prevented from loading when attempting to load a non-Unicode .DAT file
that contains a Unicode character in the header row.

Printing fields using KWIC with more than 500 hits, all fields were printed instead of
the selected fields.

Additional metadata getting appended to the bottom of the TEXT01 field when
importing PDF files.
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Updated the user interface to initially display fields in the Available Fields list instead
of the Selected Fields list.

Landscape print orientation is not persisted in the Print Setup dialog box.

File > Print command printed all the pages of a document instead of the specified
page range.  

Resolved an issue where Concordance would not open a native hyperlink if the
filename contained any punctuation characters.

Resolved the issue where Concordance closed unexpectedly if tags and folders were
created in the Tag and Issue Management dialog box using Non-ASCII characters,
smart quotes, or an em dash.

Resolved an issue that resulted in an incomplete import of OCR text when using the
ReadOCR_v10.06.cpl.

Resolved an issue that caused the ReindexingDaemon.cpl to stop unexpectedly and
close the database.

Resolved an issue where a text file containing a punctuation character did not load
when using the ReadOCR_v10.06.cpl.

Resolved an issue when using the EDocView_v10.00 cpl opened the last page of a
PDF document instead of the first page.

Resolved an issue where a blank Date field is not highlighted when Editing data and
navigating between records in Concordance.

Resolved an issue that did not allow wildcard characters to be used in the
Stopwords list.

Resolved an issue that caused hit highlighting to apply to all text instead of the
specified term when viewing records with IPRO. 

Resolved an issue that resulted in the TextFileToQuery.cpl skipping text that
contained more than 127 characters in a single line.

Resolved an issue that resulted in the page count for multi-page documents did not
appear in the TEXT01 field of an E-Docs database.

Resolved an issue that triggered a warning to display every time the Send Fact To
CaseMap command is selected even though the Don't show this dialog again option
is selected in the warning dialog box.

Resolved an issue when exporting to a Delimited Text File, the Export in ANSI format
option, if selected, became cleared when the Browse button was executed to
create the DAT file.  

Resolved an issue that produced an error message when attempting to use the Tally
command in the Browse and Edit view.

Resolved an issue where the Global Replace for a date field did not execute properly.

Version 10.11

Resolved an issue where running concurrent opposing bulk tag operations may result
in a locked TRK.

Resolved a normalization issue where the import process for ASCII and ANSI text
files resulted in files that were not properly indexed.

Resolved an issue where concatenated databases that contain similarly spelled



Concordance 21

© 2018 LexisNexis. All rights reserved.

named tag folders appeared as separate folders.  Tag folders that are differentiated
only by case are now shown as a single folder.  For example, database A contains a
Client folder and database B contains a client folder.  When the databases are
concatenated, a single Client folder is displayed.

Resolved an issue that produced an error message when attempting to use the
ConvertDatabaseAndImageBase CPL to convert a database that is not open.

Resolved an issue where a tag query produced empty records in the query results
for records containing the named tag and the records were previously removed from
the database after packing the database.

Version 10.09

Improved performance when navigating between documents.

Improved performance when importing and exporting users using a comma-separated
file (.csv).

Resolved search hit highlighting when using the with the exact phrase option in the
Search panel.

Resolved an issue when importing attachments that contain different content but
identical filenames.

Resolved an issue that caused Concordance to hang with loading multiple transcripts
larger than 12MB.

Resolved an issue where some Unicode formatted .msg files would not import into
Concordance E-Documents database and do not retain rich text formatting.

Resolved disabled navigation buttons in Concordance when an email attachment link
is executed within an e-mail database.

Resolved an issue that required administrator rights to run full version of
Concordance when locally installed.

Resolved an issue that did not allow an administrator to disable the Convert to
Single Database menu item without a database open.

Version 10.08 and earlier

Version 10.08

Resolved performance issue in Concordance when sorting a large number of
records.

Version 10.07

Improved performance for record to record browsing when using Concordance to
directly access a database containing a large number of tags and folders.

Resolved a performance issue in the Concordance – CaseMap integration, when
linking records from CaseMap version 8.5 to Concordance version 10.05. Links to
Concordance now return a single record.

Resolved an issue where a Unicode character added to a tag query did not return
any records.  Users now receive a message indicating unrecognized characters in
the tag name, and can make the tag name corrections.

Version 10.06
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Resolved the write() CPL function that is used in the ExportOCR.cpl so it will
export Unicode when present instead of just ANSI.

Resolved the opendb() CPL function so it will again open databases listed as
menu items and that have security enabled and access to create new databases
disabled.

Resolved an issue that was introduced in the 10.05-only version of the
Concordance exit() CPL function to again properly close the Concordance
application.

Resolved an issue so Snapshots files (.snp extension,) saved in pre-version 10
databases, can now be restored and displayed properly in the Review pane after
the database is converted to version 10.

Ensured that, when installed, “Concordance 10”, “Concordance” (v9), and
“Concordance 8” will always appear as Windows right-click “Open With” menu
options to open a .dcb file regardless of the order in which Concordance versions
(8,9, and 10) have been installed on the workstation.  Also when installed none
of the versions will automatically change the workstation’s Windows file
associations.

Resolved an issue, introduced in the last build, which can be encountered only
when using the Concordance and CaseMap® integration, with records linked
between the applications and using a Concordance database that has had
records deleted from it. This then could cause the link-back feature from
CaseMap to retrieve and display the wrong Concordance record. This is a
software-side-only repair as no data was affected nor were the database links
between the two products.  By installing the build above this workflow will again
function properly with no additional client action required.

Adjusted CPL paragraph and buffer sizes to ensure that text will properly overflow
after every 12MB loaded from e.g., OCR1 to OCR2 to OCR3 and beyond as
necessary when using the ReadOCR_V10.00.cpl, ReadOCR1_V10.00.cpl,
READOCR1 (single page)_v10.00.CPL, and LoadOCRFromOpticonLog_v10.00.cpl.

Resolved an issue that was preventing the .dir and .vol files from being created
when exporting from LAW PreDiscovery™ when the "Automatically Load Opticon
Imagebase Files" option is chosen in the LAW Export Utility.

Resolved a display refresh issue where, after performing a search in Simple
Search > with the exact phrase, one would see hit results in the Table and
Review panes but would see the message “No Documents Found In Query” in the
Browse view until that pane was clicked on.

Version 10.05

Resolved an issue for full-text (indexed) searching that occurred only with some
repetitive word strings like "aloha oe aloha oe aloha oe". Now portions or exactly
all the text in these types of longer repetitive word phrases are indexed properly
and will be returned as search hits.

Made the List File Management > Export of the contents of .TRK files work the
same in Concordance version 10 as it does in version 9.5x. It now exports all the
entries (#, $, +, -) instead of only the # entries.

Resolved an issue where the using the search operator “co” (contains) in the
Quick Search bar would return, in addition to the expected search hit, hits for the
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empty date mask value "00/00/0000" in Date-type fields, even if a different
search string was searched for.

Corrected the behavior of the “Default” user when the “Enable security” and
“Logon required” check boxes are both selected on the Field rights tab in the
Security dialog box to allow the rights that were assigned when working with
concatenated databases outside the “main” database.

Resolved an issue to again allow the Right-click > View image command in the
Table View to launch the image in Concordance Image.

Repaired the CPL function 'OpenDB' so it can be used in custom CPLs to open and
create new databases without leaving menu items disabled.

Resolved the text in the “OCR Indexing” warning dialog box so it is no longer
truncated and now fully tells users how to turn off OCR Indexing under File >
Modify for Concordance version 8 databases that get converted to version 10.

Resolved an issue that was allowing restricted menu items that were disabled
using File > Administration > Security in a database opened in one tab to then be
displayed if the same database was opened again in another tab during the same
session.

Certain file types that are encrypted or cannot have text extracted
e.g., .RAR, .ZIP, or .EXE can now be imported into the database directory and
have a record created for them when using Documents > Import > E-documents.

Resolved an issue where disabling the Workspace tab using Tools > Preferences >
General was graying out the Convert Single Database menu selection.

Resolved an integration export issue in LAW PreDiscovery, when performing
Concordance Direct Exports from LAW, where Unicode characters were inserted in
place of ANSI characters in Text format fields.

Resolved an issue where heavy bulk tagging followed by bulk untagging of very
large record sets and then exporting as a Concordance database could result in a
tag still appearing as tagged to a record.  If however, the tag was unchecked or
untagged by normal means, the tag would not remain tagged after the export.

Extended the path length allowed for file paths longer than 135 characters when
browsing to locations in File > Administration > Add Menu Items.

Resolved an issue that was preventing the FindAttachments_v10.00.cpl from
returning new results if run more than once in a row without first creating a new
tag to base it on or reopening the database.

Resolved an issue that was preventing users with the Editor security rights from
seeing the list of available fields when the Ditto function was used to copy
records in Edit mode.

Resolved an issue to allow more than one menu item to appear after adding the
entry [DeletedMenuItems] in the Concordance.ini file and adding two or more
items.

Resolved how the .dat file import function reads the file headers of certain ANSI
format files to ensure they also import properly.

Resolved the concatenation of two databases where the “Enable security” check
box is selected but the “Logon required” check box is not selected on the Field
rights tab in the Security dialog box.
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Resolved a refresh issue when a tag is created and then a query is immediately
created from that tag, a message appeared stating "No documents found in
current query".

Resolved a transcript loading issue where transcripts with their first line empty
can now be loaded.

Resolved an issue where when applying a tag to a record and then immediately
performing a Form Search, the first record displayed in the query appears to have
that same tag applied to it. 

Resolved an issue where clearing all the "Sticky" check boxes in Tools >
Preferences > Viewer causes Concordance Image to not open when clicking the
camera button in Concordance.

Version 10.03

Some clarification was added to the Security Logging .csv output file. When the
user clicks on a button or checkbox that changes a security setting, that change
is logged and then when the changes are saved, a "ChangesSaved" event is
logged. 

Resolved an issue that was preventing Send to > Excel from sending all records
when records from multiple concatenated databases were chosen to be sent to
Microsoft Excel®.

Resolved a .dll call issue that only occurred on some machines, where after
adding punctuation in the File > Modify Punctuation field, none of the punctuation
would then be displayed in that field.

Resolved an issue that caused a “disk full” message to appear when a Reindex
was run and more than one user was logged in to the database.

Resolved some issues in the communication of startup and shutdown processes
between Concordance and Microsoft Office Messaging API (MAPI). This fix
improves stability when importing Microsoft Outlook® email .pst files.

Resolved an issue that was preventing the CPL function “snapshot” from working
properly when using it to restore a Snapshot (.snp file).

Resolved an issue with the CPL function “PutFieldEX” that was preventing it from
properly writing to the database.

Resolved control logic to Send to > Excel where the HKLM\SOFTWARE\Classes
\Excel.Workspace key is missing from an install of MSOffice as when it is installed
on a Citrix Presentation Server. The process correctly handles a failed registry
lookup and displays a dialog box prompting user to first open Excel so the “Send
to” operation can complete.

Version 10.02

Resolved several issues in the Concordance COM interface that cleans up the
communication with partner applications like EL Native Review for Concordance.

Resolved an issue with converting databases to version 10 where when tag
names contained the single quote (‘) or double quote (“) were creating a
message stating “Error in prepareSql near “s”: syntax error”.

Resolved an issue where some Unicode™ UTF-8 text and .DAT files were not
importing properly due to missing file header identification. File identification is
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now performed differently to detect these file types.

Resolved an issue where setting the viewer preference to the internal viewer in
FYI Reviewer would also mistakenly set the Concordance viewer preferences to
Internal.

Resolved a refresh display issue in the Tags pane when a user created a new tag,
performed a Form Search, and then returned to the Tags pane.

Resolved an issue with the CPL Function OpenDB() where it was improperly
restoring database pointers after the CPL ran and sometimes disabled the menu
item.

Resolved a buffer size allocation error that could occur in version 10 Unicode
databases with the CPL Function:  Cplcreat.c IndexArray().

Resolved some issues with CPL Functions Keep() and Exec() and their handling of
Unicode.

Resolved an issue where search terms were sometimes displayed as truncated in
the Search Review display after running a Tally. The search terms now display
properly.

Corrected an issue where empty but persistent tags that had no records tagged
to them in version 9 would get dropped when the database was converted to
version 10.

Resolved an issue from Concordance version 9.58 and FYI Server 3.53 where
Issue Tags were not immediately synchronizing from being made in FYI Reviewer
to being viewed in Concordance.

Resolved an issue where when the Edit Mode is displayed on top and the Table
View is displayed on the bottom and multiple records are selected from Table
View, only the current record being displayed in Edit Mode was sent to
Microsoft® Excel® when the user right-clicked and tried to send all the selected
records in the Table View to Excel.

Resolved an issue with importing Hex symbols 92, 96, 99 and 85 using the
ReadOCR_v10.00.cpl.  These High ASCII characters were not being properly
interpreted for Unicode conversion.

Resolved an issue in Transcript template databases when using the Go To button
to navigate to a specific page and line number it was retaining the last navigation
selection and not advancing to the desired location.

Resolved an issue with some data sets where exporting a .DAT file as ANSI could
combine records without properly including the hard return character.

Resolved an issue that could occur with some Rich Text formatted emails that are
imported in to Concordance.  In some cases, when exporting these types of
records out to a .DAT file text, the extracted email text was being truncated
when viewed in the .DAT file.

Version 10.01

Resolved an issue where conversion of some databases to v10 results in non-
English Unicode characters.

Added a dialog box so users will be reminded to back-up databases prior to single
database conversion.
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Import and Export of delimited text now allows for ASCII characters 28-32 as
delimiters

Version 10.00

Resolved a Concordance install issue where the activation dialog could not be
automated using the “silent install” functionality. Instructions for a silent install
can be found in the Concordance Installation Guide.

Improved the warning that data might be lost when modifying a database
structure. The warning message now provides more details.

Word and Edit lists can now be opened from the Edit menu (Edit:Lists:Word Lists
or Default List).

Resolved an issues with keyboard shortcuts not working in some cases when
switching between views.

Resolved an interface issue where the increment and decrement arrows did not
work in the Widows and Orphans fields on the Report Wizard – Printer dialog.

Resolved some issues where keyboard shortcuts from one view would remain
active when a different view had focus. Sometimes this behavior is appropriate
but several inappropriate cases were Resolved.

Resolved an issue in the Annotation Report writer where the issue list would not
print if it was the only thing chosen to print.

Resolved an issue where character size would "explode" in size making the screen
unreadable.

Resolved an issue where the Print button in Print Preview would not bring up the
printer dialog.

Resolved communication issue between Concordance and Concordance Image
when multiple databases are open in Concordance. Prior to this fix, if multiple
databases were open in Concordance, then Concordance Image would not
change to the proper imagebase when a user changed database tabs in
Concordance.

Users will now receive a warning if they try to create a new field with the same
name as an existing field. Prior to this fix, the new field was not created and no
reason was given. 

Users can no longer uninstall Concordance while the application is running. 

Resolved an issue where appending multiple production number sets to a single
field data would appear in the incorrect fields in Table view. This was a refresh
issue.

When used in conjunction with FYI Server version 5 Concordance 10 will display a
warning dialog when the connection to FYI Server is dropped.

Quickmarks now display in the Notes pane on the Navigation pane.

In the File > Modify dialog, the Print button was renamed to Save To File because
pressing the button saves a text file containing the structure of the database.
The file is now also saved with the .txt file extension.

Changed the license file that is saved at activation time to remove the
dependency on the Microsoft Windows encryption DLL.

Resolved an issue where attachments on notes could not be saved using the
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“Save attachment as” button. Previously, the file was not saved and no message
displayed.

Resolved an issue where a note could not be edited if there was highlighted text
in the note.

The F1 keyboard shortcut now opens Help even if there is no database open.

Resolved an issue where a second user could not go to a record that was being
edited by another user.

Resolved several issues when a user tries to print or print preview with no printer
installed.

Resolved an issue that caused "Tally on a tally" to not be available sometimes.

Resolved an issue where a user received a cryptic message if the .Layout file or
the folder containing that file was read-only. 

Concordance no longer creates a Concordance.ini file in the C:\WINDOWS folder.
 When installed on a Windows XP machine the items tracked in this .ini file are
now tracked in the Concordance_10.ini file in C:\Program Files\LexisNexis
\Concordance 10.  When using Microsoft Windows Vista® however the
Concordance_10.ini file is created in C:\Users\username\AppData\Local
\VirtualStore\Program Files\LexisNexis.

Note: For more information specific to Windows Vista and Concordance, see the
“Networks” section in the “Windows Vista Recommendations” Help topic.

Focus issues with some views were Resolved. For example, when first opening a
database, the workspace for that database now gets focus.

Searching and Indexing

Resolved an issue where only the first field in a field group would be successfully
searched. Field groups are set up in the database's INI file using this format: 

[FieldGroup]

Alias = fieldname1, fieldname2, fieldname3

When searching, use the alias rather than writing out all the different fields.

Improved behavior when trying to run the same search twice. The search will
now execute if search history is cleared or switch database tabs. It will not
execute if there is an attempt to run the same search twice in a row on the same
dataset.

Resolved an issue when building queries using Advanced Search. When using the
database dictionary to select words from the list, the words would be inserted
with a space between the left parenthesis and the word. This was syntactically
incorrect and needed to be corrected manually to run the search.

Resolved an issue where clicking the Cancel button more than once while indexing
or reindexing caused multiple dialogs to open. Some of these dialogs were
displayed behind the Concordance window. The confirmation box now only
appears once, even if the Cancel button is clicked more than once.

Users will now receive a warning when trying to reindex a database when they do
not have sufficient Microsoft Windows privileges to modify the .dct or .ivt files. 
Prior to this fix, the reindex failed without an explanation. The new behavior
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matches the existing behavior for indexing.

Resolved an issue where a newly created e-mail database could not be edited
until after it had been indexed at least one time.

The indexing and reindexing status dialogs are now modified to prevent users from
attempting to perform other actions while indexing or reindexing.

Resolved an issue where giving a field the indexed property while modifying a
database did not set the Reindex needed flag in the File menu.

Removed an incorrect statement from the Help system. In the early versions of
Concordance, relational searches were limited to the first 60 characters of a
paragraph field. When this limitation was removed from Concordance, the Help file
was not updated.

Replication

Significant updates about replication were made to the Help and Concordance
User Guide. 

Added warning dialog to remind users that only the primary database in a
concatenated set can be synchronized.

Resolved a refresh issue when resolving collisions for documents with tags.

Resolved refresh issues when the Done button is clicked after replication. New
tags are now displayed properly.

Following a synch back to the subscriber, removed issue tags were not removed
from the replicated database. This was a timestamp issue. In this scenario, the
removed tags are now removed from the replicated database.

Resolved multiple issues with the Save Settings button not saving some settings.

Resolved an issue where some tags were not properly created when a replica of a
database was created.

Resolved cases where the dialog for resolving conflicts with notes would not
display. 

The “Publisher overwrites” button in the Subscriber section of the Resolve note
collisions dialog is now renamed to “Subscriber overwrites”. In an earlier version
of Concordance, this button had the wrong label. 

Resolved the ‘G’ and ‘D’ (Go to Document) keyboard shortcuts on the Collisions
dialog.

The Serial number field no longer has an edit box on the Enable Replication dialog.
The field was always read-only and any changes entered into the edit box were
discarded.

Resolved an issue where the Conflict Manager dialog would not close under some
circumstances. The Conflict Manager dialog opens when synchronizing databases
after changes are made to a replicated database. 

Concatenation

If a user is searching in a concatenated database set where one or more of the
secondary databases are not indexed, they now receive a more meaningful
warning message that indicates some databases are not indexed.

The Reindex flag in the File menu is now displayed if any database in the
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concatenated set requires indexing.

The Empties checkmark on the Tools menu is now updated based on the current
database being viewed in a concatenated database set.

Added messaging to inform users that to use certain options such as Overlay and
Export with concatenated databases require that the DB structure and field
names are the same across the databases in the concatenation.

Resolved an issue where the reviewer received an error if a concatenation set
had images in some databases but not in the first database. 

Resolved an issue where the reviewer received an error if a concatenation set
had an .sec file in some databases but not in the first database.

Security is now normalized across a concatenated set. The new security
methodology is described in Concordance Help in the “Security Guidelines” section
of the “File:Concatenation:Concatenate” topic. 

Security Guidelines

Setting up security for concatenated databases includes the following guidelines:

Security settings need to be set up in each database. Setting security in a
concatenated database set only affects the primary (first) database.

The user name and password must be the same for all databases in the
concatenated set when security is enabled.

When the user name and password in the primary database does not exist in a
secondary database, and security is enabled, the concatenated database will not
open. The user will receive a message that they do not have access rights to the
specific database. 

When a secondary database has security enabled and the primary database does
not have security enabled, the user is prompted for the user name and password
when using the secondary database. The user name and password entered
becomes the user name and password for the concatenated database set.

Concatenated transcript databases now display the database’s name, date, and
time in the title bar.

Resolved an issue that prevented printing across the concatenation line when
multiple transcript databases were concatenated.

Changed how menu items appear when several DBs in a concatenated set have
the same menu item.  These menu items now are only displayed once instead of
repeating duplicate menu items.  So for example if a CPL like
TagToField_v10.00.cpl listed as a menu item in five concatenated databases this
menu item will display only once instead of being displayed as five separate
instances.

Resolved an issue involving File > Send To > Excel.  Now all records that are
selected in Table View from different DBs in a concatenated set will be sent to
Excel regardless of the order these records were selected by the user.

Exporting

Resolved an issue where matching with multiple fields would not find matching
records and would append all records to the end of the database.

Resolved an issue where the file extension selected by the user was not
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automatically appended to the filename.

By default, the “Export rich text” check box is now unchecked on the Export
Wizard – Fields dialog for exporting to a delimited file. This functionality now
matches the field default on the Export dialog for exporting to a database. 

Importing

Now when a document with no "body" is imported, a record is created that holds
the metadata and a link to the document. Examples of documents with no body
are Microsoft Excel charts, .jpeg files, some .pdf files, and some ACAD drawings.

When importing a transcript larger than 10 MB, a warning is now displayed that
the transcript will be truncated.

In previous versions of Concordance, when very large Microsoft Excel
spreadsheets were imported, there would sometimes be strange behavior such as
the user being prompted to save a text file. This has been Resolved.

Concordance now imports hidden Microsoft Excel worksheets.

When importing e-mail and attachments, Concordance now creates a log with
details about messages that fail to import.

Menus and Security

Now select the .fyi and .pdf file types from the “Files of type” field on the Open
dialog on the Added Menu Items dialog. 

Updated the preset menu items for user roles to include the new menu items.

When a menu item is restricted in a menu, the menu item function will no longer
be available in other parts of the interface. This includes the Navigation pane,
right-click menus, toolbars, and keyboard shortcuts. 

Note: There are some functions in the interface which do not have a corresponding menu
item. Functionality to disable these functions will be included in a future release. Some of
these functions may be related to a menu item without being quite the same. For
example there are several different print functions in the interface, and the File:Print
menu item only applies to those that immediately open the Microsoft Windows print
dialog.

The View:Toolbar:Toolbar menu item is now renamed to View:Toolbar:Standard. 

Resolved a Browse view refresh issue when using .fmt or .arp files as added menu
items.

Added the View> TableView >Table layout menu item to the Menu access tab on
the Security dialog. The Table layout menu item can now be removed from a
user’s menu.

CPL

Resolved the ReportFS() CPL function so that it spawns an instance of Report
Writer as expected.

PrintWithAttachments_v10.00 CPL now correctly prints the parent document and
the attachments. Previously, only attachments were printed.

Updated the comments for the BlankField_v10.00 CPL to include the warning that
it is only valid for Text and Paragraph fields.

Resolved an issue where incorrect icons were displayed in the Navigation pane of
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the Workspace tab after running CPLs.

Removed the SendToExcel CPL because this functionality is also available in the
Concordance interface.

Start.CPL will execute when Concordance is started. The CPL must be in the
same folder as the Concordance10 executable file. Start.CPL does not follow the
CPL naming convention that includes the version number due to the nature of this
CPL. For more information about the Startup.CPL, see the Concordance Help or
the Concordance User Guide.

Tags and Issues

Significant performance improvements for the following tagging operations:

Deleting a tag

Multiple users simultaneously bulk tagging

Resolved a time zone issue that would cause tag statistics to appear inaccurately
depending on the time of day and time zones where tags were create and the
time of day and time zone where the statistics were viewed.

Resolved an issue where a tag added on the Tag and Issue Management dialog
could not be deleted until data was imported into the database.

Resolved an issue where personal tags inside nested folders were not always
tracked by tag history.

Improved the interface for the Delete Tags confirmation dialog. The confirmation
dialog is generated after clicking the Delete button on the Add/Delete tab of the
Tag and Issue Management dialog. Previously, parts of the interface could extend
off the bottom of the dialog if many tags were being deleted.

Added New > Issue to the right-click menu of the Tags pane when text is
selected in the Browse pane.

Resolved an issue when more than one database is open and switched between
them after running tag statistics, the statistics from the first database would
appear for the second database. 

Resolved an issue where personal issues were viewable by other users in the
Notes pane.

Resolved an issue where the Tags pane did not refresh following an index or
reindex.

Current Issues

The following items are current issues in Concordance and will be resolved in future versions:

Found In
Build #

Issue Resolved In
Build #

10.21 When using the Field to tag option, it does not apply the last tag Concordance
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Found In
Build #

Issue Resolved In
Build #

name only when the field selected appears after the OCR
numbered fields. 

Desktop

10.21 When working with an exported E-Documents database, the drag-
and-drop operation for appending new documents causes the
near native file import to fail.

Concordance
Desktop

10.21 E-Documents import log file lists failed extraction message for a
.docx file that does not contain any text and the file is not
viewable in Concordance Native Viewer.

Concordance
Desktop

10.21 Changing or renaming media keys prevents Concordance from
executing a Native File production; however, the documents are
still displayed in Concordance Native Viewer.

Concordance
Desktop

10.21 After deleting a record and packing the database, and then
attempting to add the document back to the same database using
the drag-and-drop operation, produces a message stating that the
file already exists.

Concordance
Desktop

10.21 When creating an E-Documents database, choosing to map the file
path data to a field other than the FILEPATH field does not display
the file path as a link in the database.

Concordance
Desktop

10.21 Images that are originally set up as "Fit to Width" are not properly
processed when imported creating an E-Documents database.

Concordance
Desktop

10.21 Data is not imported when the ReadOCR CPL is executed on a text
file that contains a single character.

Concordance
Desktop

10.21 The PrintPDF.cpl is not included with an E-documents import. 
Please contact Concordance Technical Support for a resolution. 

Concordance
Desktop

10.21 During a Native File Production, a blank text file may be produced if
the file name contains any Unicode character.

Concordance
Desktop

10.21 The drag-and-drop operation does not work as expected when
adding documents to an E-Documents database if the database
contains any system fields.  For a resolution, see the System fields
improper field rights item in the Information and Error messages
topic in the Concordance Answer Center or contact Concordance
Technical Support.

Concordance
Desktop

10.20 Header and footer information is not captured in the OCR of a
record and is not imported for Microsoft® Word documents when
performing an E-documents import.

Concordance
Desktop

10.20 Quick search does not execute a previous search from the quick
search list if the query was originally created from the right-click
menu in the Tags pane.

10.20 Concordance closes unexpectedly when a user tries to use the
Create Query feature in the Notes window.

10.21

10.19 Concordance may stop functioning after applying a quick mark to a
transcript and then attempting to export the transcripts database.

Concordance
Desktop

10.17 After renaming a table layout in the Table Layout dialog box, all
available fields are displayed in the Table view and the new table

Concordance
Desktop
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layout name is not retained.

10.17 Disabling the workspace and then attempting to perform a single
database conversion of a Concordance version 9 database may
produce an error message and inaccurate data in the database.

Concordance
Desktop

10.17 (Windows XP only) When using the Uncheck Issue command in the
Tags pane menu for an issue that is applied to multiple notes in a
record, an error message may appear and cause Concordance to
close unexpectedly.

Concordance
Desktop

10.17 When performing a Find and a word is not found, closing the Find
dialog box and performing another action may cause Concordance
to close unexpectedly.

10.19

10.17 Navigating between documents is slow when working in the Edit
view.

10.19

10.16 OPT files exported from a CIB file during a production and contain
UTF-8 characters may not import properly into another imagebase.

10.16 Menu items are disabled after setting access limitations even
before setting up security for the database.

Concordance
Desktop

10.16 When using the Import Wizard to create a database for use with
Concordance Native Viewer, importing OCR text and not importing
the OPT file, creates an empty CIB file.

Concordance
Desktop

10.15 When performing a simple search for Japanese characters (with
space between words), search highlights only the first character of
the word.

10.17

10.15 Large databases with a large number of records tagged for
deletion, may encounter slow performance and a Disk I/O
notification during the Pack process.

10.15 During an index process, a message may be displayed indicating
that some data is truncated to 64 contiguous characters.  The
truncation of data may affect the accuracy for search hits.

10.15 Bulk tagging documents in the same database simultaneously on
two separate machines may prompt message and the bulk tagging
function will not complete.

10.17

10.15 Retrieving a large number of tags using the Tagsaver.cpl may
cause an Insufficient Memory message to appear.

10.16

10.15 (Windows XP) Direct database export from LAW with relative path
for text and native files and then running the ImportText.cpt and
CreateHyperlinks.cpt point to the wrong location.

10.16

10.15 Tags do not remain on the same records if the database is sorted
prior to creating a replica database.  

10.15 Concordance displays the wrong search hits results when
performing a consecutive Simple Search using the "with the exact
phrase" option after a previous search for two words that are the
exactly same and returns zero hits.  

10.16

10.15 Importing E-mails with attachments (.msg file as an attachment) 10.16
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into a Concordance .FYI file, the attached .msg files are saved in
the attachment folder of database location.

10.15 Running a query for multiple tags then creating a replica (without
sorting), may bring incomplete tag queries in the replica database.

10.15 Exporting authority lists from the List File Management box, may
not export all terms if some of the terms begin with an initial cap
and others begin with a lower case letter.  For example: 
Anderson, matthews, Johnson, Smith.  The term matthews may not
be exported in the authority list. 

10.17

10.15 .WK1 and .WK3 formatted files may not be imported into
Concordance using the E-Documents or E-mail and Attachments
importer.

10.15 .PPTM formatted files may not be imported into Concordance using
the E-Documents importer.

10.21

10.13 Concordance may unexpectedly close when scrolling through a
new list of values shown in the Edit tab of the List File
Management dialog box

10.13 Concordance unexpectedly closes when entering more than 513
characters in a list file on the Edit tab of the List File Management
dialog box.

10.13 Search results are not displayed when executing a saved query
within the notes.dcb if the saved query was originally created
using the Advanced Search pane.

10.13 When tagging records, the Tags pane is not refreshed between
query executions when using the Review View and the Split Screen
option is disabled.  Refresh occurs when navigating to the next
document or performing a right-click action within the Tags pane.

10.20

10.13 A "Dictionary file not found" message is displayed only when using
the Advanced Search feature within a Japanese language .FYI type
file.

10.13 Selecting the Grayscale option when producing TIFF formatted type
files from multi-page native files containing imbedded images, does
not render the imbedded images properly.  Use the Color option to
produce these types of files.

10.13 Some Kanji characters used in Japanese text are not indexed
properly on different operating systems (Windows XP and
Windows 7).  

10.15

10.13 (Windows 7 64-bit OS) When running Concordance in conjunction
with most document management software and toolbars, the Edit
View displays every other field name.  To avoid this situation,
when running Concordance, disable these software programs and
toolbars.  For additional information, contact the Concordance
Technical Support team, email 
concordancesupport@lexisnexis.com, or call (866) 495-2397.

10.17

10.13 Performance may be slow when exporting a Concordance
database that contains a complex tag structure.

Concordance
Desktop
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10.13 Copying data between records using the Copy Previous option in
the Ditto dialog box does not copy the contents consistently.

Concordance
Desktop

10.13 Email attachments that contain the left curly bracket ({) character
a filename may prevent data from importing properly.

10.13 (Concordance versions 10.06 -10.16) When exporting a Security
log with a username that contains special characters (ex. %) may
cause Concordance to close unexpectedly.

10.13 (Concordance versions 10.12 -10.16) The Security log file does not
export properly if a username contains a double-quote (")
character.

10.13 Production fails when a header or footer contain the greater than
(>) or less than (<) character.

10.13 When producing documents, production numbers are written back
to the production number field in the database when a record
does not have an associated image.

10.20

10.13 When converting a Concordance version 8.x database to a
Concordance 10.x database, if the database contains a tag(s) with
the ampersand (&) or pound (#) character in the second character
position (i.e. a#Weller) an extra tag is created (i.e. #Weller) in
addition to the existing tag.

Concordance
Desktop

10.13 When replicating a database, records marked for deletion are not
tagged during synchronization if the Append/Restore Deleted
records and Tag Deleted Records options are selected.

10.13 Menu access rights are not captured properly when importing a
security (CSV) file.

Concordance
Desktop

10.13 With the workspace disabled, no message is displayed denying
access to the database when attempting to login to a .FYI file after
entering a username and no password.

Concordance
Desktop

10.13 When working with a concatenated .FYI file, attempts to apply
tags to the secondary database in the Table View are not
successful.

10.15

10.12 When using the CNV Printing option to print PDF documents to a
PDF Distiller or a PostScript printer in Concordance, printouts print
inverted (black background and white foreground).  

10.12 An error message is produced when browsing a single record that
contains more than 1000 attachments.

10.12 Numeric field data does not appear in full-text search results even
though the field is marked to be indexed.

10.12 Opening or creating a database that has a file path exceeding 212
characters causes Concordance to close unexpectedly.

10.12 Using the TRK Maintenance tool in Concordance on a Windows 7
64-bit machine causes Concordance to close unexpectedly.

10.15

10.12 Performing a Synonyms search for a word that begins with a
number, returns inaccurate results in Concordance versions 10.12
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and earlier. For example, a search for Shupper does not return
5hupper in the Fuzzy Matches list.

10.12 Tags and folders created in the Tag and Issue Management dialog
box using Non-ASCII characters, smart quotes, or an em dash
causes Concordance to close unexpectedly.

10.13

10.12 When importing E-Documents, the Store File Names option, if
selected, becomes cleared when the Browse button is executed to
create a log file.  Be sure to reselect the check box before
proceeding with the import.

10.17

10.12 When exporting to a Delimited Text File, the Export in ANSI format
option, if selected, becomes cleared when the Browse button is
executed to create the DAT file.  Be sure to reselect the check box
before proceeding with the export.

10.13

10.12 Printing a specific range of pages within a document using the File
> Print command within Concordance prints all the pages of the
document.

10.13

10.12 When using the CNV Printing option and adding database fields
containing rich text formatting with hyperlinks to a header, footer,
or watermark, the printed document or image prints the URL not
the contents of the URL. 

10.12 When multiple database tabs are open, running the Report Writer
on any database other than the first database displays all other
databases as empty.  To restore the database views close and
reopen Concordance.

10.09 Running concurrent opposing bulk tag operations may result in a
locked TRK.

10.11

10.09 Running a tag query after packing the database, may result in
empty records appearing in the query results for deleted
documents that contained the tag.  It is recommended that all tags
be removed from records marked for deletion prior to packing the
database.

10.09 Running the Reindexing Daemon CPL on a closed database causes
the CPL to stop.  

10.13

10.00 HTM files that contain embedded images are not available for
viewing from the link in the database record.

10.21

10.00 When selecting specific files to import using the E-Documents
import operation and multiple drive tree structures are shown,
expanding a single drive tree structure may result in more than
one structure expanding.

10.21

10.00 64-bit applications — Concordance 10.08 is a 32-bit application
and is not compatible with other 64-bit applications.  For example,
Concordance cannot import email files created in Microsoft®
Outlook 2010 64-bit.

10.00 HTML encoded files containing non-English text and nested tables
may not import into Concordance

10.12
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10.00 Concordance 10 and previous versions cannot extract and index
text from some embedded HTML tags and malformed HTML tags
when imported as E-docs

Additional Information

Concordance Database
Additional information

Very large word documents with embedded images—Some very large
documents that contain embedded images multi-byte character sets are not
imported properly into Concordance 10.  The imported document may display
without images in Concordance.  This is a limitation in how Microsoft Word is able to
render multi-byte characters as Rich Text.  This conversion process to RTF creates
a file of a larger size so files that are already quite large can cause Word to not
display some images.  Concordance uses Word to import these documents.  This
same behavior can be observed in Microsoft Word when these same documents are
opened.

Microsoft Word HTML table import—In rare cases, when importing a Microsoft
Word document containing a table originating from HTML, converting v9 to v10 may
result in some HTML table data not showing up after the conversion to v10. 
Importing the same original Word document straight into v10 will not however fail to
display the HTML table data.  

Adobe® PDF text imported using dtSearch®—Due to some limitations that
dtSearch has importing text stored in PDFs some symbols and characters from high
ASCII and Unicode character sets, including the symbol for Copyright © and the
symbol for Trade Mark  ™, are rendered in Concordance as different characters.

Some Adobe PDF files with Arabic text do not display the Arabic text in the proper
right-to-left order in Concordance. These PDF files display the text in reverse order
(left-to-right) because the files report the language incorrectly or are not in the
standard format.

Windows Vista recommendations—Using Windows Vista as the operating system
on workstations that point back to a server installation of Concordance version 10 is
supported. Vista workstations will also work with the standard Windows Vista UAC
(User Account Control) enabled.

However, when installing Concordance version 10 on a server with client workstations
attached, using Microsoft Windows Vista as the operating system on the server will not
work properly because the Windows Program Files folder is a "protected" location in
Windows Vista and this will prevent one Concordance user from seeing other users’
changes.

Use a configuration where the Concordance server installation resides on a Windows
Server 2003 machine and the user workstations run Vista operating systems.



Release Notes38

© 2018 LexisNexis. All rights reserved.

If the sample databases (i.e., Cowco and Calfco) will be used by more than one user on
a Vista workstation, it is recommended that the sample databases are copied to a
different location. If the databases are left under the Program Files folder, database
changes made by one user will not be visible to other users. 

FYI™ Server and FYI Reviewer™—Concordance version 10 databases and
Concordance Image version 5 imagebases are not compatible with Concordance FYI
Server version 3.x or earlier and FYI Reviewer version 3.x or earlier. Concordance 10
databases and Concordance Image 5 imagebases are compatible with FYI Server
and FYI Reviewer versions 4.x or later.

Comparing database versions

Version 8:

Concordance version 8 databases store tags in two separate files – the TAG file and the
TRK file. Each file is named by using the name of the database followed by the .tag or .trk
file extension. 

In version 8 databases, the TAG file acts as a real-time index of the tags and holds one
record for each tag on each record. Thus, if there are 10 documents in a database with 5
tags defined, and each of the 10 records is marked with 3 of the tags, there will be 30
records in the TAG file. 

The TRK file acts as a log of every operation for tags. Every time a tag is added or
removed from a document, a plus sign ("+" for add) or minus sign ("-" for remove) record
is created. The number of records in the TRK file is not tied directly to the number of tags,
but will always be at least as large as the number of tags. The TRK file also contains a log
of user security changes using the same +/- convention. 

Version 9: 

Concordance version 9 databases store all tag information in just the TRK file and the
formatting of the file was changed. The new TRK file has 3 sections, each storing tag
information for a different purpose.  The TRK file is named using the name of the database
followed by the .trk file extension.

Index Section—Every record in this section begins with a hash mark ("#"). The
index section stores tag data equivalent to tag data stored in the TAG file from
version 8 databases. The only difference between the format of the records
stored here and the format in the old version 8 TAG file is the hash mark at the
start of each line. Using the example above, if 10 records have 3 tags each,
there will be 30 records in the index section.

Tag List—Each record in this section begins with a dollar sign ("$"). There is one
record for each unique tag name in the database. Using the example above, if
there are 5 tags defined, there will be 5 records in the tag list section. 

Tag History—Every record in this section begins with a plus sign ("+") or a minus
sign ("-"). This section is identical to the old version 8 TRK file.

Version 9.5x: 

Version 9.5x TRK files use the following symbol entries to store tagging, security and
replication information:
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Symbol Description

$ Represents a tag list item. This merely is a catalog of all tags.

# Represents a tag as it exists in the database. Same as the original TAG
entry.

D Represents a deleted record

E Represents a field that has been edited

+ Represents a tag that has been added

- Represents a tag that has been deleted

R Represents a record that needs reindexing but was locked

S Represents a security change

A sample version 9.5x TRK file may look like the following:

Key Data

#Confidential 3

#Confidential 4

#Reviewed 3

#Reviewed 4

#Reviewed 5

$Confidential *

$Reviewed *

+[QVNY5-3] 1213326612 PMIT Confidential jsmith *

+[QVNY5-3] 1213326612 PMIT Reviewed jsmith *

+[QVNY5-4] 1213326612 PMIT Confidential jsmith *

+[QVNY5-4] 1213326612 PMIT Reviewed jsmith *

+[QVNY5-5] 1213326612 PMIT Reviewed jsmith *

… …

Version 10: 

Version 10 databases still store all tag information in the TRK file, but this file is now a
relational SQLite database file. SQLite is an embedded relational database file structure,
which brings more stability to the functions of the TRK file. Because SQLite is an
embedded database, SQLite does not increase the required maintenance and
administration of Concordance.  
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This database file can be accessed using third-party utilities that are compatible with
SQLite. This new file format allows the TRK file to be accessed by multiple users without
the risk of corruption. For compatibility with older CPL (Concordance Programming
Language) and processes, all information contained in the TRK file is accessible from the
List File Management dialog (Tools > Manage List Files). The List File Management dialog
can also be used to import and export the information in the TRK file into a format that is
the same as previous versions of Concordance, including the viewing of # and + entries.

Database version compatibility 

The following chart provides detailed compatibility information:

Application Version Full DB compatibility Limited DB Compatibility*

Concordance

Concordance
(Concordance EX)

7.x 7 -

Concordance 8.x 8 7

Concordance 2007 9.3 or
previous

8 7

Concordance 2007 9.50 or
greater

9 7 and 8

Concordance v10 10.x 10 Conversion to v10 required

FYI Server

FYI Server 3.0, 3.1, or
3.2

8 7

FYI Server 3.50 9 7 and 8

FYI Server 4.x 10 -

FYI Server 5.x 10 -

FYI Reviewer

FYI Reviewer 3.0 to 3.31 8 7

FYI Reviewer 3.50 9 7 and 8

FYI Reviewer 4.x 10 -

FYI Reviewer 5.x 10 -

Concordance Image

Opticon 3.x 8 7

Concordance Image 4.0 or 4.1 8 7
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Concordance Image 4.50 9 7 and 8

Concordance Image 5.x 5 Conversion to v5 required

* Limited DB compatibility does not allow packing, indexing, re-indexing or modifying of the database
fields so using fully compatible versions together is always a best practice.

Converting databases
Converting version 7.x, 8.x, and 9.x databases to version 10.x

Due to the major database structure changes required by the Unicode Standard, all
databases need to be converted to version 10. Since there is no backwards compatibility to
older database versions in Concordance version 10.x, opening a database version 7.x, 8.x,
or 9.x database prompts the user to convert the database to version 10 (see instructions
below). If the user chooses not to convert the database to version 10, the database will not
open in Concordance version 10.

Note: Only database versions 7.x, 8.x, or 9.x can be converted to version 10.x.

A step has been built into the conversion process to version 10.x that checks the TRK file (or
the TAG and TRK for version 8 databases) contents and detects and attempts to repair tag
files. 

At the end of the conversion process, Concordance generates the Conversion Report, which
is a comma-delimited conversion log file. For more information about the report, see the
Conversion Report topic in the Concordance Help system.

Converting a single database

When opening a Concordance version 7.x, 8.x, or 9.x database in Concordance version
10.x, Concordance prompts the user to convert the database to the current version. 

To convert a database to a version 10 database:

1. Before converting a database, make a backup of all the files in the database.

2. In Concordance 10, do one of the following:

Click File > Open 

In the Databases pane, click Open database.

3. Select a version 7, 8, or 9 Concordance database. 

A warning dialog is displayed notifying the user that the database must be converted
to version 10 and that an Administrator password may be required if security has
been applied to the database.

4. Click File > Administration > Convert Single Database.
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5. In the Open dialog locate and select the database to convert and click the Open
button.

6. Click Yes to convert the database.

7. If security has not been applied to the database, the database is converted to
version 10 and a Conversion Report is created for the database in the database's
directory.

8. If security has been applied to the database, type the database's administrator user
name and password in the Administration dialog, and click OK. Clicking OK converts
the database to version 10 and a Conversion Report is created for the database in
the database's directory.

9. To open the database, select File > Open and select the database.

The converted database now opens in version 10.

Bulk database conversion

All databases in a selected folder and subfolders can be converted to version 10 using
the Bulk Convert Databases to Current Version utility (File > Administration menu).  
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Note:  During the bulk database conversion, the administrator is no longer prompted for
the database username and password for each database. To prevent this feature from
being used inadvertently, this menu option is disabled until it has been enabled on the
workstation with the following registry key: 

If using a 32-bit OS:

[HKEY_LOCAL_MACHINE\SOFTWARE\LexisNexis\Concordance 10\Settings]
"EnableBulkConversion"=dword:00000001

If using a 64-bit OS:

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\LexisNexis\Concordance
10\Settings] "EnableBulkConversion"=dword:00000001

To convert multiple database to version 10 database:

1. Before converting a database, make a backup of all the files in the database.

2. In Concordance 10, click File > Administration > Bulk Convert Databases to Current
Version. 

3. In the Browse For Folder dialog select a directory of databases to convert.

4. A warning dialog is displayed notifying the user that all databases in that folder will
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be permanently converted to version 10.

5. Click Yes to convert all databases in the selected folder and subfolders.

After the databases are converted, a Conversion Report is created for the databases
in the databases' directory.

Converting version 3.x and 4.x imagebases to version 5.x

To accommodate Unicode functionality, imagebases used with Concordance version 10 will
need to be created in imagebase version 5 or converted to imagebase version 5.  

Converting a single imagebase

To convert an imagebase to a version 5 imagebase:

1. In Concordance Image, click Tools > Imagebase Management. 

2. Locate and select the .dir file for the imagebase to convert.

3. Select the Imagebase tab on the Imagebase Management dialog, and verify the
Version box for the current imagebase version.

4. Click the Convert to v5 button.

Note: For more information about Imagebase Management see the Concordance Image topic
in the Concordance  Answer Center.

Bulk imagebase conversion

All imagebases in a selected folder and subfolders can be converted to version 5 using
the BulkConvertImagebases_v10.00.cpl.  This can be found in the CPL folder in the
Concordance installation directory (e.g., C:\Program Files\LexisNexis\Concordance 10
\CPL).
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Concordance Programming Language (CPL)
CPL scripts

Concordance version 10 is a major version release.  The following changes have been made
to the CPLs in the v10 installation folder:

All CPL programs are stored in the CPL folder (C:\Program Files\LexisNexis
\Concordance 10\CPL). Starting with Concordance 10, all CPLs have the version
number included as a part of the filename. For example:
AppendTextToField_v10.00.cpl. 

Going forward, if a CPL is updated as part of a release, the version number will be
updated to match the release number.

CPL names now have a standard naming convention for clarity. All CPL names now
use mixed case to improve readability, and no longer use odd abbreviations like using
the number “2” in place of the word “to”. 

The description headers for each CPL installed with Concordance 10 have been
updated to provide better information about using the CPL.  Open the CPL in a text
editor like Microsoft Notepad to view the user instructions.

These changes improve the usability of the CPLs, help avoid confusion about which CPLs
work with which version, and improve clarity when users contact Concordance support.

Note: The new CPL naming convention (_v10.cpl) does not affect whether CPLs created in
prior Concordance versions are compatible with Concordance 10.  CPLs from prior versions of
Concordance are still compatible with version 10.  

Note: CPTs (the compiled version of a CPL) from prior versions of Concordance will need to be
re-compiled using Concordance version 10 before using the CPT with version 10.  Simply
running a CPL creates a CPT version of that CPL in the same directory.

CPL tagging function changes when upgrading from version 8.x to version 10.x

The CPL tagging functions from version 8 will behave the way they did before the
database change to version 10.  However, some of the standard algorithms from v8 for
manipulating and reading TAG and TRK files are not optimized for performance speed in
v10.  

Note: These notes also apply to upgrading databases from version 8 to version 9.  

The BTCount() function will no longer return the number of tags. That function
only worked on the TAG file, which no longer exists in versions 9 and 10.

When reading a tag name from the TRK file, the beginning # or $ should be
removed.

When reading the list of tags that are marked against records, iterate from the
top of the file to the last record that begins with a #. There is no option to
simply iterate to the end of the file.

When reading the tag history, iterate through the file to the last record beginning
with a $. Starting with the next record, read each record to the end of the file.

To retrieve a list of tag names from the database, read each record beginning
with a $. This provides the list of tags but not which records they are tagged
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against.

Security
Concordance 10 security improvements

To support the new encryption standard and the Unicode™ Standard, it was necessary to
make the following changes in Concordance 10:

Password Encryption—Administrator and user passwords are now encrypted with
the SHA-1 standard in the .dcb and .sec files.

Administrator User Name—With this release, administrator names cannot be
changed anymore. In prior versions of Concordance, it was possible to change an
administrator’s user name by first setting the user name and password to blank (no
characters or spaces), and then defining a new administrator user name and
password when re-entering the Security module.  The administrator and user
passwords can still be changed using the “/” method. For more information about
changing passwords, see the Changing the Password top in the Concordance
Answer Center. 

Importing Security—Exported security .csv files created before Concordance 10
cannot be imported into Concordance 10 databases. Security .csv files are created
when the Export button is clicked in the Security dialog (File > Administration >
Security > Field rights tab).

Case Sensitive—Passwords set in v10 are case sensitive.  If the database was
created as a result of converting from v8 or v9, the password will not be case
sensitive unless the user or administrator changes it within v10.

Menu Security—When a menu item is restricted in a menu, the menu item function
will no longer be available in other parts of the interface. This includes the
Navigation pane, right-click menus, toolbars, and keyboard shortcuts. 

Consolidated Administration Functions—The most common administration
functions are now conveniently located together under File > Administration menu,
including the Pack and Zap functions.

Note: As an extra safeguard, the Zap and Pack menu items now require the administrator
password for access.
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Security for Concatenated Databases: Security is now normalized across a concatenated
set. The new security methodology is described in Concordance Help topic under the
“Security Guidelines” section.

Security guidelines

Setting up security for concatenated databases includes the following guidelines:

Security settings need to be set up in each database. Setting security in a
concatenated database set only affects the primary (first) database.

The user name and password must be the same for all databases in the
concatenated set when security is enabled.

When the user name and password in the primary database does not exist in a
secondary database, and security is enabled, the concatenated database will not
open. The user will receive a message that they do not have access rights to the
specific database. 

When a secondary database has security enabled and the primary database does
not have security enabled, the user is prompted for the user name and password
when using the secondary database. The user name and password entered
becomes the user name and password for the concatenated database set.

Security logging

Security Logging and the Security log tab is a new feature in Concordance version 10.

Security logging generates an audit trail of all changes to the security settings of a
Concordance database. The log includes changes to user logins and permissions,
importing or exporting security settings, and the start and end of security sessions.

Security logging is database-centered. Each Concordance database has its own security
log, so only the actions affecting the security for the specific database are recorded in the
database's security log.

Security logging occurs for a database when:

An administrator in Concordance opens the Security dialog box and makes
changes to the security settings in the dialog.

An administrator in the Concordance FYI Server Administration Console opens the
Management tab and adds or deletes a user from a database, or changes the
password for a user belonging to a database.

For more information about security logging and the new Security log tab, see the
Security Log topic in the Concordance Answer Center. 

Concordance COM Server
New registered COM Server naming convention

The Concordance COM server naming convention has been changed. Because Concordance
10 may be installed on the same computer as Concordance version 9, the COM server
naming methodology has changed to allow for greater flexibility for our partners. There are
now three different registered COM Server names. 

ConcordanceServer—This is the name of the COM server for the latest version
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(currently version 10). This is the naming convention that has always been used for
the latest version of Concordance.

ConcordanceServer.9—This is the name of the COM server for Concordance
version 9.x.  Allows partners to specify version 9, if desired. 

ConcordanceServer.10—This is the name of the COM server for Concordance
version 10.x. Allows partners to specify version 10, if desired. 

Note: The major difference between Concordance version 9.x and version 10.x is support for the
Unicode Standard.  The correct version of Concordance Server  must be used based on the
version of the database.

Equivio®

Integration with Concordance

Integration with Equivio has been added to Concordance. Equivio is an optional companion
product for Concordance e-mail databases. In Concordance, Equivio highlights the textual
differences between two e-mail documents. Equivio helps identify and skip redundant text
during document reviews in Concordance.

For more information about the Equivio integration in Concordance, see the Equivo topic in
the Concordance Answer Center.

Concordance Native Viewer

Enhancements

Version 1.11

Ability to export a log file including errors in control statements.

Concordance Native Viewer will now export all black and white tiff images with
CCITT Group 4 compression

Version 1.10

Keyboard shortcuts are now available.

OCR on the Fly command now appears on the File menu (File > OCR Single Image).

Optimize for PDF/Postscript Printing option added to Concordance Native Viewer
Production settings for PDF productions.

Version 1.08

New Sticky Zoom and Sticky Rotate features for maintaining zoom and page rotation
while navigating records during a review.

Version 1.07
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New page count management for printing and viewing records in Concordance
Native Viewer.

Version 1.05

New Production options to produce single-page .tif formatted files for viewing in
Concordance Native Viewer or Concordance Image.

Version 1.03

Concordance Native Viewer provides OCR on the Fly processing for a single page or
an entire document displayed in the viewer and write the data back to a specified
field in the corresponding Concordance record for indexing and searching.

Improved performance when converting an existing Concordance Image imagebase
or loading OPT files for a native documents database.

Version 1.02

New Production option to resize produced documents and images to accommodate
multiple lines of text and font size within headers and footers.

Support for comma-separated (.csv) formatted files.

Concordance Native Viewer version 1.01 or earlier is not compatible with CaseMap
version 10.  If you have installed CaseMap version 10, you must install or upgrade to
Concordance Native Viewer 1.02.

Version 1.01

New Image Base Management feature that allows the import of additional load files
to an existing Concordance Native Viewer Image Base (CIB).

Silent installation option for installing and activating Concordance Native Viewer on
numerous workstations.

Support for Bates numbering using either whole number or decimal (ex., ABC000001
or ABC00001.0001).

Ability to add Concordance database field data to headers, footers, and watermarks
for productions and printing.

Concordance Native Viewer version 1.01 requires Concordance version 10.12 to run the
above new features.  

Version 1.00

Near-native review

View electronic files, emails, and attachments without the need to have the
source software program installed

Redact native view of documents and images

Color and grayscale PDF and TIFF production and printing

Bulk printing
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Database compatibility 

Product Version

Concordance 10.10 or later

FYI Server 5.05 or later

FYI Reviewer 5.05 or later

Converting Concordance Image imagebases

Concordance Native Viewer uses a single Concordance Image Base (CIB) SQLite
database file to store both native and image file information such as media keys (aliases),
location, markup history, and preferences settings.  In order to view existing Concordance
Image versions 3-5 imagebase files, the imagebase files must be converted to a
Concordance Image Base (CIB) file before viewing in Concordance Native Viewer.

The imagebase conversion tool only works with Concordance databases that contain
either a .dir and .vol files or an exported Concordance, LAW PreDiscovery or Opticon
.opt or .log file.  Transcript or e-documents databases cannot be converted.  

When converting an existing Concordance Image imagebase,  are not converted or
saved to the Concordance Native Viewer CIB file.  Make sure that  the existing
imagebase and redlines database are backed up prior to converting.

If Concordance Native Viewer is set as the default viewer for Concordance, the first
attempt to open a document or image in Concordance Native Viewer using the View
Image (Camera) button, a message appears prompting the conversion of the imagebase. 

To convert an existing Concordance Image imagebase: 

1. Open the Concordance database to convert.

2. On the Dynamic toolbar, click the View Image button (Camera) to open
Concordance Native Viewer.

3. In the Imagebase Conversion dialog box, in the Concordance Image section, select
the Imagebase: <Database Name> option, and then click Convert.

4. When the conversion is complete, review any messages that appear, and then
close the dialog box.

The converted documents are now available to view in Concordance Viewer.

To convert an exported imagebase: 

1. Open the Concordance database to convert.

2. On the Dynamic toolbar, click the View Image button (Camera) to open
Concordance Native Viewer.

3. In the Exported Load File section of the Imagebase Conversion dialog box, select
the .opt or .log file to convert from the Select file list.
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4. Click Convert.

5. When the conversion is complete, review any messages that appear, and then
close the dialog box.

The converted documents are now available to view in Concordance Viewer.

When converting a Concordance Image imagebase, Concordance renames both the .dir
and .vol files to databasename.Imported_DIR and databasename.Imported_VOL and
saves the files in the same directory as the current Concordance database. This allows
the conversion process to be rerun when necessary.

Resolved Issues

Version 1.10

Documents are not displayed in Concordance Native Viewer when the media key
characters in the OPT file and the image key characters in the Concordance
database record are not written in the same format (uppercase/lowercase).  For
example, the OPT file contains the media key abc001 and the corresponding
database record contains ABC001.  Media keys are case-sensitive.

Creating an Email and Attachments database and then selecting to view e-mails in
Concordance Native Viewer, the original time format of .msg file changes to GMT
time.

The imagebase cannot be renamed if the alias contains a hyphen character (-).

Productions that include all .jpeg formatted files may duplicate the first image
multiple times. 

Single page images with more than one image file associated with a document does
not display the image name.

Thumbnails pane closes when navigating between documents or pages.

Setting the font size in the Font dialog box of the Edit Headers and Footers dialog is
not reflected in the UI after closing and reopening the dialog box.  

When using the CNV Printing option to print PDF documents to a PDF Distiller or a
PostScript printer in Concordance, the printouts print inverted (black background
and white foreground).

When viewing a PowerPoint with multiple slides, some slides are not displayed in
CNV.

A folder is created in the root of the C drive when using Concordance Native Viewer
as an external viewer with .FYI files and FYI Reviewer.

Selecting the Grayscale option when producing TIFF formatted type files from multi-
page native files containing imbedded images, does not render the imbedded images
properly.  Use the Color option to produce these types of files.
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Additional blank page(s) are shown for Microsoft Excel (.xls, .xlsx) and Word (.docx)
documents.

Microsoft Excel files imported using the E-Documents import display as expected in
Concordance Native Viewer.

Files with embedded htm code do not display properly in Concordance Native Viewer.

Version 1.08

Executing a query and then adding markups to a document displays the incorrect
markup history information for the document.

Increase zoom button (+) not working properly for some .msg and .xls file types.

Images not resizing to fill viewer image area.

Version 1.07

Go To Image page feature button returns to first image when navigating to the first
image page.

Version 1.06

Concordance Native Viewer supports single-page OPT conversions for JPG and BMP
formatted file types. 

Microsoft Windows XP users that have a Limited User Account cannot access the
Image Base Management feature.

Version 1.05

Improved performance for document to document navigation when multiple users are
reviewing documents in the same database.

Document breaks are rendering properly when exporting an OPT file from the
Concordance Native Viewer imagebase.

Version 1.04

OPT files convert properly to a .CIB file if an apostrophe exists in the filepath of the
opt file.

During a production, Stamp markups would not appear if both Text and Rectangle
markups are set to No. To include Stamp markups in a production, make sure that
both Text and Rectangle markups setting are set to Yes along with the Stamp
markup.

After upgrading from CNV v1.01, with a Document Management application open and
then launching the viewer no longer causes CNV to not render the file and display
an Unspecified Error message.

Version 1.03

Improved performance when importing an opt file for a native documents database.

Long database paths overlap the date in the Concordance Native Viewer printed
conversion report.

Version 1.02
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The conversion of a .DIR file to a .CIB file no longer prompts the user to install
Microsoft Office if the application is currently installed.

Comma-separated formatted (.csv) files can be viewed in Concordance Native
Viewer

Version 1.01

Support for PackBits compression of TIF files for use with Concordance Image.

A single load file imported into a Concordance Native Viewer Image Base (CIB) file is
now supported.

Resolved an issue that resulted in an extra “\” being added to the end of the file
extension path when exporting a Concordance Native Viewer imagebase to an OPT
formatted file.  

Resolved an issue where an error message is generated if the "alias" in an OPT file
did not exactly match the media key in Concordance due to case sensitivity.  For
example, the OPT file contains abc001 and the corresponding record in Concordance
contains ABC001.

Concordance Native Viewer is now compatible with both upper and lowercase file
extensions when loading multiple single page image files. 

Current Issues

The following items are current issues in Concordance Native Viewer and will be resolved in
future versions:

Found In
Build #

Issue Resolved In
Build #

1.10 When printing and using the bates stamp option, Concordance
does not auto-increment the bates on a multi page document. A
bates numbered range is printed on all pages.

Concordance
Desktop

1.10 Pressing any key on the keyboard when opening Concordance
Native Viewer produces an Unhandled Exception Error message
to display.

Concordance
Desktop

1.10 When viewing documents and then adding a document to the
database in Concordance, clicking the Last Document button
does not display the added document until the Last Document
button is clicked a second time.

Concordance
Desktop

1.08 If a record contains an unsupported embedded file type and
page navigation is attempted using the Thumbnail pane,
Concordance Native Viewer displays multiple error messages.

Concordance
Desktop

1.08 A folder is created in the root of C drive when viewing images
when using Concordance Native Viewer as external viewer with
.FYI files and FYI Reviewer.

Concordance
Desktop

1.07 Executing a query and then adding markups to a document 1.08
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Found In
Build #

Issue Resolved In
Build #

displays the incorrect markup history information for the
document. Make sure that all queries are cleared prior to adding
markups.

1.06 Images are not available for viewing in FYI Reviewer using
Concordance Native Viewer if the image file path contains an
Ampersand (&) character.

1.05 Production numbers may be written to Read-Only fields when
executing a production run.

1.05 Documents are not displayed in Concordance Native Viewer
when the media key characters in the OPT file and the image key
characters in the Concordance database record are not written
in the same format (uppercase/lowercase).  For example, the
OPT file contains the media key abc001 and the corresponding
database record contains ABC001.  Media keys are case-
sensitive.

1.10

1.05 (Windows 7) Images do not resize to fill image workspace if
Windows 7 display settings are set to medium or large.

1.08

1.03 Executing the OCR on the Fly process after editing a record in
Concordance, displays a message indicating the database is
locked.  Make sure to navigate to next record and back after
editing a record and then execute the the OCR process.

Concordance
Desktop

1.03 OCR on the Fly cannot process Hebrew or Arabic characters.

1.03 Microsoft .NET Framework 3.5 Sp1 needs to be installed to be
compatible with CNV and .NET Framework 4 must be installed to
use the OCR on the Fly command.  The components are installed
automatically for Windows XP and Windows 7 when CNV is
installed.  However, when installing on server machines
(Windows Server 2003/2008) .NET Framework 3.5 Sp1 and/or
.NET Framework 4.0 must be installed manually.

1.03 Information contained within a sticky note applied to a PDF
document before loading and viewing the PDF document in
Concordance Native Viewer is not captured during the OCR
process.

1.03 After upgrading from CNV v1.01, with a Document Management
application open and then launching the viewer may cause CNV
to not render the file and display an Unspecified Error message.

1.04

1.03 During a production, Stamp markups may not appear if both Text
and Rectangle markups are set to No. To include Stamp markups
in a production, make sure that both Text and Rectangle
markups setting are set to Yes along with the Stamp markup.

1.04

1.03 When converting an opt file to a CIB file and the opt file contains
an apostrophe in the filepath, the apostrophe is duplicated.

1.04

1.02 Navigation performance between documents is slow when
multiple users are logged into a database.

1.05

1.02 Redactions applied to text formatted files using Concordance
Native Viewer, versions 1.0-1.01 may not appear in the proper
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Found In
Build #

Issue Resolved In
Build #

location when using with CaseMap version 10.0.

1.02 The volume name is not included in the produced OPT file during
a Production.

1.02 Due to changes in the latest release of BravaDesktop, the
Redaction Reason dialog box is removed.  Reasons are now
entered in the Markup Properties toolbar.  See, Applying
Redactions in the Concordance Answer Center.

1.02 Long database file paths appear truncated and overlap with the
date in the header of a printed Conversion Report.

1.03

1.02 Markups applied and viewed using two different OS systems may
not appear in the same location where the markup was originally
applied.  For example, markups applied when using a Windows
XP machine, may not appear in the same location when viewed
on a Windows Vista machine.

Concordance
Desktop

1.02 Applying the Note markup to a rotated document/image results
in the document/image maintaining its rotated state when
navigating between files.  The rotation does not affect the
placement for any other markups.  However, if needed, remove
the note and the document/image will return to its original
orientation.

1.01 When importing a multi-page image file, make sure that the file is
a .tif formatted image type file (.tif formatted files are the only
image type file that recognizes document breaks).  All other
image formatted files (.jpg, .bmp, .gif, etc.) can only be imported
as a single-page single image file.  For example, a document with
three pages for a single Concordance record should be loaded
as a .tif formatted file in order for CNV to display all three pages.
 If you load separate .jpg files for each page of the document,
Concordance Native Viewer will only display the first .jpg file.

1.05

1.01 When installing Concordance Native Viewer, non-administrator
users cannot successfully install the application. The
Concordance Native Viewer executable is not found. 
Concordance Native Viewer requires Microsoft Windows
Administrator privileges for installation.

Concordance
Desktop

1.01 When printing OPT load error log files, if the OPT file path is
longer than 70 characters, the printed filepath overlaps with the
date, rendering the filepath and date text unreadable.longer
than 70 characters

1.01 When using the Thumbnails pane, document thumbnails may not
appear.  Click View > Toggle Thumbnails to refresh the
Thumbnails pane and display the document and pages.

Concordance
Desktop

1.01 Thumbnails pane closes when navigating between documents or
pages.

Concordance
Desktop

1.01 OPT files generated from Concordance for Concordance Native
Viewer using the Documents > Export > Concordance Native
Viewer command, produces a OPT file that contains 7 commas,
which is not compatible with Concordance Image.  Concordance

1.05
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Found In
Build #

Issue Resolved In
Build #

Image only imports OPT files that containt 6 commas.

1.01 When executing a production, volume aliases (names) are not
written to a generated OPT file.  The volume alias is not needed
for Concordance Native Viewer to properly load files.

1.01 Setting the font size in the Font dialog box of the Edit Headers
and Footers dialog is not reflected in the UI after closing and
reopening the dialog box.  Once the font size is set, the correct
font size appears in the produced or printed output.  The size is
simply not retained in the UI and always reverts to size 10.

Concordance
Desktop

1.01 When using the CNV Printing option to print PDF documents to a
PDF Distiller or a PostScript printer in Concordance, the printouts
print inverted (black background and white foreground).  To print
to a PDF Distiller or a PostScript printer, produce the files as PDF
documents using the Production module and then print the
produced documents.

Concordance
Desktop

1.01 File > Close command does not close Concordance Native Viewer
accessed through FYI Reviewer.

1.01 Files with embedded htm code do not display properly in
Concordance Native Viewer.

1.10

1.00 Concordance Native Viewer is not compatible with lowercase file
extensions when loading multiple single page image files. Prior
to loading the image file, replace the file extension with all
uppercase characters. For example, change 00000003_001.tif to
00000003_001.TIF

1.01

1.00 Only a single load file may be imported into Concordance Native
Viewer; therefore, if additional production sets need to be
imported into an existing CNV image base, the existing CIB file
must be renamed, all load files must be combined into a single
.opt file and then import the new file to create a new CIB file. 
Please note, that performing this process will not merge any
existing markups/redlines.  It is recommended that you back up
your existing CIB file before performing this process.

1.01

1.00 A Concordance Native Viewer CIB file does not convert to an OPT
formatted file if the characters apostrophe (') or semi-colon (;)
are included in the Concordance database filename.

1.04

1.00 An extra “\” is added to the end of the file extension path when
exporting a Concordance Native Viewer imagebase to an OPT
formatted file.  You must edit the .opt file to remove the “\” if you
plan to use the file as a load file for Concordance.

1.01

1.00 An error message may appear when using a .fyi file to view
native documents in Concordance Native Viewer.

1.00 Installation of Concordance Native Viewer requires that the
application be installed on individual workstations/desktops.

Concordance
Desktop

1.00 Data may truncate in Microsoft Excel .xls, .xlsx, xlsm, and
Microsoft PowerPoint .pptm documents when the documents are
imported into Concordance Native Viewer, and when the
documents are printed or produced from Concordance to a .tiff or

1.10
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Found In
Build #

Issue Resolved In
Build #

.pdf file. The data truncation has been identified as being caused
by third-party software included with the application.
Concordance is working with the third-party software vendor to
resolve this issue. Until remedied, best practice is to review and
produce these documents in native format only.

The following scenario is an example of what happens in
Microsoft Excel:

When data in an Excel spreadsheet that is longer than the
length of the field the data is in (DataField), and no field to the
right of the DataField has text and the text runs across a page
break, then all the text that crosses the page break will be lost
when the document is imported and produced. 

The following image demonstrates the issue. In the example, all
of the text is in cell B2 and there is no other text in the 2nd row.
The dotted line is the page break. When the document is viewed
in Concordance Native Viewer, the text will end at the @ sign.
The same will be true if the document is printed from the system
or produced to TIFF or PDF.

1.00 Concordance Native Viewer (CNV) requires Microsoft Office to
properly convert a Concordance Image imagebase or execute a
CNV production in Concordance.

1.01

1.00 When printing Concordance Native Viewer documents that
include redactions, the redactions print with the default level of
transparency applied, revealing the text below.  To print opaque
redactions, run the document(s) through the production process
to create a new document(s) and then print the document(s).

Concordance
Desktop

1.00 Converted or directly created Concordance Image Base
database (.cib) files are not compatible with Concordance
version 10.09 or earlier or Concordance Image version 5.07 or
earlier.

1.00 When viewing a PowerPoint with multiple slides, some slides are
not displayed in CNV.

1.10

1.00 When viewing Excel documents, an additional blank page is
displayed at the end of every page or at the end of all the
documents.

1.08

1.00 Microsoft Windows XP users that have a Limited User Account
cannot access the Image Base Management feature.

1.06

1.00 Printing back-to-back batches of documents may cause the CNV
Printing to stall.  If this should happen, close Concordance and
rerun the print job.
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Found In
Build #

Issue Resolved In
Build #

1.00 The Markup History pane does not display any markup
information for a secondary database of a concatenated set of
databases.

Concordance
Desktop

1.00 CNV Markup and Navigation toolbars may disappear when the
Review button is activated in Concordance.

1.00 Highlight markups applied in CNV print opaque, which hides the
text underneath.

1.00 When printing and/or production documents or images and
selecting one of the markups (crossout, strikeout, highlight, or
underline) will print or produce all three markups.

1.00 When uninstalling CNV, the BravaDesktop application is not
uninstalled.  Because CNV is tightly integrated with the
BravaDesktop application, it is recommended that you manually
uninstall the BravaDesktop application first then uninstall CNV to
remove all BravaDesktop files and folders.  You do not need to
uninstall the BravaDesktop application if you are reinstalling CNV
due to an expired license.

Concordance
Desktop

1.00 Navigation toolbar buttons become disabled in Concordance and
Concordance Native Viewer after creating an OPT file and CIB
conversion.  To view records, run a Zero query.

1.00 Printed document quality is low when compared to the printed
quality of a document printed after a production run.

1.00 When setting production parameters, strikeout, highlight, and
underline are all included if only one is selected.

Concordance
Desktop

1.00 A "Subscription" license displays as "Standard" in the About
Concordance Native Viewer dialog box.

Concordance
Desktop

1.00 Markup history is not updated when the markup created by one
user is edited by different user for .fyi file on a different machine.

Concordance Image

Enhancements

Version 5.10

Producing images in Concordance Image now supports multiples dots (.) in image
filenames and paths. For example, filename ABC.001.0004.00392.tiff; and path:
\Calfco.prod\ABC\001\0004\ABC.OO1.0004.00393.tiff

Version 5.05

Concordance Image version 5.05 is now compatible with Microsoft Windows 7,
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Windows Server 2008 SP2 and Windows Server 2008 R2.

With Concordance Image version 5.05 application data files are installed to a new
location and a shortcut is added to the desktop.  Concordance Image version 5.05
application data files are now stored in the following locations:

Windows 7 Windows XP

C:\ProgramData\LexisNexis\Concordance
Image 5

C:\Documents and Settings\All Users
\ApplicationData\LexisNexis\Concordance
Image 5

When upgrading to Concordance Image version 5.05 depending on the version
currently installed, it may be necessary to uninstall the older version prior to
installing these applications.  For complete instructions on installing Concordance
and Concordance Image, see the Installing Concordance and Installing Concordance
Image topics in Concordance Answer Center.

When performing workstation installs, Share the following application data folder for
users to access Concordance Image version 5.05 data.  This requirement is due to
how Microsoft Windows 7 now stores and accesses application data, thus making it
necessary for various Concordance Image files to be moved to allow the applications
to function as expected. 

Important:  Only the folder listed above needs to be shared, not the entire Application Data
tree.

The following table defines the file and directory changes for Concordance version
10.08 and Concordance Image version 5.05:

Current Path New Path

/Program Files/LexisNexis/Concordance
Image 5/Concordance Image.license

%ALLUSERSPROFILE%/LexisNexis/
Concordance Image 5/Concordance
Image.license

/Program Files/LexisNexis/Concordance
Image 5/sample.tif

%ALLUSERSPROFILE%/LexisNexis/
Concordance Image 5/sample.tif

/Program Files/LexisNexis/Concordance
Image 5/Concordance Image.log

%ALLUSERSPROFILE%/LexisNexis/
Concordance Image 5/ Concordance
Image.log

Version 5.03

The new web-based Concordance Answer Center replaces the local-only installed Help files
and brings together in one place helpful topics and useful information on Concordance and
Concordance Image. In addition, the Answer Center contains the Concordance Installation
Guides, links to free recorded tutorials, and a link to the online training catalog describing all
of our Concordance training courses.  We are excited about the first release of this greatly
expanded resource for Concordance users.

Over the next few weeks, the Concordance Answer Center team will be adding additional
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topics on Concordance FYI. Find the new Concordance Answer Center at the following Web
address: http://help.lexisnexis.com/litigation/ac/cn_classic/index.html?welcome.htm.

Version 5.02

The optional Error Log, which can be created during productions of images, had been locked
during this production/write process.   The Log can now be read while it's being written to
during the Production process.

Resolved Issues

Version 5.15

Inability to print in Concordance Image when multiple databases are open in
Concordance.

Version 5.13

Sending an image to Sanction no longer prompts error message.

Version 5.11

Resolved an issue in the Production wizard where the destination directory did not
display the mapped network drives.

Version 5.10

Resolved an issue that caused Concordance Image navigation buttons to not work
when opening a database using the OpenDB().cpl. 

Resolved an issue that resulted in Line and Text Box redlines orientation appear
altered when viewing the image in FYI Reviewer using Concordance Image as an
internal viewer.

Resolved an issue where redlines, when applied in FYI Reviewer, were not displayed
properly in Concordance Image as an external viewer.

Resolved an issue where additional characters are being added in the OPT file if the 
Append to file option in the Export Imagebase dialog box.

Resolved an issue where the context menu for a redaction incorrectly displayed the
option Redacted instead of Delete Redaction when working with .FYI files in
Concordance Image.

Resolved an issue for applying redactions in FYI Reviewer using Concordance Image
as an internal viewer resulted in cropped redactions when zooming or resizing the
image.

Resolved an issue where the prefix shown in the Path tab of the Concordance Image
Imagebase Management dialog box is deleted after converting a Concordance
version 9.x or earlier database to a Concordance version 10.x database using the
Convert Single Database command.

Version 5.09
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Resolved an issue where Redlines, when applied in Concordance Image, did not
appear in the same location on the produced JPEG image as they were initially
applied during a review in FYI Reviewer.

Version 5.05

Resolved an issue regarding production numbers not properly appending or
overwriting selected fields when using the Copy production numbers to Concordance
option.

Version 5.02

Resolved an issue that occurred when pressing “Clear All” to remove all the redline
options in File > Print > Options within Concordance Image sometimes the
subsequent checkmarks made in the options would not stick.

Version 5.01

Resolved an issue to allow each available color and font to be set as defaults in
Tools > Preferences > Redaction Tab.

Resolved an issue with Single User Licenses when producing images and choosing to
append the production numbers to a field in the Concordance DB users would
encounter an error.

Resolved an issue with the “Reset all document breaks” feature where splitting up
some multipage documents and clearing page counts and resetting the page breaks
was not properly calculating the new page count.

Version 5.00

There are compatibility limitations between Concordance and Concordance Image
due to database versioning in the different application versions. 

Concordance Image version 5.x is compatible with Concordance version 10.x. 

Concordance Image version 4.5x is compatible with Concordance version 9.5x. 

Concordance Image version 4.0 and 4.1 are compatible with Concordance 2007.

The imagebase version number has been changed to an integer to decrease
confusion. Previously, the version included decimal values that had no impact on the
imagebase. There was no difference between imagebase version 3.0 and imagebase
version 3.3.

Concordance Image version 5 can be installed on the same computer as
Concordance Image version 4.x, and Opticon version 3.x. This means that there will
be an additional registry location, install folder location, and Add/Remove Programs
entry.

Removed the Paste menu item from the Edit menu. The Paste menu item appeared
to modify the .tiff file, but the change was not saved.

Resolved a Concordance Image install issue where the activation dialog could not be
automated using the silent install functionality. Instructions for a silent install can
be found in the Concordance Image Installation Guide.

Resolved an issue with the Create Aliases option in Imagebase Management on the
Register – Scan tab.

Concordance Image no longer allows indexing while users are logged into the
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database.

Exporting redlines to a delimited text file now works.

Importing redlines from a delimited text file now works.

The default destination folder for productions has been changed from the System32
folder to the current database folder.

Removed the Box Mask field on the Register - Scan tab of the Imagebase
Management dialog.

Resolved an issue where Concordance Image would occasionally crash when the
user attempted to copy base directory settings to the imagebase.

Changed the license file that is saved at activation time to remove the dependency
on the Microsoft Windows encryption DLL.

Resolved an issue where some popup dialogs were displaying behind the
Concordance Image window rather than on top of it.

Resolved an issue where the user might be prompted multiple times to save before
proceeding when working with redlines. The save dialog now requires the user to
click the Yes or No button before proceeding. The save dialog appears when the
“Prompt to save redlines” check box is selected on the Redlines tab of the
Preferences dialog.

Packing a Redlines.dcb now creates a .log file named <DBName>-REDLINES.log  in
the database directory to record the results of the Pack operation.

Current Issues

The following items are current issues in Concordance Image and will be resolved in future
versions:

Found In
Build #

Issue Resolved In
Build #

5.10 CAL formatted file types are not displaying in Concordance Image.

5.10 When producing bitmap (.bmp) formatted files in Concordance
Image the produced images are cropped.

5.10 Indexing is successful when the .DCB file and Concordance Image
are open and others are accessing the same database and images
using a .FYI file with FYI Reviewer.

5.10 Rotating an image with redlines applied may result in some
redlines disappearing from view.  The redlines are still applied,
continue to rotate image until the redlines are displayed.

5.10 Applying a Note redline on a bitmap (.bmp) image does not
maintain its intended location when navigating to the next image
and returning to the image.

5.10 When using the Copy redlines to redlines database option,
redlines do not appear in the targeted imagebase.
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Found In
Build #

Issue Resolved In
Build #

5.09 Producing images in Concordance Image using the "None" or "Pack
Bits" compression options may render images unreadable.

5.09 The prefix shown in the Path tab of Concordance Image
Imagebase Management dialog box is deleted after converting a
Concordance version 9 or earlier database to a Concordance
version 10+ database using the Convert Single database option.

5.10

5.09 Concordance Image is unresponsive when applying redlines/
redactions and navigating to next record in FYI Reviewer if the
database was not previously opened in Concordance Image.

5.10

5.09 Additional characters are added in the OPT file if the Append to file
option in the Export Imagebase dialog box.

5.10

5.07 Redactions applied when using Concordance Image as an external
viewer with FYI Reviewer do not appear in the correct location for
JPEG images.

5.10

FYI Server

Enhancements

Version 5.14

Audit logging for FYI Administrators including timestamps, username and action
taken.

Latest encryption methods to protect and secure data for external users.

Version 5.11

Authentication for up to two Active Directory LDAP Servers.  This option gives
administrators the ability to have outside reviewers (for example, co-council,
corporate clients, or reviewers outside the firm) to be on a separate Active
Directory LDAP server and not the internal network server.

Version 5.07

The SMTP Port is now configurable to match your company's outgoing mail transport
server.

Version 5.05

FYI™ Server software is integrated with the new Concordance Native Viewer.

Version 5.04

New options in the Admin dialog box to send email notification for jobs that have
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succeeded and/or failed

Version 5.03

FYI Server version 5.03 is compatible with Microsoft Windows 7, Microsoft Windows
Server 2008 SP2 and Microsoft Windows Server 2008 R2.  FYI Server application
data file folders have been reconfigured and are now installed to new locations and
a shortcut is added to the desktop

New options within the Admin dialog box to send email notification for jobs that have
succeeded and/or failed.  Concordance FYI Server version 5.03 is now compatible
with Microsoft Windows 7, Windows Server 2008 SP2 and Windows Server 2008 R2.

With FYI Server version 5.03 application data files are installed to a new location
and a shortcut is added to the desktop.  FYI Server version 5.03 application data
files are now stored in the following location: 

Windows 7 Windows XP

C:\ProgramData\LexisNexis\FYI
Server 5

C:\Documents and Settings\All Users\Application Data
\LexisNexis\FYI Server 5

When upgrading to FYI Server version 5.03, depending on the version currently have
installed, it may be necessary to uninstall the older version prior to installing these
applications.  For complete instructions, see the Installing FYI Server topic in the
Concordance Answer Center.

The following table defines file and directory changes for FYI Server version 5.03:

Current path New Path

/Program Files/LexisNexis/FYI Server 5/
Databases

% ALLUSERSPROFILE%/LexisNexis/FYI Server
5/Databases

/Program Files/LexisNexis/FYI Server 5/
logs

% ALLUSERSPROFILE%/LexisNexis/FYI Server
5/logs

/Program Files/LexisNexis/FYI Server 5/
Snapshots

% ALLUSERSPROFILE%/LexisNexis/FYI Server
5/Snapshots

/Program Files/LexisNexis/FYI Server 5/
Working Path

% ALLUSERSPROFILE%/LexisNexis/FYI Server
5/Working Path

/Program Files/LexisNexis/FYI Server 5/
<Admin Authentication database files>

% ALLUSERSPROFILE%/LexisNexis/FYI Server
5/<Admin Authentication database files>

/Program Files/LexisNexis/FYI Server 5/
fyi.db

% ALLUSERSPROFILE%/LexisNexis/FYI Server
5/fyi.db

/Program Files/LexisNexis/FYI Server 5/
<fyi.db backups>

% ALLUSERSPROFILE%/LexisNexis/FYI Server
5/<fyi.db backups>

/Program Files/LexisNexis/FYI Server 5/
FYI Server 5.Stp

% ALLUSERSPROFILE%/LexisNexis/FYI Server
5/FYI Server 5.Stp

Version 5.02
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(Windows XP only) Dual install functionality allows for parallel installations of FYI
version 5.02 and FYI version 3 on the same hardware server. Document reviews of
new Concordance 10 databases through FYI 5 can now start on the same server
where simultaneous ongoing reviews of Concordance 9 databases are ongoing or
finishing up in FYI 3.  

Parallel installations are also helpful if one hardware server is devoted to FYI,
because the conversion of active production databases to Concordance 10 can be
done over time instead of having to convert all active databases at one time. 

The Concordance FYI content is now completed and available in the Concordance
Answer Center at the following Web address:

http://help.lexisnexis.com/litigation/ac/cn_classic/index.html?welcome.htm

Version 5.01

The new web-based Concordance Answer Center replaces the local-only installed
Help files and brings together in one place helpful topics and useful information on
Concordance and Concordance Image. In addition, the Answer Center contains the
Concordance Installation Guides, links to free recorded tutorials, and a link to the
online training catalog describing all of our Concordance training courses.  We are
excited about the first release of this greatly expanded resource for Concordance
users.

Over the next few weeks, the Concordance Answer Center team will be adding
additional topics on Concordance FYI. 

http://help.lexisnexis.com/litigation/ac/cn_classic/index.html?welcome.htm

Version 5.00

Dual install functionality now allows for a parallel installation of FYI Server 5.00 and
FYI Server 3.xx so that both versions can reside on the same hardware server.
Concordance databases that will be used in FYI Server 5.00 will still need to be
created in or converted to Concordance version 10. FYI administrators have added
flexibility, as databases can now be converted over time, or if a review is nearly
complete on the FYI 3.xx platform, the  review can be finished on that pre-version
10 database and later archive it while starting new reviews on the latest versions of
FYI and Concordance.

To make the upgrade easier and to avoid re-registering all users, LexisNexis will be
providing a migration utility called the FYIDB Migration Tool on the download site (http://
www.lexisnexis.com/Concordance/download). After installing FYI Server 5.00,
administrators will be able to migrate the user names and settings that were created in
FYI Version 3 to the new FYI Server 5 SQLite backend.

Resolved Issues

Version 5.11

When using the Insert existing database option in FYI Server, the Tree view
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correctly displays databases.

Version 5.10

Resolved the issue where FYI Server services were not releasing memory and
causing the server to lock.

Resolved an issues that resulted in data not migrating properly when using the FYI
Migration tool for converting from FYI Server version 3 Full SQL to FYI Server
version 5 SQLite.

Version 5.09

Resolved an issue that caused database names to display incorrectly in FYI Server
when running third-party document management system applications.

Version 5.08

Resolved an issue where access to a database was denied if the database name
contains more than 132 characters.

Version 5.07

Resolved an issue that produced no results for a Fuzzy Search when searching an
open .FYI file.

Resolved an issue that caused database firewall settings to disappear from the
Admin Console after synchronization.

Version 5.04

Resolved an issue where email notifications were automatically sent for both
successful and failed jobs within the same email.  

Resolved an issue that caused an error message for database registration when
running the Admin Console on a remote workstation and connecting to the server.  

Resolved an issue where the concurrent licensing option was not available when
accessing the server from a remote Admin Console.

Resolved an issue involving the automatic addition of users during database
registration.

Resolved the Enable Single database conversion menu to be active and available for
the users even when the workspace is disabled.

Resolved an issue where the FYI Admin Console displayed more FYI Enabled users
than available licenses.

Version 5.01

When using NT or Active Directory authentication in FYI Server an issue was
Resolved where inserting multiple users at once from the Management tab into a
database caused a duplicate user to also be inserted.

Resolved an issue encountered when using the Concordance and CaseMap®

integration, with records linked between the applications and using a Concordance
database that has had deleted records. This then could cause the link-back feature
from CaseMap to retrieve and display the wrong Concordance record.  This is a
software-side-only repair as no data was affected nor were the database links
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between the two products.  By installing the build above this workflow will again
function properly with no additional client action required.

Version 5.00

Resolved a display issue that was preventing a newly created administrator user
from being deleted in the FYI Management Console.

Resolved an issue where using the combination of FYI Server 4.0, Concordance
10.03, CI 5.01, a .FYI File, and Active Directory Authentication, and then clicking
the camera button in FYI Reviewer caused the following error: "Error connecting to
FYI Server. Please make sure the server is running."

Current Issues

The following items are current issues in FYI Server and will be resolved in future versions:

Found In
Build #

Issue Resolved In
Build #

5.13 If FYI Server 5 is installed on a machine that also has FYI Server 4
installed, an error message will be generated during installation
and users will not be able to log into the FYI Server 5 Admin

Console.

5.12 FYI Databases that contain more than 100 matters, clients, and
users and have an underscore (_) character within the matter or
database name, displays a duplicate matter or database on the
Tree tab.  

5.12 FYI Server establishes a blank Concordance password field when
adding users from Active Directory.

5.12 Connection with the FYI Server is not maintained when importing a
large PST file using .FYI.

5.11 During authentication, users cannot be added and are not able to
login to .FYI and FYI Reviewer if FYI Server is running on a
Windows 2003 Server machine in a different domain than the
authentication server(s).

5.07 Weekly jobs set up in the FYI Admin Console are not executing at
the selected Date and Time.

5.07 Adding users in the Admin Console that contain special characters,
(i.e. &, $, #, etc.), at the beginning of the name, creates a
duplicate user after synchronizing.

5.07 After upgrading an FYI Server 3.x Access database to the FYI
Server 5.x SQLite database, domain users cannot be added via the
Users tab in the Remote FYI Admin console.  Users can be added
by way of the Tree tab.

5.07 A MapCheck message may appear when FYI Server is attempting Concordance
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Found In
Build #

Issue Resolved In
Build #

to open a version 9.x or older database indicating that the
database should be converted.  The message is labeled as an
error, but is simply a warning to convert the database.

Desktop

5.06 When adding databases to the FYI Server, the Tree view may
display only the first 100 databases.

5.11

5.04 When adding and deleting domain users and then clicking the
Synchronize Now button, ghost users appear in the Users folder of
FYI Server Admin Console.

5.07

5.04 FYI Server services are not releasing memory causing the server to
lock.

5.07

Additional Information

Concordance FYI Server 
Database compatibility

Concordance FYI 5.x is compatible with Concordance 10.x databases and Concordance
Image 5.x imagebases. Concordance version 8 and version 9 databases are compatible with
FYI Server version 3.x. Databases prior to version 10 cannot be registered with FYI Server
5.x.

Concordance version 10.08 is a 32-bit application and cannot use 64-bit DSN for a database
connection; therefore, define a 32-bit system DSN using the 32-bit Data Sources (ODBC)
control panel of the Data Source Administrator. 

Security Log .csv file when users are added from the FYI Admin Console’s Management tab:

When users are added or removed from database security via the FYI Admin
Console’s Management tab the UserDomainLogin column in the Security Log .csv
located in the Windows database directory mistakenly records the <DomainName>
\<MachineName> when it should actually record the <DomainName>
\<Windowsusername>.

If security has not yet been set up on a database i.e., no one has logged in nor
created an Admin username and password then changes to security made through
FYI Server Management Console will not be written to the Security Log .csv for that
database. 

Installing Concordance FYI Server 5.x

For complete information about FYI Server installation options and best practices, see the
FYI Server Installation Guide. The installation guide and all the other FYI and Concordance
product line documentation, as well as the latest versions of the software, can be
downloaded from the following Web page: http://www.lexisnexis.com/Concordance/
download
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Installing Concordance FYI Reviewer 5

The FYI Reviewer version 3.x and version 5.x ActiveX components may be installed in
Microsoft Internet Explorer® version 6.x or later on the same workstation. If reviewers will
be using the LexisNexis hosted FYI Reviewer Web pages for both FYI Reviewer version 3.x
and FYI Reviewer version 5.x, reviewers can access both versions of FYI Reviewer from the
same workstation as long as they log out of one version before logging into the other.
Reviewers can bookmark the following FYI Reviewer sites in Microsoft Internet Explorer 6.x
or later:

URL for FYI Reviewer 5.x:

http://law.lexisnexis.com/resources/fyi5/fyireviewer.html

URL for FYI Reviewer 4.x:

http://law.lexisnexis.com/resources/fyi4/fyireviewer.html

URL for FYI Reviewer 3.x:

http://law.lexisnexis.com/resources/fyi/fyireviewer.html 

If the firm typically hosts its own FYI Reviewer web page locally, and plans to host both FYI
Reviewer 3.x and 5.x, both versions will need to be hosted from separate URLs.  For more
information, see the Host FYI Reviewer Web Page Locally topic in the Concordance FYI
Installation Guide.

Licensing

FYI Server 5 License Key

As with Concordance and Concordance Image, FYI Server 5 requires a license key to
download.

To receive the license key for FYI Server 5.x, please contact Concordance Sales at
concordancesales@lexisnexis.com with the server name and MAC address for the
hardware server. If version 5.x will be installed on the same hardware server as FYI
Server 3.5x or 4.x, locate the server’s MAC address in the Server MAC Address field on the
FYI Licenses tab in the FYI Server Administration Console.

Important: For reviewers that need to review documents in both FYI Reviewer 3.x and 5.x,
they will need a reviewer license for each version. After installing  FYI Server version 5,
contact Concordance Sales with the new server name and MAC address (located in the Server
MAC Address field on the FYI Licenses tab in the FYI Server Administration Console) to
request the duplicate FYI Web Reviewer seats for the affected reviewers. These duplicate
seats are free of charge. Please contact Concordance Sales at 1-800-421-8398 or 
concordancesales@lexisnexis.com for more information.

Unicode support

Concordance FYI version 5.x includes Unicode support for electronic document review,
enhanced tagging capabilities, and continued compatibility with Concordance version 10
databases.

FYI.DB migration tool

To make the migration of users and settings from FYI 3.x to FYI 5.x easier and to avoid re-
registering all users, LexisNexis is providing a migration utility called FYIDB Migration Tool on
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the download site (http://www.lexisnexis.com/Concordance/download). After installing FYI
Server 5.x, Administrators can migrate their user names and settings that were created in
FYI version 3.x to the new FYI version 5 SQLite backend.

The fyi.db file that stores users and permissions in FYI Server version 4.x or later now uses
SQLite instead of Microsoft® Access®. SQLite is an embedded relational database file
structure. Because SQLite is an embedded database, SQLite does not increase the required
maintenance and administration of FYI Server and FYI Reviewer.

For more information about the FYI Server migration options and best practices, see the FYI
Server Installation Guide.  

Security 
Security logging

Security Logging and the Security log tab is a new feature in Concordance version 10 and
also records the security changes made in FYI.

Security logging generates an audit trail of all changes to the security settings of a
Concordance database. The log includes changes to user logins and permissions, importing
or exporting security settings, and the start and end of security sessions.

Security logging is database-centered. Each Concordance database has its own security log,
so only the actions affecting the security for the specific database are recorded in the
database's security log.

Security logging occurs for a database when:

An administrator in Concordance opens the Security dialog box and makes changes
to the security settings in the dialog.

An administrator in the Concordance FYI Server Administration Console opens the
Management tab and adds or deletes a user from a database, or changes the
password for a user belonging to a database.

For more information about security logging and the new Security log tab topic in the
Concordance Answer Center. 

Filenames and usernames (upper ASCII and Unicode)

The FYI Server and FYI Reviewer do not support user names, password, or database names
containing characters in Unicode, such as Chinese or Japanese characters. Currently, FYI
Server and FYI Reviewer only support user names, passwords, or database names
containing single-byte characters, such as English characters. If the organization uses FYI
Server and FYI Reviewer, be sure to only use single-byte characters when creating user
names, passwords, and database names in Concordance.
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FYI Reviewer

Enhancements

Version 5.12

Create and save record sorting layouts for the Browse view.

Ability to display specific fields and reorder them in the Edit view.

Version 5.10

OCR on the Fly processing for a single page or an entire document displayed in
Concordance Native Viewer via FYI Reviewer and writes the data back to a specified
field in the corresponding record for indexing and searching.

Version 5.07

A single company logo can be added to the FYI Reviewer Web page.  For information
on adding a company logo, see the Hosting FYI Reviewer Locally topic in the 
Concordance Answer Center.

Version 5.05

FYI Reviewer software is integrated with the new Concordance Native Viewer.

Version 5.02

The Concordance FYI content is now completed and available in the Concordance
Answer Center at the following Web address:

http://help.lexisnexis.com/litigation/ac/cn_classic/index.html?welcome.htm

Resolved Issues

Version 5.16

Informative messages added for hard/soft kill.

Version 5.15

When performing a Find and a word is not found, closing the Find dialog box and
performing another action may cause FYI Reviewer to close unexpectedly.

Authority list opens more than once prompting for a term selection when working in
the Edit view within FYI Reviewer.

Version 5.13

Longer than normal latency in opening and navigating in the Edit pane may be
experienced when accessing FYI Reviewer using an external network connection.

Version 5.12

Using the Ditto feature caused FYI Reviewer to stop functioning if the field data met
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or exceeded the field's character length.

Lost cursor focus causes an interruption in workflow when editing data fields and
navigating between records in FYI Reviewer.

Version 5.04

Resolved an issue that caused FYI Reviewer to hang when loading multiple
transcripts larger than 12MB.

Resolved an issue where Tag History is not captured for tags deleted in FYI
Reviewer.

Resolved an issue for the Send to Excel command not sending records with
Microsoft Office 2003 on a Windows 7 machine.

Version 5.03

The FYI Reviewer log file was renamed and is now stored in the following location: 

C:\Documents and Settings\<USER>\LexisNexis\ FYI Reviewer 5\FYI_Reviewer_5.log
(Windows XP) or C:\Users\<USER>\ LexisNexis\FYI Reviewer 5\FYI_Reviewer_5.log
(Windows 7)

Version 5.01

Resolved an issue where a database, when using Concordance through a .fyi link,
would not reopen via File > Open if the Workspace was set as disabled and
Concordance had not first been exited and reopened.

Resolved an issue where added menu items were not functioning properly when
using Concordance through a .fyi link and when the Workspace was also set as
disabled.

Resolved an issue that was preventing the Default Font size from persisting after
being selected in the Tools > Preferences dialog.

Resolved an issue that occurred when searching for a phrase containing a Stopword
in the "with the exact phrase" text box in "Simple Search" where the phrase was not
being properly red highlighted as a search hit in the Browse View.

Resolved an issue that was causing some date format fields to be sent to CaseMap
as “To be determined” instead of the actual date.

Expanded to three or more the number of alpha prefixes with hyphens that can be
present in BEGATTACH and ENDATTACH fields when running the
FindAttachments_v10.00.cpl through .FYI links.  There had not been this same limit
if running the same CPL directly in Concordance.

Version 5.00

Resolved an issue from version 4 that was disallowing the right-click Create Query
from Tag functionality and was displaying the error message "No documents found in
current query".

Resolved an issue so that the “#” character, when used in user passwords of
databases registered in FYI, will now allow that user to print images without errors.

Made FYI Reviewer work the same way as Concordance so that users can edit
already-run searches in the Review screen.
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Resolved an issue where the font size specified for message text on an individual
redaction could revert to the default size of 8-point.

Resolved an issue where the alphabetical order of concatenated databases, in a set
concatenated only through the FYI Reviewer interface, affected the total number of
records displayed when an empty shell database is used as the main database.

Resolved a refresh issue in the Advanced Search field that was preventing the
rerunning of the same search syntax after adding concatenated databases to the
set after the initial query had run.

Resolved an issue where the main database of a concatenated set had no records,
so that no matter which database record had focus, all tags from the set will be
displayed.

Resolved a display issue to ensure FYI Reviewer displays the correct dates in the
Tag History pane.

Resolved an issue where certain tags that were imported using the TagSaver.cpl
.gat file process caused an insufficient memory error.

Resolved a display issue where certain rich text fields are truncated in the Table
view but fully visible in the Browse view and Concordance.

Resolved an issue where redactions don't stick when leaving and returning to a
record, where the user has Logon Required set and they are also using Concordance
Image as their viewer.

Current Issues

The following items are current issues in FYI Reviewer and will be resolved in future versions:

Found In
Build #

Issue Resolved In
Build #

5.12 Images are not available for viewing in FYI Reviewer using
Concordance Native Viewer if the image file path contains an
Ampersand (&) character.

5.12 When using FYI Reviewer, opening a second instance of
Windows® Internet Explorer may cause FYI Reviewer and Internet
Explorer to stop functioning.

5.12 Longer than normal latency in opening and navigating in the Edit
pane may be experienced when accessing FYI Reviewer using an
external network connection.

5.13

5.12 When performing a Find and a word is not found, closing the Find
dialog box and performing another action may cause FYI Reviewer
to close unexpectedly.

5.13

5.12 The auto increment feature is not producing the expected results
when printing from the FYI Reviewer internal viewer. 

5.10 The FindAttachments.cpl can only be executed successfully once



Release Notes74

© 2018 LexisNexis. All rights reserved.

Found In
Build #

Issue Resolved In
Build #

per FYIR session.

5.07 Lost cursor focus causes an interruption in workflow when editing
data fields and navigating between records in FYI Reviewer.

5.12

5.07 Printing Sticky Notes from FYIR versions 3.x and 5.x Internal Viewer
truncates the printed note text.

5.07 When opening the Redlines toolbar in FYIR, the toolbar remains
open even when using other open applications.

5.07 From the Standard toolbar, using the Print command and setting
the page orientation to Landscape prints the image with Portrait
orientation.

5.05 When marking up documents or images in FYIR using Concordance
Native Viewer, and another database is opened, any markups that
were applied cannot be saved. Only one database should be open
at a time in FYIR.  If this occurs, close and reopen Concordance
Native Viewer.

Version 5.04 or earlier

Installing the FYI Reviewer 4 ActiveX using Internet Explorer 8:

Some users may get an Application Error when installing the FYI ActiveX component.
This is because they need an update to their Java software (see links below).  

Install Sun's latest Java for Windows from the following location:

http://java.sun.com/getjava/download.html 

http://java.com/en/download/manual.jsp
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