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Release Notes

WHAT’S NEW?
Collier TopForm 9.0.0 offers the following new features and enhancements:
• Due Diligence Products from CIN Legal Data Services, a division of 

Credit Infonet—Via the Due Diligence menu you may order, for a fee, the 
following due diligence products from CIN Legal Data Services:

Merged Credit Reports from Equifax, Experian, and TransUnion with 
credit scores and bankruptcy-specific creditor addresses

Post-Discharge Credit Reports
Credit Report Monitoring
IRS Tax Transcripts & Free Summary Report
Instant Real Property Appraisals
Real Property Title Products
Automobile Valuations
Credit Counseling & Debtor Education

• Due Diligence Products from LexisNexis®—Access SmartLinx® location, 
business, and/or person summary reports via the lexis.com® link on the 
Due Diligence menu. (Additional fees may apply.)

• Due Diligence Products from MicroBilt™—LexisNexis has expanded its 
arrangement with MicroBilt to include additional products and services. 
From the Due Diligence menu, you may order, for a fee, the following due 
diligence products from MicroBilt:

Credit Reports (Equifax, Experian, Trans Union)
Bank Account and Check History
50-state Civil High County Court search
Bank & Trade Verification

• Web-Based Client Questionnaire—An updated client interview form can 
save you and your staff hours of work in preparing bankruptcy cases. 
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Direct clients to this new site to enter their contact, income, expense, asset, 
debt, dependent, and other important case information. Once a client submits 
the form, you'll receive an e-mail notification and can then, for a small fee 
(plus tax, if applicable), download the interview answers then import them to 
the Collier TopForm program, where they will automatically flow to the 
appropriate schedules.

In addition to the new features outlined above, other recent enhancements to the 
Collier TopForm program include:
• Online Credit Report Importing—The Collier TopForm program allows you 

to retrieve credit bureau reports via the Internet. Upon retrieval, you can import 
the trade-line data into the applicable schedules for the chosen case, review 
and/or incorporate the data at some later date, or view and/or print the credit 
report in eye-readable format.

• LexisNexis Total Practice Advantage™ Integration—Users who have also 
licensed and are using the National Bankruptcy version of the LexisNexis Total 
Practice Advantage solution can make use of a number of features designed to 
enhance efficiency, including creating Total Practice Advantage Matters and 
Contact records based on information from the Collier TopForm program, 
linking a Collier TopForm case to a Total Practice Advantage Matter, and 
opening a Total Practice Advantage Matter directly from the related Collier 
TopForm case.

Updated Exemption Laws
Collier TopForm 9.0.0 includes exemption laws for all jurisdictions. Use the pro-
gram’s Internet Updating feature to obtain the most current exemptions.

The following exemptions have been updated in Collier TopForm 9.0.0:
• Colorado
• Ohio

Note: If your shipping information has changed in the last 30 days, please 
visit https://w3.nexis.com/printcdsc/ or call 1-800-833-9844 to provide updated 
information for the shipment of Collier TopForm 9.0 in mid-November 2008.

Note: If an exemption no longer exists, it will not be available in cases con-
verted from previous versions.
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New Content

Jurisdiction-Specific New Content

Alabama—Middle District
• Motion for Discharge Under 11 U.S.C.Section 1228(a) Chapter 12 (ALM)
• Motion for Discharge Under 11 U.S.C.Section 1328(a) Chapter 13 (ALM)
• Motion for Hardship Discharge Under 11 U.S.C.Section 1328(b) (ALM)
• Statement Under Penalty of Perjury Concerning Payment Advices (Debtor) 

(ALM)
• Statement Under Penalty of Perjury Concerning Payment Advices (Joint 

Debtor) (ALM)

Alaska
• Statement Under Penalty of Perjury Concerning Payment Advices (Debtor) 

(AK)
• Statement Under Penalty of Perjury Concerning Payment Advices (Joint 

Debtor) (AK)

Arizona
• Certification of Eligibility for Chapter 13 Discharge (AZ)

California - Northern District
• Debtor's Statement Regarding Pending Proceedings Under 11 

U.S.C.§522(q)(1)(A) (Debtor) (CAN)
• Debtor's Statement Regarding Pending Proceedings Under 11 

U.S.C.§522(q)(1)(A) (Joint Debtor) (CAN)

Colorado
• Cover Sheet for Reaffirmation Agreement (CO)

Florida—Southern District
• Debtor's Statement Regarding 11 U.S.C.§522(q)(1) (FLS)
• Individual Debtor Certification Regarding Payment of Domestic Support 

Obligations (FLS)

Note: All forms previously posted to the Collier TopForm Web site are 
included in this release.
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Illinois - Central District
• Certification of Domestic Support Obligations (Debtor) (ILC)
• Certification of Domestic Support Obligations (Joint Debtor) (ILC)

Iowa—Northern District
• Debtor 's Certified Motion for Entry of Discharge (Debtor) (IAN)
• Debtor 's Certified Motion for Entry of Discharge (Joint Debtor) (IAN)

Louisiana—Middle District
• Debtor's Certification and Request for Chapter 13 Discharge (Debtor) (LAM)
• Debtor's Certification and Request for Chapter 13 Discharge (Joint Debtor) 

(LAM)

Louisiana—Western District
• Compliance Motion for 1328(a) Discharge (Debtor) (LAW)
• Compliance Motion for 1328(a) Discharge (Joint Debtor) (LAW)
• Debtor's Certification of Plan Completion and Request for Notice of Entry 

(LAW)
• Statement Under Penalty of Perjury Concerning Payment Advices (Debtor) 

(LAW)
• Statement Under Penalty of Perjury Concerning Payment Advices (Joint 

Debtor) (LAW)

Maine
• Certification Regarding Domestic Support Obligations (Debtor) (ME)
• Certification Regarding Domestic Support Obligations (Joint Debtor) (ME)

Nebraska
• Certification by Debtor in Support of Discharge (Debtor) (NE)
• Certification by Debtor in Support of Discharge (Joint Debtor) (NE)
• Certification by Debtor in Support of Discharge Regarding Payment of 

Domestic Support Obligations (Debtor) (NE)
• Certification by Debtor in Support of Discharge Regarding Payment of 

Domestic Support Obligations (Joint Debtor) (NE)

New Jersey
• Request for Exemption From Participation In Financial Management Course 

(Debtor) (Newark Division)
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• Request for Exemption From Participation In Financial Management Course 
(Joint Debtor) (Newark Division)

New Mexico
• Ex Parte Motion for a Temporary Exemption from Credit Counseling 

Requirement (Debtor) (NYE)
• Ex Parte Motion for a Temporary Exemption from Credit Counseling 

Requirement (Joint Debtor) (NYE)
• Motion for Waiver of Debtor's Duty to Comply with Credit Counseling 

(Debtor) (NYE)
• Motion for Waiver of Debtor's Duty to Comply with Credit Counseling (Joint 

Debtor) (NYE)

New York—Eastern District
• Ex Parte Motion for a Temporary Exemption from Credit Counseling 

Requirement (Debtor) (NYE)
• Ex Parte Motion for a Temporary Exemption from Credit Counseling 

Requirement (Joint Debtor) (NYE)
• Motion for Waiver of Debtor's Duty to Comply with Credit Counseling 

(Debtor) (NYE)
• Motion for Waiver of Debtor's Duty to Comply with Credit Counseling (Joint 

Debtor) (NYE)

New York—Southern District
• Order Granting Debtor's Request for Thirty-Day Extension to File Credit 

Counseling Certificate (NYS)
• Order Granting Waiver of Debtor's Duty to Comply with Credit Counseling 

Requirement (Debtor) (NYS)
• Order Granting Waiver of Debtor's Duty to Comply with Credit Counseling 

Requirement (Joint Debtor) (NYS)
• Request  for Thirty-Day Extension to File Credit Counseling Certificate (NYS)
• Request for Waiver of Debtor's Duty to Comply with Credit Counseling 

Requirement (Debtor) (NYS)
• Request for Waiver of Debtor's Duty to Comply with Credit Counseling 

Requirement (Joint Debtor) (NYS)

North Carolina—Middle District
• Debtor's Motion for Entry of Discharge Certification Regarding Plan 

Completion (NCM)



- Page 6 -

COLLIER TopForm Bankruptcy Filing Program

Oklahoma—Northern District
• Affidavit and Disclosure of Domestic Support Obligations (Debtor) (OKN)
• Affidavit and Disclosure of Domestic Support Obligations (Joint Debtor) 

(OKN)
• Certification and Request for Issuance of Discharge (OKN)
• Pre-Confirmation Certification (OKN)
• Order for Wage Deduction (Debtor) (OKN) 
• Order for Wage Deduction (Joint Debtor) (OKN)

Pennsylvania—Middle District
• Certification Regarding Domestic Support Obligations (Debtor) (PAM)
• Certification Regarding Domestic Support Obligations (Joint Debtor) (PAM)
• Certification Regarding Service of Amended Chapter 13 Plan (3015-2(a))
• Certification Regarding Service of Amended Chapter 13 Plan (3015-2(b))
• Debtor's Certification in Support of Discharge (Debtor) (PAM)
• Debtor's Certification in Support of Discharge (Joint Debtor) (PAM)
• Debtor's Pre-Confirmation Certification of Compliance (PAM)

South Carolina
• Certification of Plan Completion and Request for Discharge (Debtor) (SC)
• Certification of Plan Completion and Request for Discharge (Joint Debtor) 

(SC)
• Certification of Debtor Information and Request for Hardship Discharge 

(Debtor) (SC)
• Certification of Debtor's Information and Request for Hardship Discharge 

(Joint Debtor) (SC)
• Notice of Certification of Debtor Information and Request for Hardship 

Discharge (SC)
• Notice of Certification of Plan Completion and Request for Discharge (SC)

Tennessee—Middle District
• Amended Monthly Family Budget (TNM)

Tennessee—Western District
• Debtor's Certification of Plan Completion and Request for Discharge (TNW)
• Debtor's Certification Pursuant to 11U.S.C. §521(a)(1)(iii)(II) (TNW)
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Texas—Eastern District
• Statement of Debtor Regarding Applicability of 11.U.S.C. §522(q) (Debtor) 

(TXE)
• Statement of Debtor Regarding Applicability of 11.U.S.C. §522(q) (Joint 

Debtor) (TXE)

Texas—Northern District
• Debtor's Certification and Motion for Entry of Chapter 13 Discharge (Debtor) 

(Abilene / Amarillo / Lubbock / San Angelo)
• Debtor's Certification and Motion for Entry of Chapter 13 Discharge (Joint 

Debtor) (Abilene / Amarillo / Lubbock / San Angelo)
• Debtor's Certification and Motion for Entry of Chapter 13 Discharge (Debtor) 

(Dallas / Fort Worth / Wichita Falls)
• Debtor's Certification and Motion for Entry of Chapter 13 Discharge (Joint 

Debtor) (Dallas / Fort Worth / Wichita Falls)
• Order Reopening for Limited Purpose of Enforcing the Order of Discharge 

(TXN)

Washington—Eastern District
• Domestic Support Obligations Certificate (Debtor) (WAE)
• Domestic Support Obligations Certificate (Joint Debtor) (WAE) 

Wisconsin—Western District
• Form 21 - Statement of Social-Security Number or Individual Taxpayer-

Identification Number (ITIN) (WIW)

Wyoming
• Statement Under Penalty of Perjury Concerning Payment Advices (Debtor) 

(WY)
• Statement Under Penalty of Perjury Concerning Payment Advices (Joint 

Debtor) (WY)

TROUBLESHOOTING
• Versions 4.x of the Adobe® Distiller program are no longer supported for use 

with Collier TopForm™ versions 9.x. Although versions 4.x of the Adobe 
Distiller program may work, we do not guarantee their functionality with the 
Collier TopForm program. For full support, you must have version 5.x or 
above of the Adobe Distiller program.
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Form-Specific Issues
• All Districts—If you change jurisdictions for a case, you should open the 

Chapter 13 plan and verify that all of the classes have been assigned correctly 
to each claim.

• Central District of California; Southern District of Florida; Eastern District 
of Missouri; District of New Jersey; New Mexico; Eastern District of 
Tennessee; Eastern District of Virginia—Some information that appears on 
jurisdictional forms is entered on the Special tab of Form 1—Voluntary 
Petition. If you need to add or edit information, please do so on the Special tab.

• Central District of California; Eastern District of Missouri—Some 
information that appears on jurisdictional forms is entered on the Special tab of 
Form 3—Application/Order to Pay Filing Fee In Installments. If you need to 
add or edit information, please do so on the Special tab.

Printing
If you encounter any text problems related to the printing of a schedule or form 
(e.g., text overflowing a field, bold text appearing in regular type, or uneven 
spacing), try changing the printer driver. The standard Hewlett Packard® III 
printer driver may correct these problems.

If this does not solve the printing problems, please call Technical Support at 1-
800-223-5297 for a resolution.

Electronic Filing
If you encounter formatting problems when creating an electronic filing, try the 
following:

1 Within the Collier TopForm program, click the File menu and choose Print 
Setup, then choose the default Postscript printer as your default printer.

2 After you have completed electronic filing, click the File menu and choose 
Print Setup, then choose your physical printer as your default printer.

Tip: If you are using Microsoft® Windows® 95 and are changing from 
the Hewlett Packard III driver back to a driver that has multiple tray 
sources, the setting will remain on Upper Tray. To print to another tray, 
manually change the source setting.
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DID YOU KNOW THAT…
You can include explanatory text on your schedules?

To do so, select the corresponding option in the Jurisdiction Setup window as fol-
lows:

1 From the Setup menu, choose Jurisdiction.
The Jurisdiction Setup window appears.

2 Select a state or jurisdiction from the list on the left side of the window.
3 Select the Print Explanatory Text on Schedules check box.
4 Click Close.

You can insert previously stored symbols and phrases in certain text 
fields on the schedules and forms?

The right-click menu provides access to a repository of special symbols and or 
phrases from which you can choose to populate form fields, as follows:

1 With your cursor positioned in the field that you want to complete, right-
click your mouse.
A menu opens near where your cursor is positioned.

2 On the right-click menu, point to either Special Characters or Common 
Phrases, as applicable.
A submenu opens.

3 On the submenu, choose either Other Special Characters or Other Com-
mon Phrases, as applicable given your choice at step 2, preceding.
The Special Information list opens.

4 Choose the desired special character or common phrase in one of the fol-
lowing ways:
• Double-click the corresponding entry.

OR
• Click the corresponding entry, then click the Insert button.

The list closes, and the field is populated with the chosen data.

Tip: To add to the repository of common phrases, click the Common 
Phrases tab in the Special Information list, then click the last row of the 
table and type the phrase.
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You can edit your ECF office codes?

If office codes for the counties in which you submit electronic filings change, 
you can update the codes as follows:

1 From the Setup menu, choose Electronic Filing.
The Electronic Filing Setup dialog box opens, displaying the General tab.

2 Click the Codes tab.
3 For each county to which changes apply, modify the Office Code, County 

Code, and District as necessary by clicking the field in question and typing 
the desired information.

4 Click OK to save your changes.

You should review the jurisdiction settings when you add a custom 
jurisdiction?

Refer to the electronic User's Guide or Help for instructions on setting up a cus-
tom jurisdiction.

You can easily access case summary information?

It’s easy to quickly locate and view a case summary of any Collier TopForm case. 
This is useful if, for example, you are working on one case and someone calls to 
ask the status of another case.

To access case summary information, click the Tools menu and choose Case 
Inquiry. Then in the Find field, type the first several letters of the debtor’s first 
name.

When you find the desired debtor’s name, click the corresponding row to high-
light it in yellow. The debtor’s case summary information appears on the right 
side of the window. Click the Court Date tab to view the dates and types of court 
hearings scheduled.

You can set passwords and other security options?

System administrators can set up security options if the Collier TopForm pro-
gram is being used on a network or if several users access the program on one 
machine. 

Use the security options to set up User IDs and passwords as well as the level of 
allowed access (i.e., Administrator, Add/Update, or View Only). You can also 
use the security options to set access rights on specific cases.
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To access the security setup options, click the Tools menu, then choose Security 
Management.

It is very important to rebuild the TopForm Master Database when 
prompted to do so?

It is vital that you rebuild the Collier TopForm Master Database when prompted 
by the system to do so. The Master Database holds all your active case informa-
tion as well as your Master Address List, your list options, and your firm and 
attorney information.

Periodically, the database must be compacted. This process removes any unused 
space in the database, shrinking it in size so that it takes up less disk space.

When a Master Database rebuild is necessary, the Collier TopForm program will 
remind you when you log off from your session. We strongly recommend that 
you rebuild the database upon receiving the prompt. If you decide not to run the 
rebuild when prompted, however, you can run it at a later time by clicking the 
File menu and choosing Rebuild Database.

You can change the order of forms for your electronic filings?

From the Electronic Filing Setup dialog box, you can set default form order for 
all electronic filings per jurisdiction as follows:

1 From the Setup menu, choose Electronic Filing.
The Electronic Filing Setup dialog box opens, displaying a list of jurisdic-
tions on the left and several fields and button on the right.

2 From the Jurisdiction list, select a Jurisdiction. 
The Groups area displays a list of relevant forms available in the Initial Fil-
ing Category.

3 In the Type of Filing field, select either Initial Filing or Emergency Filing, as 
applicable.

4 In the Groups area, click the listing for the form that you want to move, 
then click the up-arrow button or down-arrow button to put the form in the 
desired position within the list.

5 When you are finished moving forms, click OK to save your changes.

Note: If you have used TopForm extensively over a short period of time, you 
may want to run the Master Database rebuild before you are prompted to do 
so.
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You can change the default filing fee setting for all chapter 7 and 13 
cases?

To do so, modify the corresponding information in the Jurisdiction Setup window 
as follows:

1 From the Setup menu, choose Jurisdiction.
The Jurisdiction Setup window appears, displaying the Division Setup 
Variables tab.

2 In the list on the left-hand side of the Division Setup Variables, click the 
state, district, and division (if applicable) for which you want to change 
default settings.

3 Click the Filing Fees tab.
4 In the fields provided, click to highlight the dollar amounts.
5 Type the desired dollar amount, then do one of the following, as applica-

ble:
• To change default settings for other jurisdictions, repeat steps 2 through 

5 for each jurisdiction.
• To save your changes and exit the Jurisdiction Setup dialog box, click 

Close.

TECHNICAL SUPPORT Q & A
To help you use the Collier TopForm program easily and effectively, we have 
compiled a list of questions that customers often ask our Technical Support staff, 
along with corresponding answers that our specialists provide.

Question: Can I copy a case from one computer to a second computer?
Answer: Yes. On the first computer click the File menu then choose Case Export/
Import followed by Export Case to start the process of copying the case to a 
floppy diskette or CD. Then, on the second computer, click the File menu then 
choose Case Export/Import followed by Import Case to start the process of copy-
ing the case from the floppy diskette or CD to the Collier TopForm system on the 
second computer.

Question: When a case is exported, is the case deleted from the computer?

Tip: You can always modify form order and grouping for individual fil-
ings at the time that you prepare those filings. For detailed instructions, 
please refer to the User’s Guide or Help file.
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Answer: No. When a case is exported, the case is copied to a location of your 
choice. The case remains on the computer from which it was exported.

Question: Can a creditor be moved from one schedule to another?
Answer: Yes, open the schedule that currently includes the creditor. Then click 
the creditor you want to move, click the Data menu, and choose Move Claim to 
Schedule.

Question: How do I print Legal Pad Case Notes? 
Answer: With the case open, click the File menu and choose Print. When the 
Print menu opens, click the down arrow to the right of Initial Filing and choose 
Form Letters to make the Legal Pad available in the list of items to print.

Question: How do I export multiple cases and rename them all?
Answer: After selecting the cases that you want to export, click the Change Out-
put File Name to: check box until a checkmark appears and select Prompt for 
Name from the corresponding drop-down list. Then in the Export File dialog box 
that opens for each case, type the desired name for the corresponding export file 
and click Save.

ELECTRONIC RELEASE NOTES
For the latest information on using the Collier TopForm program, refer to the 
electronic release notes.

To access the electronic release notes
Click the Start menu, point to Collier TopForm Bankruptcy, then click 
Release Notes.
OR
From within the Collier TopForm program, click the Help menu and then 
choose Release Notes.

CONTACTING TECHNICAL SUPPORT
Technical Support is available 24 hours a day, 7 days a week. When calling for 
technical assistance, please be at the computer on which the program is running, 
and please have your account number, found on your packing slip, ready.

1-800-223-5297
E-mail: technical.support@lexisnexis.com
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