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What’s New in PCLaw Version 8.10  

Licensing Changes 
• PCLaw gives you the ability to communicate with our licensing server.  For better accessibility, we update our 

server so you can activate changes to your PCLaw licensing online.   Activations can still be performed by phone 
during regular business hours. 

• After updating to version 8.10, if the number of active timekeepers in your data exceeds that of your current license, 
PCLaw gives you the opportunity to deactivate the timekeepers you no longer require.  You may also contact our 
sales department to increase the number of timekeepers in your license. 

Indexing for Conflict and Global Searches 
• A new check box gives you more control over which computer(s) perform one of PCLaw’s hidden tasks.  On 

Options > Workstation Settings, select Update Global Search Index From This Station to have a computer perform 
the routine checks for index entries.   

• Conversely, clear the check box to disable this feature on a workstation.   

• Select the check box on only one computer in order to minimize network traffic. 

Reporting Features 
     Trust Reports 

• PCLaw has a redesigned Client Trust Listing.  In addition to a customizable format, the Detailed Report option is 
removed from the Other tab.  As in previous versions, this report gives you summarized totals only.   

• Instead of requiring extra selections, these options are easily available in the new report - Client Trust Ledger.  On 
the Report menu, highlight Client and select Client Trust Ledger.  The default report layout displays the trust 
transactions for the activity range specified on the Other tab.   

     Invoice Journal 
• Previously on the Other tab, the check box Display in Order Entered is now removed.  

• To increase accessibility, Order Entered is added the Sort by area on the Common tab. 

     Customizable Reports 
• Six more PCLaw reports are now customizable.  In addition to the nine reports previously enhanced, the Write 

Up/Down Journal, Client Summary, Client Ledger, Client Fees Listing, Client Trust Listing, and Client Trust Ledger 
(new!) are available in the customizable format. 

• Click the Layout drop-down menu to view the formats already provided. 

     New Report Tokens 
• For the Billing Fees Journal and Receivable by Client report, new tokens are available to add to the report layout.  

Interest Due, Interest Paid, and Matter Introducing Lawyer Percent tokens, as well as the following tokens by Fee 
Credit Lawyer:  Receipts Since Last Billing, Retainers Billed, Total Outstanding, and Total Paid. 

Template Editor 
• In a Receipt template type, you can now add the token Client Check Number which coincides with Client Check # 

on receipt windows. 

Features Added in Previous Version 8 Releases 

Settings and Other Features 
• You can now change the default entry date in PCLaw without exiting the program.  Select the feature Change 

Default Entry Date from the Tools pull-down menu. 

• In the Register, the spell check feature searches each explanation box displayed on the current tab.   

Reporting Features 
• Report features of specific reports are enhanced allowing you to change the font, alignment, and layout of specific 

reports.  You can also choose which fields to display. Create new report layouts and make changes to existing non-
default layouts.  The following reports have the capability:  General Bank Journal, Trust Bank Journal, Trust Bank 
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Matter-to-Matter Journal, Billing (Fees) Journal, Invoice Journal, List of Clients, Receivables by Client, Payment 
Allocation Listing, and Time Listing. 

• The List of Clients report can now include custom fields from Matter Manager, as well as split lawyer rates. 

• Options > Lists > Lawyers and Rates allows you to set rate changes based on date and print the report in a variable 
layout. 

• The Payment Method is added to the General Bank Journal and the Trust Bank Journal reports. 

• A Microsoft® Excel® button appears on the report toolbar if the contents can be saved in an XLS format. 

Billing 
     Before You Bill 

• You can now automatically charge a specific amount to a client for disbursements on a one-time only or a monthly 
recurring basis.  

• Additionally, you can create a disbursement entry at every billing cycle for a percentage of fees.  Enable the default 
options in System Settings and configure the feature on the Billing tab in Matter Manager.   

• You can also configure and modify matter settings using the Global Change feature.  New Matter Defaults and New 
Client Defaults are updated to include this feature. 

• You can track the Rate History for a lawyer in Lawyers and Rates.  

     Track Time from Microsoft® Office Software 
• A PCLaw toolbar is now available for Microsoft® Word®, Excel®, PowerPoint® and Outlook® that provides you with 

the ability to track time while you perform the respective tasks in these programs. 

     Time Adjustment 
• Reducing the duration of a time entry automatically creates a second time entry for the difference.  The Hold 

Options for this adjusting entry is set to Never Bill and the Task Code is set to a new code TR, Time Reduction, 
making it easy to track.   

• The Automatically Track Time Reduction check box is found on the Data Entry tab in System Settings as well as the 
Correct Time Entry screen.  Setting this option requires the Allow Charges to be Held feature to also be selected.  

     Bill Output 
• The option to automatically create invoices in PDF format is now available for Pre-Bill, Bill, Settlement Statement, 

Recreate Bill, Request Bill, and Release Bill.  Look for the checkbox in the Output section of the specific functions.  
On the Billing tab in System Settings, you can choose to automatically generate the PDF output and save the 
invoice documents to the matter. 

• If you are using a MAPI-compliant e-mail application, choosing E-Mail as your invoice output automatically inserts 
the e-mail address stored in Matter Manager into the To box of the email message. 

     Multiple Invoices 
• Now, you can select the Multiple Invoices option in the Recreate Bill feature to recreate multiple invoices at once.  

You can choose multiple invoices by date range and/or a range of invoice numbers. 

• You can also select the Multiple Invoices options in the Undo Bill feature to undo multiple invoices.   The 
Change/Write Off Bill feature allows you to write off all the outstanding invoices for a matter when you select the 
Write Off all Outstanding Invoices for this Matter checkbox. 

PCLaw Links 
     Microsoft® Outlook® 

• The PCLaw-Outlook Connection is more flexible.  You can choose which folders in Outlook to match.  You can 
also select specific codes and fields.  

     Intuit® QuickBooks® 
• You can now export your accounting data to Intuit® QuickBooks®.  The option is accessed from the G/L pull-down 

menu and is available after an End-of-Month has been performed in PCLaw. 

PCLaw  Mobility 
     PCLaw Satellite and Express 

• Both PCLaw Satellite and PCLaw Express add-on modules allow you to create and change appointments and phone 
calls as well as create new contacts.  
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     PCLaw TE Module 
• PCLaw TE version 3.53 offers improved calendar and contact support for Palm® Treo 600 and 650 handheld 

devices. Additionally, Palm and BlackBerry® handheld users experience faster synchronization times with this latest 
release. 

Practice Management 
     Conflict Search 

• The Conflict Search feature is now a quick and easy way to perform a complete and comprehensive search of your 
PCLaw data to find all possible conflicts.  Custom areas from Matter Manager and documents are now included.  
The new Global Search feature displays available options allowing you to customize which areas to search.  

• You now have the ability to search for an exact phrase in the Global Search feature.  Select the check box Find 
Phrases on the Global Search window to have PCLaw search for instances where the specified phrase appears.  

• These features are further improved by offering additional options in 8.03a.  Now, PCLaw allows you to select from 
the Name Matching Rule drop-down menu.  The available choices are Name Contains, Name Starts With, Exact 
Match, and Full Phrase. 

     Calendar and Phone Calls 
• You can now choose which fields to display on the daily calendar view.  Click the Appt Display button on the 

Calendar tab in Workstation Settings.  You can choose when you want to be reminded for an appointment on an 
individual basis. You can also associate a sound alert to an appointment reminder. 

• The ability to Post Time has been added to the menu when you right-click on a calendar entry or a phone call.  A 
spell check button is added to both Calendar and Phone Messages.  Multiple Phone Message windows can be open 
at the same time. 

• Calendar security settings allow you to select deleted/de-activated timekeepers. 

• You now have the ability to hide the front-end features of PCLaw.  The Use Calendar and Use Phone Calls check 
boxes are combined with the Use Document Manager check box.  To select or deselect these features, go to the 
Front Office tab (formerly the Document tab) in System Settings. 

     Documents and MS Word 
• A new check box controls how fields are updated when you open documents in Microsoft Word.  To have PCLaw 

automatically update the existing document with current client and matter details, on the Document tab in Options 
> Workstation Settings, select Always update PCLaw fields in MS Word Documents on Open.   

• Conversely, leave the check box deselected to maintain the integrity of the existing document. 

     Matter Manager 
• To e-mail multiple documents to a specific matter, use the Document tab in Matter Manager to select them all at 

once. 

• Billing Address and Second Billing Address are added to the New Matter Defaults feature. 

• For your convenience, the Fax button in Matter Manager launches the Quick Docs Fax item.  To save you time, all 
reports and entries launched from Matter Manager now default to the current matter. 

     Closing Matters - Australia 
• A new feature is added to the Matter tab of System Settings.  If Clear Trust Entries Before Archiving is selected, 

when you archive or purge a matter that has trust activity, you are prevented from closing the matter until the trust 
entries are cleared on a PCLaw bank reconciliation for the specific trust account.   

• If the check box is not selected and a bank reconciliation for the specific account has been completed at any time 
in the past, a warning appears.  If a bank reconciliation has never been completed on the specific account, no 
warning appears.  To avoid the warnings, reset the bank reconciliation for the specific accounts. 

     Closing Matters – All Countries 
• When you archive or purge a matter that has trust activity, the trust entries should be cleared on a PCLaw bank 

reconciliation for the specific trust account.  If a bank reconciliation for the specific account has ever been 
completed, a warning appears.  If a bank reconciliation has never been completed on the specific account, no 
warning appears.  To avoid the warnings, reset the bank reconciliation for the specific accounts. 

Template Editor 
• For the active section, a list of available tokens is displayed on the right side of the Template Editor main window.  

Select different sections to view the token elements that can be added.  

• A new element type, Formula, gives you the ability to display a calculated total.  You can use numbers and/or other 
token values to obtain a result. 
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• PDF can now be selected as the Disk Output Format on an individual template. 

• Ten new templates are created and are now available in the billing template library. 

Data Entry 
     General 

• A Microsoft® Excel® button is added to the Register toolbar.  Click the Excel button to save the contents of the 
current tab. 

• The Spell button on the Register verifies the entire contents of the current Register tab. 

• You can restrict users from viewing the matter balances in the summary areas by configuring advanced security.  
From the Options > Administrator > Security window, highlight the user, click the Advanced button, and then 
Other. 

     Trust - Australia 
• The new feature Date of Entry is added to the Trust Receipt.  This box is automatically filled in for you and cannot 

be modified.  Additionally, the Clnt Che # box now allows up to 20 characters.  The Trust Bank Journal is updated 
to display this value.  

• Using the Trust-to-General Transfer feature, transfer amounts greater than the A/R balance result in a general 
retainer.  You are notified with a message at the time of entry allowing you to proceed with the entry or cancel. 

     Trust – All Countries 
• On the Trust Bank Journal and Trust Bank Matter-to-Matter Transfer Journal, Matter Description is added.  

Additionally, the Trust Bank Matter-to-Matter Transfer Journal is added to the growing number of customizable 
reports. 

     Client Receipts 
• The Receive Payment feature allows you to select multiple matters.  If you leave the Received From box blank on a 

Receive Payment or General Retainer entry, the client name is automatically entered when saving the entry for 
single matter or single client payments.  

• You can enter the client’s check number on a Receive Payment.  A Clnt Che# column is available on the Client 
Ledger by default and can be added to selected reports.  Click the Layout button on selected reports to add the 
column. 

• A new payment method, Certified Check, is added.  You can now allocate a General Retainer to any G/L account. 

     Accounts Payable 
• When you print an accounts payable check, the explanation from the first allocation is used. 

• You can now force the Vendor Name to appear on your 1099.  Additionally, the 1099 information appears on the 
Vendor reports. 

     Cheque Template and Layout - Canada 
• New templates, CPA2PT and CPA3PT, support the new cheque specifications prescribed by the Canadian Payments 

Association.  The changes are also available in Quick Cheque Layout. These changes are based on the 
specifications provided on CPA Standard 006, updated July 2005. 

• Quick Cheque Layout allows you to choose whether to display the dollar sign ($) on your printed cheques when 
using the CPA Layout.   

• To access the new feature Use Currency Symbol in Amount:  From the Options menu, select System Settings and 
click the Banking tab.  Click the Quick Cheque Layout button, then Body. 

     Goods and Service Tax – Canada  
• The GST rate changes are supported. 

• You can now enter GST on receipts.   

Quick Step 
• You can switch between the new look of Quick Step and the classic Quick Step.  Right-click on PCLaw Quick Step 

and select the menu option Switch to Quick Step Classic. 

• Quick Step is further customized.  To better accommodate different screen resolutions and sizing of PCLaw, Quick 
Step is now better sized to the main PCLaw window.   

• Changes to screen resolution or the size of PCLaw do not affect Quick Step if it is currently displayed.  Close Quick 
Step and re-open for the resolution or size changes to take affect. 

 


