CIC Solutions Forums
Certified Independent Consultant Solutions Forums for
LexisNexis® Practice Management Products
Time Matters - PCLaw - Billing Matters - Browser Edition - HotDocs

invalid characters removed - tm 11.1

rated by 0 users
This post has 2 Replies | 3 Followers

Top 500 Contributor
Posts 1
andreaa Posted: Tue, Mar 6 2012 10:17 AM

After installing tm11.1 I am getting a notification when I go to add a document that "invalid characters have been removed".  This is new to this version.  I am using autoname which includes the matter ref and the matter refs were imported from amicus where a / character was used.  I have tried a "_" character but still get the message.  This was mentioned as a new feature in the TM 11.1 release notes but it is creating an extra click for us each time we create a document.  I know the obvious solution is not to use these characters.. but is there a switch to turn off or a list of "invalid" characters?


Thank you.


Top 500 Contributor
Posts 5

Andrea - 

Those characters are hard coded into the new update, unfortunately there is not a way to turn them off.  The developers are trying to get a more Microsoft complaint software and this was one step they had to take.  You can use the mass change feature to remove the invalid character fields.  

Jennifer Rathbun

Top 100 Contributor
Posts 40
Ken Brown replied on Wed, Mar 14 2012 4:30 PM

I am curious to know if what you are experiencing is similar issue to the one I describe in "" ?

We are now at TM 10.0 SP3 Hotfix 1011.

I have a Document Form where the file name is "" because I found it MUCH more convenient to have this reference in the document powerview rather than the web powerview.  I believe I created this record back in version 8.

Unfortunately under version 10 I cannot create such a Document Form I get the error message window titles "Invalid Characters Were Replaced" and the message is:

"The file name contained invalid characters. These characters have been automatically replaced with underscores (_)."

This means I can no longer create such document records, which for me were VERY useful.




Ken Brown Dunn and Dunn Peterborough, Ontario, Canada
Page 1 of 1 (3 items) | RSS