CIC Solutions Forums
Certified Independent Consultant Solutions Forums for
LexisNexis® Practice Management Products
Time Matters - PCLaw - Billing Matters - Browser Edition - HotDocs

Search

  • Data Indexer starts up and shuts down TM10

    I have TM 10 SP1. I have tried to index for the first time since upgrading from TM9. When I start the index, it begins to run for maybe one second and then it stops. I noted that this was supposed to be solved according to the SP1 release notes, but no go. Any ideas? Thanks. Dan
    Posted to Time Matters (Forum) by DSwinton on Fri, Dec 11 2009
  • TM9 and HD2008 zip code variable drops the leading zero

    I am new to hotdocs and created a template mapping address fields between TM9 and HD2008. All merges fine but for the zip code. Most zip codes in NJ start with a zero. That leading 0 is being dropped. I have the variable as text, not number. How can I keep that leading zero? I can't find the answer in help or google. Thank you. Dan Swinton
    Posted to HotDocs (Forum) by DSwinton on Fri, May 1 2009
  • Re: Are TM7 and Outlook 2007 Compatable?

    Thank you Joanne. I did search and try the fixes but to no avail. I guess I'll try them again and see what happens. I guess the official fix is to upgrade to TM9 which I hesitate to do because of the cost. Thank you again for your input. Dan Swinton The Swinton Law Firm, Clark, New Jersey
    Posted to Time Matters (Forum) by DSwinton on Thu, Jul 31 2008
  • Are TM7 and Outlook 2007 Compatable?

    I recently moved TM7 to a new computer with XP Pro and the TM Connect will not load fully in Outlook 2007 with the error message "Error 2711. An internal error has occurred (Outlook CDO)". I have tried several fixes including downloading and running ExchangeCdo.MSI. Before I spend any more time on this, I was wondering if anyone else has found
    Posted to Time Matters (Forum) by DSwinton on Wed, Jul 30 2008
Page 1 of 1 (4 items) | More Search Options