CIC Solutions Forums
Certified Independent Consultant Solutions Forums for
LexisNexis® Practice Management Products
Time Matters - PCLaw - Billing Matters - Browser Edition - HotDocs

Configuring Exchange Server Syncronization

rated by 0 users
This post has 4 Replies | 1 Follower

Not Ranked
Posts 0
Newman Aguiar Posted: Thu, May 21 2009 5:50 PM

We recently upgraded our system to Windows SBS 2008/Exchange 2007.  Practice Advantage 9 is installed and running on Windows 2003 server.  After successfully downloading and installing the Exchange Server  Syncronization Utility, we are not having any success configuring the program to access the user mailboxes.  Level 2 support has not been able to help us fix the problem.  When we test the connection from the Sync Utility and Exchange we receive a 404 error.  Exchange server is functioning properly.  If you have successfully configured Exchange Server Syncronization between Exchange 2007 and Practice Advantage 9, any suggestions you can offer will be greatly appreciated.

Newman Aguiar Gailor, Wallis & Hunt Raleigh, NC Practice Advantage 9
Top 25 Contributor
Posts 430
Hi Newman:

I have setup dozens of Time Matters and LNTPA exchange syncs, but unfortunately I have not yet done one on SBS2008 (though I have on Exchange 2007).  I can offer the following information which may be helpful.

1. SBS2008 is 64 bit only.  I have not yet had success running the Time Matters Exchange Sync on a 64 bit platform.  This may have been corrected as of the latest service release, but LexisNexis has not released any info indicating so.

2. Prior versions of SBS shipped with Forms Based authentication enabled, which would oftentimes prevent the Exchange Sync from connecting.  This can be remedied by disabling FBA, or in the case of a multi-server Exchange installation, using a URL that points to a back-end Exchange server.

If the ExSync is not actually crashing, I would try to do the initial setup first, troubleshooting via the FBA option or other avenues.  Then if the sync does crash, I would move the ExSync to a 32-bit environment, such as a Virtual on the SBS machine, or perhaps a spare XP 32bit workstation.  Thus if the 64 bit problem has been resolved, you will be able to keep your backend services consolidated on your server.

Hope this helps point you in the right direction...problems of this level typically require troubleshooting that is likely beyond the scope of this forum.

Kevin Bross
7 Second System & Abacus Consulting, LLC
Butler, NJ
973.492.5953 x200

Copyright 2006-2012 - Kevin Bross

Top 10 Contributor
Posts 452


   Do you know if exchange server sync is working on SBS2008 64 bit? I am at a client site now and the exchange sync is crashing on me even before I can start the setup process. I will appreciate if you can share what you know. Deepa

Deepa Patel Halak Consulting LLC.2002 Alameda Ave, Suite  2 Alameda, CA 94501 PH - 415-233-4240

Top 10 Contributor
Posts 1,280

I do not think that it does... you can test it by trying to install the synch on a different computer... a workstation ... a virtual instance on the server etc... The synch can connect to 64 Bit SQL and Exchange... the service cannot be installed on the 64 Bit computer.  I hope someone can correct me.


Matt Stone, LLB
Premier CIC - Forum Administrator
The 7 Second Blog

LexisNexis Platinum Achievement Circle 2009 Top Sales Producer – Time Matters

Top 10 Contributor
Posts 452

Well SP1 version 10 works. I had to uninstall the software and upon reinstall I was able to run it. I created first user and ran the sync. I had to stop the service that was running before I could run the initial sync for the second user and had to repeat the same for subsequent users. The service in version 10 is names Time Matters Exchange synchronization and not Lexis Nexis Exchange Sync like in version 9. Tech support was very helpful with this process but I am happy to report that the sync worked on a 64 bit platform.

I also had to run the software as a administrator on the server and we changed the property to run as administrator by right mouse clicking on the TM Exchange sync icon and selecting properties. On the compatibility tab there is a check box that says to start it as administrator all the time. I hope this is helpful to all who are trying to setup the sync on a 64 bit platform. Deepa

Deepa Patel Halak Consulting LLC.2002 Alameda Ave, Suite  2 Alameda, CA 94501 PH - 415-233-4240

Page 1 of 1 (5 items) | RSS