CIC Solutions Forums
Certified Independent Consultant Solutions Forums for
LexisNexis® Practice Management Products
Time Matters - PCLaw - Billing Matters - Browser Edition - HotDocs

TM save prompt not functioning in outlook

rated by 0 users
This post has 2 Replies | 1 Follower

Top 500 Contributor
Posts 2
ep16 Posted: Tue, Jul 24 2012 12:25 PM

Our office just switched over to new email addresses and Outlook automatically sets them up as IMAP. At first the TM save prompt would not appear after sending an email. After countless hours trying to fix this problem it was solved by changing the sent items folder.

But due to other Outlook issues we set-up the email addresses again, manually this time, as a POP. Now 2 of the 4 users cannot get the prompt to show up again.

Any ideas as to what went wrong and how to fix this would be greatly appreciated.

Top 50 Contributor
Posts 72
.CIC
HD CIC
PCL CIC
TM CIC

I'm not sure if you are saying the issue is that the TM Connect button does not show up in Outlook, the TM Connect button is there and not working or if you are not getting prompts to save your emails to Time Matters.

One thing you can try first to see if it solves your problem is:

  1. Close out of all programs except Time Matters
  2. In Time Matters click on File -> Setup -> General -> Workstation
  3. Follow the next few steps for both the Word Processor button and the Additional Programs button:
  4. Clear all checkboxes and click OK
  5. Go back into the button and re-check all checkboxes and click OK

This process will clear the program integration and re-install it and typically fixes 90% of the issues you are having with your integrated applications. 

If that does not work, please supply as much information as possible for us to help you.

Craig A. Shortreed PREMIER CIC for Time Matters / LNTPA / Hotdocs / PCLaw Eagle ITG - Denver, Colorado www.eitg.net Creator of Integrated Deadlines 'Real-Time Deadlines for Time Matters' www.integrateddeadlines.com
Top 500 Contributor
Posts 2
ep16 replied on Tue, Aug 7 2012 2:58 PM

Thanks for your response but  the problem has been solved. There was one too many data folders and Outlook was confused by it so we had to just get rid of the superfluous data folders and the prompt worked again.

Page 1 of 1 (3 items) | RSS